<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://guardianlv.com/xmlrpc.php"><title>‘Book of Mormon’ Cast Keeps Viewers Entertained, Even While Cringing - Guardian Liberty Voice</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://guardianlv.com/2020/02/book-of-mormon-cast-keeps-viewers-entertained-even-while-cringing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Book of Mormon’ Cast Keeps Viewers Entertained, Even While Cringing - Guardian Liberty Voice" />
<meta property="og:description" content="When it opened nine years ago, “The Book of Mormon” was hailed as one of the funniest musicals of all time on the way to Tony Award triumph with nine wins. The still popular show opened in Los Angeles this week at Center Theatre Group’s Ahmanson Theatre for its fourth L.A. engagement. Looking anew at &hellip;" />
<meta property="og:url" content="https://guardianlv.com/2020/02/book-of-mormon-cast-keeps-viewers-entertained-even-while-cringing/" />
<meta property="og:site_name" content="Guardian Liberty Voice" />
<meta property="article:tag" content="ahmanson" />
<meta property="article:tag" content="book of mormon" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2020-02-24T05:30:02+00:00" />
<meta property="article:modified_time" content="2020-02-24T05:30:25+00:00" />
<meta property="og:updated_time" content="2020-02-24T05:30:25+00:00" />
<meta property="fb:app_id" content="607669029702726" />
<meta property="og:image" content="https://guardianlv.com/wp-content/uploads/2020/02/1_The-Book-of-Mormon-Company-The-Book-of-Mormon-c-Julieta-Cervantes-2019-650x433.jpg" />
<meta property="og:image:secure_url" content="https://guardianlv.com/wp-content/uploads/2020/02/1_The-Book-of-Mormon-Company-The-Book-of-Mormon-c-Julieta-Cervantes-2019-650x433.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="433" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="When it opened nine years ago, “The Book of Mormon” was hailed as one of the funniest musicals of all time on the way to Tony Award triumph with nine wins. The still popular show opened in Los Angeles this week at Center Theatre Group’s Ahmanson Theatre for its fourth L.A. engagement. Looking anew at [&hellip;]" />
<meta name="twitter:title" content="‘Book of Mormon’ Cast Keeps Viewers Entertained, Even While Cringing - Guardian Liberty Voice" />
<meta name="twitter:image" content="https://guardianlv.com/wp-content/uploads/2020/02/1_The-Book-of-Mormon-Company-The-Book-of-Mormon-c-Julieta-Cervantes-2019-scaled.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://guardianlv.com/#website","url":"https://guardianlv.com/","name":"Guardian Liberty Voice","inLanguage":"en-US","description":"Breaking news, original content covering U.S. news, politics, entertainment, sports, world news, technology, health, science, movie and TV reviews, opinion, religion and blogs.","potentialAction":{"@type":"SearchAction","target":"https://guardianlv.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://guardianlv.com/2020/02/book-of-mormon-cast-keeps-viewers-entertained-even-while-cringing/#primaryimage","inLanguage":"en-US","url":"https://guardianlv.com/wp-content/uploads/2020/02/1_The-Book-of-Mormon-Company-The-Book-of-Mormon-c-Julieta-Cervantes-2019-scaled.jpg","width":2560,"height":1707,"caption":"Book of Mormon"},{"@type":"WebPage","@id":"https://guardianlv.com/2020/02/book-of-mormon-cast-keeps-viewers-entertained-even-while-cringing/#webpage","url":"https://guardianlv.com/2020/02/book-of-mormon-cast-keeps-viewers-entertained-even-while-cringing/","name":"\u2018Book of Mormon\u2019 Cast Keeps Viewers Entertained, Even While Cringing - Guardian Liberty Voice","isPartOf":{"@id":"https://guardianlv.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://guardianlv.com/2020/02/book-of-mormon-cast-keeps-viewers-entertained-even-while-cringing/#primaryimage"},"datePublished":"2020-02-24T05:30:02+00:00","dateModified":"2020-02-24T05:30:25+00:00","author":{"@id":"https://guardianlv.com/#/schema/person/ad68743366ddff60bea81c8794dc453c"}},{"@type":["Person"],"@id":"https://guardianlv.com/#/schema/person/ad68743366ddff60bea81c8794dc453c","name":"Dyanne Weiss","image":{"@type":"ImageObject","@id":"https://guardianlv.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/67394c675639378f242ff5334079e5d1?s=96&d=mm&r=g","caption":"Dyanne Weiss"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Guardian Liberty Voice &raquo; Feed" href="https://guardianlv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guardian Liberty Voice &raquo; Comments Feed" href="https://guardianlv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guardian Liberty Voice &raquo; ‘Book of Mormon’ Cast Keeps Viewers Entertained, Even While Cringing Comments Feed" href="https://guardianlv.com/2020/02/book-of-mormon-cast-keeps-viewers-entertained-even-while-cringing/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/guardianlv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://guardianlv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css' href='https://guardianlv.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='glv-authorsdisplaydefault-stylesheet-css' href='https://guardianlv.com/wp-content/plugins/glv-newssuite/modules/authorsdisplay/style_default.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css' href='https://guardianlv.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css' href='https://guardianlv.com/wp-content/themes/advanced-newspaper/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://guardianlv.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css' href='https://guardianlv.com/wp-content/themes/advanced-newspaper/framework/functions/css/shortcodes.css?ver=5.3.2' type='text/css' media='all' />
<script src="https://guardianlv.com/wp-content/cache/minify/17be6.js"></script>
<link rel='https://api.w.org/' href='https://guardianlv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://guardianlv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://guardianlv.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://guardianlv.com/?p=714814' />
<link rel="alternate" type="application/json+oembed" href="https://guardianlv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguardianlv.com%2F2020%2F02%2Fbook-of-mormon-cast-keeps-viewers-entertained-even-while-cringing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://guardianlv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguardianlv.com%2F2020%2F02%2Fbook-of-mormon-cast-keeps-viewers-entertained-even-while-cringing%2F&#038;format=xml" />

<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/Guardianlvcom/ROS/tags.js"></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/Guardianlvcom/Mobile/tags.js"></script>
<script type="text/javascript">
            var is_generate_preprovision = false;
            var ajaxurl = 'https://guardianlv.com/wp-admin/admin-ajax.php';
            var is_poopy = false;
            var timer_interval = 60000;
        </script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="shortcut icon" href="https://guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-favicon1.png" />

<style type="text/css">
.comment_container p{word-break: break-word;}
#media_image-2 img{margin-bottom:0!important;}
div.ginput_complex.ginput_container.gf_name_has_2 span{float:left;}
.social-sharethis-post a{margin:6px!important;float: left !important;}
#header .logo{margin:10px auto 0;}
.gf_progressbar p{display:none!important;}
#header .logo h1{margin-bottom:0!important;}
#header .logo-banner.logo{margin:20px auto 20px!important;}
#input_8_5_5_label, form br{display:none;}
.widebox .address_zip{width:100%!important}
.gf_right_half{padding-right:5px;}
.gform_wrapper .top_label li.gfield.gf_left_half, .gform_wrapper .top_label li.gfield.gf_right_half{width: 49%;}
#custom_html-4 p{margin:0!important;}
/*
@media only screen and (min-width: 786px) {
#header .logo-banner.logo  {
margin-top :20px!important;}
}*/</style>
<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://guardianlv.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://guardianlv.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8e31f9d2-bafd-420b-8e61-91a60580eb05';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://guardianlv.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-31758845-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-31758845-1');
</script>
</head>
<body class="post-template-default single single-post postid-714814 single-format-standard body-default wpb-js-composer js-comp-ver-5.5.5 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="container">
<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="row">
<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mastheadnav">
<li><span class="arrow-right"></span></li>
<li id="menu-item-707121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707121"><a href="https://guardianlv.com/team/">GLV Team</a></li>
<li id="menu-item-453234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453234"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comentertainment/tvmovie-reviews/">TV/Movie Reviews</a></li>
<li id="menu-item-28898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28898"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/humor/">Humor</a></li>
<li id="menu-item-138381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138381"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/art-2/">Arts</a></li>
<li id="menu-item-28900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28900"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/movies/">Movies</a></li>
<li id="menu-item-28901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28901"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/music/">Music</a></li>
<li id="menu-item-595624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595624"><a href="https://guardianlv.com/category/httpguardianlv-comentertainment/fashion-httpguardianlv-comentertainment/">Fashion</a></li>
<li id="menu-item-582230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582230"><a href="https://guardianlv.com/category/httpguardianlv-comeducation/if-you-ask-me/">If You Ask Me</a></li>
<li id="menu-item-582503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582503"><a href="https://guardianlv.com/category/opinion-httpguardianlv-comentertainment/emancipation/">Emancipation</a></li>
<li id="menu-item-582504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582504"><a href="https://guardianlv.com/category/editorials/common-sense/">Common Sense</a></li>
<li id="menu-item-28885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28885"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/contact-us/">Contact Us</a></li>
<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
<li class="pull-right"></li>
</ul>
</nav>

<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title">Search in Site</h4>
</div>
<div class="modal-body">
<form action="https://guardianlv.com/">
<div class="input-prepend">
<label>To search in site, type your keyword and hit enter</label>
<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
</div>
</form>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div> </div>
<div class="row">
<div class="col-lg-12">
<div id="header">
<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:0px 0px 0px 0px;">
<h1>
<a href="https://guardianlv.com/" title="Breaking news, original content covering U.S. news, politics, entertainment, sports, world news, technology, health, science, movie and TV reviews, opinion, religion and blogs.">
<img src="https://guardianlv.com/wp-content/uploads/2015/07/guardianlibertyvoice-logo.png" alt="Guardian Liberty Voice" title="Guardian Liberty Voice" />
</a>
</h1>
</div>
<div class="header-ad pull-right logo-banner">
<aside id="media_image-2" class="widget widget_media_image"><div class="widgetinner"><img width="728" height="90" src="https://guardianlv.com/wp-content/uploads/2020/02/CHA_HOUSING.jpg" class="image wp-image-714800  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://guardianlv.com/wp-content/uploads/2020/02/CHA_HOUSING.jpg 728w, https://guardianlv.com/wp-content/uploads/2020/02/CHA_HOUSING-450x56.jpg 450w, https://guardianlv.com/wp-content/uploads/2020/02/CHA_HOUSING-650x80.jpg 650w, https://guardianlv.com/wp-content/uploads/2020/02/CHA_HOUSING-150x19.jpg 150w, https://guardianlv.com/wp-content/uploads/2020/02/CHA_HOUSING-570x70.jpg 570w, https://guardianlv.com/wp-content/uploads/2020/02/CHA_HOUSING-701x87.jpg 701w" sizes="(max-width: 728px) 100vw, 728px" /></div></aside>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
<div class="row site-nav">
<div class="col-lg-12">
<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mainnav responsive_menu">
<li><a href="https://guardianlv.com/">HOME</a></li>
<li id="menu-item-77858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77858"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/worldnews/">World</a></li>
<li id="menu-item-77856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77856"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/usnews/">U.S.</a></li>
<li id="menu-item-77859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77859"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-combusiness/">Business</a></li>
<li id="menu-item-77860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77860"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/technology/">Technology</a></li>
<li id="menu-item-77857" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77857"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comentertainment/">Entertainment</a></li>
<li id="menu-item-28853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28853"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/sports/">Sports</a></li>
<li id="menu-item-28854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28854"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/science/">Science</a></li>
<li id="menu-item-28855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28855"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/health/">Health</a></li>
<li id="menu-item-580460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580460"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comreligion/">Religion</a></li>
</ul>
</nav>
<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="subnav responsive_menu">
<li id="menu-item-28857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28857"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/breaking-news/">Breaking News!</a></li>
<li id="menu-item-28872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28872"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/politics/">Politics</a></li>
<li id="menu-item-28873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28873"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/politics/pl/">Political Left</a></li>
<li id="menu-item-28874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28874"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/politics/pr/">Political Right</a></li>
<li id="menu-item-509453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-509453"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comeducation/">Education</a></li>
<li id="menu-item-28862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28862"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/usnews/nevadanews/">Nevada</a></li>
<li id="menu-item-28870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28870"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/usnews/nevadanews/lvnews/">Las Vegas</a></li>
<li id="menu-item-581256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581256"><a href="https://guardianlv.com/category/usnews/illinois/chicago/">Chicago</a></li>
<li id="menu-item-582195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582195"><a href="https://guardianlv.com/category/editorials/just-saying/">Just Saying</a></li>
<li id="menu-item-706882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706882"><a href="https://guardianlv.com/category/obit/">Obit</a></li>
</ul>
</nav>
</div>
</div>
</header>
<div class="row default">
<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="post-lead">
<h1 class="entry-title single-post-title" itemprop="headline">
‘Book of Mormon’ Cast Keeps Viewers Entertained, Even While Cringing </h1>
<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://guardianlv.com/author/dyanne-w/" rel="author" class="fn" itemprop="name">Dyanne Weiss</a></span> on <time class="published updated" itemprop="datePublished" datetime="February 23, 2020T11:30 pm">February 23, 2020</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://guardianlv.com/2020/02/book-of-mormon-cast-keeps-viewers-entertained-even-while-cringing/#respond">No Comment</a></span></p> </div>
</div>
</div>
<section class="article-wrapper">
<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-714814 post type-post status-publish format-standard has-post-thumbnail hentry category-httpguardianlv-comentertainment category-review-httpguardianlv-comentertainment tag-ahmanson tag-book-of-mormon last_archivepost">
<div class="social-sharethis-post">
<a href="https://www.facebook.com/sharer.php?u=https://guardianlv.com/2020/02/book-of-mormon-cast-keeps-viewers-entertained-even-while-cringing/&t=‘Book of Mormon’ Cast Keeps Viewers Entertained, Even While Cringing" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
<i class="fa fa-facebook pull-left"></i>
</a>
<a href="https://twitter.com/home?status=‘Book of Mormon’ Cast Keeps Viewers Entertained, Even While Cringing => https://guardianlv.com/2020/02/book-of-mormon-cast-keeps-viewers-entertained-even-while-cringing/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
<i class="fa fa-twitter pull-left"></i>
</a>
<a href="https://plus.google.com/share?url=https://guardianlv.com/2020/02/book-of-mormon-cast-keeps-viewers-entertained-even-while-cringing/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
<i class="fa fa-google-plus pull-left"></i>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://guardianlv.com/2020/02/book-of-mormon-cast-keeps-viewers-entertained-even-while-cringing/&title=‘Book of Mormon’ Cast Keeps Viewers Entertained, Even While Cringing&summary=&source=Guardian Liberty Voice" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
<i class="fa fa-linkedin pull-left"></i>
</a>
<a class="pull-right" href="/cdn-cgi/l/email-protection#ffc0929e96938b90c5c08c8a9d959a9c8bc2b88a9e8d9b969e91dacdcfb3969d9a8d8b86dacdcfa990969c9adacdcfdaccbedacdcfd99e928fc49d909b86c2b6dacdcf8d9a9c9092929a919bdacdcf8b97968cdacdcf8f9e989adaccbedacdcfd1dacfbea6908adacdcf9c9e91dacdcf8d9a9e9bdacdcf968bdacdcf9091daccbedacdcf978b8b8f8cdaccbedacdb9dacdb9988a9e8d9b969e919389d19c9092dacdb9cdcfcdcfdacdb9cfcddacdb99d909094d29099d292908d929091d29c9e8c8bd2949a9a8f8cd289969a889a8d8cd29a918b9a8d8b9e96919a9bd29a899a91d2889796939ad29c8d969198969198dacdb9" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
<i class="fa fa-envelope-o pull-left"></i>
</a>
<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
<i class="fa fa-print pull-left"></i>
</a>
</div>
<div class="clearfix"></div>
<div class="entry-content" itemprop="text"><p><img class="aligncenter size-large wp-image-714816" title="‘Book of Mormon’ Cast Keeps Viewers Entertained, Even While Cringing" src="https://guardianlv.com/wp-content/uploads/2020/02/1_The-Book-of-Mormon-Company-The-Book-of-Mormon-c-Julieta-Cervantes-2019-650x433.jpg" alt="Book of Mormon" width="650" height="433" srcset="https://guardianlv.com/wp-content/uploads/2020/02/1_The-Book-of-Mormon-Company-The-Book-of-Mormon-c-Julieta-Cervantes-2019-650x433.jpg 650w, https://guardianlv.com/wp-content/uploads/2020/02/1_The-Book-of-Mormon-Company-The-Book-of-Mormon-c-Julieta-Cervantes-2019-450x300.jpg 450w, https://guardianlv.com/wp-content/uploads/2020/02/1_The-Book-of-Mormon-Company-The-Book-of-Mormon-c-Julieta-Cervantes-2019-150x100.jpg 150w, https://guardianlv.com/wp-content/uploads/2020/02/1_The-Book-of-Mormon-Company-The-Book-of-Mormon-c-Julieta-Cervantes-2019-768x512.jpg 768w, https://guardianlv.com/wp-content/uploads/2020/02/1_The-Book-of-Mormon-Company-The-Book-of-Mormon-c-Julieta-Cervantes-2019-1536x1024.jpg 1536w, https://guardianlv.com/wp-content/uploads/2020/02/1_The-Book-of-Mormon-Company-The-Book-of-Mormon-c-Julieta-Cervantes-2019-2048x1366.jpg 2048w, https://guardianlv.com/wp-content/uploads/2020/02/1_The-Book-of-Mormon-Company-The-Book-of-Mormon-c-Julieta-Cervantes-2019-570x380.jpg 570w, https://guardianlv.com/wp-content/uploads/2020/02/1_The-Book-of-Mormon-Company-The-Book-of-Mormon-c-Julieta-Cervantes-2019-701x467.jpg 701w, https://guardianlv.com/wp-content/uploads/2020/02/1_The-Book-of-Mormon-Company-The-Book-of-Mormon-c-Julieta-Cervantes-2019-1067x711.jpg 1067w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>When it opened nine years ago, “The Book of Mormon” was hailed as one of the funniest musicals of all time on the way to Tony Award triumph with nine wins. The still popular show opened in Los Angeles this week at Center Theatre Group’s Ahmanson Theatre for its fourth L.A. engagement. Looking anew at “The Book of Mormon,” however, shows that the cast keeps viewers engaged and thoroughly entertained, but there are now some dated, cringe-worthy portrayals and jokes.</p>
<p>“The Book of Mormon” still features the book, music and lyrics of Trey Parker, Robert Lopez and Matt Stone (the people behind “South Park”and “Avenue Q.”Their songs are still catchy. The humor remains edgy and blasphemous. The show stereotypes everyone, but one cannot help wincing at the depiction of Africa and its people. Actual Mormons, who probably do not like their religion ridiculed, may also object to the depiction of the male missionaries as blatantly gay.</p>
<h3>Dynamic Duo</h3>
<p>‘The Book of Mormon” is essentially a buddy comedy, about two mismatched Mormon missionaries:</p>
<ul>
<li>Elder Price (a well cast Liam Tobin with a great baritone), a tall, chiseled and handsome missionary trainee who is expected to excel by everyone, but mostly himself. He egotistically envisions the pair’s impact on potential recruits, “You and me, but mostly me.” He fantasizing about a mission in Orlando, Florida, and is shocked by his Ugandan assignment.</li>
<li>Elder Cunningham (perfectly played by Jordan Matthew Brown), who is your typical dork. He is a rumpled, clingy nerd in chunky glasses spouting lines about “Star Wars,” “Star Trek” and other cultural icons for a guy like him. Brown enhances the character with a high voice, gawky movements and sympathetic charm.</li>
</ul>
<p>It opens at missionary training school (or “mission control” according to Cunningham). They and their peers practice proselytizing and ringing doorbells to spread the gospel.Their song “Hello” is a great opener, setting the tone. “We&#8217;re marching door to door, cause God loves Mormons,  and he wants some more.” The actors in this portion of the show are all white men.</p>
<h3>Lost Along the Way</h3>
<p>The &#8220;Book of Mormon&#8221; cast and tone color when depicting Africa. Cunningham envisions scenes out of “The Lion King,” but the creators gave them a backwards village threated by a local military thug and AIDS. This is where the story has not aged well in today’s xenophobic America. The sequences in Uganda are not very funny, especially jokes about sodomizing babies. May jokes present an anachronistic depiction of life in Africa. For example, one young woman (a luminous Alyah Chanelle Scott) in the village treats an old portable typewriter as a texting device, not seeming to know better. However, mobile phone use in Uganda is actually ubiquitous.</p>
<p>While not the Must See it once was, the songs and talent of the entire cast of “Book of Mormon” are entertaining and make up for the cringing bits. The show is not likely to be around in another decade without a serious reworking, but is still enjoyable. It will be at the Ahmanson Theatre in Los Angeles through March 29. The show will then head North to San Francisco, Spokane, Portland and Seattle before journeying to the Midwest and venues further East.</p>
<p>By Dyanne Weiss</p>
<p>Sources:<br />
Performance Fed. 19, 2020<br />
Center Theatre Group: The Book of Mormon<br />
bookofmormonbroadway.com<br />
BBC</p>
<p>Photo by Julieta Cervantes of the company of “The Book of Mormon,” courtesy of Center Theatre Group.</p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="https://guardianlv.com/tag/ahmanson/" rel="tag">ahmanson</a>, <a href="https://guardianlv.com/tag/book-of-mormon/" rel="tag">book of mormon</a></p>
<div class="single_postmeta">
<p><img alt='' src='https://secure.gravatar.com/avatar/67394c675639378f242ff5334079e5d1?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/67394c675639378f242ff5334079e5d1?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">‘Book of Mormon’ Cast Keeps Viewers Entertained, Even While Cringing</strong> added by <a href="https://guardianlv.com/author/dyanne-w/" rel="author" class="author vcard"><span class="fn">Dyanne Weiss</span></a> on <time class="published updated" itemprop="datePublished" datetime="2020-02-23T23:30">February 23, 2020</time><br /><a class="block" href="https://guardianlv.com/author/dyanne-w/">View all posts by Dyanne Weiss &rarr;</a></p>
</div>
</div> <meta content="2020-02-23T23:30" itemprop="datePublished">
</article>
<aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><p></p>
<div id="contentad622858"></div>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "440c396f-3561-4a33-985f-879a46a8d585",
            d: "Z3VhcmRpYW5sdi5jb20=",
            wid: "622858",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad622858").appendChild(s);
    })(document);
</script></p>
</div></div></aside>
<div id="comments" class="gabfire-comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/book-of-mormon-cast-keeps-viewers-entertained-even-while-cringing/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://guardianlv.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value="" /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='714814' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</section>
</main>
<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
<div class="theiaStickySidebar">
<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner"> <h3 class="widgettitle">Recent Posts</h3>
<ul>
<li>
<a href="https://guardianlv.com/2020/02/book-of-mormon-cast-keeps-viewers-entertained-even-while-cringing/" aria-current="page">‘Book of Mormon’ Cast Keeps Viewers Entertained, Even While Cringing</a>
<span class="post-date">February 23, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/02/the-challenges-of-parenting-transgender-children-video/">The Challenges of Parenting Transgender Children [Video]</a>
<span class="post-date">February 21, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/02/greg-robinson-arrested-with-157-pounds-of-marijuana/">Greg Robinson Arrested With 157 Pounds of Marijuana</a>
<span class="post-date">February 20, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/02/pop-smoke-taken-before-his-time/">Pop Smoke Taken Before His Time</a>
<span class="post-date">February 19, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/02/esther-scott-beloved-actress-dies-at-age-66/">Esther Scott, Beloved Actress, Dies at Age 66</a>
<span class="post-date">February 19, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/02/kellye-nakahara-wallet-mash-star-dies/">Kellye Nakahara-Wallet &#8216;MASH&#8217; Star Dies</a>
<span class="post-date">February 19, 2020</span>
 </li>
<li>
<a href="https://guardianlv.com/2020/02/janet-dubois-good-times-actress-dies-at-age-74/">Ja&#8217;net DuBois, &#8216;Good Times&#8217; Actress, Dies at Age 74</a>
<span class="post-date">February 19, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/02/wendy-williams-does-it-again/">Wendy Williams Does It Again</a>
<span class="post-date">February 18, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/02/jason-davis-voice-of-mikey-on-recess-dies-at-35/">Jason Davis, Voice of Mikey on &#8216;Recess,&#8217; Dies at 35</a>
<span class="post-date">February 18, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/02/spacex-new-technologies-working-for-us/">SpaceX New Technologies Working for US</a>
<span class="post-date">February 18, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/02/caroline-flack-from-love-island-dies-at-age-40/">Caroline Flack From &#8216;Love Island&#8217; Dies at Age 40</a>
<span class="post-date">February 17, 2020</span>
</li>
</ul>
</div></aside>
</div>
</div>
</div> </div>
<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="row footercats">
<div class="col-md-12">
<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<li id="menu-item-29237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29237"><a href="https://guardianlv.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-29238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29238"><a href="https://guardianlv.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-29241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29241"><a href="https://guardianlv.com/contact-us/trademarks/">Legal</a></li>
<li id="menu-item-30575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30575"><a href="https://guardianlv.com/sitemap.xml">SiteMap</a></li>
<li id="menu-item-84135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84135"><a href="https://guardianlv.com/about-us/">About Us</a></li>
<li id="menu-item-494925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-494925"><a href="http://mediakit.guardianlv.com/">Media Kit</a></li>
</ul>
</div>
</div>
<div class="footer-firstrow row">
<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
</div>
<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
<aside id="custom_html-17" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><div id="contentad624614"></div>
<p><script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "414fd498-83da-472f-8cfe-f27c12a8c4c4",
            d: "Z3VhcmRpYW5sdi5jb20=",
            wid: "624614",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad624614").appendChild(s);
    })(document);
</script></p>
</div></div></aside>
<aside id="custom_html-20" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><p></p>
<div id="contentad624613"></div>
<p><script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "b66423ff-b015-4c87-841c-1c295b301a1d",
            d: "Z3VhcmRpYW5sdi5jb20=",
            wid: "624613",
            exitPop: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad624613").appendChild(s);
    })(document);
</script></p>
</div></div></aside>
</div>
<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
<aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"></div></div></aside>
</div>
</div>
<div class="row footer-meta-wrapper">
<div class="col-md-12">
<div class="footer-meta">
<div class="footer-metaleft pull-left">
&copy; 2020, <a href="#top" title="Guardian Liberty Voice" rel="home"><strong>&uarr;</strong> Guardian Liberty Voice</a> </div>
<div class="footer-metaleft pull-right">
<a href="https://guardianlv.com/wp-login.php?redirect_to=https%3A%2F%2Fguardianlv.com%2F2020%2F02%2Fbook-of-mormon-cast-keeps-viewers-entertained-even-while-cringing%2F">Log in</a>
-
Powered by <a href="http://fracklemedia.com" target="_blank">Frackle Media</a>
<script src="https://guardianlv.com/wp-content/cache/minify/69f8c.js"></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'33247223',post:'714814',tz:'-6',srv:'guardianlv.com'} ]);
	_stq.push([ 'clickTrackerInit', '33247223', '714814' ]);
</script>
</div> 
</div>
</div>
</div>
</footer>
</div>
</body>
</html>
