<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://guardianlv.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://guardianlv.com/xmlrpc.php">
<meta name="google-site-verification" content="6zzno1qzetHKqW2EYAif0phEAF4JHG10LwLSXDBN3Og" />

<title>Complete the Census Before Time Runs Out - Guardian Liberty Voice</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://guardianlv.com/?p=717931" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Complete the Census Before Time Runs Out - Guardian Liberty Voice" />
<meta property="og:description" content="Every ten years the United States sends out mail, emails, or door-knockers out to all U.S. residents. There are many common misconceptions about the Census. Hopefully, this article may clear some of them up. The ‘government’ is Trying to Gather Data on Immigration Statuses The Census is only designed to gather information about a community. [&hellip;]" />
<meta property="og:url" content="https://guardianlv.com/?p=717931" />
<meta property="og:site_name" content="Guardian Liberty Voice" />
<meta property="article:published_time" content="2020-08-15T06:59:55+00:00" />
<meta property="article:modified_time" content="2020-08-15T07:03:21+00:00" />
<meta property="og:image" content="https://i1.wp.com/guardianlv.com/wp-content/uploads/2020/08/2607404802_809425766f_o.jpg?fit=1279%2C853&#038;ssl=1" />
<meta property="og:image:width" content="1279" />
<meta property="og:image:height" content="853" />
<meta property="fb:app_id" content="607669029702726" />
<meta name="twitter:card" content="summary_large_image" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://guardianlv.com/#website","url":"https://guardianlv.com/","name":"Guardian Liberty Voice","description":"Breaking news, original content covering U.S. news, politics, entertainment, sports, world news, technology, health, science, movie and TV reviews, opinion, religion and blogs.","potentialAction":[{"@type":"SearchAction","target":"https://guardianlv.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://guardianlv.com/?p=717931#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/guardianlv.com/wp-content/uploads/2020/08/2607404802_809425766f_o.jpg?fit=1279%2C853&ssl=1","width":1279,"height":853,"caption":"Census"},{"@type":"WebPage","@id":"https://guardianlv.com/?p=717931#webpage","url":"https://guardianlv.com/?p=717931","name":"Complete the Census Before Time Runs Out - Guardian Liberty Voice","isPartOf":{"@id":"https://guardianlv.com/#website"},"primaryImageOfPage":{"@id":"https://guardianlv.com/?p=717931#primaryimage"},"datePublished":"2020-08-15T06:59:55+00:00","dateModified":"2020-08-15T07:03:21+00:00","author":{"@id":"https://guardianlv.com/#/schema/person/8c2fc8c14f0a4c057f9c9ce21f5f0920"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://guardianlv.com/?p=717931"]}]},{"@type":["Person"],"@id":"https://guardianlv.com/#/schema/person/8c2fc8c14f0a4c057f9c9ce21f5f0920","name":"Sheena Robertson","image":{"@type":"ImageObject","@id":"https://guardianlv.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/77918be23331ebb01a22d56dbaf6256c?s=96&d=mm&r=g","caption":"Sheena Robertson"},"description":"My name is Sheena and I try to take each day as they come. Find the positivity in everything I can and live life to the best of my ability. I enjoy reading and writing. I love to let my creativity flow and to use my artistic talents when I can. The simple things in life get taken for granted, like stopping to smell the roses or to simply watch the clouds pass by. Finding strength in peaceful surroundings is one of my favorite passions."}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Guardian Liberty Voice &raquo; Feed" href="https://guardianlv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guardian Liberty Voice &raquo; Comments Feed" href="https://guardianlv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guardian Liberty Voice &raquo; Complete the Census Before Time Runs Out Comments Feed" href="https://guardianlv.com/2020/08/complete-the-census-before-time-runs-out/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/guardianlv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://guardianlv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css' href='https://guardianlv.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='glv-authorsdisplaydefault-stylesheet-css' href='https://guardianlv.com/wp-content/plugins/glv-newssuite/modules/authorsdisplay/style_default.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='glv-audiopostsdefault-stylesheet-css' href='https://guardianlv.com/wp-content/plugins/glv-newssuite/modules/audioposts/style_default.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css' href='https://guardianlv.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css' href='https://guardianlv.com/wp-content/themes/advanced-newspaper/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.8/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css' href='https://guardianlv.com/wp-content/themes/advanced-newspaper/framework/functions/css/shortcodes.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/plugins/sandbox/static/js/jquery.tipsy.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://guardianlv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://guardianlv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://guardianlv.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p2fv7x-30Lx' />
<link rel="alternate" type="application/json+oembed" href="https://guardianlv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguardianlv.com%2F2020%2F08%2Fcomplete-the-census-before-time-runs-out%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://guardianlv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguardianlv.com%2F2020%2F08%2Fcomplete-the-census-before-time-runs-out%2F&#038;format=xml" />


<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/Guardianlvcom/ROS/tags.js"></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/Guardianlvcom/Mobile/tags.js"></script>
<script type="text/javascript">
            var is_generate_preprovision = false;
            var ajaxurl = 'https://guardianlv.com/wp-admin/admin-ajax.php';
            var is_poopy = false;
            var timer_interval = 60000;
        </script>
<link rel="shortcut icon" href="https://guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-favicon1.png" />

<style type="text/css">
.comment_container p{word-break: break-word;}
#subnews .featuredpost img{max-height:125px;width: 100%;}
#media_image-2 img{margin-bottom:0!important;}
div.ginput_complex.ginput_container.gf_name_has_2 span{float:left;}
.social-sharethis-post a{margin:6px!important;float: left !important;}
#wpcf7-f716097-p1134-o1 br{display:block!important;}
#header .logo{margin:10px auto 0;}
.gf_progressbar p{display:none!important;}
#header .logo h1{margin-bottom:0!important;}
#header .logo-banner.logo{margin:20px auto 0px!important;}
#input_8_5_5_label, form br{display:none;}
.widebox .address_zip{width:100%!important}
.gf_right_half{padding-right:5px;}
.gform_wrapper .top_label li.gfield.gf_left_half, .gform_wrapper .top_label li.gfield.gf_right_half{width: 49%;}
#custom_html-4 p{margin:0!important;}
/*
@media only screen and (min-width: 786px) {
#header .logo-banner.logo  {
margin-top :20px!important;}
}*/</style>
<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://guardianlv.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://guardianlv.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8e31f9d2-bafd-420b-8e61-91a60580eb05';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://guardianlv.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://i2.wp.com/guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-favicon1.png?fit=16%2C16&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-favicon1.png?fit=16%2C16&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-favicon1.png?fit=16%2C16&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-favicon1.png?fit=16%2C16&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-31758845-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-31758845-1');
</script>
</head>
<body class="post-template-default single single-post postid-717931 single-format-standard body-default wpb-js-composer js-comp-ver-5.5.5 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="container">
<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="row">
<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mastheadnav">
<li><span class="arrow-right"></span></li>
<li id="menu-item-707121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707121"><a href="https://guardianlv.com/team/">GLV Team</a></li>
<li id="menu-item-453234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453234"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comentertainment/tvmovie-reviews/">TV/Movie Reviews</a></li>
<li id="menu-item-28898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28898"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/humor/">Humor</a></li>
<li id="menu-item-138381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138381"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/art-2/">Arts</a></li>
<li id="menu-item-28900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28900"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/movies/">Movies</a></li>
<li id="menu-item-28901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28901"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/music/">Music</a></li>
<li id="menu-item-595624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595624"><a href="https://guardianlv.com/category/httpguardianlv-comentertainment/fashion-httpguardianlv-comentertainment/">Fashion</a></li>
<li id="menu-item-582230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582230"><a href="https://guardianlv.com/category/httpguardianlv-comeducation/if-you-ask-me/">If You Ask Me</a></li>
<li id="menu-item-582503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582503"><a href="https://guardianlv.com/category/opinion-httpguardianlv-comentertainment/emancipation/">Emancipation</a></li>
<li id="menu-item-582504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582504"><a href="https://guardianlv.com/category/editorials/common-sense/">Common Sense</a></li>
<li id="menu-item-28885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28885"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/contact-us/">Contact Us</a></li>
<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
<li class="pull-right"></li>
</ul>
</nav>

<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title">Search in Site</h4>
</div>
<div class="modal-body">
<form action="https://guardianlv.com/">
<div class="input-prepend">
<label>To search in site, type your keyword and hit enter</label>
<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
</div>
</form>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div> </div>
<div class="row">
<div class="col-lg-12">
<div id="header">
<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:0px 0px 0px 0px;">
<h1>
<a href="https://guardianlv.com/" title="Breaking news, original content covering U.S. news, politics, entertainment, sports, world news, technology, health, science, movie and TV reviews, opinion, religion and blogs.">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://guardianlv.com/wp-content/uploads/2015/07/guardianlibertyvoice-logo.png" alt="Guardian Liberty Voice" title="Guardian Liberty Voice" />
</a>
</h1>
</div>
<div class="header-ad pull-right logo-banner">
<aside id="custom_html-27" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><p><a href="https://guardianlv.com/phalanx-family-services/"><img src="https://i0.wp.com/guardianlv.com/wp-content/uploads/2020/02/CHA_HOUSING.jpg?ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/guardianlv.com/wp-content/uploads/2020/02/CHA_HOUSING.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://i0.wp.com/guardianlv.com/wp-content/uploads/2020/02/CHA_HOUSING.jpg?ssl=1" data-recalc-dims="1"/></noscript></a></p>
</div></div></aside>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
<div class="row site-nav">
<div class="col-lg-12">
<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mainnav responsive_menu">
<li><a href="https://guardianlv.com/">HOME</a></li>
<li id="menu-item-77858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77858"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/worldnews/">World</a></li>
<li id="menu-item-77856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77856"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/usnews/">U.S.</a></li>
<li id="menu-item-77859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77859"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-combusiness/">Business</a></li>
<li id="menu-item-77860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77860"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/technology/">Technology</a></li>
<li id="menu-item-77857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77857"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comentertainment/">Entertainment</a></li>
<li id="menu-item-28853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28853"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/sports/">Sports</a></li>
<li id="menu-item-28854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28854"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/science/">Science</a></li>
<li id="menu-item-28855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28855"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/health/">Health</a></li>
<li id="menu-item-580460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580460"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comreligion/">Religion</a></li>
</ul>
</nav>
<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="subnav responsive_menu">
<li id="menu-item-28857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28857"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/breaking-news/">Breaking News!</a></li>
<li id="menu-item-28872" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28872"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/politics/">Politics</a></li>
<li id="menu-item-28873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28873"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/politics/pl/">Political Left</a></li>
<li id="menu-item-28874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28874"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/politics/pr/">Political Right</a></li>
<li id="menu-item-509453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-509453"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comeducation/">Education</a></li>
<li id="menu-item-28862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28862"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/usnews/nevadanews/">Nevada</a></li>
<li id="menu-item-28870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28870"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/usnews/nevadanews/lvnews/">Las Vegas</a></li>
<li id="menu-item-581256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581256"><a href="https://guardianlv.com/category/usnews/illinois/chicago/">Chicago</a></li>
<li id="menu-item-582195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582195"><a href="https://guardianlv.com/category/editorials/just-saying/">Just Saying</a></li>
<li id="menu-item-706882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706882"><a href="https://guardianlv.com/category/obit/">Obit</a></li>
</ul>
</nav>
</div>
</div>
</header>
<div class="row default">
<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="post-lead">
<h1 class="entry-title single-post-title" itemprop="headline">
Complete the Census Before Time Runs Out </h1>
<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://guardianlv.com/author/robertson-s/" rel="author" class="fn" itemprop="name">Sheena Robertson</a></span> on <time class="published updated" itemprop="datePublished" datetime="August 15, 2020T1:59 am">August 15, 2020</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://guardianlv.com/2020/08/complete-the-census-before-time-runs-out/#respond">No Comment</a></span></p> </div>
</div>
</div>
<div>
<section class="article-wrapper">
<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-717931 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-usnews tag-bew tag-census tag-census-business-coalition tag-census-coalition tag-spot tag-u-s last_archivepost">
<div class="social-sharethis-post">
<a href="https://www.facebook.com/sharer.php?u=https://guardianlv.com/2020/08/complete-the-census-before-time-runs-out/&t=Complete the Census Before Time Runs Out" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
<i class="fa fa-facebook pull-left"></i>
</a>
<a href="https://twitter.com/home?status=Complete the Census Before Time Runs Out => https://guardianlv.com/2020/08/complete-the-census-before-time-runs-out/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
<i class="fa fa-twitter pull-left"></i>
</a>
<a href="https://plus.google.com/share?url=https://guardianlv.com/2020/08/complete-the-census-before-time-runs-out/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
<i class="fa fa-google-plus pull-left"></i>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://guardianlv.com/2020/08/complete-the-census-before-time-runs-out/&title=Complete the Census Before Time Runs Out&summary=&source=Guardian Liberty Voice" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
<i class="fa fa-linkedin pull-left"></i>
</a>
<a class="pull-right" href="/cdn-cgi/l/email-protection#95aaf8f4fcf9e1faafaae6e0f7fff0f6e1a8d2e0f4e7f1fcf4fbb0a7a5d9fcf7f0e7e1ecb0a7a5c3fafcf6f0b0a7a5b0a6d4b0a7a5b3f4f8e5aef7faf1eca8dcb0a7a5e7f0f6faf8f8f0fbf1b0a7a5e1fdfce6b0a7a5e5f4f2f0b0a6d4b0a7a5bbb0a5d4ccfae0b0a7a5f6f4fbb0a7a5e7f0f4f1b0a7a5fce1b0a7a5fafbb0a6d4b0a7a5fde1e1e5e6b0a6d4b0a7d3b0a7d3f2e0f4e7f1fcf4fbf9e3bbf6faf8b0a7d3a7a5a7a5b0a7d3a5adb0a7d3f6faf8e5f9f0e1f0b8e1fdf0b8f6f0fbe6e0e6b8f7f0f3fae7f0b8e1fcf8f0b8e7e0fbe6b8fae0e1b0a7d3" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
<i class="fa fa-envelope-o pull-left"></i>
</a>
<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
<i class="fa fa-print pull-left"></i>
</a>
</div>
<div class="clearfix"></div>
<div class="entry-content" itemprop="text"><p>Every ten years the United States sends out mail, emails, or door-knockers out to all U.S. residents. There are many common misconceptions about the Census. Hopefully, this article may clear some of them up.</p>
<h3>The ‘government’ is Trying to Gather Data on Immigration Statuses</h3>
<p><img class="alignleft size-medium wp-image-717932 lazy" title="Complete the Census Before Time Runs Out" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20450%20253'%3E%3C/svg%3E" data-src="https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/08/4475317116_72861cae4c_k.jpg?resize=450%2C253&#038;ssl=1" alt="Census" width="450" height="253" data-srcset="https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/08/4475317116_72861cae4c_k.jpg?resize=450%2C253&amp;ssl=1 450w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/08/4475317116_72861cae4c_k.jpg?resize=650%2C366&amp;ssl=1 650w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/08/4475317116_72861cae4c_k.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/08/4475317116_72861cae4c_k.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/08/4475317116_72861cae4c_k.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/08/4475317116_72861cae4c_k.jpg?resize=123%2C70&amp;ssl=1 123w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/08/4475317116_72861cae4c_k.jpg?resize=570%2C320&amp;ssl=1 570w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/08/4475317116_72861cae4c_k.jpg?resize=701%2C394&amp;ssl=1 701w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/08/4475317116_72861cae4c_k.jpg?resize=1067%2C600&amp;ssl=1 1067w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/08/4475317116_72861cae4c_k.jpg?w=2048&amp;ssl=1 2048w" data-sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" />The Census is only designed to gather information about a community. Meaning government grants are sent to communities that need funding. These grants help out organizations like the Bobby E. Wright Comprehensive Behavioral Health Center, Incorporation (BEW).</p>
<p>The BEW seeks out to help children with intellectual disability services. The mission of the BEW is to improve residents of Chicago&#8217;s Westside with the highest quality of mental health. They strive to provide assistance to victims, people with substance abuse issues, adolescents.</p>
<p>They also want to help out adults struggling within a cultural context that is sensitive to their community. Completing the census allows for a complete idea of how many people live in the area. From that data federal money is sent to communities in need.</p>
<p>Anyone living in the U.S. is counted by the census. It matters not what a person’s legal status is. They are living in the States, they need to be counted. Purely so one’s community can get the proper funding.</p>
<h3>Filling One Out Means Personal Information Could Be Sold or Used Against a Person</h3>
<p>This is the farthest from the truth. In fact, it is against the law for the U.S. Census Bureau to share any personal data with any other government official — including any law enforcement agency.</p>
<p>Again the only goal of the census is to bring awareness of what community&#8217;s needs are. Needs like mental health programs like the partnerships between Habilitative Systems, The Westside Community Triage &amp; Wellness Center, or even Cook County Health and Hospital Systems.</p>
<p>These places work hard to provide proper screening and assessments for those in mental health needs. They even provide crisis intervention, referrals, medications, and intensive case management services.</p>
<h3><img class="alignleft size-medium wp-image-717933 lazy" title="Complete the Census Before Time Runs Out" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20450%20355'%3E%3C/svg%3E" data-src="https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/08/212566955_6969a2e383_o.png?resize=450%2C355&#038;ssl=1" alt="Census" width="450" height="355" data-srcset="https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/08/212566955_6969a2e383_o.png?resize=450%2C355&amp;ssl=1 450w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/08/212566955_6969a2e383_o.png?resize=150%2C118&amp;ssl=1 150w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/08/212566955_6969a2e383_o.png?resize=220%2C173&amp;ssl=1 220w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/08/212566955_6969a2e383_o.png?resize=570%2C449&amp;ssl=1 570w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/08/212566955_6969a2e383_o.png?w=581&amp;ssl=1 581w" data-sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" />How Can One Help?</h3>
<p>Simply by answering the door the next time one of the census door-knockers comes by. A person can go online and fill out the 2020 census. Back in March mail-in census reports started showing up in mailboxes.</p>
<p>Taking just a few moments of time to fill out the census could mean a lot to one&#8217;s community. Funding for communities that do not get counted right could go from $2,500 to $50,000. Just by filling out a few minor boxes on the census.</p>
<p>If a person chooses to fill out only parts of the census — that is fine — the U.S. census accepts particle forms. The main idea is to see how many people actually live in the community. Not to see ‘who’ is living in the community.</p>
<p>Recently the Trump Administration has announced that they want the data collected a month earlier than previously stated. This has a lot of people concerned — especially those who gather the data.</p>
<p>People like the Census Coalition want to ensure everyone in the community is accounted for. This includes those who are homeless. Homelessness does not mean one does not ‘live’ in the U.S. It just means the mail-in census reports will not reach those people.</p>
<p>There have been many census workers walking around homeless camps, just to get their information. Everybody matters, just like every voice matters. One can even call into the census bureau coalition to fill out the form.</p>
<p>Written by Sheena Robertson</p>
<p>Sources:</p>
<p><strong>American Libraries Magazine:</strong> Census Stats and Myths</p>
<p><strong>BEW:</strong> Bobby E. Wright Comprehensive Behavioral Health Center</p>
<p><strong>Habilitative:</strong> Westside Community Triage and Wellness Center</p>
<p>First Inline Image Courtesy of jmp88&#8217;s Flickr Page &#8211; Creative Commons License</p>
<p>Second Inline Image Courtesy of Nikita Kashner&#8217;s Flickr Page &#8211; Creative Commons License</p>
<p>Featured Image Courtesy of Bogdan Suditu&#8217;s Flickr Page &#8211; Creative Commons License</p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="https://guardianlv.com/tag/bew/" rel="tag">BEW</a>, <a href="https://guardianlv.com/tag/census/" rel="tag">census</a>, <a href="https://guardianlv.com/tag/census-business-coalition/" rel="tag">Census Business Coalition</a>, <a href="https://guardianlv.com/tag/census-coalition/" rel="tag">Census Coalition</a>, <a href="https://guardianlv.com/tag/spot/" rel="tag">spot</a>, <a href="https://guardianlv.com/tag/u-s/" rel="tag">U</a></p>
<div class="single_postmeta">
<p><img alt src="https://secure.gravatar.com/avatar/77918be23331ebb01a22d56dbaf6256c?s=35&#038;d=mm&#038;r=g" class="avatar avatar-35 photo jetpack-lazy-image" height="35" width="35" data-lazy-srcset="https://secure.gravatar.com/avatar/77918be23331ebb01a22d56dbaf6256c?s=70&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/77918be23331ebb01a22d56dbaf6256c?s=35&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2035%2035'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/77918be23331ebb01a22d56dbaf6256c?s=35&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/77918be23331ebb01a22d56dbaf6256c?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo lazy' height='35' width='35' /></noscript></p>
<p><strong class="entry-title">Complete the Census Before Time Runs Out</strong> added by <a href="https://guardianlv.com/author/robertson-s/" rel="author" class="author vcard"><span class="fn">Sheena Robertson</span></a> on <time class="published updated" itemprop="datePublished" datetime="2020-08-15T01:59">August 15, 2020</time><br /><a class="block" href="https://guardianlv.com/author/robertson-s/">View all posts by Sheena Robertson &rarr;</a></p>
</div>
</div> <meta content="2020-08-15T01:59" itemprop="datePublished">
</article>
<aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><p></p>
<div id="contentad622858"></div>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "440c396f-3561-4a33-985f-879a46a8d585",
            d: "Z3VhcmRpYW5sdi5jb20=",
            wid: "622858",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad622858").appendChild(s);
    })(document);
</script></p>
</div></div></aside>
<div id="comments" class="gabfire-comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/complete-the-census-before-time-runs-out/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://guardianlv.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value="" /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='717931' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</section>
</main>
<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
<div class="theiaStickySidebar">
<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="media_image-2" class="widget widget_media_image"><div class="widgetinner"><a href="https://drinkrealwater.com/real-water-concentrate-leads/"><img width="1200" height="628" src="https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?fit=1200%2C628&amp;ssl=1" class="image wp-image-715433  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=450%2C236&amp;ssl=1 450w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=650%2C340&amp;ssl=1 650w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=150%2C79&amp;ssl=1 150w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=768%2C402&amp;ssl=1 768w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=570%2C298&amp;ssl=1 570w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=701%2C367&amp;ssl=1 701w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=1067%2C558&amp;ssl=1 1067w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?fit=1200%2C628&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></aside>
<aside id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner"> <h3 class="widgettitle">Recent Posts</h3>
<ul>
<li>
<a href="https://guardianlv.com/2020/08/complete-the-census-before-time-runs-out/" aria-current="page">Complete the Census Before Time Runs Out</a>
<span class="post-date">August 15, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/08/tamale-guy-opened-his-own-restaurant-in-chicago/">Tamale Guy Opened His Own Restaurant in Chicago</a>
<span class="post-date">August 14, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/08/chicago-downtown-looted-following-police-conflict-in-englewood/">Chicago Downtown Looted Following Police Conflict in Englewood</a>
<span class="post-date">August 14, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/08/florida-counties-starting-in-person-schooling-have-high-covid-rate/">Florida Counties Starting In-Person Schooling Have High COVID Rate</a>
<span class="post-date">August 12, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/08/kamala-harris-joins-the-biden-ticket/">Kamala Harris Joins the Biden Ticket</a>
<span class="post-date">August 11, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/08/has-covid-19-changed-worship-services-forever/">Has COVID-19 Changed Worship Services Forever?</a>
<span class="post-date">August 10, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/08/5-1-magnitude-earthquake-shook-sparta-nc/">5.1 Magnitude Earthquake Shook Sparta, NC</a>
<span class="post-date">August 9, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/08/washington-dc-shooting-21-injured-1-dead/">Washington DC Shooting &#8211; 21 Injured, 1 Dead</a>
<span class="post-date">August 9, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/08/sprinter-is-unimpressive-but-reaches-its-intended-audience/">&#8216;Sprinter&#8217; Is Unimpressive but Reaches Its Intended Audience</a>
<span class="post-date">August 8, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/08/wall-of-moms-sue-over-use-of-tear-gas-and-rubber-bullets/">Wall of Moms Sue Over Use of Tear Gas and Rubber Bullets</a>
<span class="post-date">August 8, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/08/chicago-public-schools-fully-remote-for-the-future/">Chicago Public Schools Fully Remote for the Future</a>
<span class="post-date">August 7, 2020</span>
</li>
</ul>
</div></aside>
</div>
</div>
</div> </div>
<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="row footercats">
<div class="col-md-12">
<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<li id="menu-item-29237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29237"><a href="https://guardianlv.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-29238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29238"><a href="https://guardianlv.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-29241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29241"><a href="https://guardianlv.com/contact-us/trademarks/">Legal</a></li>
<li id="menu-item-30575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30575"><a href="https://guardianlv.com/sitemap.xml">SiteMap</a></li>
<li id="menu-item-84135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84135"><a href="https://guardianlv.com/about-us/">About Us</a></li>
<li id="menu-item-494925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-494925"><a href="http://mediakit.guardianlv.com/">Media Kit</a></li>
</ul>
</div>
</div>
<div class="footer-firstrow row">
<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
</div>
<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
<aside id="custom_html-17" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><div id="contentad624614"></div>
<p><script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "414fd498-83da-472f-8cfe-f27c12a8c4c4",
            d: "Z3VhcmRpYW5sdi5jb20=",
            wid: "624614",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad624614").appendChild(s);
    })(document);
</script></p>
</div></div></aside>
<aside id="custom_html-20" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><p></p>
<div id="contentad624613"></div>
<p><script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "b66423ff-b015-4c87-841c-1c295b301a1d",
            d: "Z3VhcmRpYW5sdi5jb20=",
            wid: "624613",
            exitPop: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad624613").appendChild(s);
    })(document);
</script></p>
</div></div></aside>
</div>
<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
<aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"></div></div></aside>
</div>
</div>
<div class="row footer-meta-wrapper">
<div class="col-md-12">
<div class="footer-meta">
<div class="footer-metaleft pull-left">
&copy; 2020, <a href="#top" title="Guardian Liberty Voice" rel="home"><strong>&uarr;</strong> Guardian Liberty Voice</a> </div>
<div class="footer-metaleft pull-right">
<a href="https://guardianlv.com/wp-login.php?redirect_to=https%3A%2F%2Fguardianlv.com%2F2020%2F08%2Fcomplete-the-census-before-time-runs-out%2F">Log in</a>
-
Powered by <a href="http://fracklemedia.com" target="_blank">Frackle Media</a> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/guardianlv.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdhbO8UAAAAABC8FsYU68GbSEvuP-gl4kWez3u_&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdhbO8UAAAAABC8FsYU68GbSEvuP-gl4kWez3u_","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/plugins/sandbox/static/js/script.js?ver=1.0.9'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8',blog:'33247223',post:'717931',tz:'-5',srv:'guardianlv.com'} ]);
	_stq.push([ 'clickTrackerInit', '33247223', '717931' ]);
</script>
</div> 
</div>
</div>
</div>
</footer>
</div>
<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://guardianlv.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>
