<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://guardianlv.com/xmlrpc.php">

<title>Atlanta Braves Survive 12 Scoreless Wildcard Innings - Guardian Liberty Voice</title><style id="rocket-critical-css">:root{--wp-admin-theme-color:#007cba;--wp-admin-theme-color-darker-10:#006ba1;--wp-admin-theme-color-darker-20:#005a87}@import "https://guardianlv.com/wp-content/themes/advanced-newspaper/framework/bootstrap/css/bootstrap.min.css";@import "https://guardianlv.com/wp-content/themes/advanced-newspaper/framework/font-awesome/css/font-awesome.min.css";@import "https://guardianlv.com/wp-content/themes/advanced-newspaper/css/owl.carousel.css";@import "https://guardianlv.com/wp-content/themes/advanced-newspaper/css/theme.css";@import "css/bootstrap-social.css"div.hr{outline:none!important;border:none;border-bottom:double #eee;margin:10px auto;overflow:hidden}.btn{-webkit-border-radius:4px!important;-moz-border-radius:4px!important;border-radius:4px!important}}</style><link rel="preload" href="https://guardianlv.com/wp-content/cache/min/1/1fd993118684c675ad035bc90f2255b2.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://guardianlv.com/2020/10/atlanta-braves-survive-12-scoreless-wildcard-innings/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Atlanta Braves Survive 12 Scoreless Wildcard Innings - Guardian Liberty Voice" />
<meta property="og:description" content="Atlanta Braves Wednesday, Sept. 30, 2020, played the opening game of the National League Wildcard Series against the Cincinnati Reds. The Braves being the home team, odds lean towards them to win the series. Scoreless Game As one scoreless inning grew into another, a strikeout battle began to develop between Braves Cy Young contender Max [&hellip;]" />
<meta property="og:url" content="https://guardianlv.com/2020/10/atlanta-braves-survive-12-scoreless-wildcard-innings/" />
<meta property="og:site_name" content="Guardian Liberty Voice" />
<meta property="article:published_time" content="2020-10-05T11:06:40+00:00" />
<meta property="article:modified_time" content="2020-10-05T11:25:35+00:00" />
<meta property="og:image" content="https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/10/BRAVES-1-1-e1601863553608.jpg?fit=800%2C498&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="498" />
<meta property="fb:app_id" content="607669029702726" />
<meta name="twitter:card" content="summary_large_image" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://guardianlv.com/#website","url":"https://guardianlv.com/","name":"Guardian Liberty Voice","description":"Breaking news, original content covering U.S. news, politics, entertainment, sports, world news, technology, health, science, movie and TV reviews, opinion, religion and blogs.","potentialAction":[{"@type":"SearchAction","target":"https://guardianlv.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://guardianlv.com/2020/10/atlanta-braves-survive-12-scoreless-wildcard-innings/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/10/BRAVES-1-1-e1601863553608.jpg?fit=800%2C498&ssl=1","width":800,"height":498,"caption":"Atlanta Braves Survive 12 Scoreless Wildcard Innings"},{"@type":"WebPage","@id":"https://guardianlv.com/2020/10/atlanta-braves-survive-12-scoreless-wildcard-innings/#webpage","url":"https://guardianlv.com/2020/10/atlanta-braves-survive-12-scoreless-wildcard-innings/","name":"Atlanta Braves Survive 12 Scoreless Wildcard Innings - Guardian Liberty Voice","isPartOf":{"@id":"https://guardianlv.com/#website"},"primaryImageOfPage":{"@id":"https://guardianlv.com/2020/10/atlanta-braves-survive-12-scoreless-wildcard-innings/#primaryimage"},"datePublished":"2020-10-05T11:06:40+00:00","dateModified":"2020-10-05T11:25:35+00:00","author":{"@id":"https://guardianlv.com/#/schema/person/02244ff5604ed4f6cbfacda4f578b982"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://guardianlv.com/2020/10/atlanta-braves-survive-12-scoreless-wildcard-innings/"]}]},{"@type":"Person","@id":"https://guardianlv.com/#/schema/person/02244ff5604ed4f6cbfacda4f578b982","name":"Omari Jahi","image":{"@type":"ImageObject","@id":"https://guardianlv.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a770cf70c14b4b6bef9daeabae8a79c2?s=96&d=mm&r=g","caption":"Omari Jahi"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//stats.g.doubleclick.net' />
<link rel='dns-prefetch' href='//onesignal.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Guardian Liberty Voice &raquo; Feed" href="https://guardianlv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guardian Liberty Voice &raquo; Comments Feed" href="https://guardianlv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guardian Liberty Voice &raquo; Atlanta Braves Survive 12 Scoreless Wildcard Innings Comments Feed" href="https://guardianlv.com/2020/10/atlanta-braves-survive-12-scoreless-wildcard-innings/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css' type='text/css'>
:root{--wp--preset--color--black:#000000;--wp--preset--color--cyan-bluish-gray:#abb8c3;--wp--preset--color--white:#ffffff;--wp--preset--color--pale-pink:#f78da7;--wp--preset--color--vivid-red:#cf2e2e;--wp--preset--color--luminous-vivid-orange:#ff6900;--wp--preset--color--luminous-vivid-amber:#fcb900;--wp--preset--color--light-green-cyan:#7bdcb5;--wp--preset--color--vivid-green-cyan:#00d084;--wp--preset--color--pale-cyan-blue:#8ed1fc;--wp--preset--color--vivid-cyan-blue:#0693e3;--wp--preset--color--vivid-purple:#9b51e0;--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--font-size--small:13;--wp--preset--font-size--normal:16;--wp--preset--font-size--medium:20;--wp--preset--font-size--large:36;--wp--preset--font-size--huge:42;}
</style>
<link rel='preload' href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.5.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://guardianlv.com/wp-json/" /><link rel="alternate" type="application/json" href="https://guardianlv.com/wp-json/wp/v2/posts/719248" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://guardianlv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://guardianlv.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://guardianlv.com/?p=719248' />
<link rel="alternate" type="application/json+oembed" href="https://guardianlv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguardianlv.com%2F2020%2F10%2Fatlanta-braves-survive-12-scoreless-wildcard-innings%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://guardianlv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguardianlv.com%2F2020%2F10%2Fatlanta-braves-survive-12-scoreless-wildcard-innings%2F&#038;format=xml" />

<script type="text/javascript">
_atrk_opts = { atrk_acct:"F4vtv1DlQy20Y8", domain:"guardianlv.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=F4vtv1DlQy20Y8" style="display:none" height="1" width="1" alt="" /></noscript>


<style type="text/css">
.js .tmce-active .wp-editor-area{color:inherit!important;}</style>




<link rel='amphtml' href='https://guardianlv.com/2020/10/atlanta-braves-survive-12-scoreless-wildcard-innings/amp/' />
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<link rel="shortcut icon" href="https://guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-favicon1.png" />

<style type="text/css">
.comment_container p{word-break: break-word;}
#subnews .featuredpost img{max-height:125px;width: 100%;}
#media_image-2 img{margin-bottom:0!important;}
div.ginput_complex.ginput_container.gf_name_has_2 span{float:left;}
.social-sharethis-post a{margin:6px!important;float: left !important;}
#wpcf7-f716097-p1134-o1 br{display:block!important;}
#header .logo{margin:10px auto 0;}
.gf_progressbar p{display:none!important;}
#header .logo h1{margin-bottom:0!important;}
#header .logo-banner.logo{margin:20px auto 0px!important;}
#input_8_5_5_label, form br{display:none;}
.widebox .address_zip{width:100%!important}
.gf_right_half{padding-right:5px;}
.gform_wrapper .top_label li.gfield.gf_left_half, .gform_wrapper .top_label li.gfield.gf_right_half{width: 49%;}
#custom_html-4 p{margin:0!important;}
/*
@media only screen and (min-width: 786px) {
#header .logo-banner.logo  {
margin-top :20px!important;}
}*/</style>
<meta name="onesignal" content="wordpress-plugin" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="icon" href="https://i2.wp.com/guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-favicon1.png?fit=16%2C16&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-favicon1.png?fit=16%2C16&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-favicon1.png?fit=16%2C16&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-favicon1.png?fit=16%2C16&#038;ssl=1" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>

<script data-rocketlazyloadscript='https://guardianlv.com/wp-content/cache/busting/1/gtm-3db5e63ef559e79cbd6d1e80934f4b63.js' data-no-minify="1" async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgogIGd0YWcoJ2NvbmZpZycsICdVQS0zMTc1ODg0NS0xJyk7Cg=='></script>
</head>
<body class="post-template-default single single-post postid-719248 single-format-standard body-default wpb-js-composer js-comp-ver-6.3.0 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="container">
<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="row">
<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mastheadnav">
<li><span class="arrow-right"></span></li>
<li id="menu-item-707121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707121"><a href="https://guardianlv.com/team/">GLV Team</a></li>
<li id="menu-item-453234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453234"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comentertainment/tvmovie-reviews/">TV/Movie Reviews</a></li>
<li id="menu-item-28898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28898"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/humor/">Humor</a></li>
<li id="menu-item-138381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138381"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/art-2/">Arts</a></li>
<li id="menu-item-28900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28900"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/movies/">Movies</a></li>
<li id="menu-item-28901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28901"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/music/">Music</a></li>
<li id="menu-item-595624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595624"><a href="https://guardianlv.com/category/httpguardianlv-comentertainment/fashion-httpguardianlv-comentertainment/">Fashion</a></li>
<li id="menu-item-582230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582230"><a href="https://guardianlv.com/category/httpguardianlv-comeducation/if-you-ask-me/">If You Ask Me</a></li>
<li id="menu-item-582503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582503"><a href="https://guardianlv.com/category/opinion-httpguardianlv-comentertainment/emancipation/">Emancipation</a></li>
<li id="menu-item-582504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582504"><a href="https://guardianlv.com/category/editorials/common-sense/">Common Sense</a></li>
<li id="menu-item-28885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28885"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/contact-us/">Contact Us</a></li>
<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
<li class="pull-right"></li>
</ul>
</nav>

<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title">Search in Site</h4>
</div>
<div class="modal-body">
<form action="https://guardianlv.com/">
<div class="input-prepend">
<label>To search in site, type your keyword and hit enter</label>
<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
</div>
</form>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div> </div>
<div class="row">
<div class="col-lg-12">
<div id="header">
<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:0px 0px 0px 0px;">
<h1>
<a href="https://guardianlv.com/" title="Breaking news, original content covering U.S. news, politics, entertainment, sports, world news, technology, health, science, movie and TV reviews, opinion, religion and blogs.">
<img alt="Guardian Liberty Voice" title="Guardian Liberty Voice" data-src="https://guardianlv.com/wp-content/uploads/2015/07/guardianlibertyvoice-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://guardianlv.com/wp-content/uploads/2015/07/guardianlibertyvoice-logo.png" alt="Guardian Liberty Voice" title="Guardian Liberty Voice"/></noscript>
</a>
</h1>
</div>
<div class="header-ad pull-right logo-banner">
<aside id="custom_html-27" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><p><a href="https://guardianlv.com/phalanx-family-services/"><img src="https://i0.wp.com/guardianlv.com/wp-content/uploads/2020/02/CHA_HOUSING.jpg?ssl=1" data-recalc-dims="1" /></a></p>
</div></div></aside>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
<div class="row site-nav">
<div class="col-lg-12">
<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mainnav responsive_menu">
<li><a href="https://guardianlv.com/">HOME</a></li>
<li id="menu-item-77858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77858"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/worldnews/">World</a></li>
<li id="menu-item-77856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77856"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/usnews/">U.S.</a></li>
<li id="menu-item-77859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77859"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-combusiness/">Business</a></li>
<li id="menu-item-77860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77860"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/technology/">Technology</a></li>
<li id="menu-item-77857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77857"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comentertainment/">Entertainment</a></li>
<li id="menu-item-28853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28853"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/sports/">Sports</a></li>
<li id="menu-item-28854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28854"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/science/">Science</a></li>
<li id="menu-item-28855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28855"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/health/">Health</a></li>
<li id="menu-item-580460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580460"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comreligion/">Religion</a></li>
</ul>
</nav>
<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="subnav responsive_menu">
<li id="menu-item-28857" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28857"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/breaking-news/">Breaking News!</a></li>
<li id="menu-item-28872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28872"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/politics/">Politics</a></li>
<li id="menu-item-28873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28873"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/politics/pl/">Political Left</a></li>
<li id="menu-item-28874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28874"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/politics/pr/">Political Right</a></li>
<li id="menu-item-509453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-509453"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comeducation/">Education</a></li>
<li id="menu-item-28862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28862"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/usnews/nevadanews/">Nevada</a></li>
<li id="menu-item-28870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28870"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/usnews/nevadanews/lvnews/">Las Vegas</a></li>
<li id="menu-item-581256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581256"><a href="https://guardianlv.com/category/usnews/illinois/chicago/">Chicago</a></li>
<li id="menu-item-582195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582195"><a href="https://guardianlv.com/category/editorials/just-saying/">Just Saying</a></li>
<li id="menu-item-706882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706882"><a href="https://guardianlv.com/category/obit/">Obit</a></li>
</ul>
</nav>
</div>
</div>
</header>
<div class="row default">
<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="post-lead">
<h1 class="entry-title single-post-title" itemprop="headline">
Atlanta Braves Survive 12 Scoreless Wildcard Innings </h1>
<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://guardianlv.com/author/jahi-o/" rel="author" class="fn" itemprop="name">Omari Jahi</a></span> on <time class="published updated" itemprop="datePublished" datetime="October 5, 2020T6:06 am">October 5, 2020</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://guardianlv.com/2020/10/atlanta-braves-survive-12-scoreless-wildcard-innings/#respond">No Comment</a></span></p> </div>
</div>
</div>
<div>
<section class="article-wrapper">
<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-719248 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-sports tag-braves tag-mvp tag-reds tag-spot tag-strikeout tag-wildcard last_archivepost">
<div class="social-sharethis-post">
<a href="https://www.facebook.com/sharer.php?u=https://guardianlv.com/2020/10/atlanta-braves-survive-12-scoreless-wildcard-innings/&t=Atlanta Braves Survive 12 Scoreless Wildcard Innings" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
<i class="fa fa-facebook pull-left"></i>
</a>
<a href="https://twitter.com/home?status=Atlanta Braves Survive 12 Scoreless Wildcard Innings => https://guardianlv.com/2020/10/atlanta-braves-survive-12-scoreless-wildcard-innings/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
<i class="fa fa-twitter pull-left"></i>
</a>
<a href="https://plus.google.com/share?url=https://guardianlv.com/2020/10/atlanta-braves-survive-12-scoreless-wildcard-innings/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
<i class="fa fa-google-plus pull-left"></i>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://guardianlv.com/2020/10/atlanta-braves-survive-12-scoreless-wildcard-innings/&title=Atlanta Braves Survive 12 Scoreless Wildcard Innings&summary=&source=Guardian Liberty Voice" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
<i class="fa fa-linkedin pull-left"></i>
</a>
<a class="pull-right" href="/cdn-cgi/l/email-protection#6e51030f07021a0154511d1b0c040b0d1a53291b0f1c0a070f004b5c5e22070c0b1c1a174b5c5e3801070d0b4b5c5e4b5d2f4b5c5e480f031e550c010a1753274b5c5e1c0b0d0103030b000a4b5c5e1a06071d4b5c5e1e0f090b4b5d2f4b5c5e404b5e2f37011b4b5c5e0d0f004b5c5e1c0b0f0a4b5c5e071a4b5c5e01004b5d2f4b5c5e061a1a1e1d4b5d2f4b5c284b5c28091b0f1c0a070f000218400d01034b5c285c5e5c5e4b5c285f5e4b5c280f1a020f001a0f430c1c0f180b1d431d1b1c1807180b435f5c431d0d011c0b020b1d1d431907020a0d0f1c0a430700000700091d4b5c28" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
<i class="fa fa-envelope-o pull-left"></i>
</a>
<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
<i class="fa fa-print pull-left"></i>
</a>
</div>
<div class="clearfix"></div>
<div class="entry-content" itemprop="text"><p><img loading="lazy" class="aligncenter size-large wp-image-719288" title="Atlanta Braves Survive 12 Scoreless Wildcard Innings" src="https://i0.wp.com/guardianlv.com/wp-content/uploads/2020/10/BRAVES-1-1-e1601863553608-650x405.jpg?resize=650%2C405&#038;ssl=1" alt="Atlanta Braves Survive 12 Scoreless Wildcard Innings" width="650" height="405" srcset="https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/10/BRAVES-1-1-e1601863553608.jpg?resize=650%2C405&amp;ssl=1 650w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/10/BRAVES-1-1-e1601863553608.jpg?resize=450%2C280&amp;ssl=1 450w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/10/BRAVES-1-1-e1601863553608.jpg?resize=150%2C93&amp;ssl=1 150w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/10/BRAVES-1-1-e1601863553608.jpg?resize=768%2C478&amp;ssl=1 768w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/10/BRAVES-1-1-e1601863553608.jpg?resize=600%2C374&amp;ssl=1 600w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/10/BRAVES-1-1-e1601863553608.jpg?resize=200%2C125&amp;ssl=1 200w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/10/BRAVES-1-1-e1601863553608.jpg?resize=86%2C54&amp;ssl=1 86w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/10/BRAVES-1-1-e1601863553608.jpg?resize=570%2C355&amp;ssl=1 570w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/10/BRAVES-1-1-e1601863553608.jpg?resize=120%2C74&amp;ssl=1 120w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/10/BRAVES-1-1-e1601863553608.jpg?resize=701%2C436&amp;ssl=1 701w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/10/BRAVES-1-1-e1601863553608.jpg?resize=378%2C237&amp;ssl=1 378w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/10/BRAVES-1-1-e1601863553608.jpg?w=800&amp;ssl=1 800w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /></p>
<p>Atlanta Braves Wednesday, Sept. 30, 2020, played the opening game of the National League Wildcard Series against the Cincinnati Reds. The Braves being the home team, odds lean towards them to win the series.</p>
<h3>Scoreless Game</h3>
<p>As one scoreless inning grew into another, a strikeout battle began to develop between Braves Cy Young contender Max Fried and Cincinnati&#8217;s ace Trevor Bauer. The Reds starting pitching department gives them an advantage in the series.</p>
<p>But this only means that the Braves must Account for their lack of quality pitching rotation depth and rely on their potent offense and deep bullpen to compensate. Anderson and Wright are needed to continue growing and impressing throughout October.</p>
<h3>First Time In a While</h3>
<p>When it is all said and done for this series, one franchise will <img loading="lazy" class="alignright wp-image-719285 " title="Atlanta Braves Survive 12 Scoreless Wildcard Innings" src="https://i0.wp.com/guardianlv.com/wp-content/uploads/2020/10/Braves-2.jpg?resize=355%2C267&#038;ssl=1" alt="Braves" width="355" height="267" srcset="https://i0.wp.com/guardianlv.com/wp-content/uploads/2020/10/Braves-2.jpg?resize=450%2C338&amp;ssl=1 450w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2020/10/Braves-2.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2020/10/Braves-2.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2020/10/Braves-2.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2020/10/Braves-2.jpg?resize=119%2C89&amp;ssl=1 119w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2020/10/Braves-2.jpg?resize=570%2C428&amp;ssl=1 570w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2020/10/Braves-2.jpg?w=640&amp;ssl=1 640w" sizes="(max-width: 355px) 100vw, 355px" data-recalc-dims="1" />win its first playoff series in a long, long time. The Reds haven’t won a playoff series since 1995.</p>
<p class="gnt_ar_b_p">Atlanta has been to the postseason more often, but it has its own problems winning in the postseason. The Braves haven’t won a playoff series since 2001, winless in their last nine trips.</p>
<p>When Braves manager Brian Snitker was asked if he thought his team was feeling the pressure? Snitker says, “I don’t think those guys in there feel that at all.” &#8220;The guys that have been there for the last two years, they want to win one, but I don’t think the history of it bothers any of those guys because they weren’t a part of it.”</p>
<p>It was very appropriate for the Braves first baseman and league MVP candidate Freddie Freeman to delivered the winning hit in the 13th inning, ending the longest scoreless duel in postseason history as the Atlanta Braves defeated the Cincinnati Reds 1-0 in the opener of their National League Wild Card Series.</p>
<p>Written by Omari Jahi</p>
<p>Sources:</p>
<p><strong>ESPN</strong>: Atlanta Braves overcome Cincinnati Reds in longest scoreless duel; Associated Press</p>
<p><strong>MLB News</strong>: Here&#8217;s what Braves need to win WC Series; Mark Bowman</p>
<p><strong>Sports Illustrated</strong>: MLB 2020 Postseason Betting Primer &#8211; How Should Bettors Target Playoff Baseball?; BEN HEISLER</p>
<p>Feature Image Courtesy of Ian D&#8217;Andrea, Wikimedia &#8211; Creative Commons License</p>
<p>Inset Image Courtesy of Gregor Smith&#8217;s Flickr Page &#8211; Creative Commons License</p>
<p>&nbsp;</p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="https://guardianlv.com/tag/braves/" rel="tag">braves</a>, <a href="https://guardianlv.com/tag/mvp/" rel="tag">MVP</a>, <a href="https://guardianlv.com/tag/reds/" rel="tag">reds</a>, <a href="https://guardianlv.com/tag/spot/" rel="tag">spot</a>, <a href="https://guardianlv.com/tag/strikeout/" rel="tag">Strikeout</a>, <a href="https://guardianlv.com/tag/wildcard/" rel="tag">Wildcard</a></p>
<div class="single_postmeta">
<p><img alt='' data-srcset='https://secure.gravatar.com/avatar/a770cf70c14b4b6bef9daeabae8a79c2?s=70&#038;d=mm&#038;r=g 2x' height='35' width='35' loading='lazy' data-src="https://secure.gravatar.com/avatar/a770cf70c14b4b6bef9daeabae8a79c2?s=35&#038;d=mm&#038;r=g" class="avatar avatar-35 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a770cf70c14b4b6bef9daeabae8a79c2?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a770cf70c14b4b6bef9daeabae8a79c2?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/></noscript></p>
<p><strong class="entry-title">Atlanta Braves Survive 12 Scoreless Wildcard Innings</strong> added by <a href="https://guardianlv.com/author/jahi-o/" rel="author" class="author vcard"><span class="fn">Omari Jahi</span></a> on <time class="published updated" itemprop="datePublished" datetime="2020-10-05T06:06">October 5, 2020</time><br /><a class="block" href="https://guardianlv.com/author/jahi-o/">View all posts by Omari Jahi &rarr;</a></p>
</div>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing">
<h3 class="sd-title">Share this:</h3>
<div class="sd-content">
<ul>
<li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://guardianlv.com/2020/10/atlanta-braves-survive-12-scoreless-wildcard-innings/#print" target="_blank" title="Click to print"><span>Print</span></a></li>
<li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-719248" class="share-linkedin sd-button share-icon" href="https://guardianlv.com/2020/10/atlanta-braves-survive-12-scoreless-wildcard-innings/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-719248" class="share-pinterest sd-button share-icon" href="https://guardianlv.com/2020/10/atlanta-braves-survive-12-scoreless-wildcard-innings/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li>
<li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://guardianlv.com/2020/10/atlanta-braves-survive-12-scoreless-wildcard-innings/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li>
<li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://guardianlv.com/2020/10/atlanta-braves-survive-12-scoreless-wildcard-innings/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-719248" class="share-twitter sd-button share-icon" href="https://guardianlv.com/2020/10/atlanta-braves-survive-12-scoreless-wildcard-innings/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li>
<li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-719248" class="share-facebook sd-button share-icon" href="https://guardianlv.com/2020/10/atlanta-braves-survive-12-scoreless-wildcard-innings/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li>
<li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://guardianlv.com/2020/10/atlanta-braves-survive-12-scoreless-wildcard-innings/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-33247223-719248-5f7b03e4cc7ca' data-src='https://widgets.wp.com/likes/#blog_id=33247223&amp;post_id=719248&amp;origin=guardianlv.com&amp;obj_id=33247223-719248-5f7b03e4cc7ca' data-name='like-post-frame-33247223-719248-5f7b03e4cc7ca'>
<h3 class="sd-title">Like this:</h3>
<div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading&#8230;</span></div>
<p><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div> <meta content="2020-10-05T06:06" itemprop="datePublished">
</article>
<aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><p></p>
<div id="contentad622858"></div>
<p></p>
</div></div></aside>
<div id="comments" class="gabfire-comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/atlanta-braves-survive-12-scoreless-wildcard-innings/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://guardianlv.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value="" /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='719248' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</section>
</main>
<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
<div class="theiaStickySidebar">
<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="media_image-2" class="widget widget_media_image"><div class="widgetinner"><a href="https://drinkrealwater.com/real-water-concentrate-leads/"><img width="1200" height="628" src="https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?fit=1200%2C628&amp;ssl=1" class="image wp-image-715433  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=450%2C236&amp;ssl=1 450w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=650%2C340&amp;ssl=1 650w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=150%2C79&amp;ssl=1 150w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=768%2C402&amp;ssl=1 768w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=570%2C298&amp;ssl=1 570w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=701%2C367&amp;ssl=1 701w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=1067%2C558&amp;ssl=1 1067w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></div></aside>
<aside id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner">
<h3 class="widgettitle">Recent Posts</h3>
<ul>
<li>
<a href="https://guardianlv.com/2020/10/atlanta-braves-survive-12-scoreless-wildcard-innings/" aria-current="page">Atlanta Braves Survive 12 Scoreless Wildcard Innings</a>
<span class="post-date">October 5, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/10/steroids-may-help-patients-with-severe-covid-19/">Steroids May Help Patients With Severe COVID-19</a>
<span class="post-date">October 5, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/10/brad-parscale-has-nervous-breakdown-amid-campaign-investigation-video/">Brad Parscale Has Nervous Breakdown Amid Campaign Investigation [Video]</a>
<span class="post-date">October 4, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/10/serena-williams-hobbles-out-of-french-open-video/">Serena Williams Hobbles Out of French Open [Video]</a>
<span class="post-date">October 4, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/10/taylor-swift-folkore-tops-47-weeks-on-billboard-exceeds-whitney-houston/">Taylor Swift &#8216;Folkore&#8217; Tops 47 Weeks on Billboard Exceeds Whitney Houston</a>
<span class="post-date">October 4, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/10/cam-newton-patriots-qb-tests-positive-for-covid-19/">Cam Newton Patriots QB Tests Positive for COVID-19</a>
<span class="post-date">October 3, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/10/rick-moranis-victim-of-random-attack-in-new-york/">Rick Moranis Victim of Random Attack in New York</a>
<span class="post-date">October 3, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/10/jovita-idar-mexican-american-activist-celebrated-by-google-doodle-video/">Jovita Idár Mexican-American Activist Celebrated by Google Doodle [Video]</a>
<span class="post-date">October 3, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/10/president-trump-flies-to-walter-reed-due-to-coronavirus-symptoms/">President Trump Flies to Walter Reed Due to Coronavirus Symptoms</a>
<span class="post-date">October 2, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/10/president-trump-and-melania-positive-for-coivd-19/">President Trump and Melania Positive for COVID-19</a>
<span class="post-date">October 2, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/10/privilege-and-punishment-how-race-and-class-matter-in-criminal-court/">Privilege and Punishment: How Race and Class Matter in Criminal Court</a>
<span class="post-date">October 2, 2020</span>
</li>
</ul>
</div></aside>
</div>
</div>
</div> </div>
<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="row footercats">
<div class="col-md-12">
<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28857"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/breaking-news/">Breaking News!</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28872"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28873"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/politics/pl/">Political Left</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28874"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/politics/pr/">Political Right</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-509453"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comeducation/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28862"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/usnews/nevadanews/">Nevada</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28870"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/usnews/nevadanews/lvnews/">Las Vegas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581256"><a href="https://guardianlv.com/category/usnews/illinois/chicago/">Chicago</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582195"><a href="https://guardianlv.com/category/editorials/just-saying/">Just Saying</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706882"><a href="https://guardianlv.com/category/obit/">Obit</a></li>
</ul>
</div>
</div>
<div class="footer-firstrow row">
<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
</div>
<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
</div>
<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
</div>
</div>
<div class="row footer-meta-wrapper">
<div class="col-md-12">
<div class="footer-meta">
<div class="footer-metaleft pull-left">
&copy; 2020, <a href="#top" title="Guardian Liberty Voice" rel="home"><strong>&uarr;</strong> Guardian Liberty Voice</a> </div>
<div class="footer-metaleft pull-right">
<a href="https://guardianlv.com/wp-login.php?redirect_to=https%3A%2F%2Fguardianlv.com%2F2020%2F10%2Fatlanta-braves-survive-12-scoreless-wildcard-innings%2F">Log in</a>
-
Powered by <a href="http://fracklemedia.com" target="_blank">Frackle Media</a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/guardianlv.com\/2020\/10\/atlanta-braves-survive-12-scoreless-wildcard-innings\/":719248};
	</script>
<iframe scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src="https://widgets.wp.com/likes/master.html?ver=202041#ver=202041" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'33247223',post:'719248',tz:'-5',srv:'guardianlv.com'} ]);
	_stq.push([ 'clickTrackerInit', '33247223', '719248' ]);
</script>
</div> 
</div>
</div>
</div>
</footer>
</div>
<script>const wprRemoveCPCSS = () => { if( document.querySelector("link[data-rocket-async='style'][rel='preload']") ){ setTimeout(wprRemoveCPCSS, 200); }else{ $elem = document.getElementById( "rocket-critical-css" );if ( $elem ) {$elem.remove();} } }; if ( window.addEventListener ) { window.addEventListener( "load", wprRemoveCPCSS ); } else if ( window.attachEvent ) { window.attachEvent( "onload", wprRemoveCPCSS ); }</script><script src="https://guardianlv.com/wp-content/cache/min/1/65f036f3e672b40e6d644b91b8d373f9.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://guardianlv.com/wp-content/cache/min/1/1fd993118684c675ad035bc90f2255b2.css" media="all" data-minify="1" /><link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.5.1' type='text/css' media='all' /><link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/3.4.1/css/bootstrap.min.css" integrity="sha384-HSMxcRTRxnN+Bdg0JdbxYKrThecOKuH5zCYotlSAcp1+c8xmyTe9GYg1l9a69psu" crossorigin="anonymous"/></noscript></body>
</html>
