<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<script src="https://www.googleoptimize.com/optimize.js?id=OPT-WC5HP85"></script>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<link rel="pingback" href="https://guardianlv.com/xmlrpc.php"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Another Massacre of Small Children This Time in Uvalde Texas - Guardian Liberty Voice</title>
	<meta name="description" content="An 18-year-old boy massacred 19 children and two adults with weapons of mass destruction." />
	<link rel="canonical" href="https://guardianlv.com/?p=747330" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Another Massacre of Small Children This Time in Uvalde Texas" />
	<meta property="og:description" content="An 18-year-old boy massacred 19 children and two adults with weapons of mass destruction." />
	<meta property="og:url" content="https://guardianlv.com/?p=747330" />
	<meta property="og:site_name" content="Guardian Liberty Voice" />
	<meta property="article:published_time" content="2022-05-26T00:02:26+00:00" />
	<meta property="article:modified_time" content="2022-05-26T00:04:20+00:00" />
	<meta property="og:image" content="https://guardianlv.com/wp-content/uploads/2022/05/rsz_8692195806_6c50d38050_k.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="686" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Another Massacre of Small Children This Time in Uvalde Texas" />
	<meta name="twitter:description" content="An 18-year-old boy massacred 19 children and two adults with weapons of mass destruction." />
	<meta name="twitter:image" content="https://i0.wp.com/guardianlv.com/wp-content/uploads/2022/05/rsz_8692195806_6c50d38050_k.jpg?fit=1024%2C686&amp;ssl=1" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="James Turnage" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://guardianlv.com/#organization","name":"Guardian LV","url":"https://guardianlv.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://guardianlv.com/#/schema/logo/image/","url":"https://i2.wp.com/guardianlv.com/wp-content/uploads/2015/07/guardianlibertyvoice-logo.png?fit=278%2C96&ssl=1","contentUrl":"https://i2.wp.com/guardianlv.com/wp-content/uploads/2015/07/guardianlibertyvoice-logo.png?fit=278%2C96&ssl=1","width":278,"height":96,"caption":"Guardian LV"},"image":{"@id":"https://guardianlv.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://guardianlv.com/#website","url":"https://guardianlv.com/","name":"Guardian Liberty Voice","description":"Breaking news, original content covering U.S. news, politics, entertainment, sports, world news, technology, health, science, movie and TV reviews, opinion, religion and blogs.","publisher":{"@id":"https://guardianlv.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://guardianlv.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://guardianlv.com/?p=747330#primaryimage","url":"https://i0.wp.com/guardianlv.com/wp-content/uploads/2022/05/rsz_8692195806_6c50d38050_k.jpg?fit=1024%2C686&ssl=1","contentUrl":"https://i0.wp.com/guardianlv.com/wp-content/uploads/2022/05/rsz_8692195806_6c50d38050_k.jpg?fit=1024%2C686&ssl=1","width":1024,"height":686,"caption":"Courtesy of Barbara Brannon (Flickr CC0)"},{"@type":"WebPage","@id":"https://guardianlv.com/?p=747330#webpage","url":"https://guardianlv.com/?p=747330","name":"Another Massacre of Small Children This Time in Uvalde Texas - Guardian Liberty Voice","isPartOf":{"@id":"https://guardianlv.com/#website"},"primaryImageOfPage":{"@id":"https://guardianlv.com/?p=747330#primaryimage"},"datePublished":"2022-05-26T00:02:26+00:00","dateModified":"2022-05-26T00:04:20+00:00","description":"An 18-year-old boy massacred 19 children and two adults with weapons of mass destruction.","breadcrumb":{"@id":"https://guardianlv.com/?p=747330#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://guardianlv.com/?p=747330"]}]},{"@type":"BreadcrumbList","@id":"https://guardianlv.com/?p=747330#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://guardianlv.com/"},{"@type":"ListItem","position":2,"name":"Another Massacre of Small Children This Time in Uvalde Texas"}]},{"@type":"Article","@id":"https://guardianlv.com/?p=747330#article","isPartOf":{"@id":"https://guardianlv.com/?p=747330#webpage"},"author":{"@id":"https://guardianlv.com/#/schema/person/1ea39c6649115ca33c0fa85bf2bf3917"},"headline":"Another Massacre of Small Children This Time in Uvalde Texas","datePublished":"2022-05-26T00:02:26+00:00","dateModified":"2022-05-26T00:04:20+00:00","mainEntityOfPage":{"@id":"https://guardianlv.com/?p=747330#webpage"},"wordCount":653,"commentCount":0,"publisher":{"@id":"https://guardianlv.com/#organization"},"image":{"@id":"https://guardianlv.com/?p=747330#primaryimage"},"thumbnailUrl":"https://i0.wp.com/guardianlv.com/wp-content/uploads/2022/05/rsz_8692195806_6c50d38050_k.jpg?fit=1024%2C686&ssl=1","keywords":["children"],"articleSection":["Headlines"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://guardianlv.com/?p=747330#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://guardianlv.com/#organization"}},{"@type":"Person","@id":"https://guardianlv.com/#/schema/person/1ea39c6649115ca33c0fa85bf2bf3917","name":"James Turnage","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://guardianlv.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/e22bb4cd3fbd6ed65b2bacf66a605a07?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e22bb4cd3fbd6ed65b2bacf66a605a07?s=96&d=mm&r=g","caption":"James Turnage"},"url":"https://guardianlv.com/author/turnage-j/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Guardian Liberty Voice &raquo; Feed" href="https://guardianlv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guardian Liberty Voice &raquo; Comments Feed" href="https://guardianlv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guardian Liberty Voice &raquo; Another Massacre of Small Children This Time in Uvalde Texas Comments Feed" href="https://guardianlv.com/2022/05/another-massacre-of-small-children-this-time-in-uvalde-texas/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/guardianlv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://guardianlv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://guardianlv.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='glv-audiopostsdefault-stylesheet-css'  href='https://guardianlv.com/wp-content/plugins/glv-newssuite/modules/audioposts/style_default.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='glv-authorsdisplaydefault-stylesheet-css'  href='https://guardianlv.com/wp-content/plugins/glv-newssuite/modules/authorsdisplay/style_default.css?ver=2' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://guardianlv.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='ivory-search-styles-css'  href='https://guardianlv.com/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://guardianlv.com/wp-content/themes/advanced-newspaper/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.9.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='https://guardianlv.com/wp-content/themes/advanced-newspaper/framework/functions/css/shortcodes.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.9.3' id='cycle2-js'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.9.3' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.9.3' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.9.3' id='bootstrap-js'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.9.3' id='responsive-menu-js'></script>
<link rel="https://api.w.org/" href="https://guardianlv.com/wp-json/" /><link rel="alternate" type="application/json" href="https://guardianlv.com/wp-json/wp/v2/posts/747330" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://guardianlv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://guardianlv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wp.me/p2fv7x-38pI' />
<link rel="alternate" type="application/json+oembed" href="https://guardianlv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguardianlv.com%2F2022%2F05%2Fanother-massacre-of-small-children-this-time-in-uvalde-texas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://guardianlv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguardianlv.com%2F2022%2F05%2Fanother-massacre-of-small-children-this-time-in-uvalde-texas%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"F4vtv1DlQy20Y8", domain:"guardianlv.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=F4vtv1DlQy20Y8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.js .tmce-active .wp-editor-area{color:inherit!important;}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Add HTML code to the header or the footer.

For example, you can use the following code for loading the jQuery library from Google CDN:
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.0/jquery.min.js">

or the following one for loading the Bootstrap library from MaxCDN:
<link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/3.4.1/css/bootstrap.min.css" integrity="sha384-HSMxcRTRxnN+Bdg0JdbxYKrThecOKuH5zCYotlSAcp1+c8xmyTe9GYg1l9a69psu" crossorigin="anonymous"/>

-- End of the comment --> 

</script><script type="text/javascript" src="https://tags.expo9.exponential.com/tags/Guardianlvcom/ROS/tags.js"></script>

<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/Guardianlvcom/Mobile/tags.js"></script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"D5GHx14tv820Hb", domain:"guardianlv.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=D5GHx14tv820Hb" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  <!-- end Simple Custom CSS and JS -->
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link rel='amphtml' href='https://guardianlv.com/2022/05/another-massacre-of-small-children-this-time-in-uvalde-texas/amp/' /><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="shortcut icon" href="https://guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-favicon1.png"/>
<!-- Custom Styling -->
<style type="text/css">
body .container{overflow:hidden;}
@media (max-width: 390px) {
.container {
    width: 350px;
    max-width: 350px!important;
}}
.gab_headersearch{display:none!important;}
.comment_container p{word-break: break-word;}
#header .themequote .quote{max-height: 38px;}
#header .themequote .quote a{color: #333!important;}
#header  .quotetext{bottom:15px!important;}
#header .quoteleft{bottom:20px!important;}
#header .quoteright{bottom:24px!important;}
#subnews .featuredpost img{max-height:125px;width: 100%;}
footer .footer-firstrow{display:none}
#media_image-2 img{margin-bottom:0!important;}
div.ginput_complex.ginput_container.gf_name_has_2 span{float:left;}
.social-sharethis-post a{margin:6px!important;float: left !important;}
#wpcf7-f716097-p1134-o1 br{display:block!important;}
#header .logo{margin:10px auto 0;}
.gf_progressbar p{display:none!important;}
#header .logo h1{margin-bottom:0!important;}
#header .logo-banner.logo{margin:20px auto 0px!important;}
#input_8_5_5_label, form br{display:none;}
.widebox .address_zip{width:100%!important}
.gf_right_half{padding-right:5px;}
.gform_wrapper .top_label li.gfield.gf_left_half, .gform_wrapper .top_label li.gfield.gf_right_half{width: 49%;}
#custom_html-4 p{margin:0!important;}
/*
@media only screen and (min-width: 786px) {
#header .logo-banner.logo  {
margin-top :20px!important;}
}*/</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://guardianlv.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8e31f9d2-bafd-420b-8e61-91a60580eb05';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://guardianlv.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://i0.wp.com/guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-logo1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-logo1.png?fit=99%2C99&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-logo1.png?fit=99%2C99&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-logo1.png?fit=99%2C99&#038;ssl=1" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Another Massacre of Small Children This Time in Uvalde Texas"><meta name="twitter:description" content="Nearly 10 years ago, I reported a mass shooting at an elementary school in Newtown, Connecticut. Twenty small children and six educators were killed by a lone, young man at Sandy Hook Elementary School. Prior to his attack on the school, he shot and killed his own mother. This morning I woke up to read&hellip;"><meta name="twitter:image" content="https://i0.wp.com/guardianlv.com/wp-content/uploads/2022/05/rsz_8692195806_6c50d38050_k.jpg?fit=1024%2C686&amp;ssl=1"><meta name="twitter:image:alt" content="children">
		<style type="text/css" id="wp-custom-css">
			.footercats li{min-width: 12%;
    float: left;
    text-align: left;font-family: arial;}
.logo{height:auto!important;margin-top:-10px!important;}
.astm-search-menu{float:right!important;}
.astm-search-menu a, .astm-search-menu form{display:inline-block!important;}
#footer{display:none!important;}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-31758845-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-31758845-1');
</script>


</head>

<body class="post-template-default single single-post postid-747330 single-format-standard advanced-newspaper body-default wpb-js-composer js-comp-ver-6.9.0 vc_responsive elementor-default elementor-kit-731047" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container">
<div class="adv" style="text-align:Center;padding-bottom:10px;"><div id="metaslider-id-733793" style="max-width: 728px; margin: 0 auto;" class="ml-slider-3-27-3 metaslider metaslider-responsive metaslider-733793 ml-slider">
    <div id="metaslider_container_733793">
        <ul id='metaslider_733793' class='rslides'>
            <li><a href="https://freecovidvaccination.com/" target="_blank"><img width="728" height="90" src="https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/07/Covid-banner.jpg?fit=728%2C90&amp;ssl=1" class="slider-733793 slide-733796 jetpack-lazy-image" alt="" loading="lazy" rel="" title="Covid banner" data-lazy-srcset="https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/07/Covid-banner.jpg?w=728&amp;ssl=1 728w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/07/Covid-banner.jpg?resize=450%2C56&amp;ssl=1 450w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/07/Covid-banner.jpg?resize=650%2C80&amp;ssl=1 650w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/07/Covid-banner.jpg?resize=150%2C19&amp;ssl=1 150w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/07/Covid-banner.jpg?resize=600%2C74&amp;ssl=1 600w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/07/Covid-banner.jpg?resize=200%2C25&amp;ssl=1 200w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/07/Covid-banner.jpg?resize=570%2C70&amp;ssl=1 570w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/07/Covid-banner.jpg?resize=701%2C87&amp;ssl=1 701w" data-lazy-sizes="(max-width: 728px) 100vw, 728px" data-lazy-src="https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/07/Covid-banner.jpg?fit=728%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li>
            <li style='display: none;'><a href="https://freecovidvaccination.com/" target="_blank"><img width="728" height="90" src="https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/07/Covid-banner-3.jpg?fit=728%2C90&amp;ssl=1" class="slider-733793 slide-733799 jetpack-lazy-image" alt="" loading="lazy" rel="" title="Covid banner 3" data-lazy-srcset="https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/07/Covid-banner-3.jpg?w=728&amp;ssl=1 728w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/07/Covid-banner-3.jpg?resize=450%2C56&amp;ssl=1 450w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/07/Covid-banner-3.jpg?resize=650%2C80&amp;ssl=1 650w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/07/Covid-banner-3.jpg?resize=150%2C19&amp;ssl=1 150w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/07/Covid-banner-3.jpg?resize=600%2C74&amp;ssl=1 600w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/07/Covid-banner-3.jpg?resize=200%2C25&amp;ssl=1 200w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/07/Covid-banner-3.jpg?resize=570%2C70&amp;ssl=1 570w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/07/Covid-banner-3.jpg?resize=701%2C87&amp;ssl=1 701w" data-lazy-sizes="(max-width: 728px) 100vw, 728px" data-lazy-src="https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/07/Covid-banner-3.jpg?fit=728%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li>
            <li style='display: none;'><a href="https://freecovidvaccination.com/" target="_blank"><img width="728" height="90" src="https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/07/Covid-banner-2.jpg?fit=728%2C90&amp;ssl=1" class="slider-733793 slide-733801 jetpack-lazy-image" alt="" loading="lazy" rel="" title="Covid banner 2" data-lazy-srcset="https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/07/Covid-banner-2.jpg?w=728&amp;ssl=1 728w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/07/Covid-banner-2.jpg?resize=450%2C56&amp;ssl=1 450w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/07/Covid-banner-2.jpg?resize=650%2C80&amp;ssl=1 650w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/07/Covid-banner-2.jpg?resize=150%2C19&amp;ssl=1 150w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/07/Covid-banner-2.jpg?resize=600%2C74&amp;ssl=1 600w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/07/Covid-banner-2.jpg?resize=200%2C25&amp;ssl=1 200w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/07/Covid-banner-2.jpg?resize=570%2C70&amp;ssl=1 570w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/07/Covid-banner-2.jpg?resize=701%2C87&amp;ssl=1 701w" data-lazy-sizes="(max-width: 728px) 100vw, 728px" data-lazy-src="https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/07/Covid-banner-2.jpg?fit=728%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li>
        </ul>
        
    </div>
</div></div>	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
					<li id="menu-item-707121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707121"><a href="https://guardianlv.com/team/">GLV Team</a></li>
<li id="menu-item-728500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-728500"><a href="https://guardianlv.com/about-us/">About Us</a></li>
<li id="menu-item-734717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-734717"><a target="_blank" rel="noopener" href="https://guardianlv.com/wp-content/uploads/2021/06/Phalanx-Services-Program-Information.pdf">Jobs/Family Services</a></li>
<li id="menu-item-28898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28898"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/humor/">Humor</a></li>
<li id="menu-item-138381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138381"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/art-2/">Arts</a></li>
<li id="menu-item-28900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28900"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/movies/">Movies</a></li>
<li id="menu-item-28901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28901"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/music/">Music</a></li>
<li id="menu-item-595624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595624"><a href="https://guardianlv.com/category/entertainment/fashion-httpguardianlv-comentertainment/">Fashion</a></li>
<li id="menu-item-582503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582503"><a href="https://guardianlv.com/category/editorials/emancipation/">Emancipation</a></li>
<li id="menu-item-582504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582504"><a href="https://guardianlv.com/category/editorials/common-sense/">Common Sense</a></li>
<li id="menu-item-28885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28885"><a target="_blank" rel="noopener" href="https://guardianlv.com/contact-us/">Contact Us</a></li>
<li class=" astm-search-menu is-menu is-dropdown menu-item"><a href="#" aria-label="Search Icon Link"><svg width="20" height="20" class="search-icon" role="img" viewBox="2 9 20 5" focusable="false" aria-label="Search">
						<path class="search-icon-path" d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></a><form  class="is-search-form is-form-style is-form-style-3 is-form-id-0 " action="https://guardianlv.com/" method="get" role="search" ><label for="is-search-input-0"><span class="is-screen-reader-text">Search for:</span><input  type="search" id="is-search-input-0" name="s" value="" class="is-search-input" placeholder="Search here..." autocomplete=off /></label><button type="submit" class="is-search-submit"><span class="is-screen-reader-text">Search Button</span><span class="is-search-icon"><svg focusable="false" aria-label="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></span></button></form><div class="search-close"></div></li>					 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://guardianlv.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
										
						<div class="themequote quoteleft">
						
															<span class="quoteimg hidden-sm">
									<a href="https://guardianlv.com/2022/02/russian-nuclear-deterrent-troops-on-high-alert/" rel="bookmark">										<img src="https://guardianlv.com/wp-content/uploads/2022/02/Russian-Nuclear-Deterrent-Troops-on-High-Alert-1-e1646089179376.jpg" alt="" />
									</a>								</span>
														
							<span class="quotetext">
							
								<span class="quotecaption">
									<a href="https://guardianlv.com/2022/02/russian-nuclear-deterrent-troops-on-high-alert/" rel="bookmark"></a>								</span>
								
								<span class="quote">
									<a href="https://guardianlv.com/2022/02/russian-nuclear-deterrent-troops-on-high-alert/" rel="bookmark">Russian Nuclear Deterrent Troops on High Alert</a>								</span>
								
							</span>
						</div><!-- themequote quoteleft -->
						
						<div class="logo quotelogo" style="padding:0px 0px 0px 0px;">	
															<h1>
									<a href="https://guardianlv.com/" title="Breaking news, original content covering U.S. news, politics, entertainment, sports, world news, technology, health, science, movie and TV reviews, opinion, religion and blogs.">
										<img src="https://guardianlv.com/wp-content/uploads/2015/07/guardianlibertyvoice-logo.png" alt="Guardian Liberty Voice" title="Guardian Liberty Voice"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="themequote quoteright">
							
															<span class="quoteimg hidden-sm">
									<a href="https://guardianlv.com/2022/02/former-officers-found-guilty-in-depriving-george-floyd-civil-rights-case/" rel="bookmark">										<img src="https://guardianlv.com/wp-content/uploads/2022/02/rsz_50239011442_764d75d9bb_k-e1646088863819.jpg" alt="" />
									</a>								</span>
														
							<span class="quotetext">
							
								<span class="quotecaption">
									<a href="https://guardianlv.com/2022/02/former-officers-found-guilty-in-depriving-george-floyd-civil-rights-case/" rel="bookmark"></a>								</span>
								<span class="quote">
									<a href="https://guardianlv.com/2022/02/former-officers-found-guilty-in-depriving-george-floyd-civil-rights-case/" rel="bookmark">Former Officers Found Guilty in Depriving George Floyd Civil Right’s Case</a>								</span>
								
							</span>
							
						</div><!-- themequote quoteright -->
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="https://guardianlv.com/">HOME</a></li>
						<li id="menu-item-77858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77858"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/worldnews/">World</a></li>
<li id="menu-item-77856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77856"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/usnews/">U.S.</a></li>
<li id="menu-item-77859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77859"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/business/">Business</a></li>
<li id="menu-item-77860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77860"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/technology/">Technology</a></li>
<li id="menu-item-77857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77857"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-28853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28853"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/sports/">Sports</a></li>
<li id="menu-item-28854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28854"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/science/">Science</a></li>
<li id="menu-item-28855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28855"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/health/">Health</a></li>
<li id="menu-item-580460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580460"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/httpguardianlv-comreligion/">Religion</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-28857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28857"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/breaking-news/">Breaking News!</a></li>
<li id="menu-item-28872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28872"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/politics/">Politics</a></li>
<li id="menu-item-28873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28873"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/politics/pl/">Political Left</a></li>
<li id="menu-item-28874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28874"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/politics/pr/">Political Right</a></li>
<li id="menu-item-509453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-509453"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/education/">Education</a></li>
<li id="menu-item-28862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28862"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/usnews/nevadanews/">Nevada</a></li>
<li id="menu-item-28870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28870"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/usnews/nevadanews/lvnews/">Las Vegas</a></li>
<li id="menu-item-581256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581256"><a href="https://guardianlv.com/category/usnews/illinois/chicago/">Chicago</a></li>
<li id="menu-item-582195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582195"><a href="https://guardianlv.com/category/editorials/just-saying/">Just Saying</a></li>
<li id="menu-item-706882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706882"><a href="https://guardianlv.com/category/obit/">Obit</a></li>
	
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>

	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Another Massacre of Small Children This Time in Uvalde Texas							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://guardianlv.com/author/turnage-j/" rel="author" class="fn" itemprop="name">James Turnage</a></span> on <time class="published updated" itemprop="datePublished" datetime="May 25, 2022T7:02 pm">May 25, 2022</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://guardianlv.com/2022/05/another-massacre-of-small-children-this-time-in-uvalde-texas/#respond">No Comment</a></span></p>						</div>
					</div>
				</div>			
						<div>
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-747330 post type-post status-publish format-standard has-post-thumbnail hentry category-httpguardianlv-com tag-children last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=https://guardianlv.com/2022/05/another-massacre-of-small-children-this-time-in-uvalde-texas/&t=Another Massacre of Small Children This Time in Uvalde Texas" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Another Massacre of Small Children This Time in Uvalde Texas => https://guardianlv.com/2022/05/another-massacre-of-small-children-this-time-in-uvalde-texas/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=https://guardianlv.com/2022/05/another-massacre-of-small-children-this-time-in-uvalde-texas/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://guardianlv.com/2022/05/another-massacre-of-small-children-this-time-in-uvalde-texas/&title=Another Massacre of Small Children This Time in Uvalde Texas&summary=&source=Guardian Liberty Voice" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Guardian%20Liberty%20Voice%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20https%3A%2F%2Fguardianlv.com%2F2022%2F05%2Fanother-massacre-of-small-children-this-time-in-uvalde-texas%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text">
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label">Don't like to read?</div>
                    <script nitro-exclude data-trinity-mount-date='2022-05-26 05:40:15'>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Another Massacre of Small Children This Time in Uvalde Texas. \r\n\r\nNearly 10 years ago, I reported a mass shooting at an elementary school in Newtown, Connecticut. Twenty small children and six educators were killed by a lone, young man at Sandy Hook Elementary School. Prior to his attack on the school, he shot and killed his own mother.\r\n\r\nThis morning I woke up to read about another slaughter of innocents at an elementary school, this time in Uvalde, Texas. An 18-year-old boy massacred 19 children and two adults with weapons of mass destruction. Prior to his senseless attack on children, he took the life of his grandmother.\r\n\r\nThe similarity of these events is frightening.\r\n\r\nWhen I wrote about Sandy Hook on December 14, 2012, I sincerely believed that our government would do something about the escalation of gun violence in America. I hoped that the lives of our nation\u2019s children would become more important than the profits of gun manufacturers and gun sellers. I was terribly wrong. Our government\u2019s motto, \u201cprofit before people,\u201d remains intact. Now I have another date etched in my memory, and 21 additional deaths I will never forget May 24, 2022.\r\n\r\n\r\n\r\nPlease join me in demanding action from our useless and corrupt government in Washington. While you\u2019re at it, tell them to relinquish their association with the NRA gun lobby which is a huge part of the problem, not the solution. If any of them dare to defend gun rights, tell them \u201cf**k the Second Amendment. It makes no sense in the 21st century. The lives of innocents far outweigh the \u201cright\u201d to own a killing machine.\r\n\r\nWriters are all about words, but I honestly don\u2019t know what else to say. This is another day, another mass shooting, and I am sad and feel hopeless. No other country in the world has this problem. No other country in the world has a government as incompetent as ours.\r\n\r\nI cannot count the number of times I felt obligated to write about gun violence in America, and I hate that fact. This is one of our nation\u2019s big problems which can easily be repaired.\r\n\r\nAccording to the authorities, the killer in Uvalde was armed with a handgun and an assault rifle he legally purchased at a gun store. It is easier to buy a weapon of mass destruction than a pack of cigarettes or a six-pack of beer. I don\u2019t know anyone who was murdered by a cigarette or a beer can.\r\n\r\nFor years the NRA used fear to inspire ignorant Americans to purchase guns for self-defense. The truth is, break-ins are not a major problem. Today it is unsafe to go to a concert, attend a movie, go to a bar, attend a church service, go to a mall, or send your child to school. If you leave your home, you are in danger of losing your life.\r\n\r\nThe NRA is protecting 10 percent of all Americans who own 90 percent of all weapons of mass destruction.\r\n\r\nI don\u2019t need to repeat the changes needed to make our country safe. We all know what they are. Sadly, I have no doubt that our government will once again do nothing. The money they receive from the gun lobby, the NRA, is more important than your life or the lives of those you love, including small children. Once again, \u201cthe truth lives here.\u201d\r\n\r\nOp-ed by James Turnage\r\n\r\nSources:\r\n\r\nKSAT: Uvalde school shooting: At least 21 killed at Robb Elementary\r\nStatesman: Live updates Wednesday: Beto O'Rourke confronts Gov. Greg Abbott at Uvalde press conference\r\n\r\nInset Image Courtesy of Fabrice Florin's Flickr Page - Creative Commons License\r\nTop and Featured Image Courtesy of Barbara Brannon's Flickr Page - Creative Commons License\r\n\r\nMy nine novels are available on Amazon\u2019s Kindle","pluginVersion":"4.2.4"};</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-05-26 05:40:15'></div>
                </td>
            </tr>
        </table><figure id="attachment_747349" aria-describedby="caption-attachment-747349" style="width: 650px" class="wp-caption aligncenter"><img class="size-large wp-image-747349" title="Another Massacre of Small Children, this Time in Uvalde, Texas" src="https://i0.wp.com/guardianlv.com/wp-content/uploads/2022/05/rsz_8692195806_6c50d38050_k.jpg?resize=650%2C435&#038;ssl=1" alt="children" width="650" height="435" srcset="https://i0.wp.com/guardianlv.com/wp-content/uploads/2022/05/rsz_8692195806_6c50d38050_k.jpg?resize=650%2C435&amp;ssl=1 650w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2022/05/rsz_8692195806_6c50d38050_k.jpg?resize=450%2C301&amp;ssl=1 450w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2022/05/rsz_8692195806_6c50d38050_k.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2022/05/rsz_8692195806_6c50d38050_k.jpg?resize=768%2C515&amp;ssl=1 768w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2022/05/rsz_8692195806_6c50d38050_k.jpg?resize=600%2C402&amp;ssl=1 600w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2022/05/rsz_8692195806_6c50d38050_k.jpg?resize=200%2C134&amp;ssl=1 200w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2022/05/rsz_8692195806_6c50d38050_k.jpg?resize=570%2C382&amp;ssl=1 570w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2022/05/rsz_8692195806_6c50d38050_k.jpg?resize=80%2C55&amp;ssl=1 80w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2022/05/rsz_8692195806_6c50d38050_k.jpg?resize=701%2C470&amp;ssl=1 701w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2022/05/rsz_8692195806_6c50d38050_k.jpg?w=1024&amp;ssl=1 1024w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /><figcaption id="caption-attachment-747349" class="wp-caption-text">Courtesy of Barbara Brannon (Flickr CC0)</figcaption></figure>
<p>Nearly 10 years ago, I reported a mass shooting at an elementary school in Newtown, Connecticut. Twenty small children and six educators were killed by a lone, young man at Sandy Hook Elementary School. Prior to his attack on the school, he shot and killed his own mother.</p>
<p>This morning I woke up to read about another slaughter of innocents at an elementary school, this time in Uvalde, Texas. An 18-year-old boy massacred 19 children and two adults with weapons of mass destruction. Prior to his senseless attack on children, he took the life of his grandmother.</p>
<p>The similarity of these events is frightening.</p>
<p>When I wrote about Sandy Hook on December 14, 2012, I sincerely believed that our government would do something about the escalation of gun violence in America. I hoped that the lives of our nation’s children would become more important than the profits of gun manufacturers and gun sellers. I was terribly wrong. Our government’s motto, “profit before people,” remains intact. Now I have another date etched in my memory, and 21 additional deaths I will never forget May 24, 2022.</p>
<figure id="attachment_747348" aria-describedby="caption-attachment-747348" style="width: 450px" class="wp-caption alignright"><img loading="lazy" class="wp-image-747348 size-medium" title="Another Massacre of Small Children This Time in Uvalde Texas" src="https://i0.wp.com/guardianlv.com/wp-content/uploads/2022/05/rsz_125427251787_2dbac14311_k.jpg?resize=450%2C300&#038;ssl=1" alt="children" width="450" height="300" srcset="https://i0.wp.com/guardianlv.com/wp-content/uploads/2022/05/rsz_125427251787_2dbac14311_k.jpg?resize=450%2C300&amp;ssl=1 450w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2022/05/rsz_125427251787_2dbac14311_k.jpg?resize=650%2C434&amp;ssl=1 650w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2022/05/rsz_125427251787_2dbac14311_k.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2022/05/rsz_125427251787_2dbac14311_k.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2022/05/rsz_125427251787_2dbac14311_k.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2022/05/rsz_125427251787_2dbac14311_k.jpg?resize=200%2C133&amp;ssl=1 200w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2022/05/rsz_125427251787_2dbac14311_k.jpg?resize=570%2C380&amp;ssl=1 570w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2022/05/rsz_125427251787_2dbac14311_k.jpg?resize=701%2C468&amp;ssl=1 701w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2022/05/rsz_125427251787_2dbac14311_k.jpg?w=1024&amp;ssl=1 1024w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /><figcaption id="caption-attachment-747348" class="wp-caption-text">Courtesy of Fabrice Florin (Flickr CC0)</figcaption></figure>
<p>Please join me in demanding action from our useless and corrupt government in Washington. While you’re at it, tell them to relinquish their association with the NRA gun lobby which is a huge part of the problem, not the solution. If any of them dare to defend gun rights, tell them “f**k the Second Amendment. It makes no sense in the 21st century. The lives of innocents far outweigh the “right” to own a killing machine.</p>
<p>Writers are all about words, but I honestly don’t know what else to say. This is another day, another mass shooting, and I am sad and feel hopeless. No other country in the world has this problem. No other country in the world has a government as incompetent as ours.</p>
<p>I cannot count the number of times I felt obligated to write about gun violence in America, and I hate that fact. This is one of our nation’s big problems which can easily be repaired.</p>
<p>According to the authorities, the killer in Uvalde was armed with a handgun and an assault rifle he legally purchased at a gun store. It is easier to buy a weapon of mass destruction than a pack of cigarettes or a six-pack of beer. I don’t know anyone who was murdered by a cigarette or a beer can.</p>
<p>For years the NRA used fear to inspire ignorant Americans to purchase guns for self-defense. The truth is, break-ins are not a major problem. Today it is unsafe to go to a concert, attend a movie, go to a bar, attend a church service, go to a mall, or send your child to school. If you leave your home, you are in danger of losing your life.</p>
<p>The NRA is protecting 10 percent of all Americans who own 90 percent of all weapons of mass destruction.</p>
<p>I don’t need to repeat the changes needed to make <a href="https://guardianlv.com/2022/05/america-is-a-corporation-and-not-a-country/" target="_blank" rel="noopener">our country safe.</a> We all know what they are. Sadly, I have no doubt that our government will once again do nothing. The money they receive from the gun lobby, the NRA, is more important than your life or the lives of those you love, including small children. Once again, “the truth lives here.”</p>
<p>Op-ed by James Turnage</p>
<p>Sources:</p>
<p><strong>KSAT:</strong> Uvalde school shooting: At least 21 killed at Robb Elementary<br />
<strong>Statesman:</strong> Live updates Wednesday: Beto O&#8217;Rourke confronts Gov. Greg Abbott at Uvalde press conference</p>
<p>Inset Image Courtesy of <a href="https://www.flickr.com/photos/fabola/25427251787/in/photolist-EJVj5T-5r1XFP-2mEt3iW-5r6gBw-RiBFz-5KQodH-tECVB4-7Ppj2D-5r1TuD-EJVdXZ-2napK79-GgbJqu-2nabEhX-GrpgYq-24p3iWT-EJVepR-2jr4Wws-GgbsYs-23ja79G-GgbLj9-24obafs-Ggbtxy-e86pm-21ETUf7-gtA2r3-EJV6Ti-23ja9Cu-e5FTM4-67mYgH-79v4Gj-GgbGTw-232K2Ai-8cJ1JA-GgbHQw-GgbHjS-23jaacA-GgbFtY-21D8yg3-GgbGuA-EJVcmT-GgbKDm-EJVdAM-EJV5UK-232K2Vr-EJVd3T-mPMbk-EJV5qP-GgbK3S-2kGHA2Z-24p3ihr">Fabrice Florin&#8217;s</a> Flickr Page &#8211; Creative Commons License<br />
Top and Featured Image Courtesy of <a href="https://www.flickr.com/photos/barbarabrannon/8692195806/in/photolist-ef6LYW-5Tc7YL-qsWL8f-ayHaA9-rqFu7a-5Tcand-5Tcboo-5Tc7LQ-rqH4pw-5T7PBn-5TccX9-5T7UKM-5T7KYX-5Tc7U7-ovKJ4W-5TcbMJ-ayEuXa-5Tc9Yw-5Tc8sf-c9TecA-8BJj9X-5TceCf-5TcdNq-5T7RCp-5Tccnm-udHdTy-5Tccu3-8BMoCu-22ycvtq-8BJje4-5Tc8BE-ayEt7k-9EAHjw-2kEbtFd-5T7P9D-5T7Tbe-5T7SBi-5Tc7CQ-ovXQm3-5Tc9kS-5T7MVg-snyWFv-8BJipz-5T7R2t-8BJjA6-5TcdXA-5TceVo-EXVA3g-PgqUaj-owb32m" target="_blank" rel="noopener">Barbara Brannon&#8217;s</a> Flickr Page &#8211; Creative Commons License</p>
<p>My nine novels are available on Amazon’s Kindle</p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="https://guardianlv.com/tag/children/" rel="tag">children</a></p>
<div class="single_postmeta">
<p><img alt src="https://secure.gravatar.com/avatar/e22bb4cd3fbd6ed65b2bacf66a605a07?s=35&#038;d=mm&#038;r=g" class="avatar avatar-35 photo jetpack-lazy-image" height="35" width="35" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/e22bb4cd3fbd6ed65b2bacf66a605a07?s=70&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e22bb4cd3fbd6ed65b2bacf66a605a07?s=35&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e22bb4cd3fbd6ed65b2bacf66a605a07?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e22bb4cd3fbd6ed65b2bacf66a605a07?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/></noscript></p>
<p><strong class="entry-title">Another Massacre of Small Children This Time in Uvalde Texas</strong> added by <a href="https://guardianlv.com/author/turnage-j/" rel="author" class="author vcard"><span class="fn">James Turnage</span></a> on <time class="published updated" itemprop="datePublished" datetime="2022-05-25T19:02">May 25, 2022</time><br /><a class="block" href="https://guardianlv.com/author/turnage-j/">View all posts by James Turnage &rarr;</a></p>
</div>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing">
<h3 class="sd-title">Share this:</h3>
<div class="sd-content">
<ul>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-747330" class="share-twitter sd-button share-icon" href="https://guardianlv.com/2022/05/another-massacre-of-small-children-this-time-in-uvalde-texas/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li>
<li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-747330" class="share-facebook sd-button share-icon" href="https://guardianlv.com/2022/05/another-massacre-of-small-children-this-time-in-uvalde-texas/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
</div>					<meta content="2022-05-25T19:02" itemprop="datePublished">
				</article>
				
			
			<aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><p><!-- Below Content (3x3) --></p>
<div id="contentad622858"></div>
<p><script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "440c396f-3561-4a33-985f-879a46a8d585",
            d: "Z3VhcmRpYW5sdi5jb20=",
            wid: "622858",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad622858").appendChild(s);
    })(document);
</script></p>
</div></div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/another-massacre-of-small-children-this-time-in-uvalde-texas/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://guardianlv.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='747330' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->
		</main><!-- col-md-8 -->
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			
		<aside id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner">
		<h3 class="widgettitle">Recent Posts</h3>

		<ul>
											<li>
					<a href="https://guardianlv.com/2022/05/desperate-to-lose-fat-and-gain-muscle-ignore-the-ads-from-greedy-corporations-on-television-and-read-this/">Desperate to Lose Fat and Gain Muscle, Ignore the Ads From Greedy Corporations on Television, and Read This</a>
											<span class="post-date">May 25, 2022</span>
									</li>
											<li>
					<a href="https://guardianlv.com/2022/05/another-massacre-of-small-children-this-time-in-uvalde-texas/" aria-current="page">Another Massacre of Small Children This Time in Uvalde Texas</a>
											<span class="post-date">May 25, 2022</span>
									</li>
											<li>
					<a href="https://guardianlv.com/2022/05/america-is-a-corporation-and-not-a-country/">America Is a Corporation and Not a Country</a>
											<span class="post-date">May 25, 2022</span>
									</li>
											<li>
					<a href="https://guardianlv.com/2022/05/no-kellyanne-you-are-not-getting-off-that-easy/">No, Kellyanne, You Are Not Getting Off That Easy</a>
											<span class="post-date">May 24, 2022</span>
									</li>
											<li>
					<a href="https://guardianlv.com/2022/05/apple-music-discount-for-students-gets-expensive/">Apple Music Discount for Students Gets Expensive</a>
											<span class="post-date">May 24, 2022</span>
									</li>
											<li>
					<a href="https://guardianlv.com/2022/05/i-have-witnessed-many-violations-of-the-constitution-by-our-own-government-and-condoned-by-the-scotus/">I Have Witnessed Many Violations of the Constitution by Our Own Government and Condoned by the SCOTUS</a>
											<span class="post-date">May 24, 2022</span>
									</li>
											<li>
					<a href="https://guardianlv.com/2022/05/a-new-republican-war-the-war-on-homeless-veterans/">A New Republican War: The “War on Homeless Veterans”</a>
											<span class="post-date">May 24, 2022</span>
									</li>
											<li>
					<a href="https://guardianlv.com/2022/05/religious-leaders-black-and-white-continue-policies-of-hypocrisy-and-shame/">Religious Leaders, Black and White, Continue Policies of Hypocrisy and Shame</a>
											<span class="post-date">May 23, 2022</span>
									</li>
											<li>
					<a href="https://guardianlv.com/2022/05/theres-a-huge-difference-news-with-an-experienced-american-president-in-the-white-house/">There’s a Huge Difference News with an Experienced American President in the White House</a>
											<span class="post-date">May 23, 2022</span>
									</li>
											<li>
					<a href="https://guardianlv.com/2022/05/toxoplasma-parasite-makes-people-more-attractive/">Toxoplasma Parasite Makes People More Attractive</a>
											<span class="post-date">May 23, 2022</span>
									</li>
											<li>
					<a href="https://guardianlv.com/2022/05/monkeypox-outbreak-in-men-without-travel-history-to-africa/">Monkeypox Outbreak in Men Without Travel History to Africa</a>
											<span class="post-date">May 23, 2022</span>
									</li>
					</ul>

		</div></aside>
<aside id="media_image-2" class="widget widget_media_image"><div class="widgetinner"><a href="https://realrainforestproducts.com/shop/" target="_blank" rel="noopener"><img width="450" height="450" src="https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/04/realrain-forest-coffee.jpg?fit=450%2C450&amp;ssl=1" class="image wp-image-733323  attachment-medium size-medium jetpack-lazy-image" alt="Real Rain Forest Products" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/04/realrain-forest-coffee.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/04/realrain-forest-coffee.jpg?resize=450%2C450&amp;ssl=1 450w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/04/realrain-forest-coffee.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/04/realrain-forest-coffee.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/04/realrain-forest-coffee.jpg?resize=570%2C570&amp;ssl=1 570w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/04/realrain-forest-coffee.jpg?resize=30%2C30&amp;ssl=1 30w" data-lazy-sizes="(max-width: 450px) 100vw, 450px" data-lazy-src="https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/04/realrain-forest-coffee.jpg?fit=450%2C450&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></aside>
		</div>
	</div>	
</div>	</div>	
	
<style>
#subnews h2.posttitle,#subnews p{white-space:nowrap;overflow:hidden;text-overflow:ellipsis;}#subnews p.postmeta{white-space:normal;overflow:visible;}#header .left-2col h1{font:bold 42px/42px 'Bradley Gratis',georgia,'times new roman',times,serif!important;line-height:35px!important;}#header .mid-3col h1{font:bold 44px/44px georgia,'times new roman',times,serif!important;line-height:38px!important;margin-top:9px;margin-left:-14px!important;}#header .mid-3col h1 span a{font-size:39px!important;}.tge-date{margin:5px 10px 0 0;display:block;}.logo{background:#FFF;height:65px;width:227px;padding-top:15px!important;}#foo_widget1 ul li,#foo_widget2 ul li,#foo_widget3 ul li,#foo_widget4 ul li,#foo_widget5 ul li,#foo_widget6 ul li,#foo_widget7 ul li,#foo_widget8 ul li{line-height:26px;width:100%;}#foo_widget1,#foo_widget2,#foo_widget3,#foo_widget4,#foo_widget5,#foo_widget6,#foo_widget7,#foo_widget8{float:left;padding:0px 18px 4px 20px;}.news-cat-universal-wrap{padding-top:20px;}#footer{padding-top:0px}.news-cat-universal-wrap h1{text-align:center;padding-bottom:15px;font-size:26px;}.news-cat-universal-wrap h1 a{color:#FFF!important;-webkit-transition:all 0.30s ease-in-out;-moz-transition:all 0.30s ease-in-out;-o-transition:all 0.30s ease-in-out;transition:all 0.30s ease-in-out;}.news-cat-universal-wrap h1 a:hover{color:#d1d1d1!important;text-decoration:none!important;}@keyframes fade {
 from {
opacity: 1.0;
} 50% {
opacity: 0.5;
}
to {
	opacity: 1.0;
}
}
 @-webkit-keyframes fade {
 from {
opacity: 1.0;
}
 50% {
opacity: 0.5;
}
to {
	opacity: 1.0;
}
}
#footer .footer-states-list ul li a {
	background: none !important;
	float: left !important;
	display: block !important;
	clear: left !important;
	border: 0;
	color: #aeaeae;
	-webkit-transition: all 0.30s ease-in-out;
	-moz-transition: all 0.30s ease-in-out;
	-o-transition: all 0.30s ease-in-out;
	transition: all 0.30s ease-in-out;
}
#footer .footer-states-list a:hover {
	background: none !important;
	color: #FFF !important;
	text-decoration: none;
}
#footer .footer-states-list ul span.post-count {
	overflow: hidden;
	width: 30px;
	height: 18px;
	font-size: 10px;
	line-height: 18px;
	margin-top: 4px;
	display: block;
	float: right;
	text-align: center;
	background: url('https://guardianlv.com/wp-content/uploads/2020/11/nav-cat-count.png') no-repeat 0 0;
	color: #fff;
	text-shadow: 1px 1px 1px #3d3d3d;
}
#footer .footer-states-list ul li:hover span.post-count {
	background: url('https://guardianlv.com/wp-content/uploads/2020/11/nav-cat-count.png') no-repeat 0 -19px;
	color: #1f1f1f;
	text-shadow: 1px 1px 1px #fff;
	-webkit-transition: all 0.30s ease-in-out;
	-moz-transition: all 0.30s ease-in-out;
	-o-transition: all 0.30s ease-in-out;
	transition: all 0.30s ease-in-out;
}
#foo_widget1 {
margin-right: 0px;
}
.ab-item {
     color:#919191 !important;   
}




#footer {
    color: #f5f6f7;
    margin: 0 auto;
    background: #111;
    border-top: 1px solid #ebebeb;
    padding: 20px 10px;
    border-right: solid 1px #5a5a5a;
    border-left: solid 1px #5a5a5a;
    overflow: hidden;
    padding-top: 0px;
    margin-right: -15px;
    margin-left: -15px;
}

</style>
<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
						
				</ul>
			</div>
		</div>
        
        <!-- rk changes-->
<div id="footer">
 <!--  <div align="center">-->
 <!--     <br>-->
 <!--     <img alt="disclaimer - We are not associated with theguardian.com" src="https://guardianlv.com/wp-content/uploads/2020/11/public.jpg">-->
	<!--</div>-->
  
   <div class="news-cat-universal-wrap row">
      <h1><a href="https://guardianlv.com/category/usnews/">United States News</a></h1>
            <div id="foo_widget1" class="col-md-3 col-lg-3 col-sm-6 col-xs-12">
         <ul class="footer-states-list">
            <li class="categories">
			
               <ul>
			                     <li class="cat-item cat-item-3296"><a href="https://guardianlv.com/category/usnews/911/" title="View all posts filed under 9/11">9/11</a> <span class="post-count"> 28 </span></li>
                  
				                    <li class="cat-item cat-item-2331"><a href="https://guardianlv.com/category/usnews/abortion-usnews/" title="View all posts filed under Abortion">Abortion</a> <span class="post-count"> 61 </span></li>
                  
				                    <li class="cat-item cat-item-2648"><a href="https://guardianlv.com/category/usnews/affordable-care-act/" title="View all posts filed under Affordable Care Act">Affordable Care Act</a> <span class="post-count"> 81 </span></li>
                  
				                    <li class="cat-item cat-item-2279"><a href="https://guardianlv.com/category/usnews/alabama/" title="View all posts filed under Alabama">Alabama</a> <span class="post-count"> 50 </span></li>
                  
				                    <li class="cat-item cat-item-2207"><a href="https://guardianlv.com/category/usnews/alaska/" title="View all posts filed under Alaska">Alaska</a> <span class="post-count"> 74 </span></li>
                  
				                    <li class="cat-item cat-item-2284"><a href="https://guardianlv.com/category/usnews/american-samoa/" title="View all posts filed under American Samoa">American Samoa</a> <span class="post-count"> 0 </span></li>
                  
				                    <li class="cat-item cat-item-2175"><a href="https://guardianlv.com/category/usnews/arizona/" title="View all posts filed under Arizona">Arizona</a> <span class="post-count"> 142 </span></li>
                  
				                    <li class="cat-item cat-item-2280"><a href="https://guardianlv.com/category/usnews/arkansas/" title="View all posts filed under Arkansas">Arkansas</a> <span class="post-count"> 35 </span></li>
                  
				                    <li class="cat-item cat-item-702"><a href="https://guardianlv.com/category/usnews/california/" title="View all posts filed under California">California</a> <span class="post-count"> 1038 </span></li>
                  
				                    <li class="cat-item cat-item-2172"><a href="https://guardianlv.com/category/usnews/colorado/" title="View all posts filed under Colorado">Colorado</a> <span class="post-count"> 194 </span></li>
                  
				                    <li class="cat-item cat-item-2250"><a href="https://guardianlv.com/category/usnews/connecticut/" title="View all posts filed under Connecticut">Connecticut</a> <span class="post-count"> 93 </span></li>
                  
				                    <li class="cat-item cat-item-2281"><a href="https://guardianlv.com/category/usnews/delaware/" title="View all posts filed under Delaware">Delaware</a> <span class="post-count"> 10 </span></li>
                  
				                    <li class="cat-item cat-item-2282"><a href="https://guardianlv.com/category/usnews/district-of-columbia/" title="View all posts filed under District of Columbia">District of Columbia</a> <span class="post-count"> 21 </span></li>
                  
				                    <li class="cat-item cat-item-2336"><a href="https://guardianlv.com/category/usnews/economy-usnews/" title="View all posts filed under Economy">Economy</a> <span class="post-count"> 62 </span></li>
                  
				                    <li class="cat-item cat-item-2173"><a href="https://guardianlv.com/category/usnews/florida/" title="View all posts filed under Florida">Florida</a> <span class="post-count"> 370 </span></li>
                  
				                    <li class="cat-item cat-item-2201"><a href="https://guardianlv.com/category/usnews/georgia/" title="View all posts filed under Georgia">Georgia</a> <span class="post-count"> 164 </span></li>
                  
				                    <li class="cat-item cat-item-2283"><a href="https://guardianlv.com/category/usnews/guam/" title="View all posts filed under Guam">Guam</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-470"><a href="https://guardianlv.com/category/usnews/guns/" title="View all posts filed under guns">guns</a> <span class="post-count"> 159 </span></li>
                  
				                    <li class="cat-item cat-item-2251"><a href="https://guardianlv.com/category/usnews/hawaii-usnews/" title="View all posts filed under Hawaii">Hawaii</a> <span class="post-count"> 53 </span></li>
                  
				                 </ul>
            </li>
         </ul>
      </div>
	        <div id="foo_widget2" class="col-md-3 col-lg-3 col-sm-6 col-xs-12">
         <ul class="footer-states-list">
            <li class="categories">
			
               <ul>
			                     <li class="cat-item cat-item-6943"><a href="https://guardianlv.com/category/usnews/homeland-security/" title="View all posts filed under Homeland Security">Homeland Security</a> <span class="post-count"> 11 </span></li>
                  
				                    <li class="cat-item cat-item-2176"><a href="https://guardianlv.com/category/usnews/idaho/" title="View all posts filed under Idaho">Idaho</a> <span class="post-count"> 43 </span></li>
                  
				                    <li class="cat-item cat-item-2170"><a href="https://guardianlv.com/category/usnews/illinois/" title="View all posts filed under Illinois">Illinois</a> <span class="post-count"> 387 </span></li>
                  
				                    <li class="cat-item cat-item-2686"><a href="https://guardianlv.com/category/usnews/immigration/" title="View all posts filed under immigration">immigration</a> <span class="post-count"> 76 </span></li>
                  
				                    <li class="cat-item cat-item-2188"><a href="https://guardianlv.com/category/usnews/indiana/" title="View all posts filed under Indiana">Indiana</a> <span class="post-count"> 115 </span></li>
                  
				                    <li class="cat-item cat-item-2285"><a href="https://guardianlv.com/category/usnews/iowa/" title="View all posts filed under Iowa">Iowa</a> <span class="post-count"> 31 </span></li>
                  
				                    <li class="cat-item cat-item-2277"><a href="https://guardianlv.com/category/usnews/state-of-kansas/" title="View all posts filed under Kansas">Kansas</a> <span class="post-count"> 48 </span></li>
                  
				                    <li class="cat-item cat-item-2219"><a href="https://guardianlv.com/category/usnews/kansas-city/" title="View all posts filed under Kansas City">Kansas City</a> <span class="post-count"> 21 </span></li>
                  
				                    <li class="cat-item cat-item-2286"><a href="https://guardianlv.com/category/usnews/kentucky/" title="View all posts filed under Kentucky">Kentucky</a> <span class="post-count"> 53 </span></li>
                  
				                    <li class="cat-item cat-item-2667"><a href="https://guardianlv.com/category/usnews/keystone-pipeline/" title="View all posts filed under Keystone Pipeline">Keystone Pipeline</a> <span class="post-count"> 5 </span></li>
                  
				                    <li class="cat-item cat-item-13624"><a href="https://guardianlv.com/category/usnews/literature-usnews/" title="View all posts filed under Literature">Literature</a> <span class="post-count"> 2 </span></li>
                  
				                    <li class="cat-item cat-item-2200"><a href="https://guardianlv.com/category/usnews/local-news/" title="View all posts filed under Local News">Local News</a> <span class="post-count"> 34 </span></li>
                  
				                    <li class="cat-item cat-item-2734"><a href="https://guardianlv.com/category/usnews/long-beach/" title="View all posts filed under Long Beach">Long Beach</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-2179"><a href="https://guardianlv.com/category/usnews/louisiana/" title="View all posts filed under Louisiana">Louisiana</a> <span class="post-count"> 72 </span></li>
                  
				                    <li class="cat-item cat-item-2287"><a href="https://guardianlv.com/category/usnews/maine/" title="View all posts filed under Maine">Maine</a> <span class="post-count"> 33 </span></li>
                  
				                    <li class="cat-item cat-item-24797"><a href="https://guardianlv.com/category/usnews/marijuana-laws/" title="View all posts filed under Marijuana Laws">Marijuana Laws</a> <span class="post-count"> 2 </span></li>
                  
				                    <li class="cat-item cat-item-868"><a href="https://guardianlv.com/category/usnews/maryland/" title="View all posts filed under Maryland">Maryland</a> <span class="post-count"> 91 </span></li>
                  
				                    <li class="cat-item cat-item-497"><a href="https://guardianlv.com/category/usnews/massachusetts/" title="View all posts filed under Massachusetts">Massachusetts</a> <span class="post-count"> 189 </span></li>
                  
				                    <li class="cat-item cat-item-2185"><a href="https://guardianlv.com/category/usnews/michigan/" title="View all posts filed under Michigan">Michigan</a> <span class="post-count"> 140 </span></li>
                  
				                 </ul>
            </li>
         </ul>
      </div>
	        <div id="foo_widget3" class="col-md-3 col-lg-3 col-sm-6 col-xs-12">
         <ul class="footer-states-list">
            <li class="categories">
			
               <ul>
			                     <li class="cat-item cat-item-6174"><a href="https://guardianlv.com/category/usnews/midwest/" title="View all posts filed under Midwest">Midwest</a> <span class="post-count"> 8 </span></li>
                  
				                    <li class="cat-item cat-item-2174"><a href="https://guardianlv.com/category/usnews/minnesota/" title="View all posts filed under Minnesota">Minnesota</a> <span class="post-count"> 83 </span></li>
                  
				                    <li class="cat-item cat-item-2288"><a href="https://guardianlv.com/category/usnews/mississippi/" title="View all posts filed under Mississippi">Mississippi</a> <span class="post-count"> 58 </span></li>
                  
				                    <li class="cat-item cat-item-2218"><a href="https://guardianlv.com/category/usnews/missouri/" title="View all posts filed under Missouri">Missouri</a> <span class="post-count"> 141 </span></li>
                  
				                    <li class="cat-item cat-item-2289"><a href="https://guardianlv.com/category/usnews/montana/" title="View all posts filed under Montana">Montana</a> <span class="post-count"> 27 </span></li>
                  
				                    <li class="cat-item cat-item-2290"><a href="https://guardianlv.com/category/usnews/nebraska/" title="View all posts filed under Nebraska">Nebraska</a> <span class="post-count"> 18 </span></li>
                  
				                    <li class="cat-item cat-item-1314"><a href="https://guardianlv.com/category/usnews/nevadanews/" title="View all posts filed under Nevada">Nevada</a> <span class="post-count"> 1098 </span></li>
                  
				                    <li class="cat-item cat-item-2271"><a href="https://guardianlv.com/category/usnews/new-england/" title="View all posts filed under New England">New England</a> <span class="post-count"> 19 </span></li>
                  
				                    <li class="cat-item cat-item-2272"><a href="https://guardianlv.com/category/usnews/new-hampshire/" title="View all posts filed under New Hampshire">New Hampshire</a> <span class="post-count"> 24 </span></li>
                  
				                    <li class="cat-item cat-item-2186"><a href="https://guardianlv.com/category/usnews/new-jersey-usnews/" title="View all posts filed under New Jersey">New Jersey</a> <span class="post-count"> 149 </span></li>
                  
				                    <li class="cat-item cat-item-2291"><a href="https://guardianlv.com/category/usnews/new-mexico/" title="View all posts filed under New Mexico">New Mexico</a> <span class="post-count"> 31 </span></li>
                  
				                    <li class="cat-item cat-item-2177"><a href="https://guardianlv.com/category/usnews/new-york-usnews/" title="View all posts filed under New York">New York</a> <span class="post-count"> 457 </span></li>
                  
				                    <li class="cat-item cat-item-2181"><a href="https://guardianlv.com/category/usnews/north-carolina/" title="View all posts filed under North Carolina">North Carolina</a> <span class="post-count"> 97 </span></li>
                  
				                    <li class="cat-item cat-item-2292"><a href="https://guardianlv.com/category/usnews/north-dakota/" title="View all posts filed under North Dakota">North Dakota</a> <span class="post-count"> 7 </span></li>
                  
				                    <li class="cat-item cat-item-2293"><a href="https://guardianlv.com/category/usnews/northern-marianas-island/" title="View all posts filed under Northern Marianas Island">Northern Marianas Island</a> <span class="post-count"> 0 </span></li>
                  
				                    <li class="cat-item cat-item-2129"><a href="https://guardianlv.com/category/usnews/ohio/" title="View all posts filed under Ohio">Ohio</a> <span class="post-count"> 164 </span></li>
                  
				                    <li class="cat-item cat-item-2198"><a href="https://guardianlv.com/category/usnews/oklahoma/" title="View all posts filed under Oklahoma">Oklahoma</a> <span class="post-count"> 95 </span></li>
                  
				                    <li class="cat-item cat-item-2294"><a href="https://guardianlv.com/category/usnews/oregon/" title="View all posts filed under Oregon">Oregon</a> <span class="post-count"> 135 </span></li>
                  
				                    <li class="cat-item cat-item-2171"><a href="https://guardianlv.com/category/usnews/pennsylvania/" title="View all posts filed under Pennsylvania">Pennsylvania</a> <span class="post-count"> 195 </span></li>
                  
				                 </ul>
            </li>
         </ul>
      </div>
	        <div id="foo_widget4" class="col-md-3 col-lg-3 col-sm-6 col-xs-12">
         <ul class="footer-states-list">
            <li class="categories">
			
               <ul>
			                     <li class="cat-item cat-item-2295"><a href="https://guardianlv.com/category/usnews/puerto-rico/" title="View all posts filed under Puerto Rico">Puerto Rico</a> <span class="post-count"> 9 </span></li>
                  
				                    <li class="cat-item cat-item-2296"><a href="https://guardianlv.com/category/usnews/rhode-island/" title="View all posts filed under Rhode Island">Rhode Island</a> <span class="post-count"> 11 </span></li>
                  
				                    <li class="cat-item cat-item-3457"><a href="https://guardianlv.com/category/usnews/satire-usnews/" title="View all posts filed under Satire">Satire</a> <span class="post-count"> 13 </span></li>
                  
				                    <li class="cat-item cat-item-2189"><a href="https://guardianlv.com/category/usnews/south-carolina/" title="View all posts filed under South Carolina">South Carolina</a> <span class="post-count"> 57 </span></li>
                  
				                    <li class="cat-item cat-item-2297"><a href="https://guardianlv.com/category/usnews/south-dakota/" title="View all posts filed under South Dakota">South Dakota</a> <span class="post-count"> 13 </span></li>
                  
				                    <li class="cat-item cat-item-1404"><a href="https://guardianlv.com/category/usnews/supreme-court/" title="View all posts filed under Supreme Court">Supreme Court</a> <span class="post-count"> 57 </span></li>
                  
				                    <li class="cat-item cat-item-2187"><a href="https://guardianlv.com/category/usnews/tennessee/" title="View all posts filed under Tennessee">Tennessee</a> <span class="post-count"> 72 </span></li>
                  
				                    <li class="cat-item cat-item-2182"><a href="https://guardianlv.com/category/usnews/texas/" title="View all posts filed under Texas">Texas</a> <span class="post-count"> 436 </span></li>
                  
				                    <li class="cat-item cat-item-4853"><a href="https://guardianlv.com/category/usnews/thanksgiving-usnews/" title="View all posts filed under Thanksgiving">Thanksgiving</a> <span class="post-count"> 14 </span></li>
                  
				                    <li class="cat-item cat-item-2803"><a href="https://guardianlv.com/category/usnews/tornado-usnews/" title="View all posts filed under tornado">tornado</a> <span class="post-count"> 13 </span></li>
                  
				                    <li class="cat-item cat-item-2317"><a href="https://guardianlv.com/category/usnews/united-states-constitution/" title="View all posts filed under United States Constitution">United States Constitution</a> <span class="post-count"> 18 </span></li>
                  
				                    <li class="cat-item cat-item-2183"><a href="https://guardianlv.com/category/usnews/utah/" title="View all posts filed under Utah">Utah</a> <span class="post-count"> 76 </span></li>
                  
				                    <li class="cat-item cat-item-2298"><a href="https://guardianlv.com/category/usnews/vermont/" title="View all posts filed under Vermont">Vermont</a> <span class="post-count"> 14 </span></li>
                  
				                    <li class="cat-item cat-item-2299"><a href="https://guardianlv.com/category/usnews/virgin-islands/" title="View all posts filed under Virgin Islands">Virgin Islands</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-2180"><a href="https://guardianlv.com/category/usnews/virginia/" title="View all posts filed under Virginia">Virginia</a> <span class="post-count"> 131 </span></li>
                  
				                    <li class="cat-item cat-item-2184"><a href="https://guardianlv.com/category/usnews/washington/" title="View all posts filed under Washington">Washington</a> <span class="post-count"> 129 </span></li>
                  
				                    <li class="cat-item cat-item-2196"><a href="https://guardianlv.com/category/usnews/washington-d-c/" title="View all posts filed under Washington D.C.">Washington D.C.</a> <span class="post-count"> 215 </span></li>
                  
				                    <li class="cat-item cat-item-2190"><a href="https://guardianlv.com/category/usnews/weather/" title="View all posts filed under Weather">Weather</a> <span class="post-count"> 120 </span></li>
                  
				                    <li class="cat-item cat-item-2300"><a href="https://guardianlv.com/category/usnews/west-virginia/" title="View all posts filed under West Virginia">West Virginia</a> <span class="post-count"> 21 </span></li>
                  
				                 </ul>
            </li>
         </ul>
      </div>
	        <div id="foo_widget5" class="col-md-3 col-lg-3 col-sm-6 col-xs-12">
         <ul class="footer-states-list">
            <li class="categories">
			
               <ul>
			                     <li class="cat-item cat-item-2178"><a href="https://guardianlv.com/category/usnews/wisconsin-usnews/" title="View all posts filed under Wisconsin">Wisconsin</a> <span class="post-count"> 68 </span></li>
                  
				                    <li class="cat-item cat-item-2821"><a href="https://guardianlv.com/category/usnews/womens-rights/" title="View all posts filed under women's rights">women's rights</a> <span class="post-count"> 26 </span></li>
                  
				                    <li class="cat-item cat-item-2211"><a href="https://guardianlv.com/category/usnews/wyoming/" title="View all posts filed under Wyoming">Wyoming</a> <span class="post-count"> 17 </span></li>
                  
				                 </ul>
            </li>
         </ul>
      </div>
	        
      
      <div class="clear"></div>
   </div>
   <div class="news-cat-universal-wrap row">
      <h1><a href="https://guardianlv.com/category/worldnews/">World News</a></h1>
	        <div id="foo_widget5" class="col-md-3 col-lg-3 col-sm-6 col-xs-12">
         <ul class="footer-states-list">
            <li class="categories">
			
               <ul>
			                     <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/afghanistan/" title="View all posts filed under Afghanistan">Afghanistan</a> <span class="post-count"> 108 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/africa/" title="View all posts filed under Africa">Africa</a> <span class="post-count"> 222 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/amsterdam/" title="View all posts filed under Amsterdam">Amsterdam</a> <span class="post-count"> 5 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/antarctica/" title="View all posts filed under Antarctica">Antarctica</a> <span class="post-count"> 9 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/argentina/" title="View all posts filed under Argentina">Argentina</a> <span class="post-count"> 70 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/armenia/" title="View all posts filed under Armenia">Armenia</a> <span class="post-count"> 3 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/asia/" title="View all posts filed under Asia">Asia</a> <span class="post-count"> 54 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/australia/" title="View all posts filed under Australia">Australia</a> <span class="post-count"> 149 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/austria/" title="View all posts filed under Austria">Austria</a> <span class="post-count"> 14 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/azerbaijan/" title="View all posts filed under Azerbaijan">Azerbaijan</a> <span class="post-count"> 3 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/bangladesh/" title="View all posts filed under Bangladesh">Bangladesh</a> <span class="post-count"> 24 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/belgium/" title="View all posts filed under Belgium">Belgium</a> <span class="post-count"> 2 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/berlin/" title="View all posts filed under Berlin">Berlin</a> <span class="post-count"> 3 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/bermuda/" title="View all posts filed under Bermuda">Bermuda</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/bolivia/" title="View all posts filed under Bolivia">Bolivia</a> <span class="post-count"> 2 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/bosnia/" title="View all posts filed under Bosnia">Bosnia</a> <span class="post-count"> 4 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/brazil/" title="View all posts filed under Brazil">Brazil</a> <span class="post-count"> 30 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/brazil-worldnews/" title="View all posts filed under Brazil">Brazil</a> <span class="post-count"> 54 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/britain/" title="View all posts filed under Britain">Britain</a> <span class="post-count"> 94 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/bulgaria/" title="View all posts filed under Bulgaria">Bulgaria</a> <span class="post-count"> 4 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/canada/" title="View all posts filed under Canada">Canada</a> <span class="post-count"> 202 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/chad/" title="View all posts filed under Chad">Chad</a> <span class="post-count"> 3 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/chile/" title="View all posts filed under Chile">Chile</a> <span class="post-count"> 31 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/china-worldnews/" title="View all posts filed under China">China</a> <span class="post-count"> 256 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/colombia/" title="View all posts filed under Colombia">Colombia</a> <span class="post-count"> 23 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/costa-rica/" title="View all posts filed under Costa Rica">Costa Rica</a> <span class="post-count"> 5 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/crimea-worldnews/" title="View all posts filed under Crimea">Crimea</a> <span class="post-count"> 7 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/cuba/" title="View all posts filed under Cuba">Cuba</a> <span class="post-count"> 28 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/czech-republic/" title="View all posts filed under Czech Republic">Czech Republic</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/dubai/" title="View all posts filed under Dubai">Dubai</a> <span class="post-count"> 3 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/east-timor/" title="View all posts filed under East Timor">East Timor</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/ecuador/" title="View all posts filed under Ecuador">Ecuador</a> <span class="post-count"> 7 </span></li>
                  
				                 </ul>
            </li>
         </ul>
      </div>
	        <div id="foo_widget6" class="col-md-3 col-lg-3 col-sm-6 col-xs-12">
         <ul class="footer-states-list">
            <li class="categories">
			
               <ul>
			                     <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/egypt/" title="View all posts filed under Egypt">Egypt</a> <span class="post-count"> 164 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/el-salvador/" title="View all posts filed under El Salvador">El Salvador</a> <span class="post-count"> 5 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/england/" title="View all posts filed under England">England</a> <span class="post-count"> 95 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/estonia-worldnews/" title="View all posts filed under Estonia">Estonia</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/ethiopia-worldnews/" title="View all posts filed under Ethiopia">Ethiopia</a> <span class="post-count"> 6 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/fiji-islands/" title="View all posts filed under Fiji Islands">Fiji Islands</a> <span class="post-count"> 7 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/france/" title="View all posts filed under France">France</a> <span class="post-count"> 156 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/germany/" title="View all posts filed under Germany">Germany</a> <span class="post-count"> 79 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/greece/" title="View all posts filed under Greece">Greece</a> <span class="post-count"> 25 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/greenland-worldnews/" title="View all posts filed under Greenland">Greenland</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/guatemala/" title="View all posts filed under Guatemala">Guatemala</a> <span class="post-count"> 16 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/gwire/" title="View all posts filed under GWIRE">GWIRE</a> <span class="post-count"> 8 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/holland/" title="View all posts filed under Holland">Holland</a> <span class="post-count"> 5 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/honduras/" title="View all posts filed under Honduras">Honduras</a> <span class="post-count"> 9 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/hong-kong/" title="View all posts filed under Hong Kong">Hong Kong</a> <span class="post-count"> 13 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/hungary-worldnews/" title="View all posts filed under Hungary">Hungary</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/iceland/" title="View all posts filed under Iceland">Iceland</a> <span class="post-count"> 12 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/india/" title="View all posts filed under India">India</a> <span class="post-count"> 221 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/indonesia/" title="View all posts filed under Indonesia">Indonesia</a> <span class="post-count"> 60 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/iran/" title="View all posts filed under Iran">Iran</a> <span class="post-count"> 169 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/iraq/" title="View all posts filed under Iraq">Iraq</a> <span class="post-count"> 157 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/ireland/" title="View all posts filed under Ireland">Ireland</a> <span class="post-count"> 40 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/israel/" title="View all posts filed under Israel">Israel</a> <span class="post-count"> 188 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/italy/" title="View all posts filed under Italy">Italy</a> <span class="post-count"> 104 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/japan/" title="View all posts filed under Japan">Japan</a> <span class="post-count"> 138 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/jerusalem-worldnews/" title="View all posts filed under Jerusalem">Jerusalem</a> <span class="post-count"> 12 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/karachi/" title="View all posts filed under Karachi">Karachi</a> <span class="post-count"> 2 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/kazakhstan/" title="View all posts filed under Kazakhstan">Kazakhstan</a> <span class="post-count"> 2 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/kenya/" title="View all posts filed under Kenya">Kenya</a> <span class="post-count"> 36 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/kosovo/" title="View all posts filed under Kosovo">Kosovo</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/latvia/" title="View all posts filed under Latvia">Latvia</a> <span class="post-count"> 4 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/lebanon-worldnews/" title="View all posts filed under Lebanon">Lebanon</a> <span class="post-count"> 5 </span></li>
                  
				                 </ul>
            </li>
         </ul>
      </div>
	        <div id="foo_widget7" class="col-md-3 col-lg-3 col-sm-6 col-xs-12">
         <ul class="footer-states-list">
            <li class="categories">
			
               <ul>
			                     <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/libyan/" title="View all posts filed under Libyan">Libyan</a> <span class="post-count"> 26 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/london/" title="View all posts filed under London">London</a> <span class="post-count"> 69 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/macedonia/" title="View all posts filed under Macedonia">Macedonia</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/malala-yousafzai/" title="View all posts filed under Malala Yousafzai">Malala Yousafzai</a> <span class="post-count"> 4 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/malawi-worldnews/" title="View all posts filed under Malawi">Malawi</a> <span class="post-count"> 2 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/malaysia-worldnews/" title="View all posts filed under Malaysia">Malaysia</a> <span class="post-count"> 53 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/mariana-islands/" title="View all posts filed under Mariana Islands">Mariana Islands</a> <span class="post-count"> 2 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/marianas-trench/" title="View all posts filed under Marianas Trench">Marianas Trench</a> <span class="post-count"> 0 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/mexico/" title="View all posts filed under Mexico">Mexico</a> <span class="post-count"> 170 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/middle-east/" title="View all posts filed under Middle East">Middle East</a> <span class="post-count"> 63 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/morocco-worldnews/" title="View all posts filed under Morocco">Morocco</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/mount-everest-worldnews/" title="View all posts filed under Mount Everest">Mount Everest</a> <span class="post-count"> 5 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/nepal/" title="View all posts filed under Nepal">Nepal</a> <span class="post-count"> 22 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/new-guinea/" title="View all posts filed under New Guinea">New Guinea</a> <span class="post-count"> 7 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/new-zealand/" title="View all posts filed under New Zealand">New Zealand</a> <span class="post-count"> 50 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/nicaragua/" title="View all posts filed under Nicaragua">Nicaragua</a> <span class="post-count"> 4 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/niger/" title="View all posts filed under Niger">Niger</a> <span class="post-count"> 5 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/nigeria/" title="View all posts filed under Nigeria">Nigeria</a> <span class="post-count"> 102 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/north-korea/" title="View all posts filed under North Korea">North Korea</a> <span class="post-count"> 92 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/norway/" title="View all posts filed under Norway">Norway</a> <span class="post-count"> 4 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/norway-worldnews/" title="View all posts filed under Norway">Norway</a> <span class="post-count"> 2 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/nuclear-weapons/" title="View all posts filed under Nuclear Weapons">Nuclear Weapons</a> <span class="post-count"> 23 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/pacific-ring-of-fire/" title="View all posts filed under Pacific Ring of Fire">Pacific Ring of Fire</a> <span class="post-count"> 11 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/pakistan/" title="View all posts filed under Pakistan">Pakistan</a> <span class="post-count"> 140 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/palestinian-state/" title="View all posts filed under Palestinian State">Palestinian State</a> <span class="post-count"> 73 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/panama/" title="View all posts filed under Panama">Panama</a> <span class="post-count"> 5 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/peru/" title="View all posts filed under Peru">Peru</a> <span class="post-count"> 20 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/philippines/" title="View all posts filed under Philippines">Philippines</a> <span class="post-count"> 58 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/poland/" title="View all posts filed under Poland">Poland</a> <span class="post-count"> 14 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/pyrenees/" title="View all posts filed under Pyrenees">Pyrenees</a> <span class="post-count"> 0 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/romania-worldnews/" title="View all posts filed under Romania">Romania</a> <span class="post-count"> 4 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/russia/" title="View all posts filed under Russia">Russia</a> <span class="post-count"> 433 </span></li>
                  
				                 </ul>
            </li>
         </ul>
      </div>
	        <div id="foo_widget8" class="col-md-3 col-lg-3 col-sm-6 col-xs-12">
         <ul class="footer-states-list">
            <li class="categories">
			
               <ul>
			                     <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/satire-worldnews/" title="View all posts filed under Satire">Satire</a> <span class="post-count"> 7 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/saudi-arabia/" title="View all posts filed under Saudi Arabia">Saudi Arabia</a> <span class="post-count"> 40 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/scotland/" title="View all posts filed under Scotland">Scotland</a> <span class="post-count"> 46 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/serbia/" title="View all posts filed under Serbia">Serbia</a> <span class="post-count"> 0 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/sinai-peninsula/" title="View all posts filed under Sinai Peninsula">Sinai Peninsula</a> <span class="post-count"> 2 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/singapore/" title="View all posts filed under Singapore">Singapore</a> <span class="post-count"> 16 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/solomon-islands/" title="View all posts filed under Solomon Islands">Solomon Islands</a> <span class="post-count"> 3 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/south-africa/" title="View all posts filed under South Africa">South Africa</a> <span class="post-count"> 523 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/south-korea/" title="View all posts filed under South Korea">South Korea</a> <span class="post-count"> 50 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/south-sudan-worldnews/" title="View all posts filed under South Sudan">South Sudan</a> <span class="post-count"> 11 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/south-west-india/" title="View all posts filed under South West India">South West India</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/spain/" title="View all posts filed under Spain">Spain</a> <span class="post-count"> 78 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/sweden/" title="View all posts filed under Sweden">Sweden</a> <span class="post-count"> 12 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/switzerland/" title="View all posts filed under Switzerland">Switzerland</a> <span class="post-count"> 22 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/syria/" title="View all posts filed under Syria">Syria</a> <span class="post-count"> 268 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/taiwan/" title="View all posts filed under Taiwan">Taiwan</a> <span class="post-count"> 20 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/tanzania/" title="View all posts filed under Tanzania">Tanzania</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/thailand-worldnews/" title="View all posts filed under Thailand">Thailand</a> <span class="post-count"> 11 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/the-netherlands/" title="View all posts filed under The Netherlands">The Netherlands</a> <span class="post-count"> 3 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/tibet/" title="View all posts filed under Tibet">Tibet</a> <span class="post-count"> 3 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/tunisia/" title="View all posts filed under Tunisia">Tunisia</a> <span class="post-count"> 13 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/turkey/" title="View all posts filed under Turkey">Turkey</a> <span class="post-count"> 70 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/uk/" title="View all posts filed under UK">UK</a> <span class="post-count"> 299 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/ukraine-worldnews/" title="View all posts filed under Ukraine">Ukraine</a> <span class="post-count"> 271 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/united-kingdom/" title="View all posts filed under United Kingdom">United Kingdom</a> <span class="post-count"> 115 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/united-nations/" title="View all posts filed under United Nations">United Nations</a> <span class="post-count"> 9 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/uruapan/" title="View all posts filed under Uruapan">Uruapan</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/venezuela-worldnews/" title="View all posts filed under Venezuela">Venezuela</a> <span class="post-count"> 29 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/vietnam/" title="View all posts filed under Vietnam">Vietnam</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/weather-worldnews/" title="View all posts filed under Weather">Weather</a> <span class="post-count"> 39 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/yellowstone-caldera/" title="View all posts filed under Yellowstone Caldera">Yellowstone Caldera</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/yemen/" title="View all posts filed under Yemen">Yemen</a> <span class="post-count"> 43 </span></li>
                  
				                 </ul>
            </li>
         </ul>
      </div>
	        
      <div class="clear"></div>
   </div>
   </div>

        
        <!-- rk changes end --->
        
        
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					Copyright 2021 | We Support <a href="https://www.phalanxgrpservices.org/" target="_blank">Phalanx Family Services</a> &amp; <a href="https://st-agatha-chicago.org/" target="_blank">St Agatha Catholic Church</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
                        <a href="https://guardianlv.com/wp-login.php?redirect_to=https%3A%2F%2Fguardianlv.com%2F2022%2F05%2Fanother-massacre-of-small-children-this-time-in-uvalde-texas%2F">Log in</a>
 - 
					<a href="https://guardianlv.com/privacy-policy/" target="_blank">Privacy Policy</a> | <a href="https://guardianlv.com/terms-and-conditions/" target="_blank">Terms &amp; Conditions</a> | Powered by <a href="http://fracklemedia.com" target="_blank">Frackle Media</a>					
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/guardianlv.com\/2022\/05\/another-massacre-of-small-children-this-time-in-uvalde-texas\/":747330};
	</script>
				<link rel='stylesheet' id='metaslider-responsive-slider-css'  href='https://guardianlv.com/wp-content/plugins/ml-slider/assets/sliders/responsiveslides/responsiveslides.css?ver=3.27.3' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://guardianlv.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.27.3' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/guardianlv.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=f5a9d453c5a79e347f9ee90353c1abdf' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=25eafb3f2ad93939cdfaaa7782cb8b85' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='ivory-search-scripts-js-extra'>
/* <![CDATA[ */
var IvorySearchVars = {"is_analytics_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js?ver=5.4.5' id='ivory-search-scripts-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/plugins/ml-slider/assets/sliders/responsiveslides/responsiveslides.min.js?ver=3.27.3' id='metaslider-responsive-slider-js'></script>
<script type='text/javascript' id='metaslider-responsive-slider-js-after'>
var metaslider_733793 = function($) {
            $('#metaslider_733793').responsiveSlides({ 
                timeout:3000,
                pager:false,
                nav:false,
                pause:true,
                speed:600,
                prevText:"Previous",
                nextText:"Next",
                auto:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_733793');
        };
        var timer_metaslider_733793 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_733793, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_733793, 1) : metaslider_733793(window.jQuery);
        };
        timer_metaslider_733793();
</script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/plugins/trinity-audio/js/the_content-hook-script.js?ver=5.9.3' id='the_content-hook-script-js'></script>
<script nitro-exclude data-wpfc-render='false' data-trinity-mount-date='2022-05-26 05:40:15' type='text/javascript' src='https://trinitymedia.ai/player/trinity/ccc570df3100c39040750170f3a500e1/?postHash=24e0afa3dc139804cf147f1d632da53d&#038;poweredby=0&#038;language=en-US&#038;voiceGender=f&#038;pageURL=https%3A%2F%2Fguardianlv.com%2F2022%2F05%2Fanother-massacre-of-small-children-this-time-in-uvalde-texas%2F&#038;ver=5.9.3' id='trinity-player-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202221.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9.1',blog:'33247223',post:'747330',tz:'-5',srv:'guardianlv.com'} ]);
	_stq.push([ 'clickTrackerInit', '33247223', '747330' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>