<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://guardianlv.com/xmlrpc.php"><title>YouTuber Brittani Boren Leach Mourns Death of Son Crew on Instagram - Guardian Liberty Voice</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://guardianlv.com/2019/12/youtuber-brittani-boren-leach-mourns-death-of-son-crew-on-instagram/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="YouTuber Brittani Boren Leach Mourns Death of Son Crew on Instagram - Guardian Liberty Voice" />
<meta property="og:description" content="Brittani Boren Leach, the YouTube star, is mourning the death of her three-month-old son Crew. He was found unresponsive while taking a nap on Christmas Day. Leach, 29, detailed the death of her son on Instagram, through several posts. The first one was on Thursday, Dec. 26, 2019. In the first post Leach shared, there &hellip;" />
<meta property="og:url" content="https://guardianlv.com/2019/12/youtuber-brittani-boren-leach-mourns-death-of-son-crew-on-instagram/" />
<meta property="og:site_name" content="Guardian Liberty Voice" />
<meta property="article:author" content="www.facebook.com/classicaljazz76" />
<meta property="article:tag" content="Leach" />
<meta property="article:tag" content="spot" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2019-12-31T15:13:42+00:00" />
<meta property="article:modified_time" content="2019-12-31T15:15:05+00:00" />
<meta property="og:updated_time" content="2019-12-31T15:15:05+00:00" />
<meta property="fb:app_id" content="607669029702726" />
<meta property="og:image" content="https://guardianlv.com/wp-content/uploads/2019/12/YouTuber-Brittani-Boren-Leach-Mourns-Death-of-Son-Crew-on-Instagram-650x488.jpeg" />
<meta property="og:image:secure_url" content="https://guardianlv.com/wp-content/uploads/2019/12/YouTuber-Brittani-Boren-Leach-Mourns-Death-of-Son-Crew-on-Instagram-650x488.jpeg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="488" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Brittani Boren Leach, the YouTube star, is mourning the death of her three-month-old son Crew. He was found unresponsive while taking a nap on Christmas Day. Leach, 29, detailed the death of her son on Instagram, through several posts. The first one was on Thursday, Dec. 26, 2019. In the first post Leach shared, there [&hellip;]" />
<meta name="twitter:title" content="YouTuber Brittani Boren Leach Mourns Death of Son Crew on Instagram - Guardian Liberty Voice" />
<meta name="twitter:image" content="https://guardianlv.com/wp-content/uploads/2019/12/YouTuber-Brittani-Boren-Leach-Mourns-Death-of-Son-Crew-on-Instagram.jpeg" />
<meta name="twitter:creator" content="@classicaljazz76" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://guardianlv.com/#website","url":"https://guardianlv.com/","name":"Guardian Liberty Voice","description":"Breaking news, original content covering U.S. news, politics, entertainment, sports, world news, technology, health, science, movie and TV reviews, opinion, religion and blogs.","potentialAction":{"@type":"SearchAction","target":"https://guardianlv.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://guardianlv.com/2019/12/youtuber-brittani-boren-leach-mourns-death-of-son-crew-on-instagram/#primaryimage","url":"https://guardianlv.com/wp-content/uploads/2019/12/YouTuber-Brittani-Boren-Leach-Mourns-Death-of-Son-Crew-on-Instagram.jpeg","width":2048,"height":1536,"caption":"Leach"},{"@type":"WebPage","@id":"https://guardianlv.com/2019/12/youtuber-brittani-boren-leach-mourns-death-of-son-crew-on-instagram/#webpage","url":"https://guardianlv.com/2019/12/youtuber-brittani-boren-leach-mourns-death-of-son-crew-on-instagram/","inLanguage":"en-US","name":"YouTuber Brittani Boren Leach Mourns Death of Son Crew on Instagram - Guardian Liberty Voice","isPartOf":{"@id":"https://guardianlv.com/#website"},"primaryImageOfPage":{"@id":"https://guardianlv.com/2019/12/youtuber-brittani-boren-leach-mourns-death-of-son-crew-on-instagram/#primaryimage"},"datePublished":"2019-12-31T15:13:42+00:00","dateModified":"2019-12-31T15:15:05+00:00","author":{"@id":"https://guardianlv.com/#/schema/person/ab5fbef9bb6f0f7afaa0bcdf60e05db8"}},{"@type":["Person"],"@id":"https://guardianlv.com/#/schema/person/ab5fbef9bb6f0f7afaa0bcdf60e05db8","name":"Jeanette Smith","image":{"@type":"ImageObject","@id":"https://guardianlv.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ac0fe08c7d3035e03f87acef630d0402?s=96&d=mm&r=g","caption":"Jeanette Smith"},"description":"Jeanette Smith is one of the educators for The News School. She takes pride in being the self-proclaimed Boot Camp Cheerleader. She is always beefing up her editing skills. In her free time, she is writing a thriller novel about a female psychopath.\r\nPolitics amuses Jeanette.","sameAs":["www.facebook.com/classicaljazz76","https://twitter.com/classicaljazz76"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Guardian Liberty Voice &raquo; Feed" href="https://guardianlv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guardian Liberty Voice &raquo; Comments Feed" href="https://guardianlv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guardian Liberty Voice &raquo; YouTuber Brittani Boren Leach Mourns Death of Son Crew on Instagram Comments Feed" href="https://guardianlv.com/2019/12/youtuber-brittani-boren-leach-mourns-death-of-son-crew-on-instagram/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/guardianlv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://guardianlv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css' href='https://guardianlv.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='glv-authorsdisplaydefault-stylesheet-css' href='https://guardianlv.com/wp-content/plugins/glv-newssuite/modules/authorsdisplay/style_default.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css' href='https://guardianlv.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css' href='https://guardianlv.com/wp-content/themes/advanced-newspaper/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css' href='https://guardianlv.com/wp-content/themes/advanced-newspaper/framework/functions/css/shortcodes.css?ver=5.3.2' type='text/css' media='all' />
<script src="https://guardianlv.com/wp-content/cache/minify/17be6.js"></script>
<link rel='https://api.w.org/' href='https://guardianlv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://guardianlv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://guardianlv.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://guardianlv.com/?p=714178' />
<link rel="alternate" type="application/json+oembed" href="https://guardianlv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguardianlv.com%2F2019%2F12%2Fyoutuber-brittani-boren-leach-mourns-death-of-son-crew-on-instagram%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://guardianlv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguardianlv.com%2F2019%2F12%2Fyoutuber-brittani-boren-leach-mourns-death-of-son-crew-on-instagram%2F&#038;format=xml" />

<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/Guardianlvcom/ROS/tags.js"></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/Guardianlvcom/Mobile/tags.js"></script>
<script type="text/javascript">
            var is_generate_preprovision = false;
            var ajaxurl = 'https://guardianlv.com/wp-admin/admin-ajax.php';
            var is_poopy = false;
            var timer_interval = 60000;
        </script>
<link rel="shortcut icon" href="https://guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-favicon1.png" />

<style type="text/css">
.comment_container p{word-break: break-word;}
.social-sharethis-post a{margin:6px!important;float: left !important;}
#header .logo{margin:10px auto 0;}
.gf_progressbar p{display:none!important;}
#header .logo h1{margin-bottom:0!important;}
#header .logo-banner.logo{margin:20px auto 20px!important;}
#input_8_5_5_label, form br{display:none;}
.widebox .address_zip{width:100%!important}
.gf_right_half{padding-right:5px;}
.gform_wrapper .top_label li.gfield.gf_left_half, .gform_wrapper .top_label li.gfield.gf_right_half{width: 49%;}
#custom_html-4 p{margin:0!important;}
/*
@media only screen and (min-width: 786px) {
#header .logo-banner.logo  {
margin-top :20px!important;}
}*/</style>
<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://guardianlv.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://guardianlv.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8e31f9d2-bafd-420b-8e61-91a60580eb05';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://guardianlv.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-31758845-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-31758845-1');
</script>
</head>
<body class="post-template-default single single-post postid-714178 single-format-standard body-default wpb-js-composer js-comp-ver-5.5.5 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="container">
<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="row">
<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mastheadnav">
<li><span class="arrow-right"></span></li>
<li id="menu-item-707121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707121"><a href="https://guardianlv.com/team/">GLV Team</a></li>
<li id="menu-item-453234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453234"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comentertainment/tvmovie-reviews/">TV/Movie Reviews</a></li>
<li id="menu-item-28898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28898"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/humor/">Humor</a></li>
<li id="menu-item-138381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138381"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/art-2/">Arts</a></li>
<li id="menu-item-28900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28900"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/movies/">Movies</a></li>
<li id="menu-item-28901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28901"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/music/">Music</a></li>
<li id="menu-item-595624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595624"><a href="https://guardianlv.com/category/httpguardianlv-comentertainment/fashion-httpguardianlv-comentertainment/">Fashion</a></li>
<li id="menu-item-582230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582230"><a href="https://guardianlv.com/category/httpguardianlv-comeducation/if-you-ask-me/">If You Ask Me</a></li>
<li id="menu-item-582503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582503"><a href="https://guardianlv.com/category/opinion-httpguardianlv-comentertainment/emancipation/">Emancipation</a></li>
<li id="menu-item-582504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582504"><a href="https://guardianlv.com/category/editorials/common-sense/">Common Sense</a></li>
<li id="menu-item-28885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28885"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/contact-us/">Contact Us</a></li>
<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
<li class="pull-right"></li>
</ul>
</nav>

<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title">Search in Site</h4>
</div>
<div class="modal-body">
<form action="https://guardianlv.com/">
<div class="input-prepend">
<label>To search in site, type your keyword and hit enter</label>
<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
</div>
</form>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div> </div>
<div class="row">
<div class="col-lg-12">
<div id="header">
<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:0px 0px 0px 0px;">
<h1>
<a href="https://guardianlv.com/" title="Breaking news, original content covering U.S. news, politics, entertainment, sports, world news, technology, health, science, movie and TV reviews, opinion, religion and blogs.">
<img src="https://guardianlv.com/wp-content/uploads/2015/07/guardianlibertyvoice-logo.png" alt="Guardian Liberty Voice" title="Guardian Liberty Voice" />
</a>
</h1>
</div>
<div class="header-ad pull-right logo-banner">
<aside id="media_image-2" class="widget widget_media_image"><div class="widgetinner"><a href="https://thenewsschool.com/wp-content/uploads/2019/12/St.-Agatha-Census-2.pdf"><img width="728" height="90" src="https://guardianlv.com/wp-content/uploads/2019/12/Banner.jpg" class="image wp-image-714064  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://guardianlv.com/wp-content/uploads/2019/12/Banner.jpg 728w, https://guardianlv.com/wp-content/uploads/2019/12/Banner-450x56.jpg 450w, https://guardianlv.com/wp-content/uploads/2019/12/Banner-650x80.jpg 650w, https://guardianlv.com/wp-content/uploads/2019/12/Banner-150x19.jpg 150w, https://guardianlv.com/wp-content/uploads/2019/12/Banner-570x70.jpg 570w, https://guardianlv.com/wp-content/uploads/2019/12/Banner-701x87.jpg 701w" sizes="(max-width: 728px) 100vw, 728px" /></a></div></aside>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
<div class="row site-nav">
<div class="col-lg-12">
<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mainnav responsive_menu">
<li><a href="https://guardianlv.com/">HOME</a></li>
<li id="menu-item-77858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77858"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/worldnews/">World</a></li>
<li id="menu-item-77856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77856"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/usnews/">U.S.</a></li>
<li id="menu-item-77859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77859"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-combusiness/">Business</a></li>
<li id="menu-item-77860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77860"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/technology/">Technology</a></li>
<li id="menu-item-77857" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77857"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comentertainment/">Entertainment</a></li>
<li id="menu-item-28853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28853"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/sports/">Sports</a></li>
<li id="menu-item-28854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28854"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/science/">Science</a></li>
<li id="menu-item-28855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28855"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/health/">Health</a></li>
<li id="menu-item-580460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580460"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comreligion/">Religion</a></li>
</ul>
</nav>
<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="subnav responsive_menu">
<li id="menu-item-28857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28857"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/breaking-news/">Breaking News!</a></li>
<li id="menu-item-28872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28872"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/politics/">Politics</a></li>
<li id="menu-item-28873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28873"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/politics/pl/">Political Left</a></li>
<li id="menu-item-28874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28874"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/politics/pr/">Political Right</a></li>
<li id="menu-item-509453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-509453"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comeducation/">Education</a></li>
<li id="menu-item-28862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28862"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/usnews/nevadanews/">Nevada</a></li>
<li id="menu-item-28870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28870"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/usnews/nevadanews/lvnews/">Las Vegas</a></li>
<li id="menu-item-581256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581256"><a href="https://guardianlv.com/category/usnews/illinois/chicago/">Chicago</a></li>
<li id="menu-item-582195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582195"><a href="https://guardianlv.com/category/editorials/just-saying/">Just Saying</a></li>
<li id="menu-item-706882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706882"><a href="https://guardianlv.com/category/obit/">Obit</a></li>
</ul>
</nav>
</div>
</div>
</header>
<div class="row default">
<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="post-lead">
<h1 class="entry-title single-post-title" itemprop="headline">
YouTuber Brittani Boren Leach Mourns Death of Son Crew on Instagram </h1>
<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://guardianlv.com/author/smith-j/" rel="author" class="fn" itemprop="name">Jeanette Smith</a></span> on <time class="published updated" itemprop="datePublished" datetime="December 31, 2019T9:13 am">December 31, 2019</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://guardianlv.com/2019/12/youtuber-brittani-boren-leach-mourns-death-of-son-crew-on-instagram/#respond">No Comment</a></span></p> </div>
</div>
</div>
<section class="article-wrapper">
<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-714178 post type-post status-publish format-standard has-post-thumbnail hentry category-httpguardianlv-comentertainment category-httpguardianlv-com tag-leach tag-spot last_archivepost">
<div class="social-sharethis-post">
<a href="https://www.facebook.com/sharer.php?u=https://guardianlv.com/2019/12/youtuber-brittani-boren-leach-mourns-death-of-son-crew-on-instagram/&t=YouTuber Brittani Boren Leach Mourns Death of Son Crew on Instagram" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
<i class="fa fa-facebook pull-left"></i>
</a>
<a href="https://twitter.com/home?status=YouTuber Brittani Boren Leach Mourns Death of Son Crew on Instagram => https://guardianlv.com/2019/12/youtuber-brittani-boren-leach-mourns-death-of-son-crew-on-instagram/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
<i class="fa fa-twitter pull-left"></i>
</a>
<a href="https://plus.google.com/share?url=https://guardianlv.com/2019/12/youtuber-brittani-boren-leach-mourns-death-of-son-crew-on-instagram/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
<i class="fa fa-google-plus pull-left"></i>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://guardianlv.com/2019/12/youtuber-brittani-boren-leach-mourns-death-of-son-crew-on-instagram/&title=YouTuber Brittani Boren Leach Mourns Death of Son Crew on Instagram&summary=&source=Guardian Liberty Voice" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
<i class="fa fa-linkedin pull-left"></i>
</a>
<a class="pull-right" href="/cdn-cgi/l/email-protection#122d7f737b7e667d282d616770787771662f55677360767b737c3720225e7b707760666b372022447d7b717737202237215337202234737f6229707d766b2f5b3720226077717d7f7f777c76372022667a7b61372022627375773721533720223c3722534b7d6737202271737c372022607773763720227b663720227d7c3721533720227a6666626137215337205437205475677360767b737c7e643c717d7f3720542022232b37205423203720546b7d6766677077603f70607b6666737c7b3f707d60777c3f7e7773717a3f7f7d67607c613f767773667a3f7d743f617d7c3f716077653f7d7c3f7b7c6166737560737f372054" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
<i class="fa fa-envelope-o pull-left"></i>
</a>
<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
<i class="fa fa-print pull-left"></i>
</a>
</div>
<div class="clearfix"></div>
<div class="entry-content" itemprop="text"><p><img class="aligncenter size-large wp-image-714180" title="YouTuber Brittani Boren Leach Mourns Death of Son Crew on Instagram" src="https://guardianlv.com/wp-content/uploads/2019/12/YouTuber-Brittani-Boren-Leach-Mourns-Death-of-Son-Crew-on-Instagram-650x488.jpeg" alt="Leach" width="650" height="488" srcset="https://guardianlv.com/wp-content/uploads/2019/12/YouTuber-Brittani-Boren-Leach-Mourns-Death-of-Son-Crew-on-Instagram-650x488.jpeg 650w, https://guardianlv.com/wp-content/uploads/2019/12/YouTuber-Brittani-Boren-Leach-Mourns-Death-of-Son-Crew-on-Instagram-450x338.jpeg 450w, https://guardianlv.com/wp-content/uploads/2019/12/YouTuber-Brittani-Boren-Leach-Mourns-Death-of-Son-Crew-on-Instagram-150x113.jpeg 150w, https://guardianlv.com/wp-content/uploads/2019/12/YouTuber-Brittani-Boren-Leach-Mourns-Death-of-Son-Crew-on-Instagram-768x576.jpeg 768w, https://guardianlv.com/wp-content/uploads/2019/12/YouTuber-Brittani-Boren-Leach-Mourns-Death-of-Son-Crew-on-Instagram-1536x1152.jpeg 1536w, https://guardianlv.com/wp-content/uploads/2019/12/YouTuber-Brittani-Boren-Leach-Mourns-Death-of-Son-Crew-on-Instagram-119x89.jpeg 119w, https://guardianlv.com/wp-content/uploads/2019/12/YouTuber-Brittani-Boren-Leach-Mourns-Death-of-Son-Crew-on-Instagram-570x428.jpeg 570w, https://guardianlv.com/wp-content/uploads/2019/12/YouTuber-Brittani-Boren-Leach-Mourns-Death-of-Son-Crew-on-Instagram-701x526.jpeg 701w, https://guardianlv.com/wp-content/uploads/2019/12/YouTuber-Brittani-Boren-Leach-Mourns-Death-of-Son-Crew-on-Instagram-1067x800.jpeg 1067w, https://guardianlv.com/wp-content/uploads/2019/12/YouTuber-Brittani-Boren-Leach-Mourns-Death-of-Son-Crew-on-Instagram.jpeg 2048w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>Brittani Boren Leach, the YouTube star, is mourning the death of her three-month-old son Crew. He was found unresponsive while taking a nap on Christmas Day.</p>
<p>Leach, 29, detailed the death of her son on Instagram, through several posts. The first one was on Thursday, Dec. 26, 2019. In the first post Leach shared, there was a photograph of her hand holding Crew’s hand. She wrote an emotional caption about the incident.</p>
<p>“I don’t have any words right now, other than to desperately ask for your prayers. Not the kind that you say ‘I’m praying for you’ and don’t, but the kind where you fall on your knees and beg God for a miracle. While at a relative’s house last night, Crew laid down for a nap and when I went to check on him, he was not breathing. We are living in a nightmare, and I’m dying inside. Please pray for my baby. This can’t be real.”</p>
<p>Her second post showed her in tears while she was sitting beside Crew in the hospital. This revealed to her followers that Crew was in “stable” condition and that “the ventilator was breathing for him.”</p>
<p>“They are working on stabilizing his body and tomorrow he will have an MRI to determine his brain function and that will determine the next step. I can’t explain to you what this feels like. This kind of thing only happens to ‘other’ people. Not me. I just want to crawl in bed with my baby and nurse him. Instead I’m standing here with a breast-pump in my bra where my baby should be&#8230; begging God for a miracle. Please continue to pray. Please. I don’t think I can go without him. #prayforcrew.”</p>
<p>On Friday, Leach announced that Crew had died. She shared an image of her cradling his body with her husband Jeff beside her.</p>
<p>“Crew’s tiny earthly body is still with us, although I know he’s already dancing and playing in Heaven. We have some hard decisions to make over the next 12 hours, that no parent should ever have to make. We need prayer now, more than before, specifically prayers for peace and clarity on the decisions that have to be made, and for our hearts, the pain is unbearable.”</p>
<p>“I keep thinking that I will wake up from this nightmare, but I don’t. The outpouring of love and support has been astounding and we cannot even comprehend the amount of love we have been shown.”</p>
<p>Joanna Gaines commented on Leach’s post, “I remember meeting your beautiful baby Crew in October &#8211; praying for ya’ll right now” with a heart emoji.</p>
<p>In the two posts that followed, Leach detailed the heartache she felt at the loss of her son and the process of the doctors running tests on him to take his organs for donations. In one photograph, she laid in bed beside Crew while he was still alive, while in another she was on the ground in the hospital, her knees pulled up to her chest.</p>
<p>The second post was captioned: “It’s all just too much. All of it. I know God has a plan for this, but I’m really really mad at him right now. I cry behind the bathroom door while Jeff holds me, because in the room over everyone else gets to laugh and go on with their lives, and it makes me so angry.”</p>
<p>“Running tests on my son’s body to see how his organs are functioning before they take them. Pumping breastmilk just to pour it down the drain. Hearing a baby cry. Seeing a baby his age. Shopping Nordstrom for the dress I’ll wear to my son’s funeral. It’s all too much. I’m sorry to vent, but this is my heart. And I need all the prayers to get through this.”</p>
<p>On Sunday, Leach shared a family portrait of her family together while Crew is being held by Jesus. In the Instagram post, she stated that Crew would be going into the operating room at noon to “potentially save 3 to 4 babies lives.”</p>
<p>“Tonight we are soaking up every moment with him by bathing him, holding him and loving him. We ask that you keep our family in your prayers tomorrow, knowing that it will be the hardest day of our life.”</p>
<p>On her Sunday Instagram Story, Leach stated that they were will at the hospital and that the “process of organ donation is not always quick.” On Monday, she said the hospital staff would be lined up against the walls as Crew gets his organs donated at noon.</p>
<p>A variety of foods and drinks were donated to Leach, her husband, and their other children as they waited at the hospital. Those images were posted to her Instagram Story. Throughout the day, Leach shared many sweet videos of Crew and her other children over the past three months.</p>
<p>A GoFundMe page has been started by Cory Walton so people can donate to the Leach family. As of Monday afternoon, the page had raised over $110,000 with an initial goal of $100K.</p>
<p>By Jeanette Vietti</p>
<p>Sources:</p>
<p><strong>People:</strong> YouTuber Brittani Boren Leach’s Infant Son Dies After He Was Found Unresponsive While Napping<br />
<strong>Yahoo Entertainment:</strong> YouTube Star Brittani Boren Leach Mourns Sudden Death of 3-Month-Old Son Crew<br />
<strong>TMZ:</strong> YouTuber Brittani Boren Leach’s 3-Month-Old Baby Dead</p>
<p>Image Courtesy of Julia Dewolf&#8217;s Flickr Page &#8211; Creative Commons License</p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="https://guardianlv.com/tag/leach/" rel="tag">Leach</a>, <a href="https://guardianlv.com/tag/spot/" rel="tag">spot</a></p>
<div class="single_postmeta">
<p><img alt='' src='https://secure.gravatar.com/avatar/ac0fe08c7d3035e03f87acef630d0402?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ac0fe08c7d3035e03f87acef630d0402?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">YouTuber Brittani Boren Leach Mourns Death of Son Crew on Instagram</strong> added by <a href="https://guardianlv.com/author/smith-j/" rel="author" class="author vcard"><span class="fn">Jeanette Smith</span></a> on <time class="published updated" itemprop="datePublished" datetime="2019-12-31T09:13">December 31, 2019</time><br /><a class="block" href="https://guardianlv.com/author/smith-j/">View all posts by Jeanette Smith &rarr;</a></p>
</div>
</div> <meta content="2019-12-31T09:13" itemprop="datePublished">
</article>
<aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><p></p>
<div id="contentad622858"></div>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "440c396f-3561-4a33-985f-879a46a8d585",
            d: "Z3VhcmRpYW5sdi5jb20=",
            wid: "622858",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad622858").appendChild(s);
    })(document);
</script></p>
</div></div></aside>
<div id="comments" class="gabfire-comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/youtuber-brittani-boren-leach-mourns-death-of-son-crew-on-instagram/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://guardianlv.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value="" /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='714178' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</section>
</main>
<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
<div class="theiaStickySidebar">
<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner"> <h3 class="widgettitle">Recent Posts</h3>
<ul>
<li>
<a href="https://guardianlv.com/2019/12/youtuber-brittani-boren-leach-mourns-death-of-son-crew-on-instagram/" aria-current="page">YouTuber Brittani Boren Leach Mourns Death of Son Crew on Instagram</a>
<span class="post-date">December 31, 2019</span>
</li>
<li>
<a href="https://guardianlv.com/2019/12/new-york-hanukkah-stabbing-suspect-pleads-not-guilty/">New York Hanukkah Stabbing Suspect Pleads Not Guilty</a>
<span class="post-date">December 30, 2019</span>
</li>
<li>
<a href="https://guardianlv.com/2019/12/does-texas-church-shooting-advocate-for-parishioners-carrying-guns/">Does Texas Church Shooting Advocate for Parishioners Carrying Guns?</a>
<span class="post-date">December 30, 2019</span>
</li>
<li>
<a href="https://guardianlv.com/2019/12/madonna-61-has-met-parents-of-25-year-old-boyfriend-as-things-steam-up/">Madonna, 61, Has Met Parents of 25-Year-Old Boyfriend as Things Steam Up</a>
<span class="post-date">December 30, 2019</span>
</li>
<li>
<a href="https://guardianlv.com/2019/12/neil-innes-monty-python-collaborator-dies-at-75/">Neil Innes, &#8216;Monty Python&#8217; Collaborator Dies at 75</a>
<span class="post-date">December 30, 2019</span>
</li>
<li>
<a href="https://guardianlv.com/2019/12/2-killed-by-shooter-gunman-killed-by-members-of-church-congregation-in-texas/">2 Killed by Shooter, Gunman Killed by Members of Church Congregation in Texas</a>
<span class="post-date">December 30, 2019</span>
</li>
<li>
<a href="https://guardianlv.com/2019/12/post-holiday-shopping-is-big-business/">Post-Holiday Shopping Is Big Business</a>
<span class="post-date">December 27, 2019</span>
</li>
<li>
<a href="https://guardianlv.com/2019/12/the-cycle-of-incarceration-at-the-community-engagement-action-summit/">The Cycle of Incarceration at the Community Engagement Action Summit</a>
<span class="post-date">December 27, 2019</span>
</li>
<li>
<a href="https://guardianlv.com/2019/12/kevin-spacey-sexual-harassment-accuser-commits-suicide/">Kevin Spacey Sexual Harassment Accuser Commits Suicide [Video]</a>
<span class="post-date">December 26, 2019</span>
</li>
<li>
<a href="https://guardianlv.com/2019/12/ionized-water-for-the-best-hydration-and-keeping-bodies-young/">Ionized Water for the Best Hydration and Keeping Bodies Young</a>
<span class="post-date">December 26, 2019</span>
</li>
<li>
<a href="https://guardianlv.com/2019/12/worship-free-ministries-conitinues-to-have-positive-impact-in-ford-heights-illinois/">Worship Free Ministries Continues to Have Positive Impact in Ford Heights, Illinois</a>
<span class="post-date">December 26, 2019</span>
</li>
</ul>
</div></aside>
</div>
</div>
</div> </div>
<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="row footercats">
<div class="col-md-12">
<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<li id="menu-item-29237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29237"><a href="https://guardianlv.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-29238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29238"><a href="https://guardianlv.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-29241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29241"><a href="https://guardianlv.com/contact-us/trademarks/">Legal</a></li>
<li id="menu-item-30575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30575"><a href="https://guardianlv.com/sitemap.xml">SiteMap</a></li>
<li id="menu-item-84135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84135"><a href="https://guardianlv.com/about-us/">About Us</a></li>
<li id="menu-item-494925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-494925"><a href="http://mediakit.guardianlv.com/">Media Kit</a></li>
</ul>
</div>
</div>
<div class="footer-firstrow row">
<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
</div>
<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
<aside id="custom_html-17" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><div id="contentad624614"></div>
<p><script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "414fd498-83da-472f-8cfe-f27c12a8c4c4",
            d: "Z3VhcmRpYW5sdi5jb20=",
            wid: "624614",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad624614").appendChild(s);
    })(document);
</script></p>
</div></div></aside>
<aside id="custom_html-20" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><p></p>
<div id="contentad624613"></div>
<p><script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "b66423ff-b015-4c87-841c-1c295b301a1d",
            d: "Z3VhcmRpYW5sdi5jb20=",
            wid: "624613",
            exitPop: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad624613").appendChild(s);
    })(document);
</script></p>
</div></div></aside>
</div>
<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
<aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"></div></div></aside>
</div>
</div>
<div class="row footer-meta-wrapper">
<div class="col-md-12">
<div class="footer-meta">
<div class="footer-metaleft pull-left">
&copy; 2019, <a href="#top" title="Guardian Liberty Voice" rel="home"><strong>&uarr;</strong> Guardian Liberty Voice</a> </div>
<div class="footer-metaleft pull-right">
<a href="https://guardianlv.com/wp-login.php?redirect_to=https%3A%2F%2Fguardianlv.com%2F2019%2F12%2Fyoutuber-brittani-boren-leach-mourns-death-of-son-crew-on-instagram%2F">Log in</a>
-
Powered by <a href="http://fracklemedia.com" target="_blank">Frackle Media</a>
<script src="https://guardianlv.com/wp-content/cache/minify/69f8c.js"></script>
</div> 
</div>
</div>
</div>
</footer>
</div>
</body>
</html>
