<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://guardianlv.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://guardianlv.com/xmlrpc.php">
<meta name="google-site-verification" content="6zzno1qzetHKqW2EYAif0phEAF4JHG10LwLSXDBN3Og" />

<title>Lawmakers and Crowds Pay Tribute at John Lewis&#039; Funeral - Guardian Liberty Voice</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://guardianlv.com/?p=717461" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lawmakers and Crowds Pay Tribute at John Lewis&#039; Funeral - Guardian Liberty Voice" />
<meta property="og:description" content="The funeral of legendary civil rights leader and long time Georgia law-maker, John Lewis, is making its way through Washington DC. Lawmakers came to pay their respects while Black Lives Matter Protestors watch the procession. The late representative was carried in a black hearse across a section on 16th Street that was renamed &#8220;Black Lives [&hellip;]" />
<meta property="og:url" content="https://guardianlv.com/?p=717461" />
<meta property="og:site_name" content="Guardian Liberty Voice" />
<meta property="article:published_time" content="2020-07-27T19:54:40+00:00" />
<meta property="article:modified_time" content="2020-07-27T19:58:16+00:00" />
<meta property="og:image" content="https://i1.wp.com/guardianlv.com/wp-content/uploads/2020/07/50135581862_b91a584693_c.jpg?fit=799%2C533&#038;ssl=1" />
<meta property="og:image:width" content="799" />
<meta property="og:image:height" content="533" />
<meta property="fb:app_id" content="607669029702726" />
<meta name="twitter:card" content="summary_large_image" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://guardianlv.com/#website","url":"https://guardianlv.com/","name":"Guardian Liberty Voice","description":"Breaking news, original content covering U.S. news, politics, entertainment, sports, world news, technology, health, science, movie and TV reviews, opinion, religion and blogs.","potentialAction":[{"@type":"SearchAction","target":"https://guardianlv.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://guardianlv.com/?p=717461#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/guardianlv.com/wp-content/uploads/2020/07/50135581862_b91a584693_c.jpg?fit=799%2C533&ssl=1","width":799,"height":533,"caption":"Lewis"},{"@type":"WebPage","@id":"https://guardianlv.com/?p=717461#webpage","url":"https://guardianlv.com/?p=717461","name":"Lawmakers and Crowds Pay Tribute at John Lewis' Funeral - Guardian Liberty Voice","isPartOf":{"@id":"https://guardianlv.com/#website"},"primaryImageOfPage":{"@id":"https://guardianlv.com/?p=717461#primaryimage"},"datePublished":"2020-07-27T19:54:40+00:00","dateModified":"2020-07-27T19:58:16+00:00","author":{"@id":"https://guardianlv.com/#/schema/person/0a56218d291f996a64a6cd8068b1e0a4"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://guardianlv.com/?p=717461"]}]},{"@type":["Person"],"@id":"https://guardianlv.com/#/schema/person/0a56218d291f996a64a6cd8068b1e0a4","name":"Brielle Buford","image":{"@type":"ImageObject","@id":"https://guardianlv.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/303407638ee05b76d9f0d988bd0052d2?s=96&d=mm&r=g","caption":"Brielle Buford"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Guardian Liberty Voice &raquo; Feed" href="https://guardianlv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guardian Liberty Voice &raquo; Comments Feed" href="https://guardianlv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guardian Liberty Voice &raquo; Lawmakers and Crowds Pay Tribute at John Lewis&#8217; Funeral Comments Feed" href="https://guardianlv.com/2020/07/lawmakers-and-crowds-pay-tribute-at-john-lewis-funeral/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/guardianlv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css' href='https://guardianlv.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='glv-authorsdisplaydefault-stylesheet-css' href='https://guardianlv.com/wp-content/plugins/glv-newssuite/modules/authorsdisplay/style_default.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='glv-audiopostsdefault-stylesheet-css' href='https://guardianlv.com/wp-content/plugins/glv-newssuite/modules/audioposts/style_default.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css' href='https://guardianlv.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css' href='https://guardianlv.com/wp-content/themes/advanced-newspaper/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css' href='https://guardianlv.com/wp-content/themes/advanced-newspaper/framework/functions/css/shortcodes.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script src="https://guardianlv.com/wp-content/cache/minify/76773.js"></script>
<link rel='https://api.w.org/' href='https://guardianlv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://guardianlv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://guardianlv.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p2fv7x-30DX' />
<link rel="alternate" type="application/json+oembed" href="https://guardianlv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguardianlv.com%2F2020%2F07%2Flawmakers-and-crowds-pay-tribute-at-john-lewis-funeral%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://guardianlv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguardianlv.com%2F2020%2F07%2Flawmakers-and-crowds-pay-tribute-at-john-lewis-funeral%2F&#038;format=xml" />


<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/Guardianlvcom/ROS/tags.js"></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/Guardianlvcom/Mobile/tags.js"></script>
<script type="text/javascript">
            var is_generate_preprovision = false;
            var ajaxurl = 'https://guardianlv.com/wp-admin/admin-ajax.php';
            var is_poopy = false;
            var timer_interval = 60000;
        </script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="shortcut icon" href="https://guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-favicon1.png" />

<style type="text/css">
.comment_container p{word-break: break-word;}
#subnews .featuredpost img{max-height:125px;width: 100%;}
#media_image-2 img{margin-bottom:0!important;}
div.ginput_complex.ginput_container.gf_name_has_2 span{float:left;}
.social-sharethis-post a{margin:6px!important;float: left !important;}
#wpcf7-f716097-p1134-o1 br{display:block!important;}
#header .logo{margin:10px auto 0;}
.gf_progressbar p{display:none!important;}
#header .logo h1{margin-bottom:0!important;}
#header .logo-banner.logo{margin:20px auto 0px!important;}
#input_8_5_5_label, form br{display:none;}
.widebox .address_zip{width:100%!important}
.gf_right_half{padding-right:5px;}
.gform_wrapper .top_label li.gfield.gf_left_half, .gform_wrapper .top_label li.gfield.gf_right_half{width: 49%;}
#custom_html-4 p{margin:0!important;}
/*
@media only screen and (min-width: 786px) {
#header .logo-banner.logo  {
margin-top :20px!important;}
}*/</style>
<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://guardianlv.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://guardianlv.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8e31f9d2-bafd-420b-8e61-91a60580eb05';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://guardianlv.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://i2.wp.com/guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-favicon1.png?fit=16%2C16&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-favicon1.png?fit=16%2C16&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-favicon1.png?fit=16%2C16&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-favicon1.png?fit=16%2C16&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-31758845-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-31758845-1');
</script>
</head>
<body class="post-template-default single single-post postid-717461 single-format-standard body-default wpb-js-composer js-comp-ver-5.5.5 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="container">
<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="row">
<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mastheadnav">
<li><span class="arrow-right"></span></li>
<li id="menu-item-707121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707121"><a href="https://guardianlv.com/team/">GLV Team</a></li>
<li id="menu-item-453234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453234"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comentertainment/tvmovie-reviews/">TV/Movie Reviews</a></li>
<li id="menu-item-28898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28898"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/humor/">Humor</a></li>
<li id="menu-item-138381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138381"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/art-2/">Arts</a></li>
<li id="menu-item-28900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28900"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/movies/">Movies</a></li>
<li id="menu-item-28901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28901"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/music/">Music</a></li>
<li id="menu-item-595624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595624"><a href="https://guardianlv.com/category/httpguardianlv-comentertainment/fashion-httpguardianlv-comentertainment/">Fashion</a></li>
<li id="menu-item-582230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582230"><a href="https://guardianlv.com/category/httpguardianlv-comeducation/if-you-ask-me/">If You Ask Me</a></li>
<li id="menu-item-582503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582503"><a href="https://guardianlv.com/category/opinion-httpguardianlv-comentertainment/emancipation/">Emancipation</a></li>
<li id="menu-item-582504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582504"><a href="https://guardianlv.com/category/editorials/common-sense/">Common Sense</a></li>
<li id="menu-item-28885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28885"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/contact-us/">Contact Us</a></li>
<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
<li class="pull-right"></li>
</ul>
</nav>

<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title">Search in Site</h4>
</div>
<div class="modal-body">
<form action="https://guardianlv.com/">
<div class="input-prepend">
<label>To search in site, type your keyword and hit enter</label>
<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
</div>
</form>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div> </div>
<div class="row">
<div class="col-lg-12">
<div id="header">
<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:0px 0px 0px 0px;">
<h1>
<a href="https://guardianlv.com/" title="Breaking news, original content covering U.S. news, politics, entertainment, sports, world news, technology, health, science, movie and TV reviews, opinion, religion and blogs.">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://guardianlv.com/wp-content/uploads/2015/07/guardianlibertyvoice-logo.png" alt="Guardian Liberty Voice" title="Guardian Liberty Voice" />
</a>
</h1>
</div>
<div class="header-ad pull-right logo-banner">
<aside id="custom_html-27" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><p><a href="https://guardianlv.com/phalanx-family-services/"><img src="https://i0.wp.com/guardianlv.com/wp-content/uploads/2020/02/CHA_HOUSING.jpg?ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/guardianlv.com/wp-content/uploads/2020/02/CHA_HOUSING.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://i0.wp.com/guardianlv.com/wp-content/uploads/2020/02/CHA_HOUSING.jpg?ssl=1" data-recalc-dims="1"/></noscript></a></p>
</div></div></aside>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
<div class="row site-nav">
<div class="col-lg-12">
<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mainnav responsive_menu">
<li><a href="https://guardianlv.com/">HOME</a></li>
<li id="menu-item-77858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77858"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/worldnews/">World</a></li>
<li id="menu-item-77856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77856"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/usnews/">U.S.</a></li>
<li id="menu-item-77859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77859"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-combusiness/">Business</a></li>
<li id="menu-item-77860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77860"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/technology/">Technology</a></li>
<li id="menu-item-77857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77857"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comentertainment/">Entertainment</a></li>
<li id="menu-item-28853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28853"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/sports/">Sports</a></li>
<li id="menu-item-28854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28854"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/science/">Science</a></li>
<li id="menu-item-28855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28855"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/health/">Health</a></li>
<li id="menu-item-580460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580460"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comreligion/">Religion</a></li>
</ul>
</nav>
<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="subnav responsive_menu">
<li id="menu-item-28857" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28857"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/breaking-news/">Breaking News!</a></li>
<li id="menu-item-28872" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28872"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/politics/">Politics</a></li>
<li id="menu-item-28873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28873"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/politics/pl/">Political Left</a></li>
<li id="menu-item-28874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28874"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/politics/pr/">Political Right</a></li>
<li id="menu-item-509453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-509453"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comeducation/">Education</a></li>
<li id="menu-item-28862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28862"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/usnews/nevadanews/">Nevada</a></li>
<li id="menu-item-28870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28870"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/usnews/nevadanews/lvnews/">Las Vegas</a></li>
<li id="menu-item-581256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581256"><a href="https://guardianlv.com/category/usnews/illinois/chicago/">Chicago</a></li>
<li id="menu-item-582195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582195"><a href="https://guardianlv.com/category/editorials/just-saying/">Just Saying</a></li>
<li id="menu-item-706882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706882"><a href="https://guardianlv.com/category/obit/">Obit</a></li>
</ul>
</nav>
</div>
</div>
</header>
<div class="row default">
<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="post-lead">
<h1 class="entry-title single-post-title" itemprop="headline">
Lawmakers and Crowds Pay Tribute at John Lewis&#8217; Funeral </h1>
<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://guardianlv.com/author/buford-b/" rel="author" class="fn" itemprop="name">Brielle Buford</a></span> on <time class="published updated" itemprop="datePublished" datetime="July 27, 2020T2:54 pm">July 27, 2020</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://guardianlv.com/2020/07/lawmakers-and-crowds-pay-tribute-at-john-lewis-funeral/#respond">No Comment</a></span></p> </div>
</div>
</div>
<div>
<section class="article-wrapper">
<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-717461 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-civil-rights category-politics category-usnews tag-john-lewis tag-lewis last_archivepost">
<div class="social-sharethis-post">
<a href="https://www.facebook.com/sharer.php?u=https://guardianlv.com/2020/07/lawmakers-and-crowds-pay-tribute-at-john-lewis-funeral/&t=Lawmakers and Crowds Pay Tribute at John Lewis&#8217; Funeral" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
<i class="fa fa-facebook pull-left"></i>
</a>
<a href="https://twitter.com/home?status=Lawmakers and Crowds Pay Tribute at John Lewis&#8217; Funeral => https://guardianlv.com/2020/07/lawmakers-and-crowds-pay-tribute-at-john-lewis-funeral/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
<i class="fa fa-twitter pull-left"></i>
</a>
<a href="https://plus.google.com/share?url=https://guardianlv.com/2020/07/lawmakers-and-crowds-pay-tribute-at-john-lewis-funeral/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
<i class="fa fa-google-plus pull-left"></i>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://guardianlv.com/2020/07/lawmakers-and-crowds-pay-tribute-at-john-lewis-funeral/&title=Lawmakers and Crowds Pay Tribute at John Lewis&#8217; Funeral&summary=&source=Guardian Liberty Voice" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
<i class="fa fa-linkedin pull-left"></i>
</a>
<a class="pull-right" href="/cdn-cgi/l/email-protection#043b69656d68706b3e3b7771666e6167703943716576606d656a213634486d666176707d213634526b6d6761213634213745213634226569743f666b607d394d2136347661676b6969616a60213634706c6d77213634746563612137452136342a2134455d6b7121363467656a213634766165602136346d702136346b6a2137452136346c7070747721374521364221364263716576606d656a68722a676b6921364236343634213642343321364268657369656f61767729656a602967766b7360772974657d2970766d66717061296570296e6b6c6a296861736d772962716a61766568213642" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
<i class="fa fa-envelope-o pull-left"></i>
</a>
<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
<i class="fa fa-print pull-left"></i>
</a>
</div>
<div class="clearfix"></div>
<div class="entry-content" itemprop="text"><p><img class="aligncenter wp-image-717468 size-large lazy" title="Lawmakers and Crowds Pay Tribute at John Lewis' Funeral" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20434'%3E%3C/svg%3E" data-src="https://i1.wp.com/guardianlv.com/wp-content/uploads/2020/07/50135581862_b91a584693_c.jpg?resize=650%2C434&#038;ssl=1" alt="Lewis" width="650" height="434" data-srcset="https://i1.wp.com/guardianlv.com/wp-content/uploads/2020/07/50135581862_b91a584693_c.jpg?resize=650%2C434&amp;ssl=1 650w, https://i1.wp.com/guardianlv.com/wp-content/uploads/2020/07/50135581862_b91a584693_c.jpg?resize=450%2C300&amp;ssl=1 450w, https://i1.wp.com/guardianlv.com/wp-content/uploads/2020/07/50135581862_b91a584693_c.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/guardianlv.com/wp-content/uploads/2020/07/50135581862_b91a584693_c.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/guardianlv.com/wp-content/uploads/2020/07/50135581862_b91a584693_c.jpg?resize=570%2C380&amp;ssl=1 570w, https://i1.wp.com/guardianlv.com/wp-content/uploads/2020/07/50135581862_b91a584693_c.jpg?resize=701%2C468&amp;ssl=1 701w, https://i1.wp.com/guardianlv.com/wp-content/uploads/2020/07/50135581862_b91a584693_c.jpg?w=799&amp;ssl=1 799w" data-sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /></p>
<p>The funeral of legendary civil rights leader and long time Georgia law-maker, John Lewis, is making its way through Washington DC. Lawmakers came to pay their respects while Black Lives Matter Protestors watch the procession.</p>
<p>The late representative was carried in a black hearse across a section on 16th Street that was renamed &#8220;Black Lives Matter Plaza&#8221; in his honor. As the hearse drove by, citizens held signs reading &#8220;Rest in peace John Lewis&#8221; and &#8220;Make Good Trouble&#8221; while saluting.</p>
<p>Several politicians paid their respects and joined the funeral to see him off. House Speaker, Nancy Pelosi, led a Delegation on Monday, July 27, 2020, to join Base Andrews in Maryland in order to pay respect to Lewis&#8217; casket.</p>
<p>Presidential Nominee, Joe Biden, who became friends with Lewis over their time serving in Congress and Capital Hill together, is expected to visit the Capitol to pay his respects.</p>
<p>However, President Donald Trump was notably absent from the funeral. Their past relationship consists of both men publicly criticizing the other. Lewis criticized Trump for &#8220;stoking racial discord&#8221; and claimed he could hardly be called a president. Trump countered by calling Lewis&#8217; Atlanta Congressional District &#8220;crime infested.&#8221;</p>
<p>In wake of Lewis&#8217; funeral ceremony, the House has passed a bill establishing new federal commissions to study conditions that negatively affect African American men and boys.</p>
<p>Lewis was the youngest and last living featured speaker that presented at the March on Washington D.C. in 1963 when Martin Luther King Jr. delivered his &#8220;I Have a Dream&#8221; speech. Known as the &#8220;conscience of the Congress,&#8221; in the past Lewis suffered through the hardships in his life to get where he was today. From being beaten as a young activist by citizens and police officials alike, Lewis suffered like many other Black citizens at the hands of racism.</p>
<p>One of his most powerful quotes include,</p>
<blockquote><p>&#8220;Freedom is not a state; it is an act. It is not some enchanted garden perched high on a distant plateau where we can finally sit down and rest. Freedom is the continuous action we all must take, and each generation must do its part to create an even more fair, more just society.”</p></blockquote>
<p>Written by Brielle R. Buford<br />
Edited by Cathy Milne-Ware</p>
<p>Sources:</p>
<p><strong>WTOP News: </strong>PHOTOS: John Lewis’ funeral procession in DC</p>
<p><strong>THE GRIO: </strong>John Lewis 1st Black lawmaker to lie in state in Capitol rotunda</p>
<p>Featured and Top Image Courtesy of Stephan Harlan&#8217;s Flickr Page &#8211; Creative Commons License</p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="https://guardianlv.com/tag/john-lewis/" rel="tag">John Lewis</a>, <a href="https://guardianlv.com/tag/lewis/" rel="tag">Lewis</a></p>
<div class="single_postmeta">
<p><img alt src="https://secure.gravatar.com/avatar/303407638ee05b76d9f0d988bd0052d2?s=35&#038;d=mm&#038;r=g" class="avatar avatar-35 photo jetpack-lazy-image" height="35" width="35" data-lazy-srcset="https://secure.gravatar.com/avatar/303407638ee05b76d9f0d988bd0052d2?s=70&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/303407638ee05b76d9f0d988bd0052d2?s=35&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2035%2035'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/303407638ee05b76d9f0d988bd0052d2?s=35&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/303407638ee05b76d9f0d988bd0052d2?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo lazy' height='35' width='35' /></noscript></p>
<p><strong class="entry-title">Lawmakers and Crowds Pay Tribute at John Lewis&#8217; Funeral</strong> added by <a href="https://guardianlv.com/author/buford-b/" rel="author" class="author vcard"><span class="fn">Brielle Buford</span></a> on <time class="published updated" itemprop="datePublished" datetime="2020-07-27T14:54">July 27, 2020</time><br /><a class="block" href="https://guardianlv.com/author/buford-b/">View all posts by Brielle Buford &rarr;</a></p>
</div>
</div> <meta content="2020-07-27T14:54" itemprop="datePublished">
</article>
<aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><p></p>
<div id="contentad622858"></div>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "440c396f-3561-4a33-985f-879a46a8d585",
            d: "Z3VhcmRpYW5sdi5jb20=",
            wid: "622858",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad622858").appendChild(s);
    })(document);
</script></p>
</div></div></aside>
<div id="comments" class="gabfire-comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/lawmakers-and-crowds-pay-tribute-at-john-lewis-funeral/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://guardianlv.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value="" /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='717461' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</section>
</main>
<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
<div class="theiaStickySidebar">
<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="media_image-2" class="widget widget_media_image"><div class="widgetinner"><a href="https://drinkrealwater.com/real-water-concentrate-leads/"><img width="1200" height="628" src="https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?fit=1200%2C628&amp;ssl=1" class="image wp-image-715433  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=450%2C236&amp;ssl=1 450w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=650%2C340&amp;ssl=1 650w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=150%2C79&amp;ssl=1 150w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=768%2C402&amp;ssl=1 768w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=570%2C298&amp;ssl=1 570w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=701%2C367&amp;ssl=1 701w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=1067%2C558&amp;ssl=1 1067w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?fit=1200%2C628&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></aside>
<aside id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner"> <h3 class="widgettitle">Recent Posts</h3>
<ul>
<li>
<a href="https://guardianlv.com/2020/07/lawmakers-and-crowds-pay-tribute-at-john-lewis-funeral/" aria-current="page">Lawmakers and Crowds Pay Tribute at John Lewis&#8217; Funeral</a>
<span class="post-date">July 27, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/07/st-charles-and-lafourche-parishes-recieve-tornado-warning/">St. Charles and Lafourche Parishes Recieve Tornado Warning</a>
<span class="post-date">July 27, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/07/amazon-and-the-coney-island-of-new-england/">Amazon and the Coney Island of New England</a>
<span class="post-date">July 26, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/07/reading-aloud-is-beneficial-in-many-ways/">Reading Aloud Is Beneficial in Many Ways</a>
<span class="post-date">July 25, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/07/the-frailty-of-common-christian-critiques-of-blm/">The Frailty of Common Christian Critiques of #BLM</a>
<span class="post-date">July 24, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/07/pandemic-sets-a-tempting-opportunity-for-mail-in-ballot-fraud/">Pandemic Sets a Tempting Opportunity for Mail-in Ballot Fraud</a>
<span class="post-date">July 23, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/07/c-t-vivian-and-john-lewis-friends-activists-pass-away/">C.T. Vivian and John Lewis, Friends-Activists, Pass Away</a>
<span class="post-date">July 23, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/07/aclu-and-oregon-ag-file-latest-lawsuits-against-police-and-federal-agents/">ACLU and Oregon AG File Latest Lawsuits Against Police and Federal Agents</a>
<span class="post-date">July 22, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/07/chicago-funeral-ended-in-gunshots/">Chicago Funeral Ended in Gunshots</a>
<span class="post-date">July 21, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/07/trump-sends-federal-officers-into-portland-oregon-without-local-authority/">Trump Sends Federal Officers Into Portland Oregon Without Local Authority</a>
<span class="post-date">July 21, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/07/trumps-last-effort-for-more-votes-involves-potential-housing-segregation/">Trumps Last Effort for More Votes Involves Potential Housing Segregation</a>
<span class="post-date">July 21, 2020</span>
</li>
</ul>
</div></aside>
</div>
</div>
</div> </div>
<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="row footercats">
<div class="col-md-12">
<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<li id="menu-item-29237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29237"><a href="https://guardianlv.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-29238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29238"><a href="https://guardianlv.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-29241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29241"><a href="https://guardianlv.com/contact-us/trademarks/">Legal</a></li>
<li id="menu-item-30575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30575"><a href="https://guardianlv.com/sitemap.xml">SiteMap</a></li>
<li id="menu-item-84135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84135"><a href="https://guardianlv.com/about-us/">About Us</a></li>
<li id="menu-item-494925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-494925"><a href="http://mediakit.guardianlv.com/">Media Kit</a></li>
</ul>
</div>
</div>
<div class="footer-firstrow row">
<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
</div>
<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
<aside id="custom_html-17" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><div id="contentad624614"></div>
<p><script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "414fd498-83da-472f-8cfe-f27c12a8c4c4",
            d: "Z3VhcmRpYW5sdi5jb20=",
            wid: "624614",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad624614").appendChild(s);
    })(document);
</script></p>
</div></div></aside>
<aside id="custom_html-20" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><p></p>
<div id="contentad624613"></div>
<p><script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "b66423ff-b015-4c87-841c-1c295b301a1d",
            d: "Z3VhcmRpYW5sdi5jb20=",
            wid: "624613",
            exitPop: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad624613").appendChild(s);
    })(document);
</script></p>
</div></div></aside>
</div>
<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
<aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"></div></div></aside>
</div>
</div>
<div class="row footer-meta-wrapper">
<div class="col-md-12">
<div class="footer-meta">
<div class="footer-metaleft pull-left">
&copy; 2020, <a href="#top" title="Guardian Liberty Voice" rel="home"><strong>&uarr;</strong> Guardian Liberty Voice</a> </div>
<div class="footer-metaleft pull-right">
<a href="https://guardianlv.com/wp-login.php?redirect_to=https%3A%2F%2Fguardianlv.com%2F2020%2F07%2Flawmakers-and-crowds-pay-tribute-at-john-lewis-funeral%2F">Log in</a>
-
Powered by <a href="http://fracklemedia.com" target="_blank">Frackle Media</a> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script src="https://guardianlv.com/wp-content/cache/minify/434b5.js"></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'33247223',post:'717461',tz:'-5',srv:'guardianlv.com'} ]);
	_stq.push([ 'clickTrackerInit', '33247223', '717461' ]);
</script>
</div> 
</div>
</div>
</div>
</footer>
</div>
<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://guardianlv.com/wp-content/cache/minify/1615d.js"></script>
</body>
</html>
