<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://guardianlv.com/xmlrpc.php">

<title>Chicago Bears Changing of the Guard [Video] - Guardian Liberty Voice</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://guardianlv.com/?p=719069" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chicago Bears Changing of the Guard [Video] - Guardian Liberty Voice" />
<meta property="og:description" content="The Chicago Bears have had quarterback issues since July 29, 2020. When Mitchell Trubisky entered the NFL as the seventh overall first-round draft pick of the Bears, there was high optimism for the team&#8217;s future. They traded up one spot in the draft with the San Francisco 49ers to select quarterback Mitch Trubisky. Chicago gave [&hellip;]" />
<meta property="og:url" content="https://guardianlv.com/?p=719069" />
<meta property="og:site_name" content="Guardian Liberty Voice" />
<meta property="article:published_time" content="2020-09-29T21:08:05+00:00" />
<meta property="article:modified_time" content="2020-09-29T21:09:32+00:00" />
<meta property="og:image" content="https://guardianlv.com/wp-content/uploads/2020/09/CHICAGO-BEARS.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="530" />
<meta property="fb:app_id" content="607669029702726" />
<meta name="twitter:card" content="summary_large_image" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://guardianlv.com/#website","url":"https://guardianlv.com/","name":"Guardian Liberty Voice","description":"Breaking news, original content covering U.S. news, politics, entertainment, sports, world news, technology, health, science, movie and TV reviews, opinion, religion and blogs.","potentialAction":[{"@type":"SearchAction","target":"https://guardianlv.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://guardianlv.com/?p=719069#primaryimage","inLanguage":"en-US","url":"https://guardianlv.com/wp-content/uploads/2020/09/CHICAGO-BEARS.jpg","width":800,"height":530,"caption":"Bears"},{"@type":"WebPage","@id":"https://guardianlv.com/?p=719069#webpage","url":"https://guardianlv.com/?p=719069","name":"Chicago Bears Changing of the Guard [Video] - Guardian Liberty Voice","isPartOf":{"@id":"https://guardianlv.com/#website"},"primaryImageOfPage":{"@id":"https://guardianlv.com/?p=719069#primaryimage"},"datePublished":"2020-09-29T21:08:05+00:00","dateModified":"2020-09-29T21:09:32+00:00","author":{"@id":"https://guardianlv.com/#/schema/person/02244ff5604ed4f6cbfacda4f578b982"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://guardianlv.com/?p=719069"]}]},{"@type":"Person","@id":"https://guardianlv.com/#/schema/person/02244ff5604ed4f6cbfacda4f578b982","name":"Omari Jahi","image":{"@type":"ImageObject","@id":"https://guardianlv.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a770cf70c14b4b6bef9daeabae8a79c2?s=96&d=mm&r=g","caption":"Omari Jahi"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Guardian Liberty Voice &raquo; Feed" href="https://guardianlv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guardian Liberty Voice &raquo; Comments Feed" href="https://guardianlv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guardian Liberty Voice &raquo; Chicago Bears Changing of the Guard [Video] Comments Feed" href="https://guardianlv.com/2020/09/chicago-bears-changing-of-the-guard-video/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/guardianlv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://guardianlv.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1600260295' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://guardianlv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css' href='https://guardianlv.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='glv-authorsdisplaydefault-stylesheet-css' href='https://guardianlv.com/wp-content/plugins/glv-newssuite/modules/authorsdisplay/style_default.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='glv-audiopostsdefault-stylesheet-css' href='https://guardianlv.com/wp-content/plugins/glv-newssuite/modules/audioposts/style_default.css?ver=5.5.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>
:root{--wp--preset--color--black:#000000;--wp--preset--color--cyan-bluish-gray:#abb8c3;--wp--preset--color--light-green-cyan:#7bdcb5;--wp--preset--color--luminous-vivid-amber:#fcb900;--wp--preset--color--luminous-vivid-orange:#ff6900;--wp--preset--color--pale-cyan-blue:#8ed1fc;--wp--preset--color--pale-pink:#f78da7;--wp--preset--color--vivid-cyan-blue:#0693e3;--wp--preset--color--vivid-green-cyan:#00d084;--wp--preset--color--vivid-purple:#9b51e0;--wp--preset--color--vivid-red:#cf2e2e;--wp--preset--color--white:#ffffff;--wp--preset--font-size--small:13;--wp--preset--font-size--normal:16;--wp--preset--font-size--medium:20;--wp--preset--font-size--large:36;--wp--preset--font-size--huge:48;--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);}
</style>
<link rel='stylesheet' id='widgetopts-styles-css' href='https://guardianlv.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css' href='https://guardianlv.com/wp-content/themes/advanced-newspaper/style.css?ver=5.5.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='custom-style-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css' href='https://guardianlv.com/wp-content/themes/advanced-newspaper/framework/functions/css/shortcodes.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://guardianlv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.5.1' id='cycle2-js'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.5.1' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.5.1' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.5.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.5.1' id='responsive-menu-js'></script>
<link rel="https://api.w.org/" href="https://guardianlv.com/wp-json/" /><link rel="alternate" type="application/json" href="https://guardianlv.com/wp-json/wp/v2/posts/719069" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://guardianlv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://guardianlv.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://guardianlv.com/?p=719069' />
<link rel="alternate" type="application/json+oembed" href="https://guardianlv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguardianlv.com%2F2020%2F09%2Fchicago-bears-changing-of-the-guard-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://guardianlv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguardianlv.com%2F2020%2F09%2Fchicago-bears-changing-of-the-guard-video%2F&#038;format=xml" />


<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/Guardianlvcom/ROS/tags.js"></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/Guardianlvcom/Mobile/tags.js"></script>
<link rel='amphtml' href='https://guardianlv.com/2020/09/chicago-bears-changing-of-the-guard-video/amp/' /> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<link rel="shortcut icon" href="https://guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-favicon1.png" />

<style type="text/css">
.comment_container p{word-break: break-word;}
#subnews .featuredpost img{max-height:125px;width: 100%;}
#media_image-2 img{margin-bottom:0!important;}
div.ginput_complex.ginput_container.gf_name_has_2 span{float:left;}
.social-sharethis-post a{margin:6px!important;float: left !important;}
#wpcf7-f716097-p1134-o1 br{display:block!important;}
#header .logo{margin:10px auto 0;}
.gf_progressbar p{display:none!important;}
#header .logo h1{margin-bottom:0!important;}
#header .logo-banner.logo{margin:20px auto 0px!important;}
#input_8_5_5_label, form br{display:none;}
.widebox .address_zip{width:100%!important}
.gf_right_half{padding-right:5px;}
.gform_wrapper .top_label li.gfield.gf_left_half, .gform_wrapper .top_label li.gfield.gf_right_half{width: 49%;}
#custom_html-4 p{margin:0!important;}
/*
@media only screen and (min-width: 786px) {
#header .logo-banner.logo  {
margin-top :20px!important;}
}*/</style>
<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://guardianlv.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8e31f9d2-bafd-420b-8e61-91a60580eb05';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://guardianlv.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://guardianlv.com/2020/09/chicago-bears-changing-of-the-guard-video/amp/"><link rel="icon" href="https://guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-favicon1.png" sizes="32x32" />
<link rel="icon" href="https://guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-favicon1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-favicon1.png" />
<meta name="msapplication-TileImage" content="https://guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-favicon1.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-31758845-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-31758845-1');
</script>
</head>
<body class="post-template-default single single-post postid-719069 single-format-standard body-default wpb-js-composer js-comp-ver-6.3.0 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="container">
<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="row">
<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mastheadnav">
<li><span class="arrow-right"></span></li>
<li id="menu-item-707121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707121"><a href="https://guardianlv.com/team/">GLV Team</a></li>
<li id="menu-item-453234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453234"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comentertainment/tvmovie-reviews/">TV/Movie Reviews</a></li>
<li id="menu-item-28898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28898"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/humor/">Humor</a></li>
<li id="menu-item-138381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138381"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/art-2/">Arts</a></li>
<li id="menu-item-28900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28900"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/movies/">Movies</a></li>
<li id="menu-item-28901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28901"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/music/">Music</a></li>
<li id="menu-item-595624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595624"><a href="https://guardianlv.com/category/httpguardianlv-comentertainment/fashion-httpguardianlv-comentertainment/">Fashion</a></li>
<li id="menu-item-582230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582230"><a href="https://guardianlv.com/category/httpguardianlv-comeducation/if-you-ask-me/">If You Ask Me</a></li>
<li id="menu-item-582503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582503"><a href="https://guardianlv.com/category/opinion-httpguardianlv-comentertainment/emancipation/">Emancipation</a></li>
<li id="menu-item-582504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582504"><a href="https://guardianlv.com/category/editorials/common-sense/">Common Sense</a></li>
<li id="menu-item-28885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28885"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/contact-us/">Contact Us</a></li>
<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
<li class="pull-right"></li>
</ul>
</nav>

<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title">Search in Site</h4>
</div>
<div class="modal-body">
<form action="https://guardianlv.com/">
<div class="input-prepend">
<label>To search in site, type your keyword and hit enter</label>
<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
</div>
</form>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div> </div>
<div class="row">
<div class="col-lg-12">
<div id="header">
<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:0px 0px 0px 0px;">
<h1>
<a href="https://guardianlv.com/" title="Breaking news, original content covering U.S. news, politics, entertainment, sports, world news, technology, health, science, movie and TV reviews, opinion, religion and blogs.">
<img alt="Guardian Liberty Voice" title="Guardian Liberty Voice" data-src="https://guardianlv.com/wp-content/uploads/2015/07/guardianlibertyvoice-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://guardianlv.com/wp-content/uploads/2015/07/guardianlibertyvoice-logo.png" alt="Guardian Liberty Voice" title="Guardian Liberty Voice"/></noscript>
</a>
</h1>
</div>
<div class="header-ad pull-right logo-banner">
<aside id="custom_html-27" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><p><a href="https://guardianlv.com/phalanx-family-services/"><img data-src="https://guardianlv.com/wp-content/uploads/2020/02/CHA_HOUSING.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://guardianlv.com/wp-content/uploads/2020/02/CHA_HOUSING.jpg"/></noscript></a></p>
</div></div></aside>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
<div class="row site-nav">
<div class="col-lg-12">
<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mainnav responsive_menu">
<li><a href="https://guardianlv.com/">HOME</a></li>
<li id="menu-item-77858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77858"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/worldnews/">World</a></li>
<li id="menu-item-77856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77856"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/usnews/">U.S.</a></li>
<li id="menu-item-77859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77859"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-combusiness/">Business</a></li>
<li id="menu-item-77860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77860"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/technology/">Technology</a></li>
<li id="menu-item-77857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77857"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comentertainment/">Entertainment</a></li>
<li id="menu-item-28853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28853"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/sports/">Sports</a></li>
<li id="menu-item-28854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28854"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/science/">Science</a></li>
<li id="menu-item-28855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28855"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/health/">Health</a></li>
<li id="menu-item-580460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580460"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comreligion/">Religion</a></li>
</ul>
</nav>
<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="subnav responsive_menu">
<li id="menu-item-28857" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28857"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/breaking-news/">Breaking News!</a></li>
<li id="menu-item-28872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28872"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/politics/">Politics</a></li>
<li id="menu-item-28873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28873"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/politics/pl/">Political Left</a></li>
<li id="menu-item-28874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28874"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/politics/pr/">Political Right</a></li>
<li id="menu-item-509453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-509453"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comeducation/">Education</a></li>
<li id="menu-item-28862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28862"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/usnews/nevadanews/">Nevada</a></li>
<li id="menu-item-28870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28870"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/usnews/nevadanews/lvnews/">Las Vegas</a></li>
<li id="menu-item-581256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581256"><a href="https://guardianlv.com/category/usnews/illinois/chicago/">Chicago</a></li>
<li id="menu-item-582195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582195"><a href="https://guardianlv.com/category/editorials/just-saying/">Just Saying</a></li>
<li id="menu-item-706882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706882"><a href="https://guardianlv.com/category/obit/">Obit</a></li>
</ul>
</nav>
</div>
</div>
</header>
<div class="row default">
<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="post-lead">
<h1 class="entry-title single-post-title" itemprop="headline">
Chicago Bears Changing of the Guard [Video] </h1>
<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://guardianlv.com/author/jahi-o/" rel="author" class="fn" itemprop="name">Omari Jahi</a></span> on <time class="published updated" itemprop="datePublished" datetime="September 29, 2020T4:08 pm">September 29, 2020</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://guardianlv.com/2020/09/chicago-bears-changing-of-the-guard-video/#comments">1 Comment</a></span></p> </div>
</div>
</div>
<div>
<section class="article-wrapper">
<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-719069 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-sports tag-bears tag-chicago-bears tag-matt-nagy tag-michell-trabinsky tag-nick-foles tag-quarterback last_archivepost">
<div class="social-sharethis-post">
<a href="https://www.facebook.com/sharer.php?u=https://guardianlv.com/2020/09/chicago-bears-changing-of-the-guard-video/&t=Chicago Bears Changing of the Guard [Video]" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
<i class="fa fa-facebook pull-left"></i>
</a>
<a href="https://twitter.com/home?status=Chicago Bears Changing of the Guard [Video] => https://guardianlv.com/2020/09/chicago-bears-changing-of-the-guard-video/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
<i class="fa fa-twitter pull-left"></i>
</a>
<a href="https://plus.google.com/share?url=https://guardianlv.com/2020/09/chicago-bears-changing-of-the-guard-video/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
<i class="fa fa-google-plus pull-left"></i>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://guardianlv.com/2020/09/chicago-bears-changing-of-the-guard-video/&title=Chicago Bears Changing of the Guard [Video]&summary=&source=Guardian Liberty Voice" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
<i class="fa fa-linkedin pull-left"></i>
</a>
<a class="pull-right" href="/cdn-cgi/l/email-protection#87b8eae6eeebf3e8bdb8f4f2e5ede2e4f3bac0f2e6f5e3eee6e9a2b5b7cbeee5e2f5f3fea2b5b7d1e8eee4e2a2b5b7a2b4c6a2b5b7a1e6eaf7bce5e8e3febacea2b5b7f5e2e4e8eaeae2e9e3a2b5b7f3efeef4a2b5b7f7e6e0e2a2b4c6a2b5b7a9a2b7c6dee8f2a2b5b7e4e6e9a2b5b7f5e2e6e3a2b5b7eef3a2b5b7e8e9a2b4c6a2b5b7eff3f3f7f4a2b4c6a2b5c1a2b5c1e0f2e6f5e3eee6e9ebf1a9e4e8eaa2b5c1b5b7b5b7a2b5c1b7bea2b5c1e4efeee4e6e0e8aae5e2e6f5f4aae4efe6e9e0eee9e0aae8e1aaf3efe2aae0f2e6f5e3aaf1eee3e2e8a2b5c1" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
<i class="fa fa-envelope-o pull-left"></i>
</a>
<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
<i class="fa fa-print pull-left"></i>
</a>
</div>
<div class="clearfix"></div>
<div class="entry-content" itemprop="text"><p>The Chicago Bears have had quarterback issues since July 29, 2020. When Mitchell Trubisky entered the NFL as the seventh overall first-round draft pick of the Bears, there was high optimism for the team&#8217;s future.</p>
<p><img loading="lazy" title="Chicago Bears Changing of the Guard" alt="Bears" width="271" height="331" data-srcset="https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-2-370x450.jpg 370w, https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-2-534x650.jpg 534w, https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-2-123x150.jpg 123w, https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-2-768x935.jpg 768w, https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-2-600x731.jpg 600w, https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-2-200x244.jpg 200w, https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-2-570x694.jpg 570w, https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-2-701x853.jpg 701w, https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-2.jpg 800w" data-src="https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-2-370x450.jpg" data-sizes="(max-width: 271px) 100vw, 271px" class="alignleft wp-image-719070 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignleft wp-image-719070" title="Chicago Bears Changing of the Guard" src="https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-2-370x450.jpg" alt="Bears" width="271" height="331" srcset="https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-2-370x450.jpg 370w, https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-2-534x650.jpg 534w, https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-2-123x150.jpg 123w, https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-2-768x935.jpg 768w, https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-2-600x731.jpg 600w, https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-2-200x244.jpg 200w, https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-2-570x694.jpg 570w, https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-2-701x853.jpg 701w, https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-2.jpg 800w" sizes="(max-width: 271px) 100vw, 271px" /></noscript>They traded up one spot in the draft with the San Francisco 49ers to select quarterback Mitch Trubisky. Chicago gave up their number three pick, their third-round pick (No. 67), one of their fourth-round picks (No. 111), and a 2018 third-round pick to move up and take Trubisky. He was considered one of the draft’s top quarterbacks.</p>
<p>Trubisky&#8217;s 2018 stats were great. He had 3,223 passing yards, 24 touchdowns, 12 interceptions,  24 sacks, 95.4, quarterback passer rating.</p>
<p>In 2019, he had 3,138 yards, 17 touchdowns, 10 interceptions, 38 sacks, 83 quarterback passer rating. Hopes were very hight in 2020 once were knew we were going to have football post-COVID-19.</p>
<p>During the 2020 offseason, the Chicago Bears signed Nick Foles from the <img loading="lazy" title="Chicago Bears Changing of the Guard [Video]" alt="Bears" width="290" height="318" data-srcset="https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-3-411x450.jpg 411w, https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-3-594x650.jpg 594w, https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-3-137x150.jpg 137w, https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-3-768x840.jpg 768w, https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-3-600x656.jpg 600w, https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-3-200x219.jpg 200w, https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-3-570x623.jpg 570w, https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-3-701x767.jpg 701w, https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-3.jpg 800w" data-src="https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-3-411x450.jpg" data-sizes="(max-width: 290px) 100vw, 290px" class="alignright wp-image-719072 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignright wp-image-719072" title="Chicago Bears Changing of the Guard [Video]" src="https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-3-411x450.jpg" alt="Bears" width="290" height="318" srcset="https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-3-411x450.jpg 411w, https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-3-594x650.jpg 594w, https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-3-137x150.jpg 137w, https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-3-768x840.jpg 768w, https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-3-600x656.jpg 600w, https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-3-200x219.jpg 200w, https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-3-570x623.jpg 570w, https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-3-701x767.jpg 701w, https://guardianlv.com/wp-content/uploads/2020/09/Chicago-Bears-3.jpg 800w" sizes="(max-width: 290px) 100vw, 290px" /></noscript>Jaguars. His original contract had about $57 million remaining — after the trade — over three years.</p>
<p>The majority of that number in base salary is $5 million. The remaining guarantees on the deal were $20.125 million in total.</p>
<p>On Sunday, Sept. 27. football game between the 2-0 Bears and the 0-2 Falcons was the turning point for Matt Nagy. Early in the third quarter, there was a changing of the guard, turned the team over to Nick Foles.</p>
<p>Foles&#8217; three-touchdown performance against the Falcons brought the team their third victory of the season. This should guarantee his starting position with the Bears.</p>
<p>The lingering question&#8230; Is Trubisky through playing for the Chicago Bears? Is the changing of the guard permanent?</p>
<p>Tayson Hill of the New Orleans Saints is a quarterback who is used in multiple positions. Perhaps Michell Trubisky can save his job in Chicago by sharing this with his coach.</p>
<p><iframe width="640" height="330" frameborder="0" data-src="https://www.youtube.com/embed/5C9jIvADRN8?controls=0" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p>Written by Omari Jahi</p>
<p>Edited by Sheena Robertson</p>
<p>Sources:</p>
<p><strong>Sports Illustrated</strong>: Grading the Bears: QB Move Was One Series Too Late; Gene Chamberlain</p>
<p><strong>Pro Football Reference</strong>: 2017 Chicago Bears Statistics &amp; Players</p>
<p><strong>MSN</strong>: The latest on Nick Foles’ restructured Bears’ contract; Lester A. Wiltfong Jr.</p>
<p>Feature Image Courtesy of Jeff E., Wikimedia Commons &#8211; Creative Commons License</p>
<p>First Inset Image Courtesy of Jeffery Beall, Wikimedia Commons &#8211; Creative Commons License</p>
<p>Second Inset Image Courtesy of Matthew Straubmuller&#8217;s Flickr Page &#8211; Creative Commons License</p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="https://guardianlv.com/tag/bears/" rel="tag">bears</a>, <a href="https://guardianlv.com/tag/chicago-bears/" rel="tag">chicago bears</a>, <a href="https://guardianlv.com/tag/matt-nagy/" rel="tag">Matt Nagy</a>, <a href="https://guardianlv.com/tag/michell-trabinsky/" rel="tag">Michell Trabinsky</a>, <a href="https://guardianlv.com/tag/nick-foles/" rel="tag">nick foles</a>, <a href="https://guardianlv.com/tag/quarterback/" rel="tag">quarterback</a></p>
<div class="single_postmeta">
<p><img alt='' data-srcset='https://secure.gravatar.com/avatar/a770cf70c14b4b6bef9daeabae8a79c2?s=70&#038;d=mm&#038;r=g 2x' height='35' width='35' loading='lazy' data-src="https://secure.gravatar.com/avatar/a770cf70c14b4b6bef9daeabae8a79c2?s=35&#038;d=mm&#038;r=g" class="avatar avatar-35 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a770cf70c14b4b6bef9daeabae8a79c2?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a770cf70c14b4b6bef9daeabae8a79c2?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/></noscript></p>
<p><strong class="entry-title">Chicago Bears Changing of the Guard [Video]</strong> added by <a href="https://guardianlv.com/author/jahi-o/" rel="author" class="author vcard"><span class="fn">Omari Jahi</span></a> on <time class="published updated" itemprop="datePublished" datetime="2020-09-29T16:08">September 29, 2020</time><br /><a class="block" href="https://guardianlv.com/author/jahi-o/">View all posts by Omari Jahi &rarr;</a></p>
</div>
</div> <meta content="2020-09-29T16:08" itemprop="datePublished">
</article>
<aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><p></p>
<div id="contentad622858"></div>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "440c396f-3561-4a33-985f-879a46a8d585",
            d: "Z3VhcmRpYW5sdi5jb20=",
            wid: "622858",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad622858").appendChild(s);
    })(document);
</script></p>
</div></div></aside>
<div id="comments" class="gabfire-comments">
<h3 id="comments-title">
One Response to &#34;<span>Chicago Bears Changing of the Guard [Video]</span>&#34; </h3>
<ol class="commentlist">
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/chicago-bears-changing-of-the-guard-video/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://guardianlv.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value="" /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='719069' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</section>
</main>
<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
<div class="theiaStickySidebar">
<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="media_image-2" class="widget widget_media_image"><div class="widgetinner"><a href="https://drinkrealwater.com/real-water-concentrate-leads/"><img width="1200" height="628" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-srcset="https://guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg 1200w, https://guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2-450x236.jpg 450w, https://guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2-650x340.jpg 650w, https://guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2-150x79.jpg 150w, https://guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2-768x402.jpg 768w, https://guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2-570x298.jpg 570w, https://guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2-701x367.jpg 701w, https://guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2-1067x558.jpg 1067w" data-src="https://guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg" data-sizes="(max-width: 1200px) 100vw, 1200px" class="image wp-image-715433  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1200" height="628" src="https://guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg" class="image wp-image-715433  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg 1200w, https://guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2-450x236.jpg 450w, https://guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2-650x340.jpg 650w, https://guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2-150x79.jpg 150w, https://guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2-768x402.jpg 768w, https://guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2-570x298.jpg 570w, https://guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2-701x367.jpg 701w, https://guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2-1067x558.jpg 1067w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></a></div></aside>
<aside id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner">
<h3 class="widgettitle">Recent Posts</h3>
<ul>
<li>
<a href="https://guardianlv.com/2020/09/president-trump-debated-joe-biden-for-presidential-race/">President Trump Debates Joe Biden for Presidential Race</a>
<span class="post-date">September 29, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/09/chicago-bears-changing-of-the-guard-video/" aria-current="page">Chicago Bears Changing of the Guard [Video]</a>
<span class="post-date">September 29, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/09/kuwaits-emir-sheikh-sabah-dies-at-91/">Kuwait&#8217;s Emir Sheikh Sabah Dies at 91</a>
<span class="post-date">September 29, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/09/joe-biden-camp-agrees-to-trumps-bombastic-request-for-a-urine-test/">Joe Biden Camp Agrees to Trump&#8217;s Bombastic Request for a Urine Test</a>
<span class="post-date">September 28, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/09/bloomberg-pays-1000s-of-floridas-ex-felons-fines-restoring-voting-rights/">Bloomberg Pays 1000s of Florida&#8217;s Ex-Felons&#8217; Fines Restoring Voting Rights</a>
<span class="post-date">September 28, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/09/federal-judge-orders-2020-census-counting-to-continue-through-october-31/">Federal Judge Orders 2020 Census Counting to Continue Through October 31</a>
<span class="post-date">September 27, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/09/people-need-to-know-their-vote-matters/">People Need to Know Their Vote Matters</a>
<span class="post-date">September 26, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/09/portland-under-state-of-emergency-proud-boys-return-to-terrorize-blm/">Portland Under State of Emergency Proud Boys Return to Terrorize BLM</a>
<span class="post-date">September 25, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/09/mexican-independence-day-celebration-spawns-street-closures-in-chicago/">Mexican Independence Day Celebration Spawns Street Closures in Chicago</a>
<span class="post-date">September 24, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/09/breonna-taylor-supporters-soon-to-know-fate-of-officers-who-killed-her/">Breonna Taylor Supporters Soon to Know Fate of Officers Who Killed Her</a>
<span class="post-date">September 23, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/09/four-seasons-tommy-devito-dies-of-covid-19-video/">Four Seasons Tommy DeVito Dies of COVID-19 [Video]</a>
<span class="post-date">September 23, 2020</span>
</li>
</ul>
</div></aside>
</div>
</div>
</div> </div>
<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="row footercats">
<div class="col-md-12">
<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28857"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/breaking-news/">Breaking News!</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28872"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28873"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/politics/pl/">Political Left</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28874"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/politics/pr/">Political Right</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-509453"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comeducation/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28862"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/usnews/nevadanews/">Nevada</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28870"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/usnews/nevadanews/lvnews/">Las Vegas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581256"><a href="https://guardianlv.com/category/usnews/illinois/chicago/">Chicago</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582195"><a href="https://guardianlv.com/category/editorials/just-saying/">Just Saying</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706882"><a href="https://guardianlv.com/category/obit/">Obit</a></li>
</ul>
</div>
</div>
<div class="footer-firstrow row">
<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
</div>
<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
</div>
<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
</div>
</div>
<div class="row footer-meta-wrapper">
<div class="col-md-12">
<div class="footer-meta">
<div class="footer-metaleft pull-left">
&copy; 2020, <a href="#top" title="Guardian Liberty Voice" rel="home"><strong>&uarr;</strong> Guardian Liberty Voice</a> </div>
<div class="footer-metaleft pull-right">
<a href="https://guardianlv.com/wp-login.php?redirect_to=https%3A%2F%2Fguardianlv.com%2F2020%2F09%2Fchicago-bears-changing-of-the-guard-video%2F">Log in</a>
-
Powered by <a href="http://fracklemedia.com" target="_blank">Frackle Media</a> <script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/guardianlv.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.6.3' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='smush-lazy-load-js-after'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://guardianlv.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.1' async='async' id='remote_sdk-js'></script>
</div> 
</div>
</div>
</div>
</footer>
</div>
</body>
</html>