<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://guardianlv.com/xmlrpc.php"><div class="sgpb-basic-bottom-left sgpb-floating-button sg-popup-id-721089" style="font-size: 14px;border-width: 0px;border-style: solid;border-radius: 0px;border-color: #dd3333;background-color: #cd1713;color: #ffffff;"><span class="sgpb-basic-floating-button-text">Subscribe to Newsletter</span></div>

<title>Heisman Race Who Is Walking Away With It? [Video] - Guardian Liberty Voice</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://guardianlv.com/2020/11/heisman-race-who-is-walking-away-with-it-video/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Heisman Race Who Is Walking Away With It? [Video] - Guardian Liberty Voice" />
<meta property="og:description" content="The Heisman Trophy will be awarded Tuesday, Jan 5, 2021, virtually with finalists appearing via satellite. This will be the first time since the award&#8217;s conception that the ceremony was not held in person. The playoffs are scheduled to start on New Years Day. The semifinals and the National Championship game is set to take [&hellip;]" />
<meta property="og:url" content="https://guardianlv.com/2020/11/heisman-race-who-is-walking-away-with-it-video/" />
<meta property="og:site_name" content="Guardian Liberty Voice" />
<meta property="article:author" content="https://www.facebook.com/ministeromari.aton/" />
<meta property="article:published_time" content="2020-11-23T06:28:01+00:00" />
<meta property="og:image" content="https://i1.wp.com/guardianlv.com/wp-content/uploads/2020/11/HEISMAN-1.jpeg?fit=1024%2C768&#038;ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta property="fb:app_id" content="607669029702726" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/omari_jahi" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Omari Jahi">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://guardianlv.com/#website","url":"https://guardianlv.com/","name":"Guardian Liberty Voice","description":"Breaking news, original content covering U.S. news, politics, entertainment, sports, world news, technology, health, science, movie and TV reviews, opinion, religion and blogs.","potentialAction":[{"@type":"SearchAction","target":"https://guardianlv.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://guardianlv.com/2020/11/heisman-race-who-is-walking-away-with-it-video/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/guardianlv.com/wp-content/uploads/2020/11/HEISMAN-1.jpeg?fit=1024%2C768&ssl=1","width":1024,"height":768,"caption":"HEISMAN"},{"@type":"WebPage","@id":"https://guardianlv.com/2020/11/heisman-race-who-is-walking-away-with-it-video/#webpage","url":"https://guardianlv.com/2020/11/heisman-race-who-is-walking-away-with-it-video/","name":"Heisman Race Who Is Walking Away With It? [Video] - Guardian Liberty Voice","isPartOf":{"@id":"https://guardianlv.com/#website"},"primaryImageOfPage":{"@id":"https://guardianlv.com/2020/11/heisman-race-who-is-walking-away-with-it-video/#primaryimage"},"datePublished":"2020-11-23T06:28:01+00:00","dateModified":"2020-11-23T06:28:01+00:00","author":{"@id":"https://guardianlv.com/#/schema/person/02244ff5604ed4f6cbfacda4f578b982"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://guardianlv.com/2020/11/heisman-race-who-is-walking-away-with-it-video/"]}]},{"@type":"Person","@id":"https://guardianlv.com/#/schema/person/02244ff5604ed4f6cbfacda4f578b982","name":"Omari Jahi","image":{"@type":"ImageObject","@id":"https://guardianlv.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a770cf70c14b4b6bef9daeabae8a79c2?s=96&d=mm&r=g","caption":"Omari Jahi"},"sameAs":["https://www.facebook.com/ministeromari.aton/","https://twitter.com/https://twitter.com/omari_jahi"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Guardian Liberty Voice &raquo; Feed" href="https://guardianlv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guardian Liberty Voice &raquo; Comments Feed" href="https://guardianlv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guardian Liberty Voice &raquo; Heisman Race Who Is Walking Away With It? [Video] Comments Feed" href="https://guardianlv.com/2020/11/heisman-race-who-is-walking-away-with-it-video/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/guardianlv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://guardianlv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css' href='https://guardianlv.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css' href='https://guardianlv.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='glv-authorsdisplaydefault-stylesheet-css' href='https://guardianlv.com/wp-content/plugins/glv-newssuite/modules/authorsdisplay/style_default.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='glv-audiopostsdefault-stylesheet-css' href='https://guardianlv.com/wp-content/plugins/glv-newssuite/modules/audioposts/style_default.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme.css-css' href='https://guardianlv.com/wp-content/plugins/popup-builder/public/css/theme.css?ver=3.69.5' type='text/css' media='all' />
<link rel='stylesheet' id='ResetFormStyle.css-css' href='https://guardianlv.com/wp-content/plugins/popup-builder/public/css/ResetFormStyle.css?ver=3.69.5' type='text/css' media='all' />
<link rel='stylesheet' id='SubscriptionForm.css-css' href='https://guardianlv.com/wp-content/plugins/popup-builder/public/css/SubscriptionForm.css?ver=3.69.5' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css' href='https://guardianlv.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css' href='https://guardianlv.com/wp-content/themes/advanced-newspaper/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css' href='https://guardianlv.com/wp-content/themes/advanced-newspaper/framework/functions/css/shortcodes.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/guardianlv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.6.3' id='email-subscribers-js'></script>
<script type='text/javascript' id='Popup.js-js-extra'>
/* <![CDATA[ */
var sgpbPublicUrl = "https:\/\/guardianlv.com\/wp-content\/plugins\/popup-builder\/public\/";
var SGPB_JS_LOCALIZATION = {"imageSupportAlertMessage":"Only image files supported","areYouSure":"Are you sure?","addButtonSpinner":"Add","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/plugins/popup-builder/public/js/Popup.js?ver=3.69.5' id='Popup.js-js'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/plugins/popup-builder/public/js/PopupConfig.js?ver=3.69.5' id='PopupConfig.js-js'></script>
<script type='text/javascript' id='PopupBuilder.js-js-extra'>
/* <![CDATA[ */
var SGPB_POPUP_PARAMS = {"popupTypeAgeRestriction":"ageRestriction","defaultThemeImages":{"1":"https:\/\/guardianlv.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_1\/close.png","2":"https:\/\/guardianlv.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_2\/close.png","3":"https:\/\/guardianlv.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_3\/close.png","5":"https:\/\/guardianlv.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_5\/close.png","6":"https:\/\/guardianlv.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_6\/close.png"},"homePageUrl":"https:\/\/guardianlv.com\/","isPreview":"","convertedIdsReverse":[],"dontShowPopupExpireTime":"365","conditionalJsClasses":[]};
var SGPB_JS_PACKAGES = {"packages":{"current":1,"free":1,"silver":2,"gold":3,"platinum":4},"extensions":{"geo-targeting":false,"advanced-closing":false}};
var SGPB_JS_PARAMS = {"ajaxUrl":"https:\/\/guardianlv.com\/wp-admin\/admin-ajax.php","nonce":"8c84f8855b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/plugins/popup-builder/public/js/PopupBuilder.js?ver=3.69.5' id='PopupBuilder.js-js'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/plugins/popup-builder/public/js/Subscription.js?ver=3.69.5' id='Subscription.js-js'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/plugins/popup-builder/public/js/Validate.js?ver=3.69.5' id='Validate.js-js'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.5.3' id='cycle2-js'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.5.3' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.5.3' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.5.3' id='bootstrap-js'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.5.3' id='responsive-menu-js'></script>
<link rel="https://api.w.org/" href="https://guardianlv.com/wp-json/" /><link rel="alternate" type="application/json" href="https://guardianlv.com/wp-json/wp/v2/posts/721835" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://guardianlv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://guardianlv.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://guardianlv.com/?p=721835' />
<link rel="alternate" type="application/json+oembed" href="https://guardianlv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguardianlv.com%2F2020%2F11%2Fheisman-race-who-is-walking-away-with-it-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://guardianlv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguardianlv.com%2F2020%2F11%2Fheisman-race-who-is-walking-away-with-it-video%2F&#038;format=xml" />

<script type="text/javascript">
_atrk_opts = { atrk_acct:"F4vtv1DlQy20Y8", domain:"guardianlv.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=F4vtv1DlQy20Y8" style="display:none" height="1" width="1" alt="" /></noscript>


<style type="text/css">
.js .tmce-active .wp-editor-area{color:inherit!important;}</style>



<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/Guardianlvcom/ROS/tags.js"></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/Guardianlvcom/Mobile/tags.js"></script>
<link rel='amphtml' href='https://guardianlv.com/2020/11/heisman-race-who-is-walking-away-with-it-video/amp/' /> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<link rel="shortcut icon" href="https://guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-favicon1.png" />

<style type="text/css">
.comment_container p{word-break: break-word;}
#header .themequote .quote{max-height: 38px;}
#header .themequote .quote a{color: #333!important;}
#header  .quotetext{bottom:15px!important;}
#header .quoteleft{bottom:20px!important;}
#header .quoteright{bottom:24px!important;}
#subnews .featuredpost img{max-height:125px;width: 100%;}
footer .footer-firstrow{display:none}
#media_image-2 img{margin-bottom:0!important;}
div.ginput_complex.ginput_container.gf_name_has_2 span{float:left;}
.social-sharethis-post a{margin:6px!important;float: left !important;}
#wpcf7-f716097-p1134-o1 br{display:block!important;}
#header .logo{margin:10px auto 0;}
.gf_progressbar p{display:none!important;}
#header .logo h1{margin-bottom:0!important;}
#header .logo-banner.logo{margin:20px auto 0px!important;}
#input_8_5_5_label, form br{display:none;}
.widebox .address_zip{width:100%!important}
.gf_right_half{padding-right:5px;}
.gform_wrapper .top_label li.gfield.gf_left_half, .gform_wrapper .top_label li.gfield.gf_right_half{width: 49%;}
#custom_html-4 p{margin:0!important;}
/*
@media only screen and (min-width: 786px) {
#header .logo-banner.logo  {
margin-top :20px!important;}
}*/</style>
<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://guardianlv.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8e31f9d2-bafd-420b-8e61-91a60580eb05';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://guardianlv.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="icon" href="https://i2.wp.com/guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-favicon1.png?fit=16%2C16&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-favicon1.png?fit=16%2C16&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-favicon1.png?fit=16%2C16&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-favicon1.png?fit=16%2C16&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			.footercats li{min-width: 12%;
    float: left;
    text-align: left;font-family: arial;}
.logo{height:auto!important;margin-top:-10px!important;}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-31758845-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-31758845-1');
</script>
</head>
<body class="post-template-default single single-post postid-721835 single-format-standard body-default wpb-js-composer js-comp-ver-6.3.0 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="container">
<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="row">
<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mastheadnav">
<li><span class="arrow-right"></span></li>
<li id="menu-item-707121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707121"><a href="https://guardianlv.com/team/">GLV Team</a></li>
<li id="menu-item-453234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453234"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comentertainment/tvmovie-reviews/">TV/Movie Reviews</a></li>
<li id="menu-item-28898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28898"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/humor/">Humor</a></li>
<li id="menu-item-138381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138381"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/art-2/">Arts</a></li>
<li id="menu-item-28900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28900"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/movies/">Movies</a></li>
<li id="menu-item-28901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28901"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/music/">Music</a></li>
<li id="menu-item-595624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595624"><a href="https://guardianlv.com/category/httpguardianlv-comentertainment/fashion-httpguardianlv-comentertainment/">Fashion</a></li>
<li id="menu-item-582230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582230"><a href="https://guardianlv.com/category/httpguardianlv-comeducation/if-you-ask-me/">If You Ask Me</a></li>
<li id="menu-item-582503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582503"><a href="https://guardianlv.com/category/opinion-httpguardianlv-comentertainment/emancipation/">Emancipation</a></li>
<li id="menu-item-582504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582504"><a href="https://guardianlv.com/category/editorials/common-sense/">Common Sense</a></li>
<li id="menu-item-28885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28885"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/contact-us/">Contact Us</a></li>
<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
<li class="pull-right"></li>
</ul>
</nav>

<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title">Search in Site</h4>
</div>
<div class="modal-body">
<form action="https://guardianlv.com/">
<div class="input-prepend">
<label>To search in site, type your keyword and hit enter</label>
<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
</div>
</form>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div> </div>
<div class="row">
<div class="col-lg-12">
<div id="header">
<div class="themequote quoteleft">
<span class="quoteimg hidden-sm">
<a href="https://guardianlv.com/2020/11/youtube-and-others-report-outages/" rel="bookmark"> <img alt="" data-src="https://guardianlv.com/wp-content/uploads/2020/11/2430626639_6bf2ceb41c_k.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://guardianlv.com/wp-content/uploads/2020/11/2430626639_6bf2ceb41c_k.jpg" alt="" /></noscript>
</a> </span>
<span class="quotetext">
<span class="quotecaption">
<a href="https://guardianlv.com/2020/11/youtube-and-others-report-outages/" rel="bookmark"></a> </span>
<span class="quote">
<a href="https://guardianlv.com/2020/11/youtube-and-others-report-outages/" rel="bookmark">YouTube and Others Report Outages</a> </span>
</span>
</div>
<div class="logo quotelogo" style="padding:0px 0px 0px 0px;">
<h1>
<a href="https://guardianlv.com/" title="Breaking news, original content covering U.S. news, politics, entertainment, sports, world news, technology, health, science, movie and TV reviews, opinion, religion and blogs.">
<img alt="Guardian Liberty Voice" title="Guardian Liberty Voice" data-src="https://guardianlv.com/wp-content/uploads/2015/07/guardianlibertyvoice-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://guardianlv.com/wp-content/uploads/2015/07/guardianlibertyvoice-logo.png" alt="Guardian Liberty Voice" title="Guardian Liberty Voice"/></noscript>
</a>
</h1>
</div>
<div class="themequote quoteright">
<span class="quoteimg hidden-sm">
<a href="https://guardianlv.com/2020/11/coronavirus-cases-increases-as-winter-approaches/" rel="bookmark"> <img alt="" data-src="https://guardianlv.com/wp-content/uploads/2020/11/49640411737_05b48fc1b0_c.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://guardianlv.com/wp-content/uploads/2020/11/49640411737_05b48fc1b0_c.jpg" alt="" /></noscript>
</a> </span>
<span class="quotetext">
<span class="quotecaption">
<a href="https://guardianlv.com/2020/11/coronavirus-cases-increases-as-winter-approaches/" rel="bookmark"></a> </span>
<span class="quote">
<a href="https://guardianlv.com/2020/11/coronavirus-cases-increases-as-winter-approaches/" rel="bookmark">Coronavirus Cases Increases as Winter Approaches</a> </span>
</span>
</div>
</div>
</div>
</div>
<div class="row site-nav">
<div class="col-lg-12">
<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mainnav responsive_menu">
<li><a href="https://guardianlv.com/">HOME</a></li>
<li id="menu-item-77858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77858"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/worldnews/">World</a></li>
<li id="menu-item-77856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77856"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/usnews/">U.S.</a></li>
<li id="menu-item-77859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77859"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-combusiness/">Business</a></li>
<li id="menu-item-77860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77860"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/technology/">Technology</a></li>
<li id="menu-item-77857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77857"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comentertainment/">Entertainment</a></li>
<li id="menu-item-28853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28853"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/sports/">Sports</a></li>
<li id="menu-item-28854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28854"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/science/">Science</a></li>
<li id="menu-item-28855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28855"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/health/">Health</a></li>
<li id="menu-item-580460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580460"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comreligion/">Religion</a></li>
</ul>
</nav>
<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="subnav responsive_menu">
<li id="menu-item-28857" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28857"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/breaking-news/">Breaking News!</a></li>
<li id="menu-item-28872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28872"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/politics/">Politics</a></li>
<li id="menu-item-28873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28873"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/politics/pl/">Political Left</a></li>
<li id="menu-item-28874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28874"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/politics/pr/">Political Right</a></li>
<li id="menu-item-509453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-509453"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comeducation/">Education</a></li>
<li id="menu-item-28862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28862"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/usnews/nevadanews/">Nevada</a></li>
<li id="menu-item-28870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28870"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/usnews/nevadanews/lvnews/">Las Vegas</a></li>
<li id="menu-item-581256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581256"><a href="https://guardianlv.com/category/usnews/illinois/chicago/">Chicago</a></li>
<li id="menu-item-582195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582195"><a href="https://guardianlv.com/category/editorials/just-saying/">Just Saying</a></li>
<li id="menu-item-706882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706882"><a href="https://guardianlv.com/category/obit/">Obit</a></li>
</ul>
</nav>
</div>
</div>
</header>
<div class="row default">
<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="post-lead">
<h1 class="entry-title single-post-title" itemprop="headline">
Heisman Race Who Is Walking Away With It? [Video] </h1>
<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://guardianlv.com/author/jahi-o/" rel="author" class="fn" itemprop="name">Omari Jahi</a></span> on <time class="published updated" itemprop="datePublished" datetime="November 23, 2020T12:28 am">November 23, 2020</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://guardianlv.com/2020/11/heisman-race-who-is-walking-away-with-it-video/#respond">No Comment</a></span></p> </div>
</div>
</div>
<div>
<section class="article-wrapper">
<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-721835 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-sports tag-athletic-club tag-ceremony tag-college-football tag-covid-19 tag-heisman last_archivepost">
<div class="social-sharethis-post">
<a href="https://www.facebook.com/sharer.php?u=https://guardianlv.com/2020/11/heisman-race-who-is-walking-away-with-it-video/&t=Heisman Race Who Is Walking Away With It? [Video]" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
<i class="fa fa-facebook pull-left"></i>
</a>
<a href="https://twitter.com/home?status=Heisman Race Who Is Walking Away With It? [Video] => https://guardianlv.com/2020/11/heisman-race-who-is-walking-away-with-it-video/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
<i class="fa fa-twitter pull-left"></i>
</a>
<a href="https://plus.google.com/share?url=https://guardianlv.com/2020/11/heisman-race-who-is-walking-away-with-it-video/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
<i class="fa fa-google-plus pull-left"></i>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://guardianlv.com/2020/11/heisman-race-who-is-walking-away-with-it-video/&title=Heisman Race Who Is Walking Away With It? [Video]&summary=&source=Guardian Liberty Voice" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
<i class="fa fa-linkedin pull-left"></i>
</a>
<a class="pull-right" href="/cdn-cgi/l/email-protection#221d4f434b4e564d181d515740484741561f65574350464b434c0710126e4b404750565b071012744d4b414707101207116307101204434f5219404d465b1f6b0710125047414d4f4f474c46071012564a4b51071012524345470711630710120c0712637b4d5707101241434c071012504743460710124b560710124d4c0711630710124a5656525107116307106407106445574350464b434c4e540c414d4f0710641012101207106413130710644a474b514f434c0f504341470f554a4d0f4b510f55434e494b4c450f4355435b0f554b564a0f4b560f544b46474d071064" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
<i class="fa fa-envelope-o pull-left"></i>
</a>
<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
<i class="fa fa-print pull-left"></i>
</a>
</div>
<div class="clearfix"></div>
<div class="entry-content" itemprop="text"><p><img loading="lazy" class="aligncenter wp-image-721844 size-large" title="Heisman Race Who Is Walking Away With It? [Video] " src="https://i1.wp.com/guardianlv.com/wp-content/uploads/2020/11/HEISMAN-1.jpeg?resize=650%2C488&#038;ssl=1" alt="HEISMAN" width="650" height="488" srcset="https://i1.wp.com/guardianlv.com/wp-content/uploads/2020/11/HEISMAN-1.jpeg?resize=650%2C488&amp;ssl=1 650w, https://i1.wp.com/guardianlv.com/wp-content/uploads/2020/11/HEISMAN-1.jpeg?resize=450%2C338&amp;ssl=1 450w, https://i1.wp.com/guardianlv.com/wp-content/uploads/2020/11/HEISMAN-1.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/guardianlv.com/wp-content/uploads/2020/11/HEISMAN-1.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/guardianlv.com/wp-content/uploads/2020/11/HEISMAN-1.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/guardianlv.com/wp-content/uploads/2020/11/HEISMAN-1.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/guardianlv.com/wp-content/uploads/2020/11/HEISMAN-1.jpeg?resize=119%2C89&amp;ssl=1 119w, https://i1.wp.com/guardianlv.com/wp-content/uploads/2020/11/HEISMAN-1.jpeg?resize=570%2C428&amp;ssl=1 570w, https://i1.wp.com/guardianlv.com/wp-content/uploads/2020/11/HEISMAN-1.jpeg?resize=701%2C526&amp;ssl=1 701w, https://i1.wp.com/guardianlv.com/wp-content/uploads/2020/11/HEISMAN-1.jpeg?w=1024&amp;ssl=1 1024w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /></p>
<p>The Heisman Trophy will be awarded Tuesday, Jan 5, 2021, virtually with finalists appearing via satellite. This will be the first time since the award&#8217;s conception that the ceremony was not held in person.</p>
<p>The playoffs are scheduled to start on New Years Day. The semifinals and the National Championship game is set to take place ten days later.</p>
<p>Normally the awards ceremony takes place on the Saturday after the college football conference championship week. But since <a href="https://guardianlv.com/2020/11/united-airlines-report-decline-in-bookings-due-to-rise-in-covid-19-cases/" target="_blank" rel="noopener noreferrer">COVID-19</a> the championship week has been pushed back to Dec. 19. The deadline for voting will be Christmas Eve, Thursday, Dec. 24.</p>
<h3>Award Creation</h3>
<p>The award was created by the Downtown Athletic Club in 1935. They wanted to recognize the most valuable college football player. Club athletic director John Heisman passes away in October 1936 and the award was named in his honor. Some may ask the question, Who votes for the Heisman?</p>
<h3>Who Votes?</h3>
<p>There has been confusion around the voting process. Members of the Heisman Trust do not have a vote at all, they only serve as the administrators.</p>
<p>870 media members that cover college football on a regular basis and every former award winner receive an electronic ballot. Voters are asked to select three players on their ballot. All college NCAA eligible football player can be included on the ballot.</p>
<p>The three players are given points based upon their position on the ballot. The first place receives three points, the second two-point, and the third receives one point. Fans vote via a survey collected by ESPN on NissanHeismanHouse.com. Every fan vote is tabulated and only counts as one vote.</p>
<p>This year&#8217;s candidates for this prestigious award are Alabama&#8217;s Mac Jones, Ohio State&#8217;s Justin Fields, Clemson&#8217;s Trevor Lawrence, and Florida&#8217;s Kyle Trask. May the best man win.</p>
<p><iframe width="640" height="360" frameborder="0" data-src="https://www.youtube.com/embed/KQfQ47jnJLI?controls=0" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p>Written by Omari Jahi</p>
<p>Sources:</p>
<p><strong>New York Post:</strong> What will ultimately decide wacky Heisman Trophy race, Zach Braziller</p>
<p><strong>Sports Illustrated:</strong> Forde-Yard Dash: The Heisman Race Is Coming Down to Quarterbacks, Again, PAT FORDE</p>
<p><strong>BR:</strong> Heisman Watch 2020: Latest Race Odds and Predictions, JOE TANSEY</p>
<p><strong>CBS Sports:</strong> 2020 Heisman Trophy ceremony to be held virtually in January due to delayed college football season, Adam Silverstein</p>
<p><strong>Heisman Trophy:</strong> HEISMAN TROPHY BALLOTING INFO</p>
<p>Featured and Top Image by Echo73 Courtesy of Wikimedia &#8211; Creative Commons License</p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="https://guardianlv.com/tag/athletic-club/" rel="tag">Athletic Club</a>, <a href="https://guardianlv.com/tag/ceremony/" rel="tag">Ceremony</a>, <a href="https://guardianlv.com/tag/college-football/" rel="tag">college football</a>, <a href="https://guardianlv.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://guardianlv.com/tag/heisman/" rel="tag">heisman</a></p>
<div class="single_postmeta">
<p><img alt='' data-srcset='https://secure.gravatar.com/avatar/a770cf70c14b4b6bef9daeabae8a79c2?s=70&#038;d=mm&#038;r=g 2x' height='35' width='35' loading='lazy' data-src="https://secure.gravatar.com/avatar/a770cf70c14b4b6bef9daeabae8a79c2?s=35&#038;d=mm&#038;r=g" class="avatar avatar-35 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a770cf70c14b4b6bef9daeabae8a79c2?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a770cf70c14b4b6bef9daeabae8a79c2?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/></noscript></p>
<p><strong class="entry-title">Heisman Race Who Is Walking Away With It? [Video]</strong> added by <a href="https://guardianlv.com/author/jahi-o/" rel="author" class="author vcard"><span class="fn">Omari Jahi</span></a> on <time class="published updated" itemprop="datePublished" datetime="2020-11-23T00:28">November 23, 2020</time><br /><a class="block" href="https://guardianlv.com/author/jahi-o/">View all posts by Omari Jahi &rarr;</a></p>
</div>
<div style="margin-top:2em;">
Shortlink <a href="https://guardianlv.com/2020/11/heisman-race-who-is-walking-away-with-it-video/">https://guardianlv.com/2020/11/heisman-race-who-is-walking-away-with-it-video/</a>
</div>
<div style="margin-top:1em;">
<a href="https://twitter.com/?status=https://guardianlv.com/2020/11/heisman-race-who-is-walking-away-with-it-video/"><img src="https://i0.wp.com/guardianlv.com/wp-content/plugins/wp-url-shorten//icons/twitter_letter-32.png?ssl=1" title="Tweet this link" alt="" data-recalc-dims="1" /></a> <a href="https://plus.google.com/share?url=https://guardianlv.com/2020/11/heisman-race-who-is-walking-away-with-it-video/"><img src="https://i2.wp.com/guardianlv.com/wp-content/plugins/wp-url-shorten//icons/google-plus-32.png?ssl=1" title="Share on Google Plus" alt="" data-recalc-dims="1" /></a> <a href="https://www.facebook.com/sharer/sharer.php?u=https://guardianlv.com/2020/11/heisman-race-who-is-walking-away-with-it-video/"><img src="https://i1.wp.com/guardianlv.com/wp-content/plugins/wp-url-shorten//icons/facebook-32.png?ssl=1" title="Share on Facebook" alt="" data-recalc-dims="1" /></a> <a href="https://delicious.com/save?v=5&#038;noui&#038;jump=close&#038;url=https://guardianlv.com/2020/11/heisman-race-who-is-walking-away-with-it-video/&#038;title=Heisman Race Who Is Walking Away With It? [Video]"><img src="https://i2.wp.com/guardianlv.com/wp-content/plugins/wp-url-shorten//icons/delicious-32.png?ssl=1" title="Share on Delicious" alt="" data-recalc-dims="1" /></a> <a href="http://digg.com/submit?url=https://guardianlv.com/2020/11/heisman-race-who-is-walking-away-with-it-video/&#038;title=Heisman Race Who Is Walking Away With It? [Video]"><img src="https://i0.wp.com/guardianlv.com/wp-content/plugins/wp-url-shorten//icons/digg-32.png?ssl=1" title="Stumble Upon" alt="" data-recalc-dims="1" /></a> <a href="https://www.linkedin.com/shareArticle?url=https://guardianlv.com/2020/11/heisman-race-who-is-walking-away-with-it-video/&#038;title=Heisman Race Who Is Walking Away With It? [Video]"><img src="https://i2.wp.com/guardianlv.com/wp-content/plugins/wp-url-shorten//icons/linkedin-32.png?ssl=1" title="Stumble Upon" alt="" data-recalc-dims="1" /></a></p></div>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing">
<h3 class="sd-title">Share this:</h3>
<div class="sd-content">
<ul>
<li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://guardianlv.com/2020/11/heisman-race-who-is-walking-away-with-it-video/#print" target="_blank" title="Click to print"><span>Print</span></a></li>
<li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-721835" class="share-linkedin sd-button share-icon" href="https://guardianlv.com/2020/11/heisman-race-who-is-walking-away-with-it-video/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-721835" class="share-pinterest sd-button share-icon" href="https://guardianlv.com/2020/11/heisman-race-who-is-walking-away-with-it-video/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li>
<li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://guardianlv.com/2020/11/heisman-race-who-is-walking-away-with-it-video/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li>
<li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://guardianlv.com/2020/11/heisman-race-who-is-walking-away-with-it-video/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-721835" class="share-twitter sd-button share-icon" href="https://guardianlv.com/2020/11/heisman-race-who-is-walking-away-with-it-video/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li>
<li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-721835" class="share-facebook sd-button share-icon" href="https://guardianlv.com/2020/11/heisman-race-who-is-walking-away-with-it-video/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li>
<li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://guardianlv.com/2020/11/heisman-race-who-is-walking-away-with-it-video/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-33247223-721835-5fbbaa4caea07' data-src='https://widgets.wp.com/likes/#blog_id=33247223&amp;post_id=721835&amp;origin=guardianlv.com&amp;obj_id=33247223-721835-5fbbaa4caea07' data-name='like-post-frame-33247223-721835-5fbbaa4caea07'>
<h3 class="sd-title">Like this:</h3>
<div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading&#8230;</span></div>
<p><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div> <meta content="2020-11-23T00:28" itemprop="datePublished">
</article>
<aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><p></p>
<div id="contentad622858"></div>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "440c396f-3561-4a33-985f-879a46a8d585",
            d: "Z3VhcmRpYW5sdi5jb20=",
            wid: "622858",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad622858").appendChild(s);
    })(document);
</script></p>
</div></div></aside>
<div id="comments" class="gabfire-comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/heisman-race-who-is-walking-away-with-it-video/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://guardianlv.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value="" /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='721835' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</section>
</main>
<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
<div class="theiaStickySidebar">
<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="media_image-2" class="widget widget_media_image"><div class="widgetinner"><a href="https://drinkrealwater.com/real-water-concentrate-leads/"><img width="1200" height="628" src="https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?fit=1200%2C628&amp;ssl=1" class="image wp-image-715433  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=450%2C236&amp;ssl=1 450w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=650%2C340&amp;ssl=1 650w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=150%2C79&amp;ssl=1 150w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=768%2C402&amp;ssl=1 768w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=570%2C298&amp;ssl=1 570w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=701%2C367&amp;ssl=1 701w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=1067%2C558&amp;ssl=1 1067w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></div></aside>
<aside id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner">
<h3 class="widgettitle">Recent Posts</h3>
<ul>
<li>
<a href="https://guardianlv.com/2020/11/donald-trump-continues-to-try-to-overturn-2020-election-results/">Donald Trump Continues to Try to Overturn 2020 Election Results</a>
<span class="post-date">November 23, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/11/heisman-race-who-is-walking-away-with-it-video/" aria-current="page">Heisman Race Who Is Walking Away With It? [Video]</a>
<span class="post-date">November 23, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/11/united-airlines-report-decline-in-bookings-due-to-rise-in-covid-19-cases/">United Airlines Report Decline in Bookings Due to Rise in COVID-19 Cases</a>
<span class="post-date">November 22, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/11/cannabis-offender-serving-90-years-to-be-released-from-florida-prison/">Cannabis Offender Serving 90 Years to Be Released From Florida Prison</a>
<span class="post-date">November 22, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/11/maine-woman-accused-in-threatening-to-kill-and-decapitate-susan-collins/">Maine Woman Accused in Threatening to Kill and Decapitate Susan Collins</a>
<span class="post-date">November 21, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/11/trumps-frantic-moves-to-subvert-the-election-unpatriotic-and-un-american/">Trump&#8217;s Frantic Moves to Subvert the Election Unpatriotic and Un-American</a>
<span class="post-date">November 21, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/11/kyle-rittenhouse-charged-with-homicide-out-on-2-million-bail-video/">Kyle Rittenhouse Charged With Homicide Out on $2 Million Bail [Video]</a>
<span class="post-date">November 21, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/11/fresh-prince-reunion-special-is-now-streaming-on-hbo-max/">&#8216;Fresh Prince Reunion Special&#8217; Is Now Streaming on HBO Max</a>
<span class="post-date">November 20, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/11/900-mayo-clinic-staff-members-tested-positive-within-2-weeks/">900 Mayo Clinic Staff Members Tested Positive Within 2 Weeks</a>
<span class="post-date">November 20, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/11/blue-whales-make-a-come-back-after-50-years-of-being-nearly-wiped-out/">Blue Whales Make a Come Back After 50 Years of Being Nearly Wiped Out</a>
<span class="post-date">November 20, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/11/thanksgiving-day-2020-creative-ways-to-have-family-dinner-together-apart/">Thanksgiving Day 2020 Creative Ways to Have Family Dinner Together Apart</a>
<span class="post-date">November 20, 2020</span>
</li>
</ul>
</div></aside>
<aside id="email-subscribers-form-1" class="widget widget_email-subscribers-form"><div class="widgetinner">
<div class="emaillist">
<form action="#" method="post" class="es_subscription_form es_shortcode_form" id="es_subscription_form_5fbbaa4cb1c15" data-source="ig-es">
<div class="es-field-wrap"><label>Name*<br /><input type="text" name="name" class="ig_es_form_field_name" placeholder="Enter your Name" value="" required="required" /></label></div><div class="es-field-wrap"><label>Email*<br /><input class="es_required_field es_txt_email ig_es_form_field_email" type="email" name="email" value="" placeholder="Enter your Email" required="required" /></label></div><input type="hidden" name="lists[]" value="2" /><input type="hidden" name="form_id" value="1" />
<input type="hidden" name="es_email_page" value="721835" />
<input type="hidden" name="es_email_page_url" value="https://guardianlv.com/2020/11/heisman-race-who-is-walking-away-with-it-video/" />
<input type="hidden" name="status" value="Unconfirmed" />
<input type="hidden" name="es-subscribe" id="es-subscribe" value="7ec99797cf" />
<label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input type="email" name="es_hp_email" class="es_required_field" tabindex="-1" autocomplete="-1" value="" /></label>
<input type="submit" name="submit" class="es_subscription_form_submit es_submit_button es_textbox_button" id="es_subscription_form_submit_5fbbaa4cb1c15" value="Subscribe" />
<span class="es_spinner_image" id="spinner-image"><img alt="Loading" data-src="https://guardianlv.com/wp-content/plugins/email-subscribers/lite/public/images/spinner.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://guardianlv.com/wp-content/plugins/email-subscribers/lite/public/images/spinner.gif" alt="Loading"/></noscript></span>
</form>
<span class="es_subscription_message" id="es_subscription_message_5fbbaa4cb1c15"></span>
</div>
</div></aside>
</div>
</div>
</div> </div>
<style>
#subnews h2.posttitle,#subnews p{white-space:nowrap;overflow:hidden;text-overflow:ellipsis;}#subnews p.postmeta{white-space:normal;overflow:visible;}#header .left-2col h1{font:bold 42px/42px 'Bradley Gratis',georgia,'times new roman',times,serif!important;line-height:35px!important;}#header .mid-3col h1{font:bold 44px/44px georgia,'times new roman',times,serif!important;line-height:38px!important;margin-top:9px;margin-left:-14px!important;}#header .mid-3col h1 span a{font-size:39px!important;}.tge-date{margin:5px 10px 0 0;display:block;}.logo{background:#FFF;height:65px;width:227px;padding-top:15px!important;}#foo_widget1 ul li,#foo_widget2 ul li,#foo_widget3 ul li,#foo_widget4 ul li,#foo_widget5 ul li,#foo_widget6 ul li,#foo_widget7 ul li,#foo_widget8 ul li{line-height:26px;width:100%;}#foo_widget1,#foo_widget2,#foo_widget3,#foo_widget4,#foo_widget5,#foo_widget6,#foo_widget7,#foo_widget8{float:left;padding:0px 18px 4px 20px;}.news-cat-universal-wrap{padding-top:20px;}#footer{padding-top:0px}.news-cat-universal-wrap h1{text-align:center;padding-bottom:15px;font-size:26px;}.news-cat-universal-wrap h1 a{color:#FFF!important;-webkit-transition:all 0.30s ease-in-out;-moz-transition:all 0.30s ease-in-out;-o-transition:all 0.30s ease-in-out;transition:all 0.30s ease-in-out;}.news-cat-universal-wrap h1 a:hover{color:#d1d1d1!important;text-decoration:none!important;}@keyframes fade {
 from {
opacity: 1.0;
} 50% {
opacity: 0.5;
}
to {
	opacity: 1.0;
}
}
 @-webkit-keyframes fade {
 from {
opacity: 1.0;
}
 50% {
opacity: 0.5;
}
to {
	opacity: 1.0;
}
}
#footer .footer-states-list ul li a {
	background: none !important;
	float: left !important;
	display: block !important;
	clear: left !important;
	border: 0;
	color: #aeaeae;
	-webkit-transition: all 0.30s ease-in-out;
	-moz-transition: all 0.30s ease-in-out;
	-o-transition: all 0.30s ease-in-out;
	transition: all 0.30s ease-in-out;
}
#footer .footer-states-list a:hover {
	background: none !important;
	color: #FFF !important;
	text-decoration: none;
}
#footer .footer-states-list ul span.post-count {
	overflow: hidden;
	width: 30px;
	height: 18px;
	font-size: 10px;
	line-height: 18px;
	margin-top: 4px;
	display: block;
	float: right;
	text-align: center;
	background: url('https://guardianlv.com/wp-content/uploads/2020/11/nav-cat-count.png') no-repeat 0 0;
	color: #fff;
	text-shadow: 1px 1px 1px #3d3d3d;
}
#footer .footer-states-list ul li:hover span.post-count {
	background: url('https://guardianlv.com/wp-content/uploads/2020/11/nav-cat-count.png') no-repeat 0 -19px;
	color: #1f1f1f;
	text-shadow: 1px 1px 1px #fff;
	-webkit-transition: all 0.30s ease-in-out;
	-moz-transition: all 0.30s ease-in-out;
	-o-transition: all 0.30s ease-in-out;
	transition: all 0.30s ease-in-out;
}
#foo_widget1 {
margin-right: 0px;
}
.ab-item {
     color:#919191 !important;   
}




#footer {
    color: #f5f6f7;
    margin: 0 auto;
    background: #111;
    border-top: 1px solid #ebebeb;
    padding: 20px 10px;
    border-right: solid 1px #5a5a5a;
    border-left: solid 1px #5a5a5a;
    overflow: hidden;
    padding-top: 0px;
    margin-right: -15px;
    margin-left: -15px;
}

</style>
<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="row footercats">
<div class="col-md-12">
<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
</ul>
</div>
</div>

<div id="footer">




<div class="news-cat-universal-wrap row">
<h1><a href="https://guardianlv.com/category/usnews/">United States News</a></h1>
<div id="foo_widget1" class="col-md-3 col-lg-3 col-sm-6 col-xs-12">
<ul class="footer-states-list">
<li class="categories">
<ul>
<li class="cat-item cat-item-3296"><a href="https://guardianlv.com/category/usnews/911/" title="View all posts filed under 9/11">9/11</a> <span class="post-count"> 28 </span></li>
<li class="cat-item cat-item-2331"><a href="https://guardianlv.com/category/usnews/abortion-usnews/" title="View all posts filed under Abortion">Abortion</a> <span class="post-count"> 57 </span></li>
<li class="cat-item cat-item-2648"><a href="https://guardianlv.com/category/usnews/affordable-care-act/" title="View all posts filed under Affordable Care Act">Affordable Care Act</a> <span class="post-count"> 80 </span></li>
<li class="cat-item cat-item-2279"><a href="https://guardianlv.com/category/usnews/alabama/" title="View all posts filed under Alabama">Alabama</a> <span class="post-count"> 47 </span></li>
<li class="cat-item cat-item-2207"><a href="https://guardianlv.com/category/usnews/alaska/" title="View all posts filed under Alaska">Alaska</a> <span class="post-count"> 74 </span></li>
<li class="cat-item cat-item-2284"><a href="https://guardianlv.com/category/usnews/american-samoa/" title="View all posts filed under American Samoa">American Samoa</a> <span class="post-count"> 0 </span></li>
<li class="cat-item cat-item-2175"><a href="https://guardianlv.com/category/usnews/arizona/" title="View all posts filed under Arizona">Arizona</a> <span class="post-count"> 142 </span></li>
<li class="cat-item cat-item-2280"><a href="https://guardianlv.com/category/usnews/arkansas/" title="View all posts filed under Arkansas">Arkansas</a> <span class="post-count"> 35 </span></li>
<li class="cat-item cat-item-702"><a href="https://guardianlv.com/category/usnews/california/" title="View all posts filed under California">California</a> <span class="post-count"> 1031 </span></li>
<li class="cat-item cat-item-2172"><a href="https://guardianlv.com/category/usnews/colorado/" title="View all posts filed under Colorado">Colorado</a> <span class="post-count"> 191 </span></li>
<li class="cat-item cat-item-2250"><a href="https://guardianlv.com/category/usnews/connecticut/" title="View all posts filed under Connecticut">Connecticut</a> <span class="post-count"> 93 </span></li>
<li class="cat-item cat-item-2281"><a href="https://guardianlv.com/category/usnews/delaware/" title="View all posts filed under Delaware">Delaware</a> <span class="post-count"> 10 </span></li>
<li class="cat-item cat-item-2282"><a href="https://guardianlv.com/category/usnews/district-of-columbia/" title="View all posts filed under District of Columbia">District of Columbia</a> <span class="post-count"> 21 </span></li>
<li class="cat-item cat-item-2336"><a href="https://guardianlv.com/category/usnews/economy-usnews/" title="View all posts filed under Economy">Economy</a> <span class="post-count"> 62 </span></li>
<li class="cat-item cat-item-2173"><a href="https://guardianlv.com/category/usnews/florida/" title="View all posts filed under Florida">Florida</a> <span class="post-count"> 367 </span></li>
<li class="cat-item cat-item-2201"><a href="https://guardianlv.com/category/usnews/georgia/" title="View all posts filed under Georgia">Georgia</a> <span class="post-count"> 160 </span></li>
<li class="cat-item cat-item-2283"><a href="https://guardianlv.com/category/usnews/guam/" title="View all posts filed under Guam">Guam</a> <span class="post-count"> 1 </span></li>
<li class="cat-item cat-item-470"><a href="https://guardianlv.com/category/usnews/guns/" title="View all posts filed under guns">guns</a> <span class="post-count"> 158 </span></li>
<li class="cat-item cat-item-2251"><a href="https://guardianlv.com/category/usnews/hawaii-usnews/" title="View all posts filed under Hawaii">Hawaii</a> <span class="post-count"> 53 </span></li>
</ul>
</li>
</ul>
</div>
<div id="foo_widget2" class="col-md-3 col-lg-3 col-sm-6 col-xs-12">
<ul class="footer-states-list">
<li class="categories">
<ul>
<li class="cat-item cat-item-6943"><a href="https://guardianlv.com/category/usnews/homeland-security/" title="View all posts filed under Homeland Security">Homeland Security</a> <span class="post-count"> 11 </span></li>
<li class="cat-item cat-item-2176"><a href="https://guardianlv.com/category/usnews/idaho/" title="View all posts filed under Idaho">Idaho</a> <span class="post-count"> 42 </span></li>
<li class="cat-item cat-item-2170"><a href="https://guardianlv.com/category/usnews/illinois/" title="View all posts filed under Illinois">Illinois</a> <span class="post-count"> 352 </span></li>
<li class="cat-item cat-item-2686"><a href="https://guardianlv.com/category/usnews/immigration/" title="View all posts filed under immigration">immigration</a> <span class="post-count"> 76 </span></li>
<li class="cat-item cat-item-2188"><a href="https://guardianlv.com/category/usnews/indiana/" title="View all posts filed under Indiana">Indiana</a> <span class="post-count"> 113 </span></li>
<li class="cat-item cat-item-2285"><a href="https://guardianlv.com/category/usnews/iowa/" title="View all posts filed under Iowa">Iowa</a> <span class="post-count"> 31 </span></li>
<li class="cat-item cat-item-2277"><a href="https://guardianlv.com/category/usnews/state-of-kansas/" title="View all posts filed under Kansas">Kansas</a> <span class="post-count"> 47 </span></li>
<li class="cat-item cat-item-2219"><a href="https://guardianlv.com/category/usnews/kansas-city/" title="View all posts filed under Kansas City">Kansas City</a> <span class="post-count"> 21 </span></li>
<li class="cat-item cat-item-2286"><a href="https://guardianlv.com/category/usnews/kentucky/" title="View all posts filed under Kentucky">Kentucky</a> <span class="post-count"> 51 </span></li>
<li class="cat-item cat-item-2667"><a href="https://guardianlv.com/category/usnews/keystone-pipeline/" title="View all posts filed under Keystone Pipeline">Keystone Pipeline</a> <span class="post-count"> 5 </span></li>
<li class="cat-item cat-item-13624"><a href="https://guardianlv.com/category/usnews/literature-usnews/" title="View all posts filed under Literature">Literature</a> <span class="post-count"> 2 </span></li>
<li class="cat-item cat-item-2200"><a href="https://guardianlv.com/category/usnews/local-news/" title="View all posts filed under Local News">Local News</a> <span class="post-count"> 34 </span></li>
<li class="cat-item cat-item-2734"><a href="https://guardianlv.com/category/usnews/long-beach/" title="View all posts filed under Long Beach">Long Beach</a> <span class="post-count"> 1 </span></li>
<li class="cat-item cat-item-2179"><a href="https://guardianlv.com/category/usnews/louisiana/" title="View all posts filed under Louisiana">Louisiana</a> <span class="post-count"> 70 </span></li>
<li class="cat-item cat-item-2287"><a href="https://guardianlv.com/category/usnews/maine/" title="View all posts filed under Maine">Maine</a> <span class="post-count"> 27 </span></li>
<li class="cat-item cat-item-24797"><a href="https://guardianlv.com/category/usnews/marijuana-laws/" title="View all posts filed under Marijuana Laws">Marijuana Laws</a> <span class="post-count"> 1 </span></li>
<li class="cat-item cat-item-868"><a href="https://guardianlv.com/category/usnews/maryland/" title="View all posts filed under Maryland">Maryland</a> <span class="post-count"> 89 </span></li>
<li class="cat-item cat-item-497"><a href="https://guardianlv.com/category/usnews/massachusetts/" title="View all posts filed under Massachusetts">Massachusetts</a> <span class="post-count"> 189 </span></li>
<li class="cat-item cat-item-2185"><a href="https://guardianlv.com/category/usnews/michigan/" title="View all posts filed under Michigan">Michigan</a> <span class="post-count"> 137 </span></li>
</ul>
</li>
</ul>
</div>
<div id="foo_widget3" class="col-md-3 col-lg-3 col-sm-6 col-xs-12">
<ul class="footer-states-list">
<li class="categories">
<ul>
<li class="cat-item cat-item-6174"><a href="https://guardianlv.com/category/usnews/midwest/" title="View all posts filed under Midwest">Midwest</a> <span class="post-count"> 8 </span></li>
<li class="cat-item cat-item-2174"><a href="https://guardianlv.com/category/usnews/minnesota/" title="View all posts filed under Minnesota">Minnesota</a> <span class="post-count"> 82 </span></li>
<li class="cat-item cat-item-2288"><a href="https://guardianlv.com/category/usnews/mississippi/" title="View all posts filed under Mississippi">Mississippi</a> <span class="post-count"> 57 </span></li>
<li class="cat-item cat-item-2218"><a href="https://guardianlv.com/category/usnews/missouri/" title="View all posts filed under Missouri">Missouri</a> <span class="post-count"> 140 </span></li>
<li class="cat-item cat-item-2289"><a href="https://guardianlv.com/category/usnews/montana/" title="View all posts filed under Montana">Montana</a> <span class="post-count"> 27 </span></li>
<li class="cat-item cat-item-2290"><a href="https://guardianlv.com/category/usnews/nebraska/" title="View all posts filed under Nebraska">Nebraska</a> <span class="post-count"> 18 </span></li>
<li class="cat-item cat-item-1314"><a href="https://guardianlv.com/category/usnews/nevadanews/" title="View all posts filed under Nevada">Nevada</a> <span class="post-count"> 1096 </span></li>
<li class="cat-item cat-item-2271"><a href="https://guardianlv.com/category/usnews/new-england/" title="View all posts filed under New England">New England</a> <span class="post-count"> 19 </span></li>
<li class="cat-item cat-item-2272"><a href="https://guardianlv.com/category/usnews/new-hampshire/" title="View all posts filed under New Hampshire">New Hampshire</a> <span class="post-count"> 24 </span></li>
<li class="cat-item cat-item-2186"><a href="https://guardianlv.com/category/usnews/new-jersey-usnews/" title="View all posts filed under New Jersey">New Jersey</a> <span class="post-count"> 149 </span></li>
<li class="cat-item cat-item-2291"><a href="https://guardianlv.com/category/usnews/new-mexico/" title="View all posts filed under New Mexico">New Mexico</a> <span class="post-count"> 31 </span></li>
<li class="cat-item cat-item-2177"><a href="https://guardianlv.com/category/usnews/new-york-usnews/" title="View all posts filed under New York">New York</a> <span class="post-count"> 455 </span></li>
<li class="cat-item cat-item-2181"><a href="https://guardianlv.com/category/usnews/north-carolina/" title="View all posts filed under North Carolina">North Carolina</a> <span class="post-count"> 97 </span></li>
<li class="cat-item cat-item-2292"><a href="https://guardianlv.com/category/usnews/north-dakota/" title="View all posts filed under North Dakota">North Dakota</a> <span class="post-count"> 7 </span></li>
<li class="cat-item cat-item-2293"><a href="https://guardianlv.com/category/usnews/northern-marianas-island/" title="View all posts filed under Northern Marianas Island">Northern Marianas Island</a> <span class="post-count"> 0 </span></li>
<li class="cat-item cat-item-2129"><a href="https://guardianlv.com/category/usnews/ohio/" title="View all posts filed under Ohio">Ohio</a> <span class="post-count"> 164 </span></li>
<li class="cat-item cat-item-2198"><a href="https://guardianlv.com/category/usnews/oklahoma/" title="View all posts filed under Oklahoma">Oklahoma</a> <span class="post-count"> 94 </span></li>
<li class="cat-item cat-item-2294"><a href="https://guardianlv.com/category/usnews/oregon/" title="View all posts filed under Oregon">Oregon</a> <span class="post-count"> 125 </span></li>
<li class="cat-item cat-item-2171"><a href="https://guardianlv.com/category/usnews/pennsylvania/" title="View all posts filed under Pennsylvania">Pennsylvania</a> <span class="post-count"> 195 </span></li>
</ul>
</li>
</ul>
</div>
<div id="foo_widget4" class="col-md-3 col-lg-3 col-sm-6 col-xs-12">
<ul class="footer-states-list">
<li class="categories">
<ul>
<li class="cat-item cat-item-2295"><a href="https://guardianlv.com/category/usnews/puerto-rico/" title="View all posts filed under Puerto Rico">Puerto Rico</a> <span class="post-count"> 9 </span></li>
<li class="cat-item cat-item-2296"><a href="https://guardianlv.com/category/usnews/rhode-island/" title="View all posts filed under Rhode Island">Rhode Island</a> <span class="post-count"> 11 </span></li>
<li class="cat-item cat-item-3457"><a href="https://guardianlv.com/category/usnews/satire-usnews/" title="View all posts filed under Satire">Satire</a> <span class="post-count"> 13 </span></li>
<li class="cat-item cat-item-2189"><a href="https://guardianlv.com/category/usnews/south-carolina/" title="View all posts filed under South Carolina">South Carolina</a> <span class="post-count"> 56 </span></li>
<li class="cat-item cat-item-2297"><a href="https://guardianlv.com/category/usnews/south-dakota/" title="View all posts filed under South Dakota">South Dakota</a> <span class="post-count"> 13 </span></li>
<li class="cat-item cat-item-1404"><a href="https://guardianlv.com/category/usnews/supreme-court/" title="View all posts filed under Supreme Court">Supreme Court</a> <span class="post-count"> 57 </span></li>
<li class="cat-item cat-item-2187"><a href="https://guardianlv.com/category/usnews/tennessee/" title="View all posts filed under Tennessee">Tennessee</a> <span class="post-count"> 71 </span></li>
<li class="cat-item cat-item-2182"><a href="https://guardianlv.com/category/usnews/texas/" title="View all posts filed under Texas">Texas</a> <span class="post-count"> 427 </span></li>
<li class="cat-item cat-item-4853"><a href="https://guardianlv.com/category/usnews/thanksgiving-usnews/" title="View all posts filed under Thanksgiving">Thanksgiving</a> <span class="post-count"> 14 </span></li>
<li class="cat-item cat-item-2803"><a href="https://guardianlv.com/category/usnews/tornado-usnews/" title="View all posts filed under tornado">tornado</a> <span class="post-count"> 13 </span></li>
<li class="cat-item cat-item-2317"><a href="https://guardianlv.com/category/usnews/united-states-constitution/" title="View all posts filed under United States Constitution">United States Constitution</a> <span class="post-count"> 17 </span></li>
<li class="cat-item cat-item-2183"><a href="https://guardianlv.com/category/usnews/utah/" title="View all posts filed under Utah">Utah</a> <span class="post-count"> 76 </span></li>
<li class="cat-item cat-item-2298"><a href="https://guardianlv.com/category/usnews/vermont/" title="View all posts filed under Vermont">Vermont</a> <span class="post-count"> 14 </span></li>
<li class="cat-item cat-item-2299"><a href="https://guardianlv.com/category/usnews/virgin-islands/" title="View all posts filed under Virgin Islands">Virgin Islands</a> <span class="post-count"> 1 </span></li>
<li class="cat-item cat-item-2180"><a href="https://guardianlv.com/category/usnews/virginia/" title="View all posts filed under Virginia">Virginia</a> <span class="post-count"> 128 </span></li>
<li class="cat-item cat-item-2184"><a href="https://guardianlv.com/category/usnews/washington/" title="View all posts filed under Washington">Washington</a> <span class="post-count"> 129 </span></li>
<li class="cat-item cat-item-2196"><a href="https://guardianlv.com/category/usnews/washington-d-c/" title="View all posts filed under Washington D.C.">Washington D.C.</a> <span class="post-count"> 210 </span></li>
<li class="cat-item cat-item-2190"><a href="https://guardianlv.com/category/usnews/weather/" title="View all posts filed under Weather">Weather</a> <span class="post-count"> 120 </span></li>
<li class="cat-item cat-item-2300"><a href="https://guardianlv.com/category/usnews/west-virginia/" title="View all posts filed under West Virginia">West Virginia</a> <span class="post-count"> 21 </span></li>
</ul>
</li>
</ul>
</div>
<div id="foo_widget5" class="col-md-3 col-lg-3 col-sm-6 col-xs-12">
<ul class="footer-states-list">
<li class="categories">
<ul>
<li class="cat-item cat-item-2178"><a href="https://guardianlv.com/category/usnews/wisconsin-usnews/" title="View all posts filed under Wisconsin">Wisconsin</a> <span class="post-count"> 67 </span></li>
<li class="cat-item cat-item-2821"><a href="https://guardianlv.com/category/usnews/womens-rights/" title="View all posts filed under women's rights">women's rights</a> <span class="post-count"> 26 </span></li>
<li class="cat-item cat-item-2211"><a href="https://guardianlv.com/category/usnews/wyoming/" title="View all posts filed under Wyoming">Wyoming</a> <span class="post-count"> 17 </span></li>
</ul>
</li>
</ul>
</div>
<div class="clear"></div>
</div>
<div class="news-cat-universal-wrap row">
<h1><a href="https://guardianlv.com/category/worldnews/">World News</a></h1>
<div id="foo_widget5" class="col-md-3 col-lg-3 col-sm-6 col-xs-12">
<ul class="footer-states-list">
<li class="categories">
<ul>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/afghanistan/" title="View all posts filed under Afghanistan">Afghanistan</a> <span class="post-count"> 106 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/africa/" title="View all posts filed under Africa">Africa</a> <span class="post-count"> 222 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/amsterdam/" title="View all posts filed under Amsterdam">Amsterdam</a> <span class="post-count"> 5 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/antarctica/" title="View all posts filed under Antarctica">Antarctica</a> <span class="post-count"> 9 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/argentina/" title="View all posts filed under Argentina">Argentina</a> <span class="post-count"> 70 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/armenia/" title="View all posts filed under Armenia">Armenia</a> <span class="post-count"> 3 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/asia/" title="View all posts filed under Asia">Asia</a> <span class="post-count"> 54 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/australia/" title="View all posts filed under Australia">Australia</a> <span class="post-count"> 149 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/austria/" title="View all posts filed under Austria">Austria</a> <span class="post-count"> 14 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/azerbaijan/" title="View all posts filed under Azerbaijan">Azerbaijan</a> <span class="post-count"> 3 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/bangladesh/" title="View all posts filed under Bangladesh">Bangladesh</a> <span class="post-count"> 24 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/belgium/" title="View all posts filed under Belgium">Belgium</a> <span class="post-count"> 2 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/berlin/" title="View all posts filed under Berlin">Berlin</a> <span class="post-count"> 3 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/bermuda/" title="View all posts filed under Bermuda">Bermuda</a> <span class="post-count"> 1 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/bolivia/" title="View all posts filed under Bolivia">Bolivia</a> <span class="post-count"> 2 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/bosnia/" title="View all posts filed under Bosnia">Bosnia</a> <span class="post-count"> 4 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/brazil/" title="View all posts filed under Brazil">Brazil</a> <span class="post-count"> 29 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/brazil-worldnews/" title="View all posts filed under Brazil">Brazil</a> <span class="post-count"> 54 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/britain/" title="View all posts filed under Britain">Britain</a> <span class="post-count"> 94 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/bulgaria/" title="View all posts filed under Bulgaria">Bulgaria</a> <span class="post-count"> 4 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/canada/" title="View all posts filed under Canada">Canada</a> <span class="post-count"> 202 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/chad/" title="View all posts filed under Chad">Chad</a> <span class="post-count"> 3 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/chile/" title="View all posts filed under Chile">Chile</a> <span class="post-count"> 31 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/china-worldnews/" title="View all posts filed under China">China</a> <span class="post-count"> 254 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/colombia/" title="View all posts filed under Colombia">Colombia</a> <span class="post-count"> 23 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/costa-rica/" title="View all posts filed under Costa Rica">Costa Rica</a> <span class="post-count"> 5 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/crimea-worldnews/" title="View all posts filed under Crimea">Crimea</a> <span class="post-count"> 7 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/cuba/" title="View all posts filed under Cuba">Cuba</a> <span class="post-count"> 28 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/czech-republic/" title="View all posts filed under Czech Republic">Czech Republic</a> <span class="post-count"> 1 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/dubai/" title="View all posts filed under Dubai">Dubai</a> <span class="post-count"> 3 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/east-timor/" title="View all posts filed under East Timor">East Timor</a> <span class="post-count"> 1 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/ecuador/" title="View all posts filed under Ecuador">Ecuador</a> <span class="post-count"> 7 </span></li>
</ul>
</li>
</ul>
</div>
<div id="foo_widget6" class="col-md-3 col-lg-3 col-sm-6 col-xs-12">
<ul class="footer-states-list">
<li class="categories">
<ul>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/egypt/" title="View all posts filed under Egypt">Egypt</a> <span class="post-count"> 163 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/el-salvador/" title="View all posts filed under El Salvador">El Salvador</a> <span class="post-count"> 4 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/england/" title="View all posts filed under England">England</a> <span class="post-count"> 95 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/estonia-worldnews/" title="View all posts filed under Estonia">Estonia</a> <span class="post-count"> 1 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/ethiopia-worldnews/" title="View all posts filed under Ethiopia">Ethiopia</a> <span class="post-count"> 6 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/fiji-islands/" title="View all posts filed under Fiji Islands">Fiji Islands</a> <span class="post-count"> 7 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/france/" title="View all posts filed under France">France</a> <span class="post-count"> 156 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/germany/" title="View all posts filed under Germany">Germany</a> <span class="post-count"> 79 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/greece/" title="View all posts filed under Greece">Greece</a> <span class="post-count"> 25 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/greenland-worldnews/" title="View all posts filed under Greenland">Greenland</a> <span class="post-count"> 1 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/guatemala/" title="View all posts filed under Guatemala">Guatemala</a> <span class="post-count"> 16 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/gwire/" title="View all posts filed under GWIRE">GWIRE</a> <span class="post-count"> 8 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/holland/" title="View all posts filed under Holland">Holland</a> <span class="post-count"> 5 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/honduras/" title="View all posts filed under Honduras">Honduras</a> <span class="post-count"> 9 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/hong-kong/" title="View all posts filed under Hong Kong">Hong Kong</a> <span class="post-count"> 13 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/hungary-worldnews/" title="View all posts filed under Hungary">Hungary</a> <span class="post-count"> 1 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/iceland/" title="View all posts filed under Iceland">Iceland</a> <span class="post-count"> 12 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/india/" title="View all posts filed under India">India</a> <span class="post-count"> 221 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/indonesia/" title="View all posts filed under Indonesia">Indonesia</a> <span class="post-count"> 59 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/iran/" title="View all posts filed under Iran">Iran</a> <span class="post-count"> 169 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/iraq/" title="View all posts filed under Iraq">Iraq</a> <span class="post-count"> 156 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/ireland/" title="View all posts filed under Ireland">Ireland</a> <span class="post-count"> 40 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/israel/" title="View all posts filed under Israel">Israel</a> <span class="post-count"> 187 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/italy/" title="View all posts filed under Italy">Italy</a> <span class="post-count"> 104 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/japan/" title="View all posts filed under Japan">Japan</a> <span class="post-count"> 138 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/jerusalem-worldnews/" title="View all posts filed under Jerusalem">Jerusalem</a> <span class="post-count"> 12 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/karachi/" title="View all posts filed under Karachi">Karachi</a> <span class="post-count"> 2 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/kazakhstan/" title="View all posts filed under Kazakhstan">Kazakhstan</a> <span class="post-count"> 2 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/kenya/" title="View all posts filed under Kenya">Kenya</a> <span class="post-count"> 36 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/kosovo/" title="View all posts filed under Kosovo">Kosovo</a> <span class="post-count"> 1 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/latvia/" title="View all posts filed under Latvia">Latvia</a> <span class="post-count"> 4 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/lebanon-worldnews/" title="View all posts filed under Lebanon">Lebanon</a> <span class="post-count"> 5 </span></li>
</ul>
</li>
</ul>
</div>
<div id="foo_widget7" class="col-md-3 col-lg-3 col-sm-6 col-xs-12">
<ul class="footer-states-list">
<li class="categories">
<ul>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/libyan/" title="View all posts filed under Libyan">Libyan</a> <span class="post-count"> 26 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/london/" title="View all posts filed under London">London</a> <span class="post-count"> 69 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/macedonia/" title="View all posts filed under Macedonia">Macedonia</a> <span class="post-count"> 1 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/malala-yousafzai/" title="View all posts filed under Malala Yousafzai">Malala Yousafzai</a> <span class="post-count"> 4 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/malawi-worldnews/" title="View all posts filed under Malawi">Malawi</a> <span class="post-count"> 2 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/malaysia-worldnews/" title="View all posts filed under Malaysia">Malaysia</a> <span class="post-count"> 53 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/mariana-islands/" title="View all posts filed under Mariana Islands">Mariana Islands</a> <span class="post-count"> 2 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/marianas-trench/" title="View all posts filed under Marianas Trench">Marianas Trench</a> <span class="post-count"> 0 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/mexico/" title="View all posts filed under Mexico">Mexico</a> <span class="post-count"> 169 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/middle-east/" title="View all posts filed under Middle East">Middle East</a> <span class="post-count"> 63 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/morocco-worldnews/" title="View all posts filed under Morocco">Morocco</a> <span class="post-count"> 1 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/mount-everest-worldnews/" title="View all posts filed under Mount Everest">Mount Everest</a> <span class="post-count"> 5 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/nepal/" title="View all posts filed under Nepal">Nepal</a> <span class="post-count"> 22 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/new-guinea/" title="View all posts filed under New Guinea">New Guinea</a> <span class="post-count"> 7 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/new-zealand/" title="View all posts filed under New Zealand">New Zealand</a> <span class="post-count"> 50 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/nicaragua/" title="View all posts filed under Nicaragua">Nicaragua</a> <span class="post-count"> 4 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/niger/" title="View all posts filed under Niger">Niger</a> <span class="post-count"> 5 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/nigeria/" title="View all posts filed under Nigeria">Nigeria</a> <span class="post-count"> 102 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/north-korea/" title="View all posts filed under North Korea">North Korea</a> <span class="post-count"> 92 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/norway/" title="View all posts filed under Norway">Norway</a> <span class="post-count"> 4 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/norway-worldnews/" title="View all posts filed under Norway">Norway</a> <span class="post-count"> 2 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/nuclear-weapons/" title="View all posts filed under Nuclear Weapons">Nuclear Weapons</a> <span class="post-count"> 23 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/pacific-ring-of-fire/" title="View all posts filed under Pacific Ring of Fire">Pacific Ring of Fire</a> <span class="post-count"> 11 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/pakistan/" title="View all posts filed under Pakistan">Pakistan</a> <span class="post-count"> 140 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/palestinian-state/" title="View all posts filed under Palestinian State">Palestinian State</a> <span class="post-count"> 73 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/panama/" title="View all posts filed under Panama">Panama</a> <span class="post-count"> 5 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/peru/" title="View all posts filed under Peru">Peru</a> <span class="post-count"> 20 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/philippines/" title="View all posts filed under Philippines">Philippines</a> <span class="post-count"> 58 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/poland/" title="View all posts filed under Poland">Poland</a> <span class="post-count"> 13 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/pyrenees/" title="View all posts filed under Pyrenees">Pyrenees</a> <span class="post-count"> 0 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/romania-worldnews/" title="View all posts filed under Romania">Romania</a> <span class="post-count"> 4 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/russia/" title="View all posts filed under Russia">Russia</a> <span class="post-count"> 432 </span></li>
</ul>
</li>
</ul>
</div>
<div id="foo_widget8" class="col-md-3 col-lg-3 col-sm-6 col-xs-12">
<ul class="footer-states-list">
<li class="categories">
<ul>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/satire-worldnews/" title="View all posts filed under Satire">Satire</a> <span class="post-count"> 7 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/saudi-arabia/" title="View all posts filed under Saudi Arabia">Saudi Arabia</a> <span class="post-count"> 40 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/scotland/" title="View all posts filed under Scotland">Scotland</a> <span class="post-count"> 45 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/serbia/" title="View all posts filed under Serbia">Serbia</a> <span class="post-count"> 0 </span></li>

<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/sinai-peninsula/" title="View all posts filed under Sinai Peninsula">Sinai Peninsula</a> <span class="post-count"> 2 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/singapore/" title="View all posts filed under Singapore">Singapore</a> <span class="post-count"> 16 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/solomon-islands/" title="View all posts filed under Solomon Islands">Solomon Islands</a> <span class="post-count"> 3 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/south-africa/" title="View all posts filed under South Africa">South Africa</a> <span class="post-count"> 523 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/south-korea/" title="View all posts filed under South Korea">South Korea</a> <span class="post-count"> 50 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/south-sudan-worldnews/" title="View all posts filed under South Sudan">South Sudan</a> <span class="post-count"> 11 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/south-west-india/" title="View all posts filed under South West India">South West India</a> <span class="post-count"> 1 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/spain/" title="View all posts filed under Spain">Spain</a> <span class="post-count"> 78 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/sweden/" title="View all posts filed under Sweden">Sweden</a> <span class="post-count"> 12 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/switzerland/" title="View all posts filed under Switzerland">Switzerland</a> <span class="post-count"> 22 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/syria/" title="View all posts filed under Syria">Syria</a> <span class="post-count"> 268 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/taiwan/" title="View all posts filed under Taiwan">Taiwan</a> <span class="post-count"> 19 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/tanzania/" title="View all posts filed under Tanzania">Tanzania</a> <span class="post-count"> 1 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/thailand-worldnews/" title="View all posts filed under Thailand">Thailand</a> <span class="post-count"> 11 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/the-netherlands/" title="View all posts filed under The Netherlands">The Netherlands</a> <span class="post-count"> 3 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/tibet/" title="View all posts filed under Tibet">Tibet</a> <span class="post-count"> 3 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/tunisia/" title="View all posts filed under Tunisia">Tunisia</a> <span class="post-count"> 13 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/turkey/" title="View all posts filed under Turkey">Turkey</a> <span class="post-count"> 70 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/uk/" title="View all posts filed under UK">UK</a> <span class="post-count"> 299 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/ukraine-worldnews/" title="View all posts filed under Ukraine">Ukraine</a> <span class="post-count"> 270 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/united-kingdom/" title="View all posts filed under United Kingdom">United Kingdom</a> <span class="post-count"> 115 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/united-nations/" title="View all posts filed under United Nations">United Nations</a> <span class="post-count"> 9 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/uruapan/" title="View all posts filed under Uruapan">Uruapan</a> <span class="post-count"> 1 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/venezuela-worldnews/" title="View all posts filed under Venezuela">Venezuela</a> <span class="post-count"> 29 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/vietnam/" title="View all posts filed under Vietnam">Vietnam</a> <span class="post-count"> 1 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/weather-worldnews/" title="View all posts filed under Weather">Weather</a> <span class="post-count"> 39 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/yellowstone-caldera/" title="View all posts filed under Yellowstone Caldera">Yellowstone Caldera</a> <span class="post-count"> 1 </span></li>
<li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/yemen/" title="View all posts filed under Yemen">Yemen</a> <span class="post-count"> 43 </span></li>
</ul>
</li>
</ul>
</div>
<div class="clear"></div>
</div>
</div>

<div class="footer-firstrow row">
<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
</div>
<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
</div>
<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
</div>
</div>
<div class="row footer-meta-wrapper">
<div class="col-md-12">
<div class="footer-meta">
<div class="footer-metaleft pull-left">
&copy; 2020, <a href="#top" title="Guardian Liberty Voice" rel="home"><strong>&uarr;</strong> Guardian Liberty Voice</a> </div>
<div class="footer-metaleft pull-right">
<a href="https://guardianlv.com/wp-login.php?redirect_to=https%3A%2F%2Fguardianlv.com%2F2020%2F11%2Fheisman-race-who-is-walking-away-with-it-video%2F">Log in</a>
-
Powered by <a href="http://fracklemedia.com" target="_blank">Frackle Media</a> <div style="position:fixed;left: -999999999999999999999px;">
<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-721089" data-id="721089" data-events="{&quot;0&quot;:{&quot;param&quot;:&quot;click&quot;,&quot;operator&quot;:&quot;defaultClickClassName&quot;,&quot;value&quot;:&quot;sg-popup-id-721089&quot;,&quot;hiddenOption&quot;:[]},&quot;2&quot;:{&quot;param&quot;:&quot;click&quot;},&quot;3&quot;:{&quot;param&quot;:&quot;hover&quot;},&quot;4&quot;:{&quot;param&quot;:&quot;confirm&quot;}}" data-options="YTo5ODp7czoyNzoic2dwYi1lbmFibGUtZmxvYXRpbmctYnV0dG9uIjtzOjI6Im9uIjtzOjI2OiJzZ3BiLWZsb2F0aW5nLWJ1dHRvbi1zdHlsZSI7czo1OiJiYXNpYyI7czoyOToic2dwYi1mbG9hdGluZy1idXR0b24tcG9zaXRpb24iO3M6MTE6ImJvdHRvbS1sZWZ0IjtzOjMwOiJzZ3BiLWZsb2F0aW5nLWJ1dHRvbi1mb250LXNpemUiO3M6MjoiMTQiO3M6MzM6InNncGItZmxvYXRpbmctYnV0dG9uLXBvc2l0aW9uLXRvcCI7czoyOiIzMCI7czozNToic2dwYi1mbG9hdGluZy1idXR0b24tcG9zaXRpb24tcmlnaHQiO3M6MjoiNTAiO3M6MzI6InNncGItZmxvYXRpbmctYnV0dG9uLWJvcmRlci1zaXplIjtzOjE6IjAiO3M6MzQ6InNncGItZmxvYXRpbmctYnV0dG9uLWJvcmRlci1yYWRpdXMiO3M6MToiMCI7czozMzoic2dwYi1mbG9hdGluZy1idXR0b24tYm9yZGVyLWNvbG9yIjtzOjc6IiNkZDMzMzMiO3M6Mjk6InNncGItZmxvYXRpbmctYnV0dG9uLWJnLWNvbG9yIjtzOjc6IiNjZDE3MTMiO3M6MzE6InNncGItZmxvYXRpbmctYnV0dG9uLXRleHQtY29sb3IiO3M6NzoiI2ZmZmZmZiI7czoyNToic2dwYi1mbG9hdGluZy1idXR0b24tdGV4dCI7czoyMzoiU3Vic2NyaWJlIHRvIE5ld3NsZXR0ZXIiO3M6MjM6InNncGItc3Vicy1mb3JtLWJnLWNvbG9yIjtzOjc6IiNGRkZGRkYiO3M6MjU6InNncGItc3Vicy1mb3JtLWJnLW9wYWNpdHkiO3M6MzoiMC44IjtzOjIyOiJzZ3BiLXN1YnMtZm9ybS1wYWRkaW5nIjtzOjE6IjIiO3M6Mjc6InNncGItc3Vicy1lbWFpbC1wbGFjZWhvbGRlciI7czo3OiJFbWFpbCAqIjtzOjE5OiJzZ3BiLXN1YnMtZ2Rwci10ZXh0IjtzOjEzNDoiR3VhcmRpYW4gTGliZXJ0eSBWb2ljZSB3aWxsIHVzZSB0aGUgaW5mb3JtYXRpb24geW91IHByb3ZpZGUgb24gdGhpcyBmb3JtIHRvIGJlIGluIHRvdWNoIHdpdGggeW91IGFuZCB0byBwcm92aWRlIHVwZGF0ZXMgYW5kIG1hcmtldGluZy4iO3M6Mjc6InNncGItc3Vicy1maXJzdC1uYW1lLXN0YXR1cyI7czoyOiJvbiI7czoyNzoic2dwYi1zdWJzLWZpcnN0LXBsYWNlaG9sZGVyIjtzOjEwOiJGaXJzdCBuYW1lIjtzOjI5OiJzZ3BiLXN1YnMtZmlyc3QtbmFtZS1yZXF1aXJlZCI7czoyOiJvbiI7czoyNjoic2dwYi1zdWJzLWxhc3QtbmFtZS1zdGF0dXMiO3M6Mjoib24iO3M6MjY6InNncGItc3Vicy1sYXN0LXBsYWNlaG9sZGVyIjtzOjk6Ikxhc3QgbmFtZSI7czoyODoic2dwYi1zdWJzLXZhbGlkYXRpb24tbWVzc2FnZSI7czoyMzoiVGhpcyBmaWVsZCBpcyByZXF1aXJlZC4iO3M6MjA6InNncGItc3Vicy10ZXh0LXdpZHRoIjtzOjU6IjMwMHB4IjtzOjIxOiJzZ3BiLXN1YnMtdGV4dC1oZWlnaHQiO3M6NDoiNDBweCI7czoyNzoic2dwYi1zdWJzLXRleHQtYm9yZGVyLXdpZHRoIjtzOjM6IjJweCI7czoyMzoic2dwYi1zdWJzLXRleHQtYmctY29sb3IiO3M6NzoiI0ZGRkZGRiI7czoyNzoic2dwYi1zdWJzLXRleHQtYm9yZGVyLWNvbG9yIjtzOjc6IiNDQ0NDQ0MiO3M6MjA6InNncGItc3Vicy10ZXh0LWNvbG9yIjtzOjc6IiMwMDAwMDAiO3M6MzI6InNncGItc3Vicy10ZXh0LXBsYWNlaG9sZGVyLWNvbG9yIjtzOjc6IiNDQ0NDQ0MiO3M6MTk6InNncGItc3Vicy1idG4td2lkdGgiO3M6NToiMzAwcHgiO3M6MjA6InNncGItc3Vicy1idG4taGVpZ2h0IjtzOjQ6IjQwcHgiO3M6MjY6InNncGItc3Vicy1idG4tYm9yZGVyLXdpZHRoIjtzOjM6IjBweCI7czoyNzoic2dwYi1zdWJzLWJ0bi1ib3JkZXItcmFkaXVzIjtzOjM6IjBweCI7czoyNjoic2dwYi1zdWJzLWJ0bi1ib3JkZXItY29sb3IiO3M6NzoiIzRDQUY1MCI7czoxOToic2dwYi1zdWJzLWJ0bi10aXRsZSI7czo5OiJTdWJzY3JpYmUiO3M6Mjg6InNncGItc3Vicy1idG4tcHJvZ3Jlc3MtdGl0bGUiO3M6MTQ6IlBsZWFzZSB3YWl0Li4uIjtzOjIyOiJzZ3BiLXN1YnMtYnRuLWJnLWNvbG9yIjtzOjc6IiNjZDE3MTMiO3M6MjQ6InNncGItc3Vicy1idG4tdGV4dC1jb2xvciI7czo3OiIjRkZGRkZGIjtzOjIzOiJzZ3BiLXN1YnMtZXJyb3ItbWVzc2FnZSI7czo3MToiVGhlcmUgd2FzIGFuIGVycm9yIHdoaWxlIHRyeWluZyB0byBzZW5kIHlvdXIgcmVxdWVzdC4gUGxlYXNlIHRyeSBhZ2Fpbi4iO3M6MjU6InNncGItc3Vicy1pbnZhbGlkLW1lc3NhZ2UiO3M6MzU6IlBsZWFzZSBlbnRlciBhIHZhbGlkIGVtYWlsIGFkZHJlc3MuIjtzOjI1OiJzZ3BiLXN1YnMtaGlkZS1zdWJzLXVzZXJzIjtzOjI6Im9uIjtzOjI2OiJzZ3BiLXN1YnMtc3VjY2Vzcy1iZWhhdmlvciI7czoxMToic2hvd01lc3NhZ2UiO3M6MjU6InNncGItc3Vicy1zdWNjZXNzLW1lc3NhZ2UiO3M6NTA6IllvdSBoYXZlIHN1Y2Nlc3NmdWxseSBzdWJzY3JpYmVkIHRvIHRoZSBuZXdzbGV0dGVyIjtzOjMwOiJzZ3BiLXN1YnMtc3VjY2Vzcy1yZWRpcmVjdC1VUkwiO3M6MDoiIjtzOjE1OiJzZ3BiLXN1YnMtZW1haWwiO3M6MDoiIjtzOjIwOiJzZ3BiLXN1YnMtZmlyc3QtbmFtZSI7czowOiIiO3M6MTk6InNncGItc3Vicy1sYXN0LW5hbWUiO3M6MDoiIjtzOjI0OiJzZ3BiLXN1YnMtaGlkZGVuLWNoZWNrZXIiO3M6MDoiIjtzOjk6InNncGItdHlwZSI7czoxMjoic3Vic2NyaXB0aW9uIjtzOjE1OiJzZ3BiLWlzLXByZXZpZXciO3M6MToiMCI7czoxNDoic2dwYi1pcy1hY3RpdmUiO3M6NzoiY2hlY2tlZCI7czozNDoic2dwYi1iZWhhdmlvci1hZnRlci1zcGVjaWFsLWV2ZW50cyI7YToxOntpOjA7YToxOntpOjA7YToxOntzOjU6InBhcmFtIjtzOjEyOiJzZWxlY3RfZXZlbnQiO319fXM6MjA6InNncGItY29udGVudC1wYWRkaW5nIjtzOjE6IjciO3M6MTg6InNncGItcG9wdXAtei1pbmRleCI7czo0OiI5OTk5IjtzOjE3OiJzZ3BiLXBvcHVwLXRoZW1lcyI7czoxMjoic2dwYi10aGVtZS0xIjtzOjI1OiJzZ3BiLW92ZXJsYXktY3VzdG9tLWNsYXNzIjtzOjE4OiJzZ3BiLXBvcHVwLW92ZXJsYXkiO3M6MTg6InNncGItb3ZlcmxheS1jb2xvciI7czowOiIiO3M6MjA6InNncGItb3ZlcmxheS1vcGFjaXR5IjtzOjM6IjAuOCI7czoyNToic2dwYi1jb250ZW50LWN1c3RvbS1jbGFzcyI7czoxNjoic2ctcG9wdXAtY29udGVudCI7czoyNjoic2dwYi1iYWNrZ3JvdW5kLWltYWdlLW1vZGUiO3M6OToibm8tcmVwZWF0IjtzOjEyOiJzZ3BiLWVzYy1rZXkiO3M6Mjoib24iO3M6MjQ6InNncGItZW5hYmxlLWNsb3NlLWJ1dHRvbiI7czoyOiJvbiI7czoyMzoic2dwYi1jbG9zZS1idXR0b24tZGVsYXkiO3M6MToiMCI7czoyNjoic2dwYi1jbG9zZS1idXR0b24tcG9zaXRpb24iO3M6MTE6ImJvdHRvbVJpZ2h0IjtzOjI0OiJzZ3BiLWJ1dHRvbi1wb3NpdGlvbi10b3AiO3M6MDoiIjtzOjI2OiJzZ3BiLWJ1dHRvbi1wb3NpdGlvbi1yaWdodCI7czoxOiI5IjtzOjI3OiJzZ3BiLWJ1dHRvbi1wb3NpdGlvbi1ib3R0b20iO3M6MToiOSI7czoyNToic2dwYi1idXR0b24tcG9zaXRpb24tbGVmdCI7czowOiIiO3M6MTc6InNncGItYnV0dG9uLWltYWdlIjtzOjA6IiI7czoyMzoic2dwYi1idXR0b24taW1hZ2Utd2lkdGgiO3M6MjoiMjEiO3M6MjQ6InNncGItYnV0dG9uLWltYWdlLWhlaWdodCI7czoyOiIyMSI7czoxNzoic2dwYi1ib3JkZXItY29sb3IiO3M6NzoiIzAwMDAwMCI7czoxODoic2dwYi1ib3JkZXItcmFkaXVzIjtzOjE6IjAiO3M6MjM6InNncGItYm9yZGVyLXJhZGl1cy10eXBlIjtzOjE6IiUiO3M6MTY6InNncGItYnV0dG9uLXRleHQiO3M6NToiQ2xvc2UiO3M6MTg6InNncGItb3ZlcmxheS1jbGljayI7czoyOiJvbiI7czoyNToic2dwYi1wb3B1cC1kaW1lbnNpb24tbW9kZSI7czoxNDoicmVzcG9uc2l2ZU1vZGUiO3M6MzM6InNncGItcmVzcG9uc2l2ZS1kaW1lbnNpb24tbWVhc3VyZSI7czo0OiJhdXRvIjtzOjEwOiJzZ3BiLXdpZHRoIjtzOjU6IjY0MHB4IjtzOjExOiJzZ3BiLWhlaWdodCI7czo1OiI0ODBweCI7czoxNDoic2dwYi1tYXgtd2lkdGgiO3M6MDoiIjtzOjE1OiJzZ3BiLW1heC1oZWlnaHQiO3M6MDoiIjtzOjE0OiJzZ3BiLW1pbi13aWR0aCI7czozOiIxMjAiO3M6MTU6InNncGItbWluLWhlaWdodCI7czowOiIiO3M6MjY6InNncGItb3Blbi1hbmltYXRpb24tZWZmZWN0IjtzOjk6Ik5vIGVmZmVjdCI7czoyNzoic2dwYi1jbG9zZS1hbmltYXRpb24tZWZmZWN0IjtzOjk6Ik5vIGVmZmVjdCI7czoyOToic2dwYi1lbmFibGUtY29udGVudC1zY3JvbGxpbmciO3M6Mjoib24iO3M6MTY6InNncGItcG9wdXAtb3JkZXIiO3M6MToiMCI7czoxNjoic2dwYi1wb3B1cC1kZWxheSI7czoxOiIwIjtzOjc6InNncGItanMiO3M6MjoiSlMiO3M6ODoic2dwYi1jc3MiO3M6MzoiQ1NTIjtzOjEyOiJzZ3BiLXBvc3QtaWQiO3M6NjoiNzIxMDg5IjtzOjE2OiJzZ3BiLXN1YnMtZmllbGRzIjthOjY6e3M6NToiZW1haWwiO2E6NDp7czo2OiJpc1Nob3ciO3M6MToiMSI7czo1OiJhdHRycyI7YTo2OntzOjQ6InR5cGUiO3M6NToiZW1haWwiO3M6MTM6ImRhdGEtcmVxdWlyZWQiO3M6MToiMSI7czo0OiJuYW1lIjtzOjE1OiJzZ3BiLXN1YnMtZW1haWwiO3M6MTE6InBsYWNlaG9sZGVyIjtzOjc6IkVtYWlsICoiO3M6NToiY2xhc3MiO3M6Mzk6ImpzLXN1YnMtdGV4dC1pbnB1dHMganMtc3Vicy1lbWFpbC1pbnB1dCI7czoyNDoiZGF0YS1lcnJvci1tZXNzYWdlLWNsYXNzIjtzOjI5OiJzZ3BiLXN1YnMtZW1haWwtZXJyb3ItbWVzc2FnZSI7fXM6NToic3R5bGUiO2E6Nzp7czo1OiJ3aWR0aCI7czo1OiIzMDBweCI7czo2OiJoZWlnaHQiO3M6NDoiNDBweCI7czoxMjoiYm9yZGVyLXdpZHRoIjtzOjM6IjJweCI7czoxMjoiYm9yZGVyLWNvbG9yIjtzOjc6IiNDQ0NDQ0MiO3M6MTY6ImJhY2tncm91bmQtY29sb3IiO3M6NzoiI0ZGRkZGRiI7czo1OiJjb2xvciI7czo3OiIjMDAwMDAwIjtzOjEyOiJhdXRvY29tcGxldGUiO3M6Mzoib2ZmIjt9czoyMToiZXJyb3JNZXNzYWdlQm94U3R5bGVzIjtzOjU6IjMwMHB4Ijt9czoxMDoiZmlyc3QtbmFtZSI7YTo0OntzOjY6ImlzU2hvdyI7czoxOiIxIjtzOjU6ImF0dHJzIjthOjY6e3M6NDoidHlwZSI7czo0OiJ0ZXh0IjtzOjEzOiJkYXRhLXJlcXVpcmVkIjtzOjE6IjEiO3M6NDoibmFtZSI7czoyMDoic2dwYi1zdWJzLWZpcnN0LW5hbWUiO3M6MTE6InBsYWNlaG9sZGVyIjtzOjEwOiJGaXJzdCBuYW1lIjtzOjU6ImNsYXNzIjtzOjQ0OiJqcy1zdWJzLXRleHQtaW5wdXRzIGpzLXN1YnMtZmlyc3QtbmFtZS1pbnB1dCI7czoyNDoiZGF0YS1lcnJvci1tZXNzYWdlLWNsYXNzIjtzOjM0OiJzZ3BiLXN1YnMtZmlyc3QtbmFtZS1lcnJvci1tZXNzYWdlIjt9czo1OiJzdHlsZSI7YTo3OntzOjU6IndpZHRoIjtzOjU6IjMwMHB4IjtzOjY6ImhlaWdodCI7czo0OiI0MHB4IjtzOjEyOiJib3JkZXItd2lkdGgiO3M6MzoiMnB4IjtzOjEyOiJib3JkZXItY29sb3IiO3M6NzoiI0NDQ0NDQyI7czoxNjoiYmFja2dyb3VuZC1jb2xvciI7czo3OiIjRkZGRkZGIjtzOjU6ImNvbG9yIjtzOjc6IiMwMDAwMDAiO3M6MTI6ImF1dG9jb21wbGV0ZSI7czozOiJvZmYiO31zOjIxOiJlcnJvck1lc3NhZ2VCb3hTdHlsZXMiO3M6NToiMzAwcHgiO31zOjk6Imxhc3QtbmFtZSI7YTo0OntzOjY6ImlzU2hvdyI7czoxOiIxIjtzOjU6ImF0dHJzIjthOjY6e3M6NDoidHlwZSI7czo0OiJ0ZXh0IjtzOjEzOiJkYXRhLXJlcXVpcmVkIjtzOjA6IiI7czo0OiJuYW1lIjtzOjE5OiJzZ3BiLXN1YnMtbGFzdC1uYW1lIjtzOjExOiJwbGFjZWhvbGRlciI7czo5OiJMYXN0IG5hbWUiO3M6NToiY2xhc3MiO3M6NDM6ImpzLXN1YnMtdGV4dC1pbnB1dHMganMtc3Vicy1sYXN0LW5hbWUtaW5wdXQiO3M6MjQ6ImRhdGEtZXJyb3ItbWVzc2FnZS1jbGFzcyI7czozMzoic2dwYi1zdWJzLWxhc3QtbmFtZS1lcnJvci1tZXNzYWdlIjt9czo1OiJzdHlsZSI7YTo3OntzOjU6IndpZHRoIjtzOjU6IjMwMHB4IjtzOjY6ImhlaWdodCI7czo0OiI0MHB4IjtzOjEyOiJib3JkZXItd2lkdGgiO3M6MzoiMnB4IjtzOjEyOiJib3JkZXItY29sb3IiO3M6NzoiI0NDQ0NDQyI7czoxNjoiYmFja2dyb3VuZC1jb2xvciI7czo3OiIjRkZGRkZGIjtzOjU6ImNvbG9yIjtzOjc6IiMwMDAwMDAiO3M6MTI6ImF1dG9jb21wbGV0ZSI7czozOiJvZmYiO31zOjIxOiJlcnJvck1lc3NhZ2VCb3hTdHlsZXMiO3M6NToiMzAwcHgiO31zOjQ6ImdkcHIiO2E6Njp7czo2OiJpc1Nob3ciO3M6MDoiIjtzOjU6ImF0dHJzIjthOjY6e3M6NDoidHlwZSI7czoxNDoiY3VzdG9tQ2hlY2tib3giO3M6MTM6ImRhdGEtcmVxdWlyZWQiO3M6MDoiIjtzOjQ6Im5hbWUiO3M6MTQ6InNncGItc3Vicy1nZHByIjtzOjU6ImNsYXNzIjtzOjM4OiJqcy1zdWJzLWdkcHItaW5wdXRzIGpzLXN1YnMtZ2Rwci1sYWJlbCI7czoyOiJpZCI7czoyMToic2dwYi1nZHByLWZpZWxkLWxhYmVsIjtzOjI0OiJkYXRhLWVycm9yLW1lc3NhZ2UtY2xhc3MiO3M6MjM6InNncGItZ2Rwci1lcnJvci1tZXNzYWdlIjt9czo1OiJzdHlsZSI7YToxOntzOjU6IndpZHRoIjtzOjU6IjMwMHB4Ijt9czo1OiJsYWJlbCI7czoxMjoiQWNjZXB0IFRlcm1zIjtzOjQ6InRleHQiO3M6MTM0OiJHdWFyZGlhbiBMaWJlcnR5IFZvaWNlIHdpbGwgdXNlIHRoZSBpbmZvcm1hdGlvbiB5b3UgcHJvdmlkZSBvbiB0aGlzIGZvcm0gdG8gYmUgaW4gdG91Y2ggd2l0aCB5b3UgYW5kIHRvIHByb3ZpZGUgdXBkYXRlcyBhbmQgbWFya2V0aW5nLiI7czoyMToiZXJyb3JNZXNzYWdlQm94U3R5bGVzIjtzOjU6IjMwMHB4Ijt9czoxNDoiaGlkZGVuLWNoZWNrZXIiO2E6Mzp7czo2OiJpc1Nob3ciO3M6MDoiIjtzOjU6ImF0dHJzIjthOjU6e3M6NDoidHlwZSI7czo2OiJoaWRkZW4iO3M6MTM6ImRhdGEtcmVxdWlyZWQiO3M6MDoiIjtzOjQ6Im5hbWUiO3M6MjQ6InNncGItc3Vicy1oaWRkZW4tY2hlY2tlciI7czo1OiJ2YWx1ZSI7czowOiIiO3M6NToiY2xhc3MiO3M6NDM6ImpzLXN1YnMtdGV4dC1pbnB1dHMganMtc3Vicy1sYXN0LW5hbWUtaW5wdXQiO31zOjU6InN0eWxlIjthOjM6e3M6ODoicG9zaXRpb24iO3M6ODoiYWJzb2x1dGUiO3M6NDoibGVmdCI7czo3OiItNTAwMHB4IjtzOjc6InBhZGRpbmciO3M6MToiMCI7fX1zOjY6InN1Ym1pdCI7YTozOntzOjY6ImlzU2hvdyI7czoxOiIxIjtzOjU6ImF0dHJzIjthOjY6e3M6NDoidHlwZSI7czo2OiJzdWJtaXQiO3M6NDoibmFtZSI7czoxNjoic2dwYi1zdWJzLXN1Ym1pdCI7czo1OiJ2YWx1ZSI7czo5OiJTdWJzY3JpYmUiO3M6MTA6ImRhdGEtdGl0bGUiO3M6OToiU3Vic2NyaWJlIjtzOjE5OiJkYXRhLXByb2dyZXNzLXRpdGxlIjtzOjE0OiJQbGVhc2Ugd2FpdC4uLiI7czo1OiJjbGFzcyI7czoxODoianMtc3Vicy1zdWJtaXQtYnRuIjt9czo1OiJzdHlsZSI7YTo5OntzOjU6IndpZHRoIjtzOjU6IjMwMHB4IjtzOjY6ImhlaWdodCI7czo0OiI0MHB4IjtzOjE2OiJiYWNrZ3JvdW5kLWNvbG9yIjtzOjE4OiIjY2QxNzEzICFpbXBvcnRhbnQiO3M6NToiY29sb3IiO3M6NzoiI0ZGRkZGRiI7czoxMzoiYm9yZGVyLXJhZGl1cyI7czoxNDoiMHB4ICFpbXBvcnRhbnQiO3M6MTI6ImJvcmRlci13aWR0aCI7czoxNDoiMHB4ICFpbXBvcnRhbnQiO3M6MTI6ImJvcmRlci1jb2xvciI7czoxODoiIzRDQUY1MCAhaW1wb3J0YW50IjtzOjE0OiJ0ZXh0LXRyYW5zZm9ybSI7czoxNToibm9uZSAhaW1wb3J0YW50IjtzOjEyOiJib3JkZXItc3R5bGUiO3M6NToic29saWQiO319fXM6MjU6InNncGItZW5hYmxlLXBvcHVwLW92ZXJsYXkiO3M6Mjoib24iO3M6MjI6InNncGItYnV0dG9uLWltYWdlLWRhdGEiO3M6MDoiIjtzOjI2OiJzZ3BiLWJhY2tncm91bmQtaW1hZ2UtZGF0YSI7czowOiIiO3M6MTQ6InNncGJDb25kaXRpb25zIjtOO30=">
<div class="sgpb-popup-builder-content-721089 sgpb-popup-builder-content-html"><style></style><div class="sgpb-subs-form-721089 sgpb-subscription-form"> <div class="subs-form-messages sgpb-alert sgpb-alert-success sg-hide-element">
<p>You have successfully subscribed to the newsletter</p>
</div>
<div class="subs-form-messages sgpb-alert sgpb-alert-danger sg-hide-element">
<p>There was an error while trying to send your request. Please try again.</p>
</div>
<form class="sgpb-form" id="sgpb-form" method="post"><div class="sgpb-form-wrapper"> <div class="sgpb-inputs-wrapper js-email-wrapper js-sgpb-form-field-email-wrapper ">
<input type="email" data-required="1" name="sgpb-subs-email" placeholder="Email *" class="js-subs-text-inputs js-subs-email-input" data-error-message-class="sgpb-subs-email-error-message" style="width:300px; height:40px; border-width:2px; border-color:#CCCCCC; background-color:#FFFFFF; color:#000000; autocomplete:off; "><div class='sgpb-subs-email-error-message'></div> </div>
<div class="sgpb-inputs-wrapper js-first-name-wrapper js-sgpb-form-field-first-name-wrapper ">
<input type="text" data-required="1" name="sgpb-subs-first-name" placeholder="First name" class="js-subs-text-inputs js-subs-first-name-input" data-error-message-class="sgpb-subs-first-name-error-message" style="width:300px; height:40px; border-width:2px; border-color:#CCCCCC; background-color:#FFFFFF; color:#000000; autocomplete:off; "><div class='sgpb-subs-first-name-error-message'></div> </div>
<div class="sgpb-inputs-wrapper js-last-name-wrapper js-sgpb-form-field-last-name-wrapper ">
<input type="text" data-required="" name="sgpb-subs-last-name" placeholder="Last name" class="js-subs-text-inputs js-subs-last-name-input" data-error-message-class="sgpb-subs-last-name-error-message" style="width:300px; height:40px; border-width:2px; border-color:#CCCCCC; background-color:#FFFFFF; color:#000000; autocomplete:off; "><div class='sgpb-subs-last-name-error-message'></div> </div>
<div class="sgpb-inputs-wrapper js-gdpr-wrapper js-sgpb-form-field-gdpr-wrapper sg-js-hide">
<div class="sgpb-gdpr-label-wrapper" style="color:; width:300px; "><input type="checkbox" data-required="" name="sgpb-subs-gdpr" class="js-subs-gdpr-inputs js-subs-gdpr-label" id="sgpb-gdpr-field-label" data-error-message-class="sgpb-gdpr-error-message"><label class="js-login-remember-me-label-edit" for="sgpb-gdpr-field-label">Accept Terms</label><div class="sgpb-gdpr-error-message"></div></div><div class="sgpb-alert-info sgpb-alert sgpb-gdpr-info js-subs-text-checkbox sgpb-gdpr-text-js" style="color:; width:300px; ">Guardian Liberty Voice will use the information you provide on this form to be in touch with you and to provide updates and marketing.</div> </div>
<div class="sgpb-inputs-wrapper js-hidden-checker-wrapper js-sgpb-form-field-hidden-checker-wrapper sg-js-hide">
<input type="hidden" data-required="" name="sgpb-subs-hidden-checker" value="" class="js-subs-text-inputs js-subs-last-name-input" style="position:absolute; left:-5000px; padding:0; "><div class='sgpb-subs-hidden-checker-error-message'></div> </div>
<div class="sgpb-inputs-wrapper js-submit-wrapper js-sgpb-form-field-submit-wrapper ">
<input type="submit" name="sgpb-subs-submit" value="Subscribe" data-title="Subscribe" data-progress-title="Please wait..." class="js-subs-submit-btn" style="width:300px; height:40px; background-color:#cd1713 !important; color:#FFFFFF; border-radius:0px !important; border-width:0px !important; border-color:#4CAF50 !important; text-transform:none !important; border-style:solid; "><div class='sgpb-subs-submit-error-message'></div> </div>
</div></form></div><script type="text/javascript">var sgpbSubsValidateObj721089 = { rules: { "sgpb-subs-email": {required: true, email: true},"sgpb-subs-first-name" : "required"},messages: { "sgpb-subs-email": {
					"required": "This field is required.",
					"email": "Please enter a valid email address."
				},"sgpb-subs-first-name": "This field is required."}};</script> <style type="text/css">
				.sgpb-subs-form-721089 {background-color: rgba(255,255,255,0.8);padding: 2px}
				.sgpb-subs-form-721089 .js-subs-text-inputs::-webkit-input-placeholder {color: #CCCCCC;font-weight: lighter;}
				.sgpb-subs-form-721089 .js-subs-text-inputs::-moz-placeholder {color:#CCCCCC;font-weight: lighter;}
				.sgpb-subs-form-721089 .js-subs-text-inputs:-ms-input-placeholder {color:#CCCCCC;font-weight: lighter;} /* ie */
				.sgpb-subs-form-721089 .js-subs-text-inputs:-moz-placeholder {color:#CCCCCC;font-weight: lighter;}
			</style>
</div>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/guardianlv.com\/2020\/11\/heisman-race-who-is-walking-away-with-it-video\/":721835};
	</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/guardianlv.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.5.3' id='jquerytools-js'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.6.3' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='smush-lazy-load-js-after'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<iframe scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src="https://widgets.wp.com/likes/master.html?ver=202048#ver=202048" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'33247223',post:'721835',tz:'-6',srv:'guardianlv.com'} ]);
	_stq.push([ 'clickTrackerInit', '33247223', '721835' ]);
</script>
</div> 
</div>
</div>
</div>
</footer>
</div>
</body>
</html>