<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://guardianlv.com/xmlrpc.php"><title>6 Shot, 1 Killed After Funeral in Tulare County, California - Guardian Liberty Voice</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://guardianlv.com/2020/03/6-shot-1-killed-after-funeral-in-tulare-county-california/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="6 Shot, 1 Killed After Funeral in Tulare County, California - Guardian Liberty Voice" />
<meta property="og:description" content="After a shooting occurred at a party near a skate park in Tulare County, California late Wednesday night, March 4, 2020, one was left dead and five were wounded. A 23-year-old man is dead. His name has not been released. Among the five others who were shot were a 7-year-old girl suffering from multiple gunshot &hellip;" />
<meta property="og:url" content="https://guardianlv.com/2020/03/6-shot-1-killed-after-funeral-in-tulare-county-california/" />
<meta property="og:site_name" content="Guardian Liberty Voice" />
<meta property="article:author" content="www.facebook.com/classicaljazz76" />
<meta property="article:tag" content="shot" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2020-03-05T15:45:46+00:00" />
<meta property="article:modified_time" content="2020-03-05T15:46:36+00:00" />
<meta property="og:updated_time" content="2020-03-05T15:46:36+00:00" />
<meta property="fb:app_id" content="607669029702726" />
<meta property="og:image" content="https://guardianlv.com/wp-content/uploads/2020/03/6-Shot-1-Killed-After-Funeral-in-Tulare-County-California-650x433.jpg" />
<meta property="og:image:secure_url" content="https://guardianlv.com/wp-content/uploads/2020/03/6-Shot-1-Killed-After-Funeral-in-Tulare-County-California-650x433.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="433" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="After a shooting occurred at a party near a skate park in Tulare County, California late Wednesday night, March 4, 2020, one was left dead and five were wounded. A 23-year-old man is dead. His name has not been released. Among the five others who were shot were a 7-year-old girl suffering from multiple gunshot [&hellip;]" />
<meta name="twitter:title" content="6 Shot, 1 Killed After Funeral in Tulare County, California - Guardian Liberty Voice" />
<meta name="twitter:image" content="https://guardianlv.com/wp-content/uploads/2020/03/6-Shot-1-Killed-After-Funeral-in-Tulare-County-California.jpg" />
<meta name="twitter:creator" content="@classicaljazz76" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://guardianlv.com/#website","url":"https://guardianlv.com/","name":"Guardian Liberty Voice","inLanguage":"en-US","description":"Breaking news, original content covering U.S. news, politics, entertainment, sports, world news, technology, health, science, movie and TV reviews, opinion, religion and blogs.","potentialAction":{"@type":"SearchAction","target":"https://guardianlv.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://guardianlv.com/2020/03/6-shot-1-killed-after-funeral-in-tulare-county-california/#primaryimage","inLanguage":"en-US","url":"https://guardianlv.com/wp-content/uploads/2020/03/6-Shot-1-Killed-After-Funeral-in-Tulare-County-California.jpg","width":2048,"height":1365,"caption":"shot"},{"@type":"WebPage","@id":"https://guardianlv.com/2020/03/6-shot-1-killed-after-funeral-in-tulare-county-california/#webpage","url":"https://guardianlv.com/2020/03/6-shot-1-killed-after-funeral-in-tulare-county-california/","name":"6 Shot, 1 Killed After Funeral in Tulare County, California - Guardian Liberty Voice","isPartOf":{"@id":"https://guardianlv.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://guardianlv.com/2020/03/6-shot-1-killed-after-funeral-in-tulare-county-california/#primaryimage"},"datePublished":"2020-03-05T15:45:46+00:00","dateModified":"2020-03-05T15:46:36+00:00","author":{"@id":"https://guardianlv.com/#/schema/person/ab5fbef9bb6f0f7afaa0bcdf60e05db8"}},{"@type":["Person"],"@id":"https://guardianlv.com/#/schema/person/ab5fbef9bb6f0f7afaa0bcdf60e05db8","name":"Jeanette Smith","image":{"@type":"ImageObject","@id":"https://guardianlv.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ac0fe08c7d3035e03f87acef630d0402?s=96&d=mm&r=g","caption":"Jeanette Smith"},"description":"Jeanette Smith is one of the educators for The News School. She takes pride in being the self-proclaimed Boot Camp Cheerleader. She is always beefing up her editing skills. In her free time, she is writing a thriller novel about a female psychopath.\r\nPolitics amuses Jeanette.","sameAs":["www.facebook.com/classicaljazz76","https://twitter.com/classicaljazz76"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Guardian Liberty Voice &raquo; Feed" href="https://guardianlv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guardian Liberty Voice &raquo; Comments Feed" href="https://guardianlv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guardian Liberty Voice &raquo; 6 Shot, 1 Killed After Funeral in Tulare County, California Comments Feed" href="https://guardianlv.com/2020/03/6-shot-1-killed-after-funeral-in-tulare-county-california/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/guardianlv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://guardianlv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css' href='https://guardianlv.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='glv-authorsdisplaydefault-stylesheet-css' href='https://guardianlv.com/wp-content/plugins/glv-newssuite/modules/authorsdisplay/style_default.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css' href='https://guardianlv.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css' href='https://guardianlv.com/wp-content/themes/advanced-newspaper/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://guardianlv.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css' href='https://guardianlv.com/wp-content/themes/advanced-newspaper/framework/functions/css/shortcodes.css?ver=5.3.2' type='text/css' media='all' />
<script src="https://guardianlv.com/wp-content/cache/minify/17be6.js"></script>
<link rel='https://api.w.org/' href='https://guardianlv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://guardianlv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://guardianlv.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://guardianlv.com/?p=715104' />
<link rel="alternate" type="application/json+oembed" href="https://guardianlv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguardianlv.com%2F2020%2F03%2F6-shot-1-killed-after-funeral-in-tulare-county-california%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://guardianlv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguardianlv.com%2F2020%2F03%2F6-shot-1-killed-after-funeral-in-tulare-county-california%2F&#038;format=xml" />

<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/Guardianlvcom/ROS/tags.js"></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/Guardianlvcom/Mobile/tags.js"></script>
<script type="text/javascript">
            var is_generate_preprovision = false;
            var ajaxurl = 'https://guardianlv.com/wp-admin/admin-ajax.php';
            var is_poopy = false;
            var timer_interval = 60000;
        </script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="shortcut icon" href="https://guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-favicon1.png" />

<style type="text/css">
.comment_container p{word-break: break-word;}
#media_image-2 img{margin-bottom:0!important;}
div.ginput_complex.ginput_container.gf_name_has_2 span{float:left;}
.social-sharethis-post a{margin:6px!important;float: left !important;}
#header .logo{margin:10px auto 0;}
.gf_progressbar p{display:none!important;}
#header .logo h1{margin-bottom:0!important;}
#header .logo-banner.logo{margin:20px auto 0px!important;}
#input_8_5_5_label, form br{display:none;}
.widebox .address_zip{width:100%!important}
.gf_right_half{padding-right:5px;}
.gform_wrapper .top_label li.gfield.gf_left_half, .gform_wrapper .top_label li.gfield.gf_right_half{width: 49%;}
#custom_html-4 p{margin:0!important;}
/*
@media only screen and (min-width: 786px) {
#header .logo-banner.logo  {
margin-top :20px!important;}
}*/</style>
<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://guardianlv.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://guardianlv.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8e31f9d2-bafd-420b-8e61-91a60580eb05';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://guardianlv.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-31758845-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-31758845-1');
</script>
</head>
<body class="post-template-default single single-post postid-715104 single-format-standard body-default wpb-js-composer js-comp-ver-5.5.5 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="container">
<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="row">
<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mastheadnav">
<li><span class="arrow-right"></span></li>
<li id="menu-item-707121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707121"><a href="https://guardianlv.com/team/">GLV Team</a></li>
<li id="menu-item-453234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453234"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comentertainment/tvmovie-reviews/">TV/Movie Reviews</a></li>
<li id="menu-item-28898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28898"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/humor/">Humor</a></li>
<li id="menu-item-138381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138381"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/art-2/">Arts</a></li>
<li id="menu-item-28900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28900"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/movies/">Movies</a></li>
<li id="menu-item-28901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28901"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/music/">Music</a></li>
<li id="menu-item-595624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595624"><a href="https://guardianlv.com/category/httpguardianlv-comentertainment/fashion-httpguardianlv-comentertainment/">Fashion</a></li>
<li id="menu-item-582230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582230"><a href="https://guardianlv.com/category/httpguardianlv-comeducation/if-you-ask-me/">If You Ask Me</a></li>
<li id="menu-item-582503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582503"><a href="https://guardianlv.com/category/opinion-httpguardianlv-comentertainment/emancipation/">Emancipation</a></li>
<li id="menu-item-582504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582504"><a href="https://guardianlv.com/category/editorials/common-sense/">Common Sense</a></li>
<li id="menu-item-28885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28885"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/contact-us/">Contact Us</a></li>
<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
<li class="pull-right"></li>
</ul>
</nav>

<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title">Search in Site</h4>
</div>
<div class="modal-body">
<form action="https://guardianlv.com/">
<div class="input-prepend">
<label>To search in site, type your keyword and hit enter</label>
<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
</div>
</form>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div> </div>
<div class="row">
<div class="col-lg-12">
<div id="header">
<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:0px 0px 0px 0px;">
<h1>
<a href="https://guardianlv.com/" title="Breaking news, original content covering U.S. news, politics, entertainment, sports, world news, technology, health, science, movie and TV reviews, opinion, religion and blogs.">
<img src="https://guardianlv.com/wp-content/uploads/2015/07/guardianlibertyvoice-logo.png" alt="Guardian Liberty Voice" title="Guardian Liberty Voice" />
</a>
</h1>
</div>
<div class="header-ad pull-right logo-banner">
<aside id="custom_html-27" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><p><a href="https://guardianlv.com/phalanx-family-services/"><img src="https://guardianlv.com/wp-content/uploads/2020/02/CHA_HOUSING.jpg" /></a></p>
</div></div></aside>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
<div class="row site-nav">
<div class="col-lg-12">
<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mainnav responsive_menu">
<li><a href="https://guardianlv.com/">HOME</a></li>
<li id="menu-item-77858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77858"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/worldnews/">World</a></li>
<li id="menu-item-77856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77856"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/usnews/">U.S.</a></li>
<li id="menu-item-77859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77859"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-combusiness/">Business</a></li>
<li id="menu-item-77860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77860"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/technology/">Technology</a></li>
<li id="menu-item-77857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77857"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comentertainment/">Entertainment</a></li>
<li id="menu-item-28853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28853"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/sports/">Sports</a></li>
<li id="menu-item-28854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28854"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/science/">Science</a></li>
<li id="menu-item-28855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28855"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/health/">Health</a></li>
<li id="menu-item-580460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580460"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comreligion/">Religion</a></li>
</ul>
</nav>
<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="subnav responsive_menu">
<li id="menu-item-28857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28857"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/breaking-news/">Breaking News!</a></li>
<li id="menu-item-28872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28872"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/politics/">Politics</a></li>
<li id="menu-item-28873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28873"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/politics/pl/">Political Left</a></li>
<li id="menu-item-28874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28874"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/politics/pr/">Political Right</a></li>
<li id="menu-item-509453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-509453"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/httpguardianlv-comeducation/">Education</a></li>
<li id="menu-item-28862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28862"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/usnews/nevadanews/">Nevada</a></li>
<li id="menu-item-28870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28870"><a target="_blank" rel="noopener noreferrer" href="https://guardianlv.com/category/usnews/nevadanews/lvnews/">Las Vegas</a></li>
<li id="menu-item-581256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581256"><a href="https://guardianlv.com/category/usnews/illinois/chicago/">Chicago</a></li>
<li id="menu-item-582195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582195"><a href="https://guardianlv.com/category/editorials/just-saying/">Just Saying</a></li>
<li id="menu-item-706882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706882"><a href="https://guardianlv.com/category/obit/">Obit</a></li>
</ul>
</nav>
</div>
</div>
</header>
<div class="row default">
<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="post-lead">
<h1 class="entry-title single-post-title" itemprop="headline">
6 Shot, 1 Killed After Funeral in Tulare County, California </h1>
<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://guardianlv.com/author/smith-j/" rel="author" class="fn" itemprop="name">Jeanette Smith</a></span> on <time class="published updated" itemprop="datePublished" datetime="March 5, 2020T9:45 am">March 5, 2020</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://guardianlv.com/2020/03/6-shot-1-killed-after-funeral-in-tulare-county-california/#respond">No Comment</a></span></p> </div>
</div>
</div>
<section class="article-wrapper">
<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-715104 post type-post status-publish format-standard has-post-thumbnail hentry category-httpguardianlv-com category-usnews tag-shot last_archivepost">
<div class="social-sharethis-post">
<a href="https://www.facebook.com/sharer.php?u=https://guardianlv.com/2020/03/6-shot-1-killed-after-funeral-in-tulare-county-california/&t=6 Shot, 1 Killed After Funeral in Tulare County, California" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
<i class="fa fa-facebook pull-left"></i>
</a>
<a href="https://twitter.com/home?status=6 Shot, 1 Killed After Funeral in Tulare County, California => https://guardianlv.com/2020/03/6-shot-1-killed-after-funeral-in-tulare-county-california/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
<i class="fa fa-twitter pull-left"></i>
</a>
<a href="https://plus.google.com/share?url=https://guardianlv.com/2020/03/6-shot-1-killed-after-funeral-in-tulare-county-california/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
<i class="fa fa-google-plus pull-left"></i>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://guardianlv.com/2020/03/6-shot-1-killed-after-funeral-in-tulare-county-california/&title=6 Shot, 1 Killed After Funeral in Tulare County, California&summary=&source=Guardian Liberty Voice" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
<i class="fa fa-linkedin pull-left"></i>
</a>
<a class="pull-right" href="/cdn-cgi/l/email-protection#36095b575f5a42590c094543545c5355420b71435744525f57581304067a5f545344424f13040660595f555313040613057713040610575b460d5459524f0b7f130406445355595b5b535852130406425e5f4513040646575153130577130406181306776f5943130406555758130406445357521304065f4213040659581305771304065e4242464513057713047013047051435744525f57585a401855595b130470040604061304700605130470001b455e59421b071b5d5f5a5a53521b57504253441b5043585344575a1b5f581b42435a5744531b55594358424f1b55575a5f505944585f57130470" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
<i class="fa fa-envelope-o pull-left"></i>
</a>
<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
<i class="fa fa-print pull-left"></i>
</a>
</div>
<div class="clearfix"></div>
<div class="entry-content" itemprop="text"><p><img class="aligncenter size-large wp-image-715106" title="6 Shot, 1 Killed After Funeral in Tulare County, California" src="https://guardianlv.com/wp-content/uploads/2020/03/6-Shot-1-Killed-After-Funeral-in-Tulare-County-California-650x433.jpg" alt="shot" width="650" height="433" srcset="https://guardianlv.com/wp-content/uploads/2020/03/6-Shot-1-Killed-After-Funeral-in-Tulare-County-California-650x433.jpg 650w, https://guardianlv.com/wp-content/uploads/2020/03/6-Shot-1-Killed-After-Funeral-in-Tulare-County-California-450x300.jpg 450w, https://guardianlv.com/wp-content/uploads/2020/03/6-Shot-1-Killed-After-Funeral-in-Tulare-County-California-150x100.jpg 150w, https://guardianlv.com/wp-content/uploads/2020/03/6-Shot-1-Killed-After-Funeral-in-Tulare-County-California-768x512.jpg 768w, https://guardianlv.com/wp-content/uploads/2020/03/6-Shot-1-Killed-After-Funeral-in-Tulare-County-California-1536x1024.jpg 1536w, https://guardianlv.com/wp-content/uploads/2020/03/6-Shot-1-Killed-After-Funeral-in-Tulare-County-California-570x380.jpg 570w, https://guardianlv.com/wp-content/uploads/2020/03/6-Shot-1-Killed-After-Funeral-in-Tulare-County-California-701x467.jpg 701w, https://guardianlv.com/wp-content/uploads/2020/03/6-Shot-1-Killed-After-Funeral-in-Tulare-County-California-1067x711.jpg 1067w, https://guardianlv.com/wp-content/uploads/2020/03/6-Shot-1-Killed-After-Funeral-in-Tulare-County-California.jpg 2048w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>After a shooting occurred at a party near a skate park in Tulare County, California late Wednesday night, March 4, 2020, one was left dead and five were wounded.</p>
<p>A 23-year-old man is dead. His name has not been released. Among the five others who were shot were a 7-year-old girl suffering from multiple gunshot wounds. Two other adult males and two adult females were also shot, according to police.</p>
<p>The condition of the other shooting victims is unknown at this time, according to Tulare Police Sgt. Edward Hinojosa who spoke at a press conference early Thursday morning.</p>
<p>Police stated that a “solo suspect shooter” walked up to the party and opened fire. The shooter fired multiple rounds and is not in custody.<br />
There is little known about the suspect, but Hinojosa said he believes the shooting could have been gang-related. However, the victims’ affiliations are not clear.</p>
<p>The incident took place in an apartment complex near a skate park at Tulare and I Street during a celebration of life party for someone who was buried Wednesday. There were 60 people at the party.</p>
<p>By Jeanette Vietti</p>
<p>Sources:</p>
<p><strong>ABC:</strong> 1 dead, multiple other shot near skate park in California<br />
<strong>WABL Radio:</strong> One dead, multiple other shot near skate park in California<br />
<strong>WABI 5:</strong> Tulare, California police: 6 shot, 1 killed after funeral</p>
<p>Image Courtesy of Garen M.&#8217;s Flickr Page &#8211; Creative Commons License</p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="https://guardianlv.com/tag/shot/" rel="tag">shot</a></p>
<div class="single_postmeta">
<p><img alt='' src='https://secure.gravatar.com/avatar/ac0fe08c7d3035e03f87acef630d0402?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ac0fe08c7d3035e03f87acef630d0402?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">6 Shot, 1 Killed After Funeral in Tulare County, California</strong> added by <a href="https://guardianlv.com/author/smith-j/" rel="author" class="author vcard"><span class="fn">Jeanette Smith</span></a> on <time class="published updated" itemprop="datePublished" datetime="2020-03-05T09:45">March 5, 2020</time><br /><a class="block" href="https://guardianlv.com/author/smith-j/">View all posts by Jeanette Smith &rarr;</a></p>
</div>
</div> <meta content="2020-03-05T09:45" itemprop="datePublished">
</article>
<aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><p></p>
<div id="contentad622858"></div>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "440c396f-3561-4a33-985f-879a46a8d585",
            d: "Z3VhcmRpYW5sdi5jb20=",
            wid: "622858",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad622858").appendChild(s);
    })(document);
</script></p>
</div></div></aside>
<div id="comments" class="gabfire-comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/6-shot-1-killed-after-funeral-in-tulare-county-california/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://guardianlv.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value="" /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='715104' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</section>
</main>
<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
<div class="theiaStickySidebar">
<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner"> <h3 class="widgettitle">Recent Posts</h3>
<ul>
<li>
<a href="https://guardianlv.com/2020/03/6-shot-1-killed-after-funeral-in-tulare-county-california/" aria-current="page">6 Shot, 1 Killed After Funeral in Tulare County, California</a>
<span class="post-date">March 5, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/03/bumblebees-brains-are-being-affected-by-pesticides/">Bumblebees&#8217; Brains Are Being Affected by Pesticides</a>
<span class="post-date">March 5, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/03/laura-caldwell-author-and-advocate-for-the-innocent-dies-at-age-52/">Laura Caldwell, Author and Advocate for the Innocent, Dies at Age 52</a>
<span class="post-date">March 5, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/03/disneys-new-ride-features-mickey-minnie-video/">Disney&#8217;s New Ride Features Mickey &#038; Minnie [Video]</a>
<span class="post-date">March 5, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/03/3-democratic-presidential-candidates-remain-after-super-tuesday/">3 Democratic Presidential Candidates Remain After Super Tuesday</a>
<span class="post-date">March 4, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/03/pastor-says-tithe-paying-christians-are-protected-from-coronavirus/">Pastor Claims Tithe-Paying Christians Are Protected From Coronavirus</a>
<span class="post-date">March 4, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/03/nene-leakes-admits-secret-leaked-by-wendy-williams-not-a-big-deal/">NeNe Leakes Admits &#8216;Secret&#8217; Leaked by Wendy Williams Not a Big Deal</a>
<span class="post-date">March 4, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/03/bobbie-battista-former-cnn-anchor-dies-at-age-67/">Bobbie Battista, Former CNN Anchor, Dies at Age 67</a>
<span class="post-date">March 4, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/03/james-lipton-host-of-inside-the-actors-studio-dies-at-93/">James Lipton, Host Of &#8220;Inside the Actors Studio,&#8221; Dies at 93</a>
<span class="post-date">March 4, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/03/influenza-hits-us-harder-than-coronavirus/">Influenza Hits US Harder Than Coronavirus</a>
<span class="post-date">March 3, 2020</span>
</li>
<li>
<a href="https://guardianlv.com/2020/03/jack-welch-former-ceo-and-chairman-of-ge-passed-away/">Jack Welch Former CEO and Chairman of GE Passed Away</a>
<span class="post-date">March 2, 2020</span>
</li>
</ul>
</div></aside>
</div>
</div>
</div> </div>
<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="row footercats">
<div class="col-md-12">
<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<li id="menu-item-29237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29237"><a href="https://guardianlv.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-29238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29238"><a href="https://guardianlv.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-29241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29241"><a href="https://guardianlv.com/contact-us/trademarks/">Legal</a></li>
<li id="menu-item-30575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30575"><a href="https://guardianlv.com/sitemap.xml">SiteMap</a></li>
<li id="menu-item-84135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84135"><a href="https://guardianlv.com/about-us/">About Us</a></li>
<li id="menu-item-494925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-494925"><a href="http://mediakit.guardianlv.com/">Media Kit</a></li>
</ul>
</div>
</div>
<div class="footer-firstrow row">
<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
</div>
<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
<aside id="custom_html-17" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><div id="contentad624614"></div>
<p><script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "414fd498-83da-472f-8cfe-f27c12a8c4c4",
            d: "Z3VhcmRpYW5sdi5jb20=",
            wid: "624614",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad624614").appendChild(s);
    })(document);
</script></p>
</div></div></aside>
<aside id="custom_html-20" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><p></p>
<div id="contentad624613"></div>
<p><script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "b66423ff-b015-4c87-841c-1c295b301a1d",
            d: "Z3VhcmRpYW5sdi5jb20=",
            wid: "624613",
            exitPop: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad624613").appendChild(s);
    })(document);
</script></p>
</div></div></aside>
</div>
<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
<aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"></div></div></aside>
</div>
</div>
<div class="row footer-meta-wrapper">
<div class="col-md-12">
<div class="footer-meta">
<div class="footer-metaleft pull-left">
&copy; 2020, <a href="#top" title="Guardian Liberty Voice" rel="home"><strong>&uarr;</strong> Guardian Liberty Voice</a> </div>
<div class="footer-metaleft pull-right">
<a href="https://guardianlv.com/wp-login.php?redirect_to=https%3A%2F%2Fguardianlv.com%2F2020%2F03%2F6-shot-1-killed-after-funeral-in-tulare-county-california%2F">Log in</a>
-
Powered by <a href="http://fracklemedia.com" target="_blank">Frackle Media</a>
<script src="https://guardianlv.com/wp-content/cache/minify/69f8c.js"></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'33247223',post:'715104',tz:'-6',srv:'guardianlv.com'} ]);
	_stq.push([ 'clickTrackerInit', '33247223', '715104' ]);
</script>
</div> 
</div>
</div>
</div>
</footer>
</div>
</body>
</html>
