<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<link rel="pingback" href="https://guardianlv.com/xmlrpc.php"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Maine Contemplates Viking-Style Funeral Pyres - Guardian Liberty Voice</title>
	<link rel="canonical" href="https://guardianlv.com/2021/03/maine-contemplates-viking-style-funeral-pyres/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Maine Contemplates Viking-Style Funeral Pyres - Guardian Liberty Voice" />
	<meta property="og:description" content="The state of Maine is contemplating allowing Viking-style funeral pyres. According to Maine&#8217;s Portland Press Herald — published on March 23, 2021 — Legislatures will be weighing whether or not to allow the ancient ritual of outdoor cremations. This would give many people in the Pine State the ability to celebrate their lives like a [&hellip;]" />
	<meta property="og:url" content="https://guardianlv.com/2021/03/maine-contemplates-viking-style-funeral-pyres/" />
	<meta property="og:site_name" content="Guardian Liberty Voice" />
	<meta property="article:author" content="https://www.facebook.com/sheenabean.dingledine/" />
	<meta property="article:published_time" content="2021-03-24T21:29:09+00:00" />
	<meta property="og:image" content="https://i2.wp.com/guardianlv.com/wp-content/uploads/2021/03/rsz_13552727170_daca20e4b3_k.jpg?fit=800%2C600&#038;ssl=1" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Sdingledine1" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Sheena Robertson">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://guardianlv.com/#website","url":"https://guardianlv.com/","name":"Guardian Liberty Voice","description":"Breaking news, original content covering U.S. news, politics, entertainment, sports, world news, technology, health, science, movie and TV reviews, opinion, religion and blogs.","potentialAction":[{"@type":"SearchAction","target":"https://guardianlv.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://guardianlv.com/2021/03/maine-contemplates-viking-style-funeral-pyres/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/guardianlv.com/wp-content/uploads/2021/03/rsz_13552727170_daca20e4b3_k.jpg?fit=800%2C600&ssl=1","width":800,"height":600,"caption":"Viking"},{"@type":"WebPage","@id":"https://guardianlv.com/2021/03/maine-contemplates-viking-style-funeral-pyres/#webpage","url":"https://guardianlv.com/2021/03/maine-contemplates-viking-style-funeral-pyres/","name":"Maine Contemplates Viking-Style Funeral Pyres - Guardian Liberty Voice","isPartOf":{"@id":"https://guardianlv.com/#website"},"primaryImageOfPage":{"@id":"https://guardianlv.com/2021/03/maine-contemplates-viking-style-funeral-pyres/#primaryimage"},"datePublished":"2021-03-24T21:29:09+00:00","dateModified":"2021-03-24T21:29:09+00:00","author":{"@id":"https://guardianlv.com/#/schema/person/8c2fc8c14f0a4c057f9c9ce21f5f0920"},"breadcrumb":{"@id":"https://guardianlv.com/2021/03/maine-contemplates-viking-style-funeral-pyres/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://guardianlv.com/2021/03/maine-contemplates-viking-style-funeral-pyres/"]}]},{"@type":"BreadcrumbList","@id":"https://guardianlv.com/2021/03/maine-contemplates-viking-style-funeral-pyres/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://guardianlv.com/","url":"https://guardianlv.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://guardianlv.com/2021/03/maine-contemplates-viking-style-funeral-pyres/","url":"https://guardianlv.com/2021/03/maine-contemplates-viking-style-funeral-pyres/","name":"Maine Contemplates Viking-Style Funeral Pyres"}}]},{"@type":"Person","@id":"https://guardianlv.com/#/schema/person/8c2fc8c14f0a4c057f9c9ce21f5f0920","name":"Sheena Robertson","image":{"@type":"ImageObject","@id":"https://guardianlv.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/77918be23331ebb01a22d56dbaf6256c?s=96&d=mm&r=g","caption":"Sheena Robertson"},"description":"My name is Sheena and I try to take each day as they come. Find the positivity in everything I can and live life to the best of my ability. I enjoy reading and writing. I love to let my creativity flow and to use my artistic talents when I can. The simple things in life get taken for granted, like stopping to smell the roses or to simply watch the clouds pass by. Finding strength in peaceful surroundings is one of my favorite passions.","sameAs":["https://www.facebook.com/sheenabean.dingledine/","https://www.linkedin.com/in/sheena-robertson-7460601b5/","https://twitter.com/Sdingledine1"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Guardian Liberty Voice &raquo; Feed" href="https://guardianlv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guardian Liberty Voice &raquo; Comments Feed" href="https://guardianlv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guardian Liberty Voice &raquo; Maine Contemplates Viking-Style Funeral Pyres Comments Feed" href="https://guardianlv.com/2021/03/maine-contemplates-viking-style-funeral-pyres/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/guardianlv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://guardianlv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://guardianlv.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='glv-authorsdisplaydefault-stylesheet-css'  href='https://guardianlv.com/wp-content/plugins/glv-newssuite/modules/authorsdisplay/style_default.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='glv-audiopostsdefault-stylesheet-css'  href='https://guardianlv.com/wp-content/plugins/glv-newssuite/modules/audioposts/style_default.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://guardianlv.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='ivory-search-styles-css'  href='https://guardianlv.com/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://guardianlv.com/wp-content/themes/advanced-newspaper/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='https://guardianlv.com/wp-content/themes/advanced-newspaper/framework/functions/css/shortcodes.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.7' id='cycle2-js'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.7' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.7' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.7' id='bootstrap-js'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.7' id='responsive-menu-js'></script>
<link rel="https://api.w.org/" href="https://guardianlv.com/wp-json/" /><link rel="alternate" type="application/json" href="https://guardianlv.com/wp-json/wp/v2/posts/731220" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://guardianlv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://guardianlv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://wp.me/p2fv7x-34dS' />
<link rel="alternate" type="application/json+oembed" href="https://guardianlv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguardianlv.com%2F2021%2F03%2Fmaine-contemplates-viking-style-funeral-pyres%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://guardianlv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguardianlv.com%2F2021%2F03%2Fmaine-contemplates-viking-style-funeral-pyres%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"F4vtv1DlQy20Y8", domain:"guardianlv.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=F4vtv1DlQy20Y8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.js .tmce-active .wp-editor-area{color:inherit!important;}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Add HTML code to the header or the footer.

For example, you can use the following code for loading the jQuery library from Google CDN:
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.0/jquery.min.js">

or the following one for loading the Bootstrap library from MaxCDN:
<link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/3.4.1/css/bootstrap.min.css" integrity="sha384-HSMxcRTRxnN+Bdg0JdbxYKrThecOKuH5zCYotlSAcp1+c8xmyTe9GYg1l9a69psu" crossorigin="anonymous"/>

-- End of the comment --> 

<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/Guardianlvcom/ROS/tags.js"></script>

<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/Guardianlvcom/Mobile/tags.js"></script><!-- end Simple Custom CSS and JS -->
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link rel='amphtml' href='https://guardianlv.com/2021/03/maine-contemplates-viking-style-funeral-pyres/amp/' /><link rel="shortcut icon" href="https://guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-favicon1.png"/>
<!-- Custom Styling -->
<style type="text/css">
body .container{overflow:hidden;}
@media (max-width: 390px) {
.container {
    width: 350px;
    max-width: 350px!important;
}}
.gab_headersearch{display:none!important;}
.comment_container p{word-break: break-word;}
#header .themequote .quote{max-height: 38px;}
#header .themequote .quote a{color: #333!important;}
#header  .quotetext{bottom:15px!important;}
#header .quoteleft{bottom:20px!important;}
#header .quoteright{bottom:24px!important;}
#subnews .featuredpost img{max-height:125px;width: 100%;}
footer .footer-firstrow{display:none}
#media_image-2 img{margin-bottom:0!important;}
div.ginput_complex.ginput_container.gf_name_has_2 span{float:left;}
.social-sharethis-post a{margin:6px!important;float: left !important;}
#wpcf7-f716097-p1134-o1 br{display:block!important;}
#header .logo{margin:10px auto 0;}
.gf_progressbar p{display:none!important;}
#header .logo h1{margin-bottom:0!important;}
#header .logo-banner.logo{margin:20px auto 0px!important;}
#input_8_5_5_label, form br{display:none;}
.widebox .address_zip{width:100%!important}
.gf_right_half{padding-right:5px;}
.gform_wrapper .top_label li.gfield.gf_left_half, .gform_wrapper .top_label li.gfield.gf_right_half{width: 49%;}
#custom_html-4 p{margin:0!important;}
/*
@media only screen and (min-width: 786px) {
#header .logo-banner.logo  {
margin-top :20px!important;}
}*/</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://guardianlv.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8e31f9d2-bafd-420b-8e61-91a60580eb05';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://guardianlv.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-logo1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-logo1.png?fit=99%2C99&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-logo1.png?fit=99%2C99&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/guardianlv.com/wp-content/uploads/2014/09/guardian-liberty-voice-logo1.png?fit=99%2C99&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.footercats li{min-width: 12%;
    float: left;
    text-align: left;font-family: arial;}
.logo{height:auto!important;margin-top:-10px!important;}
.astm-search-menu{float:right!important;}
.astm-search-menu a, .astm-search-menu form{display:inline-block!important;}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-31758845-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-31758845-1');
</script>


</head>

<body class="post-template-default single single-post postid-731220 single-format-standard advanced-newspaper body-default wpb-js-composer js-comp-ver-6.5.0 vc_responsive elementor-default elementor-kit-731047" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
					<li id="menu-item-707121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707121"><a href="https://guardianlv.com/team/">GLV Team</a></li>
<li id="menu-item-728500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-728500"><a href="https://guardianlv.com/about-us/">About Us</a></li>
<li id="menu-item-727573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-727573"><a href="https://guardianlv.com/blog">Blog</a></li>
<li id="menu-item-453234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453234"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/httpguardianlv-comentertainment/tvmovie-reviews/">TV/Movie Reviews</a></li>
<li id="menu-item-28898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28898"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/humor/">Humor</a></li>
<li id="menu-item-138381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138381"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/art-2/">Arts</a></li>
<li id="menu-item-28900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28900"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/movies/">Movies</a></li>
<li id="menu-item-28901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28901"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/music/">Music</a></li>
<li id="menu-item-595624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595624"><a href="https://guardianlv.com/category/httpguardianlv-comentertainment/fashion-httpguardianlv-comentertainment/">Fashion</a></li>
<li id="menu-item-582503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582503"><a href="https://guardianlv.com/category/opinion-httpguardianlv-comentertainment/emancipation/">Emancipation</a></li>
<li id="menu-item-582504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582504"><a href="https://guardianlv.com/category/editorials/common-sense/">Common Sense</a></li>
<li id="menu-item-28885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28885"><a target="_blank" rel="noopener" href="https://guardianlv.com/contact-us/">Contact Us</a></li>
<li class=" astm-search-menu is-menu is-dropdown menu-item"><a href="#" aria-label="Search Icon Link"><svg width="20" height="20" class="search-icon" role="img" viewBox="2 9 20 5" focusable="false" aria-label="Search">
						<path class="search-icon-path" d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></a><form  class="is-search-form is-form-style is-form-style-3 is-form-id-0 " action="https://guardianlv.com/" method="get" role="search" ><label for="is-search-input-0"><span class="is-screen-reader-text">Search for:</span><input  type="search" id="is-search-input-0" name="s" value="" class="is-search-input" placeholder="Search here..." autocomplete="off" /></label><button type="submit" class="is-search-submit"><span class="is-screen-reader-text">Search Button</span><span class="is-search-icon"><svg focusable="false" aria-label="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></span></button></form><div class="search-close"></div></li>					 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://guardianlv.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
										
						<div class="themequote quoteleft">
						
															<span class="quoteimg hidden-sm">
									<a href="https://guardianlv.com/2021/03/irs-issues-a-new-batch-of-stimulus-payments/" rel="bookmark">										<img src="https://guardianlv.com/wp-content/uploads/2021/03/1IRS-Issues-a-New-Batch-of-Stimulus-Payments.jpg" alt="" />
									</a>								</span>
														
							<span class="quotetext">
							
								<span class="quotecaption">
									<a href="https://guardianlv.com/2021/03/irs-issues-a-new-batch-of-stimulus-payments/" rel="bookmark"></a>								</span>
								
								<span class="quote">
									<a href="https://guardianlv.com/2021/03/irs-issues-a-new-batch-of-stimulus-payments/" rel="bookmark">IRS Issues a New Batch of Stimulus Payments</a>								</span>
								
							</span>
						</div><!-- themequote quoteleft -->
						
						<div class="logo quotelogo" style="padding:0px 0px 0px 0px;">	
															<h1>
									<a href="https://guardianlv.com/" title="Breaking news, original content covering U.S. news, politics, entertainment, sports, world news, technology, health, science, movie and TV reviews, opinion, religion and blogs.">
										<img src="https://guardianlv.com/wp-content/uploads/2015/07/guardianlibertyvoice-logo.png" alt="Guardian Liberty Voice" title="Guardian Liberty Voice"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="themequote quoteright">
							
															<span class="quoteimg hidden-sm">
									<a href="https://guardianlv.com/2021/03/indigestion-affects-many-people/" rel="bookmark">										<img src="https://guardianlv.com/wp-content/uploads/2021/03/rsz_124119987_db21335e4f_k-e1616604077720.jpg" alt="" />
									</a>								</span>
														
							<span class="quotetext">
							
								<span class="quotecaption">
									<a href="https://guardianlv.com/2021/03/indigestion-affects-many-people/" rel="bookmark"></a>								</span>
								<span class="quote">
									<a href="https://guardianlv.com/2021/03/indigestion-affects-many-people/" rel="bookmark">Indigestion Affects Many People</a>								</span>
								
							</span>
							
						</div><!-- themequote quoteright -->
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="https://guardianlv.com/">HOME</a></li>
						<li id="menu-item-77858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77858"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/worldnews/">World</a></li>
<li id="menu-item-77856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-77856"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/usnews/">U.S.</a></li>
<li id="menu-item-77859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77859"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/httpguardianlv-combusiness/">Business</a></li>
<li id="menu-item-77860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77860"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/technology/">Technology</a></li>
<li id="menu-item-77857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77857"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/httpguardianlv-comentertainment/">Entertainment</a></li>
<li id="menu-item-28853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28853"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/sports/">Sports</a></li>
<li id="menu-item-28854" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28854"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/science/">Science</a></li>
<li id="menu-item-28855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28855"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/health/">Health</a></li>
<li id="menu-item-580460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580460"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/httpguardianlv-comreligion/">Religion</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-28857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28857"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/breaking-news/">Breaking News!</a></li>
<li id="menu-item-28872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28872"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/politics/">Politics</a></li>
<li id="menu-item-28873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28873"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/politics/pl/">Political Left</a></li>
<li id="menu-item-28874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28874"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/politics/pr/">Political Right</a></li>
<li id="menu-item-509453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-509453"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/httpguardianlv-comeducation/">Education</a></li>
<li id="menu-item-28862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28862"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/usnews/nevadanews/">Nevada</a></li>
<li id="menu-item-28870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28870"><a target="_blank" rel="noopener" href="https://guardianlv.com/category/usnews/nevadanews/lvnews/">Las Vegas</a></li>
<li id="menu-item-581256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581256"><a href="https://guardianlv.com/category/usnews/illinois/chicago/">Chicago</a></li>
<li id="menu-item-582195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582195"><a href="https://guardianlv.com/category/editorials/just-saying/">Just Saying</a></li>
<li id="menu-item-706882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706882"><a href="https://guardianlv.com/category/obit/">Obit</a></li>
	
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>

	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Maine Contemplates Viking-Style Funeral Pyres							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://guardianlv.com/author/robertson-s/" rel="author" class="fn" itemprop="name">Sheena Robertson</a></span> on <time class="published updated" itemprop="datePublished" datetime="March 24, 2021T4:29 pm">March 24, 2021</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://guardianlv.com/2021/03/maine-contemplates-viking-style-funeral-pyres/#respond">No Comment</a></span></p>						</div>
					</div>
				</div>			
						<div>
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-731220 post type-post status-publish format-standard has-post-thumbnail hentry category-httpguardianlv-com category-maine category-science tag-cremation tag-legislature tag-maine tag-tweet tag-viking last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=https://guardianlv.com/2021/03/maine-contemplates-viking-style-funeral-pyres/&t=Maine Contemplates Viking-Style Funeral Pyres" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Maine Contemplates Viking-Style Funeral Pyres => https://guardianlv.com/2021/03/maine-contemplates-viking-style-funeral-pyres/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=https://guardianlv.com/2021/03/maine-contemplates-viking-style-funeral-pyres/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://guardianlv.com/2021/03/maine-contemplates-viking-style-funeral-pyres/&title=Maine Contemplates Viking-Style Funeral Pyres&summary=&source=Guardian Liberty Voice" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Guardian%20Liberty%20Voice%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20https%3A%2F%2Fguardianlv.com%2F2021%2F03%2Fmaine-contemplates-viking-style-funeral-pyres%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text">
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label">Don't like to read?</div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Maine Contemplates Viking-Style Funeral Pyres. \r\n\r\nThe state of Maine is contemplating allowing Viking-style funeral pyres. According to Maine's Portland Press Herald \u2014 published on March 23, 2021 \u2014 Legislatures will be weighing whether or not to allow the ancient ritual of outdoor cremations.\r\n\r\nThis would give many people in the Pine State the ability to celebrate their lives like a Viking king or a Jedi \u2014 in a blaze of glory. For years this type of funeral pyre has been seen in numerous TV shows and movies. These depictions hold some form of truth, however, an outdoor cremation is not completely like one would see on film.\r\n\r\nIn order to perform a Viking-style funeral pyre, one will need a very high-temperature fire \u2014 1,000 Celsius (C) or 2,000 Fahrenheit (F). Typically wood burns at a temperature of around 400 to 600C. This translates to 1,100F. If the open cremation is held on a boat \u2014 as seen on TV \u2014 the water would lower the temperature of the fire. This would prevent the wood from ever reaching the charcoal stage.\r\n\r\nIn addition, the heat for the open cremation will need to be sustained for at least two hours. This would be extremely difficult to do if the wood fire is surrounded by water. Death rituals \u2014\u00a0 like the Viking-style funeral pyre \u2014 have been performed for many, many years. These rituals are generally designed to help the people left behind to come to terms with what has happened. It allows them to celebrate their loved one's life.\r\n\r\nMaine is not the first State to contemplate Viking-style funeral pyres. There are two sites in Colorado. Only one of these sites is open to the public. This site is limited to a maximum of 12 Viking-style open cremations a year.\r\n\r\nA nonprofit cemetery group called Good Ground, Great Beyond \u2014 formed in 2018 \u2014 has been trying to receive permission to hold Viking-style open cremations. The Good Ground, Great Beyond plan to hold these cremations \u2014 if they are permitted \u2014 on a 63-acre forested parcel in Dresden, Maine.\r\n\r\nIf Maine's Legislature's Health and Human Services Committee approves the bill then a nonprofit would be allowed to carry out a Viking-style open cremation. The only requirement for these types of cremations are:\r\n\r\n \tTo have at least 20 acres to perform the outdoor cremation.\r\n \tThese cremations are carried out one at a time.\r\n \tThen the ashes are scattered across the property.\r\n\r\nMany people feel this type of cremation could be extremely beneficial for the bereaving family and friends. One person \u2014 Paul Connolly \u2014 tweeted, \"Looks like I'll be spending my golden years back home in Maine!\" Another person \u2014 Rich Brooks \u2014 tweeted, \"I've finally decided on how I'd like my funeral to be held. Now I just need to choose a theme song.\"\r\n\r\nWritten by Sheena Robertson\r\n\r\nSources:\r\n\r\nLife in Norway: A Viking Funeral: Burial Rituals from the Norse Age; by Andrew McKay\r\n\r\nPortland Press Herald: Maine may allow Viking-style funeral pyres; by Steve Collins\r\n\r\nFeatured Image Courtesy of Vladimir Agafonkin's Flickr Page - Creative Commons License\r\n\r\n\u00a0\r\n\r\n\u00a0","pluginVersion":"3.0.4"};</script><div class="trinityAudioPlaceholder"></div>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><img loading="lazy" class="aligncenter size-large wp-image-731237" title="Maine Contemplates Viking-Style Funeral Pyres" src="https://i2.wp.com/guardianlv.com/wp-content/uploads/2021/03/rsz_13552727170_daca20e4b3_k.jpg?resize=650%2C488&#038;ssl=1" alt="Viking" width="650" height="488" srcset="https://i2.wp.com/guardianlv.com/wp-content/uploads/2021/03/rsz_13552727170_daca20e4b3_k.jpg?resize=650%2C488&amp;ssl=1 650w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2021/03/rsz_13552727170_daca20e4b3_k.jpg?resize=450%2C338&amp;ssl=1 450w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2021/03/rsz_13552727170_daca20e4b3_k.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2021/03/rsz_13552727170_daca20e4b3_k.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2021/03/rsz_13552727170_daca20e4b3_k.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2021/03/rsz_13552727170_daca20e4b3_k.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2021/03/rsz_13552727170_daca20e4b3_k.jpg?resize=119%2C89&amp;ssl=1 119w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2021/03/rsz_13552727170_daca20e4b3_k.jpg?resize=570%2C428&amp;ssl=1 570w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2021/03/rsz_13552727170_daca20e4b3_k.jpg?resize=701%2C526&amp;ssl=1 701w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2021/03/rsz_13552727170_daca20e4b3_k.jpg?w=800&amp;ssl=1 800w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /></p>
<p>The state of Maine is contemplating allowing Viking-style funeral pyres. According to Maine&#8217;s Portland Press Herald — published on March 23, 2021 — Legislatures will be weighing whether or not to allow the ancient ritual of outdoor cremations.</p>
<p>This would give many people in the Pine State the ability to celebrate their lives like a Viking king or a Jedi — in a blaze of glory. For years this type of funeral pyre has been seen in numerous TV shows and movies. These depictions hold some form of truth, however, an outdoor cremation is not completely like one would see on film.</p>
<p>In order to perform a Viking-style funeral pyre, one will need a very high-temperature fire — 1,000 Celsius (C) or 2,000 Fahrenheit (F). Typically wood burns at a temperature of around 400 to 600C. This translates to 1,100F. If the open cremation is held on a boat — as seen on TV — the water would lower the temperature of the fire. This would prevent the wood from ever reaching the charcoal stage.</p>
<p><img loading="lazy" class="alignleft size-medium wp-image-731239" title="Maine Contemplates Viking-Style Funeral Pyres" src="https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/03/Maine-Contemplates-Viking-Style-Funeral-Pyres.jpg?resize=450%2C377&#038;ssl=1" alt="Viking" width="450" height="377" srcset="https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/03/Maine-Contemplates-Viking-Style-Funeral-Pyres.jpg?resize=450%2C377&amp;ssl=1 450w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/03/Maine-Contemplates-Viking-Style-Funeral-Pyres.jpg?resize=150%2C126&amp;ssl=1 150w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/03/Maine-Contemplates-Viking-Style-Funeral-Pyres.jpg?resize=600%2C502&amp;ssl=1 600w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/03/Maine-Contemplates-Viking-Style-Funeral-Pyres.jpg?resize=200%2C167&amp;ssl=1 200w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/03/Maine-Contemplates-Viking-Style-Funeral-Pyres.jpg?resize=570%2C477&amp;ssl=1 570w, https://i0.wp.com/guardianlv.com/wp-content/uploads/2021/03/Maine-Contemplates-Viking-Style-Funeral-Pyres.jpg?w=614&amp;ssl=1 614w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" />In addition, the heat for the open cremation will need to be sustained for at least two hours. This would be extremely difficult to do if the wood fire is surrounded by water. Death rituals —  like the Viking-style funeral pyre — have been performed for many, many years. These rituals are generally designed to help the people left behind to come to terms with what has happened. It allows them to celebrate their loved one&#8217;s life.</p>
<p>Maine is not the first State to contemplate Viking-style funeral pyres. There are two sites in Colorado. Only one of these sites is open to the public. This site is limited to a maximum of 12 Viking-style open cremations a year.</p>
<p>A nonprofit cemetery group called Good Ground, Great Beyond — formed in 2018 — has been trying to receive permission to hold Viking-style open cremations. The Good Ground, Great Beyond plan to hold these cremations — if they are permitted — on a 63-acre forested parcel in Dresden, Maine.</p>
<p>If Maine&#8217;s Legislature&#8217;s Health and Human Services Committee approves the bill then a nonprofit would be allowed to carry out a Viking-style open cremation. The only requirement for these types of cremations are:</p>
<ul>
<li>To have at least 20 acres to perform the outdoor cremation.</li>
<li>These cremations are carried out one at a time.</li>
<li>Then the ashes are scattered across the property.</li>
</ul>
<p>Many people feel this type of cremation could be extremely beneficial for the bereaving family and friends. One person — Paul Connolly — tweeted, &#8220;Looks like I&#8217;ll be spending my golden years back home in Maine!&#8221; Another person — Rich Brooks — tweeted, &#8220;I&#8217;ve finally decided on how I&#8217;d like my funeral to be held. Now I just need to choose a theme song.&#8221;</p>
<p>Written by Sheena Robertson</p>
<p>Sources:</p>
<p><strong>Life in Norway:</strong> A Viking Funeral: Burial Rituals from the Norse Age; by Andrew McKay</p>
<p><strong>Portland Press Herald:</strong> Maine may allow Viking-style funeral pyres; by Steve Collins</p>
<p>Featured Image Courtesy of Vladimir Agafonkin&#8217;s Flickr Page &#8211; Creative Commons License</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="https://guardianlv.com/tag/cremation/" rel="tag">cremation</a>, <a href="https://guardianlv.com/tag/legislature/" rel="tag">legislature</a>, <a href="https://guardianlv.com/tag/maine/" rel="tag">Maine</a>, <a href="https://guardianlv.com/tag/tweet/" rel="tag">tweet</a>, <a href="https://guardianlv.com/tag/viking/" rel="tag">viking</a></p>
<div class="single_postmeta">
<p><img alt src="https://secure.gravatar.com/avatar/77918be23331ebb01a22d56dbaf6256c?s=35&#038;d=mm&#038;r=g" class="avatar avatar-35 photo jetpack-lazy-image" height="35" width="35" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/77918be23331ebb01a22d56dbaf6256c?s=70&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/77918be23331ebb01a22d56dbaf6256c?s=35&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/77918be23331ebb01a22d56dbaf6256c?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/77918be23331ebb01a22d56dbaf6256c?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/></noscript></p>
<p><strong class="entry-title">Maine Contemplates Viking-Style Funeral Pyres</strong> added by <a href="https://guardianlv.com/author/robertson-s/" rel="author" class="author vcard"><span class="fn">Sheena Robertson</span></a> on <time class="published updated" itemprop="datePublished" datetime="2021-03-24T16:29">March 24, 2021</time><br /><a class="block" href="https://guardianlv.com/author/robertson-s/">View all posts by Sheena Robertson &rarr;</a></p>
</div>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing">
<h3 class="sd-title">Share this:</h3>
<div class="sd-content">
<ul>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-731220" class="share-twitter sd-button share-icon" href="https://guardianlv.com/2021/03/maine-contemplates-viking-style-funeral-pyres/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li>
<li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-731220" class="share-facebook sd-button share-icon" href="https://guardianlv.com/2021/03/maine-contemplates-viking-style-funeral-pyres/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
</div>					<meta content="2021-03-24T16:29" itemprop="datePublished">
				</article>
				
			
			<aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><p><!-- Below Content (3x3) --></p>
<div id="contentad622858"></div>
<p><script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "440c396f-3561-4a33-985f-879a46a8d585",
            d: "Z3VhcmRpYW5sdi5jb20=",
            wid: "622858",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad622858").appendChild(s);
    })(document);
</script></p>
</div></div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/maine-contemplates-viking-style-funeral-pyres/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://guardianlv.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='731220' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->
		</main><!-- col-md-8 -->
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="media_image-2" class="widget widget_media_image"><div class="widgetinner"><a href="https://drinkrealwater.com/real-water-concentrate-leads/"><img width="1200" height="628" src="https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?fit=1200%2C628&amp;ssl=1" class="image wp-image-715433  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=450%2C236&amp;ssl=1 450w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=650%2C340&amp;ssl=1 650w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=150%2C79&amp;ssl=1 150w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=768%2C402&amp;ssl=1 768w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=570%2C298&amp;ssl=1 570w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=701%2C367&amp;ssl=1 701w, https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?resize=1067%2C558&amp;ssl=1 1067w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i2.wp.com/guardianlv.com/wp-content/uploads/2020/03/RW-Facebook_Graphic2.jpg?fit=1200%2C628&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></aside>

		<aside id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner">
		<h3 class="widgettitle">Recent Posts</h3>

		<ul>
											<li>
					<a href="https://guardianlv.com/2021/03/veteran-actor-george-segal-passes-away-at-89/">Veteran Actor George Segal Passes Away at 89</a>
											<span class="post-date">March 24, 2021</span>
									</li>
											<li>
					<a href="https://guardianlv.com/2021/03/maine-contemplates-viking-style-funeral-pyres/" aria-current="page">Maine Contemplates Viking-Style Funeral Pyres</a>
											<span class="post-date">March 24, 2021</span>
									</li>
											<li>
					<a href="https://guardianlv.com/2021/03/mike-tyson-rejects-25-million-to-fight-evander-holyfield/">Mike Tyson Rejects $25 Million to Fight Evander Holyfield</a>
											<span class="post-date">March 24, 2021</span>
									</li>
											<li>
					<a href="https://guardianlv.com/2021/03/irs-issues-a-new-batch-of-stimulus-payments/">IRS Issues a New Batch of Stimulus Payments</a>
											<span class="post-date">March 24, 2021</span>
									</li>
											<li>
					<a href="https://guardianlv.com/2021/03/indigestion-affects-many-people/">Indigestion Affects Many People</a>
											<span class="post-date">March 23, 2021</span>
									</li>
											<li>
					<a href="https://guardianlv.com/2021/03/mass-shooting-at-colorado-grocery-store-leaves-10-dead-video/">Mass Shooting at Colorado Grocery Store Leaves 10 Dead [Video]</a>
											<span class="post-date">March 23, 2021</span>
									</li>
											<li>
					<a href="https://guardianlv.com/2021/03/study-concludes-vitamin-d-protects-against-covid-19-in-black-population/">Study Concludes Vitamin D Protects Against COVID-19 in Black Population</a>
											<span class="post-date">March 23, 2021</span>
									</li>
											<li>
					<a href="https://guardianlv.com/2021/03/lakers-legend-elgin-baylor-dies-at-age-86/">Lakers Legend Elgin Baylor Dies at Age 86</a>
											<span class="post-date">March 22, 2021</span>
									</li>
											<li>
					<a href="https://guardianlv.com/2021/03/man-stabs-boy-in-a-pittsburgh-mcdonalds/">Man Stabs Boy in a Pittsburgh McDonald&#8217;s</a>
											<span class="post-date">March 22, 2021</span>
									</li>
											<li>
					<a href="https://guardianlv.com/2021/03/fema-provides-covid-19-funeral-assistance-using-stimulus-dollars/">FEMA Provides COVID-19 Funeral Assistance Using Stimulus Dollars</a>
											<span class="post-date">March 22, 2021</span>
									</li>
											<li>
					<a href="https://guardianlv.com/2021/03/pryme-night-club-shooting-in-dallas-claims-1-life-and-wounds-7/">Pryme Night Club Shooting in Dallas Claims 1 Life and Wounds 7</a>
											<span class="post-date">March 21, 2021</span>
									</li>
					</ul>

		</div></aside>
		</div>
	</div>	
</div>	</div>	
	
<style>
#subnews h2.posttitle,#subnews p{white-space:nowrap;overflow:hidden;text-overflow:ellipsis;}#subnews p.postmeta{white-space:normal;overflow:visible;}#header .left-2col h1{font:bold 42px/42px 'Bradley Gratis',georgia,'times new roman',times,serif!important;line-height:35px!important;}#header .mid-3col h1{font:bold 44px/44px georgia,'times new roman',times,serif!important;line-height:38px!important;margin-top:9px;margin-left:-14px!important;}#header .mid-3col h1 span a{font-size:39px!important;}.tge-date{margin:5px 10px 0 0;display:block;}.logo{background:#FFF;height:65px;width:227px;padding-top:15px!important;}#foo_widget1 ul li,#foo_widget2 ul li,#foo_widget3 ul li,#foo_widget4 ul li,#foo_widget5 ul li,#foo_widget6 ul li,#foo_widget7 ul li,#foo_widget8 ul li{line-height:26px;width:100%;}#foo_widget1,#foo_widget2,#foo_widget3,#foo_widget4,#foo_widget5,#foo_widget6,#foo_widget7,#foo_widget8{float:left;padding:0px 18px 4px 20px;}.news-cat-universal-wrap{padding-top:20px;}#footer{padding-top:0px}.news-cat-universal-wrap h1{text-align:center;padding-bottom:15px;font-size:26px;}.news-cat-universal-wrap h1 a{color:#FFF!important;-webkit-transition:all 0.30s ease-in-out;-moz-transition:all 0.30s ease-in-out;-o-transition:all 0.30s ease-in-out;transition:all 0.30s ease-in-out;}.news-cat-universal-wrap h1 a:hover{color:#d1d1d1!important;text-decoration:none!important;}@keyframes fade {
 from {
opacity: 1.0;
} 50% {
opacity: 0.5;
}
to {
	opacity: 1.0;
}
}
 @-webkit-keyframes fade {
 from {
opacity: 1.0;
}
 50% {
opacity: 0.5;
}
to {
	opacity: 1.0;
}
}
#footer .footer-states-list ul li a {
	background: none !important;
	float: left !important;
	display: block !important;
	clear: left !important;
	border: 0;
	color: #aeaeae;
	-webkit-transition: all 0.30s ease-in-out;
	-moz-transition: all 0.30s ease-in-out;
	-o-transition: all 0.30s ease-in-out;
	transition: all 0.30s ease-in-out;
}
#footer .footer-states-list a:hover {
	background: none !important;
	color: #FFF !important;
	text-decoration: none;
}
#footer .footer-states-list ul span.post-count {
	overflow: hidden;
	width: 30px;
	height: 18px;
	font-size: 10px;
	line-height: 18px;
	margin-top: 4px;
	display: block;
	float: right;
	text-align: center;
	background: url('https://guardianlv.com/wp-content/uploads/2020/11/nav-cat-count.png') no-repeat 0 0;
	color: #fff;
	text-shadow: 1px 1px 1px #3d3d3d;
}
#footer .footer-states-list ul li:hover span.post-count {
	background: url('https://guardianlv.com/wp-content/uploads/2020/11/nav-cat-count.png') no-repeat 0 -19px;
	color: #1f1f1f;
	text-shadow: 1px 1px 1px #fff;
	-webkit-transition: all 0.30s ease-in-out;
	-moz-transition: all 0.30s ease-in-out;
	-o-transition: all 0.30s ease-in-out;
	transition: all 0.30s ease-in-out;
}
#foo_widget1 {
margin-right: 0px;
}
.ab-item {
     color:#919191 !important;   
}




#footer {
    color: #f5f6f7;
    margin: 0 auto;
    background: #111;
    border-top: 1px solid #ebebeb;
    padding: 20px 10px;
    border-right: solid 1px #5a5a5a;
    border-left: solid 1px #5a5a5a;
    overflow: hidden;
    padding-top: 0px;
    margin-right: -15px;
    margin-left: -15px;
}

</style>
<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
						
				</ul>
			</div>
		</div>
        
        <!-- rk changes-->
<div id="footer">
 <!--  <div align="center">-->
 <!--     <br>-->
 <!--     <img alt="disclaimer - We are not associated with theguardian.com" src="https://guardianlv.com/wp-content/uploads/2020/11/public.jpg">-->
	<!--</div>-->
  
   <div class="news-cat-universal-wrap row">
      <h1><a href="https://guardianlv.com/category/usnews/">United States News</a></h1>
            <div id="foo_widget1" class="col-md-3 col-lg-3 col-sm-6 col-xs-12">
         <ul class="footer-states-list">
            <li class="categories">
			
               <ul>
			                     <li class="cat-item cat-item-3296"><a href="https://guardianlv.com/category/usnews/911/" title="View all posts filed under 9/11">9/11</a> <span class="post-count"> 28 </span></li>
                  
				                    <li class="cat-item cat-item-2331"><a href="https://guardianlv.com/category/usnews/abortion-usnews/" title="View all posts filed under Abortion">Abortion</a> <span class="post-count"> 57 </span></li>
                  
				                    <li class="cat-item cat-item-2648"><a href="https://guardianlv.com/category/usnews/affordable-care-act/" title="View all posts filed under Affordable Care Act">Affordable Care Act</a> <span class="post-count"> 80 </span></li>
                  
				                    <li class="cat-item cat-item-2279"><a href="https://guardianlv.com/category/usnews/alabama/" title="View all posts filed under Alabama">Alabama</a> <span class="post-count"> 47 </span></li>
                  
				                    <li class="cat-item cat-item-2207"><a href="https://guardianlv.com/category/usnews/alaska/" title="View all posts filed under Alaska">Alaska</a> <span class="post-count"> 74 </span></li>
                  
				                    <li class="cat-item cat-item-2284"><a href="https://guardianlv.com/category/usnews/american-samoa/" title="View all posts filed under American Samoa">American Samoa</a> <span class="post-count"> 0 </span></li>
                  
				                    <li class="cat-item cat-item-2175"><a href="https://guardianlv.com/category/usnews/arizona/" title="View all posts filed under Arizona">Arizona</a> <span class="post-count"> 142 </span></li>
                  
				                    <li class="cat-item cat-item-2280"><a href="https://guardianlv.com/category/usnews/arkansas/" title="View all posts filed under Arkansas">Arkansas</a> <span class="post-count"> 35 </span></li>
                  
				                    <li class="cat-item cat-item-702"><a href="https://guardianlv.com/category/usnews/california/" title="View all posts filed under California">California</a> <span class="post-count"> 1035 </span></li>
                  
				                    <li class="cat-item cat-item-2172"><a href="https://guardianlv.com/category/usnews/colorado/" title="View all posts filed under Colorado">Colorado</a> <span class="post-count"> 193 </span></li>
                  
				                    <li class="cat-item cat-item-2250"><a href="https://guardianlv.com/category/usnews/connecticut/" title="View all posts filed under Connecticut">Connecticut</a> <span class="post-count"> 93 </span></li>
                  
				                    <li class="cat-item cat-item-2281"><a href="https://guardianlv.com/category/usnews/delaware/" title="View all posts filed under Delaware">Delaware</a> <span class="post-count"> 10 </span></li>
                  
				                    <li class="cat-item cat-item-2282"><a href="https://guardianlv.com/category/usnews/district-of-columbia/" title="View all posts filed under District of Columbia">District of Columbia</a> <span class="post-count"> 21 </span></li>
                  
				                    <li class="cat-item cat-item-2336"><a href="https://guardianlv.com/category/usnews/economy-usnews/" title="View all posts filed under Economy">Economy</a> <span class="post-count"> 62 </span></li>
                  
				                    <li class="cat-item cat-item-2173"><a href="https://guardianlv.com/category/usnews/florida/" title="View all posts filed under Florida">Florida</a> <span class="post-count"> 368 </span></li>
                  
				                    <li class="cat-item cat-item-2201"><a href="https://guardianlv.com/category/usnews/georgia/" title="View all posts filed under Georgia">Georgia</a> <span class="post-count"> 162 </span></li>
                  
				                    <li class="cat-item cat-item-2283"><a href="https://guardianlv.com/category/usnews/guam/" title="View all posts filed under Guam">Guam</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-470"><a href="https://guardianlv.com/category/usnews/guns/" title="View all posts filed under guns">guns</a> <span class="post-count"> 158 </span></li>
                  
				                    <li class="cat-item cat-item-2251"><a href="https://guardianlv.com/category/usnews/hawaii-usnews/" title="View all posts filed under Hawaii">Hawaii</a> <span class="post-count"> 53 </span></li>
                  
				                 </ul>
            </li>
         </ul>
      </div>
	        <div id="foo_widget2" class="col-md-3 col-lg-3 col-sm-6 col-xs-12">
         <ul class="footer-states-list">
            <li class="categories">
			
               <ul>
			                     <li class="cat-item cat-item-6943"><a href="https://guardianlv.com/category/usnews/homeland-security/" title="View all posts filed under Homeland Security">Homeland Security</a> <span class="post-count"> 11 </span></li>
                  
				                    <li class="cat-item cat-item-2176"><a href="https://guardianlv.com/category/usnews/idaho/" title="View all posts filed under Idaho">Idaho</a> <span class="post-count"> 42 </span></li>
                  
				                    <li class="cat-item cat-item-2170"><a href="https://guardianlv.com/category/usnews/illinois/" title="View all posts filed under Illinois">Illinois</a> <span class="post-count"> 368 </span></li>
                  
				                    <li class="cat-item cat-item-2686"><a href="https://guardianlv.com/category/usnews/immigration/" title="View all posts filed under immigration">immigration</a> <span class="post-count"> 76 </span></li>
                  
				                    <li class="cat-item cat-item-2188"><a href="https://guardianlv.com/category/usnews/indiana/" title="View all posts filed under Indiana">Indiana</a> <span class="post-count"> 113 </span></li>
                  
				                    <li class="cat-item cat-item-2285"><a href="https://guardianlv.com/category/usnews/iowa/" title="View all posts filed under Iowa">Iowa</a> <span class="post-count"> 31 </span></li>
                  
				                    <li class="cat-item cat-item-2277"><a href="https://guardianlv.com/category/usnews/state-of-kansas/" title="View all posts filed under Kansas">Kansas</a> <span class="post-count"> 47 </span></li>
                  
				                    <li class="cat-item cat-item-2219"><a href="https://guardianlv.com/category/usnews/kansas-city/" title="View all posts filed under Kansas City">Kansas City</a> <span class="post-count"> 21 </span></li>
                  
				                    <li class="cat-item cat-item-2286"><a href="https://guardianlv.com/category/usnews/kentucky/" title="View all posts filed under Kentucky">Kentucky</a> <span class="post-count"> 51 </span></li>
                  
				                    <li class="cat-item cat-item-2667"><a href="https://guardianlv.com/category/usnews/keystone-pipeline/" title="View all posts filed under Keystone Pipeline">Keystone Pipeline</a> <span class="post-count"> 5 </span></li>
                  
				                    <li class="cat-item cat-item-13624"><a href="https://guardianlv.com/category/usnews/literature-usnews/" title="View all posts filed under Literature">Literature</a> <span class="post-count"> 2 </span></li>
                  
				                    <li class="cat-item cat-item-2200"><a href="https://guardianlv.com/category/usnews/local-news/" title="View all posts filed under Local News">Local News</a> <span class="post-count"> 34 </span></li>
                  
				                    <li class="cat-item cat-item-2734"><a href="https://guardianlv.com/category/usnews/long-beach/" title="View all posts filed under Long Beach">Long Beach</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-2179"><a href="https://guardianlv.com/category/usnews/louisiana/" title="View all posts filed under Louisiana">Louisiana</a> <span class="post-count"> 72 </span></li>
                  
				                    <li class="cat-item cat-item-2287"><a href="https://guardianlv.com/category/usnews/maine/" title="View all posts filed under Maine">Maine</a> <span class="post-count"> 30 </span></li>
                  
				                    <li class="cat-item cat-item-24797"><a href="https://guardianlv.com/category/usnews/marijuana-laws/" title="View all posts filed under Marijuana Laws">Marijuana Laws</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-868"><a href="https://guardianlv.com/category/usnews/maryland/" title="View all posts filed under Maryland">Maryland</a> <span class="post-count"> 89 </span></li>
                  
				                    <li class="cat-item cat-item-497"><a href="https://guardianlv.com/category/usnews/massachusetts/" title="View all posts filed under Massachusetts">Massachusetts</a> <span class="post-count"> 189 </span></li>
                  
				                    <li class="cat-item cat-item-2185"><a href="https://guardianlv.com/category/usnews/michigan/" title="View all posts filed under Michigan">Michigan</a> <span class="post-count"> 138 </span></li>
                  
				                 </ul>
            </li>
         </ul>
      </div>
	        <div id="foo_widget3" class="col-md-3 col-lg-3 col-sm-6 col-xs-12">
         <ul class="footer-states-list">
            <li class="categories">
			
               <ul>
			                     <li class="cat-item cat-item-6174"><a href="https://guardianlv.com/category/usnews/midwest/" title="View all posts filed under Midwest">Midwest</a> <span class="post-count"> 8 </span></li>
                  
				                    <li class="cat-item cat-item-2174"><a href="https://guardianlv.com/category/usnews/minnesota/" title="View all posts filed under Minnesota">Minnesota</a> <span class="post-count"> 82 </span></li>
                  
				                    <li class="cat-item cat-item-2288"><a href="https://guardianlv.com/category/usnews/mississippi/" title="View all posts filed under Mississippi">Mississippi</a> <span class="post-count"> 57 </span></li>
                  
				                    <li class="cat-item cat-item-2218"><a href="https://guardianlv.com/category/usnews/missouri/" title="View all posts filed under Missouri">Missouri</a> <span class="post-count"> 140 </span></li>
                  
				                    <li class="cat-item cat-item-2289"><a href="https://guardianlv.com/category/usnews/montana/" title="View all posts filed under Montana">Montana</a> <span class="post-count"> 27 </span></li>
                  
				                    <li class="cat-item cat-item-2290"><a href="https://guardianlv.com/category/usnews/nebraska/" title="View all posts filed under Nebraska">Nebraska</a> <span class="post-count"> 18 </span></li>
                  
				                    <li class="cat-item cat-item-1314"><a href="https://guardianlv.com/category/usnews/nevadanews/" title="View all posts filed under Nevada">Nevada</a> <span class="post-count"> 1097 </span></li>
                  
				                    <li class="cat-item cat-item-2271"><a href="https://guardianlv.com/category/usnews/new-england/" title="View all posts filed under New England">New England</a> <span class="post-count"> 19 </span></li>
                  
				                    <li class="cat-item cat-item-2272"><a href="https://guardianlv.com/category/usnews/new-hampshire/" title="View all posts filed under New Hampshire">New Hampshire</a> <span class="post-count"> 24 </span></li>
                  
				                    <li class="cat-item cat-item-2186"><a href="https://guardianlv.com/category/usnews/new-jersey-usnews/" title="View all posts filed under New Jersey">New Jersey</a> <span class="post-count"> 149 </span></li>
                  
				                    <li class="cat-item cat-item-2291"><a href="https://guardianlv.com/category/usnews/new-mexico/" title="View all posts filed under New Mexico">New Mexico</a> <span class="post-count"> 31 </span></li>
                  
				                    <li class="cat-item cat-item-2177"><a href="https://guardianlv.com/category/usnews/new-york-usnews/" title="View all posts filed under New York">New York</a> <span class="post-count"> 456 </span></li>
                  
				                    <li class="cat-item cat-item-2181"><a href="https://guardianlv.com/category/usnews/north-carolina/" title="View all posts filed under North Carolina">North Carolina</a> <span class="post-count"> 97 </span></li>
                  
				                    <li class="cat-item cat-item-2292"><a href="https://guardianlv.com/category/usnews/north-dakota/" title="View all posts filed under North Dakota">North Dakota</a> <span class="post-count"> 7 </span></li>
                  
				                    <li class="cat-item cat-item-2293"><a href="https://guardianlv.com/category/usnews/northern-marianas-island/" title="View all posts filed under Northern Marianas Island">Northern Marianas Island</a> <span class="post-count"> 0 </span></li>
                  
				                    <li class="cat-item cat-item-2129"><a href="https://guardianlv.com/category/usnews/ohio/" title="View all posts filed under Ohio">Ohio</a> <span class="post-count"> 164 </span></li>
                  
				                    <li class="cat-item cat-item-2198"><a href="https://guardianlv.com/category/usnews/oklahoma/" title="View all posts filed under Oklahoma">Oklahoma</a> <span class="post-count"> 95 </span></li>
                  
				                    <li class="cat-item cat-item-2294"><a href="https://guardianlv.com/category/usnews/oregon/" title="View all posts filed under Oregon">Oregon</a> <span class="post-count"> 128 </span></li>
                  
				                    <li class="cat-item cat-item-2171"><a href="https://guardianlv.com/category/usnews/pennsylvania/" title="View all posts filed under Pennsylvania">Pennsylvania</a> <span class="post-count"> 195 </span></li>
                  
				                 </ul>
            </li>
         </ul>
      </div>
	        <div id="foo_widget4" class="col-md-3 col-lg-3 col-sm-6 col-xs-12">
         <ul class="footer-states-list">
            <li class="categories">
			
               <ul>
			                     <li class="cat-item cat-item-2295"><a href="https://guardianlv.com/category/usnews/puerto-rico/" title="View all posts filed under Puerto Rico">Puerto Rico</a> <span class="post-count"> 9 </span></li>
                  
				                    <li class="cat-item cat-item-2296"><a href="https://guardianlv.com/category/usnews/rhode-island/" title="View all posts filed under Rhode Island">Rhode Island</a> <span class="post-count"> 11 </span></li>
                  
				                    <li class="cat-item cat-item-3457"><a href="https://guardianlv.com/category/usnews/satire-usnews/" title="View all posts filed under Satire">Satire</a> <span class="post-count"> 13 </span></li>
                  
				                    <li class="cat-item cat-item-2189"><a href="https://guardianlv.com/category/usnews/south-carolina/" title="View all posts filed under South Carolina">South Carolina</a> <span class="post-count"> 56 </span></li>
                  
				                    <li class="cat-item cat-item-2297"><a href="https://guardianlv.com/category/usnews/south-dakota/" title="View all posts filed under South Dakota">South Dakota</a> <span class="post-count"> 13 </span></li>
                  
				                    <li class="cat-item cat-item-1404"><a href="https://guardianlv.com/category/usnews/supreme-court/" title="View all posts filed under Supreme Court">Supreme Court</a> <span class="post-count"> 57 </span></li>
                  
				                    <li class="cat-item cat-item-2187"><a href="https://guardianlv.com/category/usnews/tennessee/" title="View all posts filed under Tennessee">Tennessee</a> <span class="post-count"> 72 </span></li>
                  
				                    <li class="cat-item cat-item-2182"><a href="https://guardianlv.com/category/usnews/texas/" title="View all posts filed under Texas">Texas</a> <span class="post-count"> 431 </span></li>
                  
				                    <li class="cat-item cat-item-4853"><a href="https://guardianlv.com/category/usnews/thanksgiving-usnews/" title="View all posts filed under Thanksgiving">Thanksgiving</a> <span class="post-count"> 14 </span></li>
                  
				                    <li class="cat-item cat-item-2803"><a href="https://guardianlv.com/category/usnews/tornado-usnews/" title="View all posts filed under tornado">tornado</a> <span class="post-count"> 13 </span></li>
                  
				                    <li class="cat-item cat-item-2317"><a href="https://guardianlv.com/category/usnews/united-states-constitution/" title="View all posts filed under United States Constitution">United States Constitution</a> <span class="post-count"> 17 </span></li>
                  
				                    <li class="cat-item cat-item-2183"><a href="https://guardianlv.com/category/usnews/utah/" title="View all posts filed under Utah">Utah</a> <span class="post-count"> 76 </span></li>
                  
				                    <li class="cat-item cat-item-2298"><a href="https://guardianlv.com/category/usnews/vermont/" title="View all posts filed under Vermont">Vermont</a> <span class="post-count"> 14 </span></li>
                  
				                    <li class="cat-item cat-item-2299"><a href="https://guardianlv.com/category/usnews/virgin-islands/" title="View all posts filed under Virgin Islands">Virgin Islands</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-2180"><a href="https://guardianlv.com/category/usnews/virginia/" title="View all posts filed under Virginia">Virginia</a> <span class="post-count"> 128 </span></li>
                  
				                    <li class="cat-item cat-item-2184"><a href="https://guardianlv.com/category/usnews/washington/" title="View all posts filed under Washington">Washington</a> <span class="post-count"> 129 </span></li>
                  
				                    <li class="cat-item cat-item-2196"><a href="https://guardianlv.com/category/usnews/washington-d-c/" title="View all posts filed under Washington D.C.">Washington D.C.</a> <span class="post-count"> 214 </span></li>
                  
				                    <li class="cat-item cat-item-2190"><a href="https://guardianlv.com/category/usnews/weather/" title="View all posts filed under Weather">Weather</a> <span class="post-count"> 120 </span></li>
                  
				                    <li class="cat-item cat-item-2300"><a href="https://guardianlv.com/category/usnews/west-virginia/" title="View all posts filed under West Virginia">West Virginia</a> <span class="post-count"> 21 </span></li>
                  
				                 </ul>
            </li>
         </ul>
      </div>
	        <div id="foo_widget5" class="col-md-3 col-lg-3 col-sm-6 col-xs-12">
         <ul class="footer-states-list">
            <li class="categories">
			
               <ul>
			                     <li class="cat-item cat-item-2178"><a href="https://guardianlv.com/category/usnews/wisconsin-usnews/" title="View all posts filed under Wisconsin">Wisconsin</a> <span class="post-count"> 67 </span></li>
                  
				                    <li class="cat-item cat-item-2821"><a href="https://guardianlv.com/category/usnews/womens-rights/" title="View all posts filed under women's rights">women's rights</a> <span class="post-count"> 26 </span></li>
                  
				                    <li class="cat-item cat-item-2211"><a href="https://guardianlv.com/category/usnews/wyoming/" title="View all posts filed under Wyoming">Wyoming</a> <span class="post-count"> 17 </span></li>
                  
				                 </ul>
            </li>
         </ul>
      </div>
	        
      
      <div class="clear"></div>
   </div>
   <div class="news-cat-universal-wrap row">
      <h1><a href="https://guardianlv.com/category/worldnews/">World News</a></h1>
	        <div id="foo_widget5" class="col-md-3 col-lg-3 col-sm-6 col-xs-12">
         <ul class="footer-states-list">
            <li class="categories">
			
               <ul>
			                     <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/afghanistan/" title="View all posts filed under Afghanistan">Afghanistan</a> <span class="post-count"> 106 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/africa/" title="View all posts filed under Africa">Africa</a> <span class="post-count"> 222 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/amsterdam/" title="View all posts filed under Amsterdam">Amsterdam</a> <span class="post-count"> 5 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/antarctica/" title="View all posts filed under Antarctica">Antarctica</a> <span class="post-count"> 9 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/argentina/" title="View all posts filed under Argentina">Argentina</a> <span class="post-count"> 70 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/armenia/" title="View all posts filed under Armenia">Armenia</a> <span class="post-count"> 3 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/asia/" title="View all posts filed under Asia">Asia</a> <span class="post-count"> 54 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/australia/" title="View all posts filed under Australia">Australia</a> <span class="post-count"> 149 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/austria/" title="View all posts filed under Austria">Austria</a> <span class="post-count"> 14 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/azerbaijan/" title="View all posts filed under Azerbaijan">Azerbaijan</a> <span class="post-count"> 3 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/bangladesh/" title="View all posts filed under Bangladesh">Bangladesh</a> <span class="post-count"> 24 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/belgium/" title="View all posts filed under Belgium">Belgium</a> <span class="post-count"> 2 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/berlin/" title="View all posts filed under Berlin">Berlin</a> <span class="post-count"> 3 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/bermuda/" title="View all posts filed under Bermuda">Bermuda</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/bolivia/" title="View all posts filed under Bolivia">Bolivia</a> <span class="post-count"> 2 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/bosnia/" title="View all posts filed under Bosnia">Bosnia</a> <span class="post-count"> 4 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/brazil/" title="View all posts filed under Brazil">Brazil</a> <span class="post-count"> 29 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/brazil-worldnews/" title="View all posts filed under Brazil">Brazil</a> <span class="post-count"> 54 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/britain/" title="View all posts filed under Britain">Britain</a> <span class="post-count"> 94 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/bulgaria/" title="View all posts filed under Bulgaria">Bulgaria</a> <span class="post-count"> 4 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/canada/" title="View all posts filed under Canada">Canada</a> <span class="post-count"> 202 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/chad/" title="View all posts filed under Chad">Chad</a> <span class="post-count"> 3 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/chile/" title="View all posts filed under Chile">Chile</a> <span class="post-count"> 31 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/china-worldnews/" title="View all posts filed under China">China</a> <span class="post-count"> 254 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/colombia/" title="View all posts filed under Colombia">Colombia</a> <span class="post-count"> 23 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/costa-rica/" title="View all posts filed under Costa Rica">Costa Rica</a> <span class="post-count"> 5 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/crimea-worldnews/" title="View all posts filed under Crimea">Crimea</a> <span class="post-count"> 7 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/cuba/" title="View all posts filed under Cuba">Cuba</a> <span class="post-count"> 28 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/czech-republic/" title="View all posts filed under Czech Republic">Czech Republic</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/dubai/" title="View all posts filed under Dubai">Dubai</a> <span class="post-count"> 3 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/east-timor/" title="View all posts filed under East Timor">East Timor</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/ecuador/" title="View all posts filed under Ecuador">Ecuador</a> <span class="post-count"> 7 </span></li>
                  
				                 </ul>
            </li>
         </ul>
      </div>
	        <div id="foo_widget6" class="col-md-3 col-lg-3 col-sm-6 col-xs-12">
         <ul class="footer-states-list">
            <li class="categories">
			
               <ul>
			                     <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/egypt/" title="View all posts filed under Egypt">Egypt</a> <span class="post-count"> 163 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/el-salvador/" title="View all posts filed under El Salvador">El Salvador</a> <span class="post-count"> 4 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/england/" title="View all posts filed under England">England</a> <span class="post-count"> 95 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/estonia-worldnews/" title="View all posts filed under Estonia">Estonia</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/ethiopia-worldnews/" title="View all posts filed under Ethiopia">Ethiopia</a> <span class="post-count"> 6 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/fiji-islands/" title="View all posts filed under Fiji Islands">Fiji Islands</a> <span class="post-count"> 7 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/france/" title="View all posts filed under France">France</a> <span class="post-count"> 156 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/germany/" title="View all posts filed under Germany">Germany</a> <span class="post-count"> 79 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/greece/" title="View all posts filed under Greece">Greece</a> <span class="post-count"> 25 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/greenland-worldnews/" title="View all posts filed under Greenland">Greenland</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/guatemala/" title="View all posts filed under Guatemala">Guatemala</a> <span class="post-count"> 16 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/gwire/" title="View all posts filed under GWIRE">GWIRE</a> <span class="post-count"> 8 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/holland/" title="View all posts filed under Holland">Holland</a> <span class="post-count"> 5 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/honduras/" title="View all posts filed under Honduras">Honduras</a> <span class="post-count"> 9 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/hong-kong/" title="View all posts filed under Hong Kong">Hong Kong</a> <span class="post-count"> 13 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/hungary-worldnews/" title="View all posts filed under Hungary">Hungary</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/iceland/" title="View all posts filed under Iceland">Iceland</a> <span class="post-count"> 12 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/india/" title="View all posts filed under India">India</a> <span class="post-count"> 221 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/indonesia/" title="View all posts filed under Indonesia">Indonesia</a> <span class="post-count"> 60 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/iran/" title="View all posts filed under Iran">Iran</a> <span class="post-count"> 169 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/iraq/" title="View all posts filed under Iraq">Iraq</a> <span class="post-count"> 157 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/ireland/" title="View all posts filed under Ireland">Ireland</a> <span class="post-count"> 40 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/israel/" title="View all posts filed under Israel">Israel</a> <span class="post-count"> 187 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/italy/" title="View all posts filed under Italy">Italy</a> <span class="post-count"> 104 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/japan/" title="View all posts filed under Japan">Japan</a> <span class="post-count"> 138 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/jerusalem-worldnews/" title="View all posts filed under Jerusalem">Jerusalem</a> <span class="post-count"> 12 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/karachi/" title="View all posts filed under Karachi">Karachi</a> <span class="post-count"> 2 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/kazakhstan/" title="View all posts filed under Kazakhstan">Kazakhstan</a> <span class="post-count"> 2 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/kenya/" title="View all posts filed under Kenya">Kenya</a> <span class="post-count"> 36 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/kosovo/" title="View all posts filed under Kosovo">Kosovo</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/latvia/" title="View all posts filed under Latvia">Latvia</a> <span class="post-count"> 4 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/lebanon-worldnews/" title="View all posts filed under Lebanon">Lebanon</a> <span class="post-count"> 5 </span></li>
                  
				                 </ul>
            </li>
         </ul>
      </div>
	        <div id="foo_widget7" class="col-md-3 col-lg-3 col-sm-6 col-xs-12">
         <ul class="footer-states-list">
            <li class="categories">
			
               <ul>
			                     <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/libyan/" title="View all posts filed under Libyan">Libyan</a> <span class="post-count"> 26 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/london/" title="View all posts filed under London">London</a> <span class="post-count"> 69 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/macedonia/" title="View all posts filed under Macedonia">Macedonia</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/malala-yousafzai/" title="View all posts filed under Malala Yousafzai">Malala Yousafzai</a> <span class="post-count"> 4 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/malawi-worldnews/" title="View all posts filed under Malawi">Malawi</a> <span class="post-count"> 2 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/malaysia-worldnews/" title="View all posts filed under Malaysia">Malaysia</a> <span class="post-count"> 53 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/mariana-islands/" title="View all posts filed under Mariana Islands">Mariana Islands</a> <span class="post-count"> 2 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/marianas-trench/" title="View all posts filed under Marianas Trench">Marianas Trench</a> <span class="post-count"> 0 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/mexico/" title="View all posts filed under Mexico">Mexico</a> <span class="post-count"> 169 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/middle-east/" title="View all posts filed under Middle East">Middle East</a> <span class="post-count"> 63 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/morocco-worldnews/" title="View all posts filed under Morocco">Morocco</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/mount-everest-worldnews/" title="View all posts filed under Mount Everest">Mount Everest</a> <span class="post-count"> 5 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/nepal/" title="View all posts filed under Nepal">Nepal</a> <span class="post-count"> 22 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/new-guinea/" title="View all posts filed under New Guinea">New Guinea</a> <span class="post-count"> 7 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/new-zealand/" title="View all posts filed under New Zealand">New Zealand</a> <span class="post-count"> 50 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/nicaragua/" title="View all posts filed under Nicaragua">Nicaragua</a> <span class="post-count"> 4 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/niger/" title="View all posts filed under Niger">Niger</a> <span class="post-count"> 5 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/nigeria/" title="View all posts filed under Nigeria">Nigeria</a> <span class="post-count"> 102 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/north-korea/" title="View all posts filed under North Korea">North Korea</a> <span class="post-count"> 92 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/norway/" title="View all posts filed under Norway">Norway</a> <span class="post-count"> 4 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/norway-worldnews/" title="View all posts filed under Norway">Norway</a> <span class="post-count"> 2 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/nuclear-weapons/" title="View all posts filed under Nuclear Weapons">Nuclear Weapons</a> <span class="post-count"> 23 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/pacific-ring-of-fire/" title="View all posts filed under Pacific Ring of Fire">Pacific Ring of Fire</a> <span class="post-count"> 11 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/pakistan/" title="View all posts filed under Pakistan">Pakistan</a> <span class="post-count"> 140 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/palestinian-state/" title="View all posts filed under Palestinian State">Palestinian State</a> <span class="post-count"> 73 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/panama/" title="View all posts filed under Panama">Panama</a> <span class="post-count"> 5 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/peru/" title="View all posts filed under Peru">Peru</a> <span class="post-count"> 20 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/philippines/" title="View all posts filed under Philippines">Philippines</a> <span class="post-count"> 58 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/poland/" title="View all posts filed under Poland">Poland</a> <span class="post-count"> 13 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/pyrenees/" title="View all posts filed under Pyrenees">Pyrenees</a> <span class="post-count"> 0 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/romania-worldnews/" title="View all posts filed under Romania">Romania</a> <span class="post-count"> 4 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/russia/" title="View all posts filed under Russia">Russia</a> <span class="post-count"> 433 </span></li>
                  
				                 </ul>
            </li>
         </ul>
      </div>
	        <div id="foo_widget8" class="col-md-3 col-lg-3 col-sm-6 col-xs-12">
         <ul class="footer-states-list">
            <li class="categories">
			
               <ul>
			                     <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/satire-worldnews/" title="View all posts filed under Satire">Satire</a> <span class="post-count"> 7 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/saudi-arabia/" title="View all posts filed under Saudi Arabia">Saudi Arabia</a> <span class="post-count"> 40 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/scotland/" title="View all posts filed under Scotland">Scotland</a> <span class="post-count"> 46 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/serbia/" title="View all posts filed under Serbia">Serbia</a> <span class="post-count"> 0 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/sinai-peninsula/" title="View all posts filed under Sinai Peninsula">Sinai Peninsula</a> <span class="post-count"> 2 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/singapore/" title="View all posts filed under Singapore">Singapore</a> <span class="post-count"> 16 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/solomon-islands/" title="View all posts filed under Solomon Islands">Solomon Islands</a> <span class="post-count"> 3 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/south-africa/" title="View all posts filed under South Africa">South Africa</a> <span class="post-count"> 523 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/south-korea/" title="View all posts filed under South Korea">South Korea</a> <span class="post-count"> 50 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/south-sudan-worldnews/" title="View all posts filed under South Sudan">South Sudan</a> <span class="post-count"> 11 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/south-west-india/" title="View all posts filed under South West India">South West India</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/spain/" title="View all posts filed under Spain">Spain</a> <span class="post-count"> 78 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/sweden/" title="View all posts filed under Sweden">Sweden</a> <span class="post-count"> 12 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/switzerland/" title="View all posts filed under Switzerland">Switzerland</a> <span class="post-count"> 22 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/syria/" title="View all posts filed under Syria">Syria</a> <span class="post-count"> 268 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/taiwan/" title="View all posts filed under Taiwan">Taiwan</a> <span class="post-count"> 19 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/tanzania/" title="View all posts filed under Tanzania">Tanzania</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/thailand-worldnews/" title="View all posts filed under Thailand">Thailand</a> <span class="post-count"> 11 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/the-netherlands/" title="View all posts filed under The Netherlands">The Netherlands</a> <span class="post-count"> 3 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/tibet/" title="View all posts filed under Tibet">Tibet</a> <span class="post-count"> 3 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/tunisia/" title="View all posts filed under Tunisia">Tunisia</a> <span class="post-count"> 13 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/turkey/" title="View all posts filed under Turkey">Turkey</a> <span class="post-count"> 70 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/uk/" title="View all posts filed under UK">UK</a> <span class="post-count"> 299 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/ukraine-worldnews/" title="View all posts filed under Ukraine">Ukraine</a> <span class="post-count"> 270 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/united-kingdom/" title="View all posts filed under United Kingdom">United Kingdom</a> <span class="post-count"> 115 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/united-nations/" title="View all posts filed under United Nations">United Nations</a> <span class="post-count"> 9 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/uruapan/" title="View all posts filed under Uruapan">Uruapan</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/venezuela-worldnews/" title="View all posts filed under Venezuela">Venezuela</a> <span class="post-count"> 29 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/vietnam/" title="View all posts filed under Vietnam">Vietnam</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/weather-worldnews/" title="View all posts filed under Weather">Weather</a> <span class="post-count"> 39 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/yellowstone-caldera/" title="View all posts filed under Yellowstone Caldera">Yellowstone Caldera</a> <span class="post-count"> 1 </span></li>
                  
				                    <li class="cat-item cat-item-1305"><a href="https://guardianlv.com/category/worldnews/yemen/" title="View all posts filed under Yemen">Yemen</a> <span class="post-count"> 43 </span></li>
                  
				                 </ul>
            </li>
         </ul>
      </div>
	        
      <div class="clear"></div>
   </div>
   </div>

        
        <!-- rk changes end --->
        
        
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2021, <a href="#top" title="Guardian Liberty Voice" rel="home"><strong>&uarr;</strong> Guardian Liberty Voice</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
                        <a href="https://guardianlv.com/wp-login.php?redirect_to=https%3A%2F%2Fguardianlv.com%2F2021%2F03%2Fmaine-contemplates-viking-style-funeral-pyres%2F">Log in</a>
 - 
					Powered by <a href="http://fracklemedia.com" target="_blank">Frackle Media</a>					
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/guardianlv.com\/2021\/03\/maine-contemplates-viking-style-funeral-pyres\/":731220};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://guardianlv.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://guardianlv.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://guardianlv.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://guardianlv.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://guardianlv.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://guardianlv.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://guardianlv.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://guardianlv.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "a648135c3a" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://guardianlv.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='ivory-search-scripts-js-extra'>
/* <![CDATA[ */
var IvorySearchVars = {"is_analytics_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guardianlv.com/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js?ver=4.6' id='ivory-search-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://trinitymedia.ai/player/trinity.php?viewkey=ccc570df3100c39040750170f3a500e1&#038;postHash=240c32fc761fe1caf461622c823695f2&#038;poweredby=0&#038;language=en-US&#038;voiceGender=f&#038;ver=5.7' id='trinity-player-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202112.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'33247223',post:'731220',tz:'-5',srv:'guardianlv.com'} ]);
	_stq.push([ 'clickTrackerInit', '33247223', '731220' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>